/[gentoo-x86]/app-crypt/gnupg/ChangeLog
Gentoo

Diff of /app-crypt/gnupg/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log | View Patch Patch

Revision 1.197 Revision 1.209
1# ChangeLog for app-crypt/gnupg 1# ChangeLog for app-crypt/gnupg
2# Copyright 2002-2006 Gentoo Foundation; Distributed under the GPL v2 2# Copyright 2002-2006 Gentoo Foundation; Distributed under the GPL v2
3# $Header: /var/cvsroot/gentoo-x86/app-crypt/gnupg/ChangeLog,v 1.197 2006/06/15 00:09:14 robbat2 Exp $ 3# $Header: /var/cvsroot/gentoo-x86/app-crypt/gnupg/ChangeLog,v 1.209 2006/06/30 20:15:21 tcort Exp $
4
5 30 Jun 2006; Thomas Cort <tcort@gentoo.org> gnupg-1.4.4.ebuild:
6 Stable on alpha wrt Bug #137622.
7
8 30 Jun 2006; Robin H. Johnson <robbat2@gentoo.org> gnupg-1.9.21.ebuild:
9 Fix failure with old gcc versions.
10
11*gnupg-1.9.21 (29 Jun 2006)
12
13 29 Jun 2006; Robin H. Johnson <robbat2@gentoo.org> +gnupg-1.9.21.ebuild:
14 Version bump to 1.9.21 for security bug #137622, please note the newer
15 version of libksba that is required!.
16
17 28 Jun 2006; Rene Nussbaumer <killerfox@gentoo.org> gnupg-1.4.4.ebuild:
18 Stable on hppa. See bug #137622.
19
20 28 Jun 2006; Mike Doty <kingtaco@gentoo.org> gnupg-1.4.4.ebuild:
21 amd64 stable
22
23 28 Jun 2006; Tobias Scherbaum <dertobi123@gentoo.org> gnupg-1.4.4.ebuild:
24 ppc stable, #137622
25
26 28 Jun 2006; Fabian Groffen <grobian@gentoo.org> gnupg-1.4.4.ebuild:
27 Marked ppc-macos stable (bug #137622)
28
29 28 Jun 2006; Gustavo Zacarias <gustavoz@gentoo.org> gnupg-1.4.4.ebuild:
30 Stable on sparc wrt security #137622
31
32 28 Jun 2006; Torsten Veller <tove@gentoo.org> gnupg-1.4.4.ebuild:
33 Stable on x86 (#137622)
34
35 28 Jun 2006; Markus Rothe <corsair@gentoo.org> gnupg-1.4.4.ebuild:
36 Stable on ppc64; bug #137622
37
38 28 Jun 2006; Robin H. Johnson <robbat2@gentoo.org> gnupg-1.4.4.ebuild:
39 Bug #138152, fix compile issues with ECC patch by bumping patch version.
40
41*gnupg-1.4.4 (26 Jun 2006)
42
43 26 Jun 2006; Robin H. Johnson <robbat2@gentoo.org> +gnupg-1.4.4.ebuild:
44 Version bump, resolves CVE-2006-3082. Upstream also includes support for
45 DSA2/SHA-224 now.
4 46
5*gnupg-1.9.20-r4 (15 Jun 2006) 47*gnupg-1.9.20-r4 (15 Jun 2006)
6*gnupg-1.4.3-r1 (15 Jun 2006) 48*gnupg-1.4.3-r1 (15 Jun 2006)
7 49
8 15 Jun 2006; Robin H. Johnson <robbat2@gentoo.org> +gnupg-1.4.3-r1.ebuild, 50 15 Jun 2006; Robin H. Johnson <robbat2@gentoo.org> +gnupg-1.4.3-r1.ebuild,

Legend:
Removed from v.1.197  
changed lines
  Added in v.1.209

  ViewVC Help
Powered by ViewVC 1.1.20