/[gentoo-x86]/app-crypt/gnupg/ChangeLog
Gentoo

Diff of /app-crypt/gnupg/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log | View Patch Patch

Revision 1.389 Revision 1.399
1# ChangeLog for app-crypt/gnupg 1# ChangeLog for app-crypt/gnupg
2# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2 2# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
3# $Header: /var/cvsroot/gentoo-x86/app-crypt/gnupg/ChangeLog,v 1.389 2010/09/10 12:16:23 klausman Exp $ 3# $Header: /var/cvsroot/gentoo-x86/app-crypt/gnupg/ChangeLog,v 1.399 2010/12/10 21:51:13 hwoarang Exp $
4
5 10 Dec 2010; Markos Chandras <hwoarang@gentoo.org> gnupg-1.4.11.ebuild:
6 Stable on amd64 wrt bug #348093
7
8 10 Dec 2010; Jeroen Roovers <jer@gentoo.org> gnupg-1.4.11.ebuild:
9 Stable for HPPA (bug #348093).
10
11 10 Dec 2010; Jeroen Roovers <jer@gentoo.org> gnupg-1.4.11.ebuild:
12 Stable for PPC (bug #348093).
13
14 09 Dec 2010; Dane Smith <c1pher@gentoo.org> gnupg-1.4.11.ebuild:
15 Stable x86 wrt bug 348093.
16
17 09 Dec 2010; Dane Smith <c1pher@gentoo.org> gnupg-1.4.11.ebuild:
18 *Removed $(use_enable) static. No longer used upstream wrt bug 348200.
19 *Changed --disable-capabilities to --without-capabilities wrt bug 348200.
20 *Added some missing || die.
21 Not revbumping. --with-capabilites defaults to without so all current
22 installs
23 will be without. $(use_enable static) is gone completely so it also
24 won't change any current install.
25
26 19 Oct 2010; Robin H. Johnson <robbat2@gentoo.org> -gnupg-2.0.11.ebuild,
27 -gnupg-2.0.12.ebuild, -gnupg-2.0.13.ebuild, -gnupg-2.0.14.ebuild,
28 -gnupg-2.0.15.ebuild:
29 Trim redundant versions.
30
31*gnupg-2.0.16-r2 (19 Oct 2010)
32
33 19 Oct 2010; Robin H. Johnson <robbat2@gentoo.org>
34 +gnupg-2.0.16-r2.ebuild, +files/gnupg-2.0.16-opengpgv2-sha2.patch:
35 Bug #339005: SHA2 support. Bug #285289: CONFIG_PROTECT for
36 /usr/share/gnupg/qualified.txt. Bug #301941: USE=openct/pcsc-lite without
37 USE=smartcard is useless. Bug #219423: USE=smartcard/openct/pcsc-lite and
38 USE=static are not permitted together.
39
40*gnupg-1.4.11 (19 Oct 2010)
41
42 19 Oct 2010; Robin H. Johnson <robbat2@gentoo.org> +gnupg-1.4.11.ebuild:
43 Version bump.
44
45 30 Sep 2010; Samuli Suominen <ssuominen@gentoo.org> gnupg-2.0.11.ebuild,
46 gnupg-2.0.12.ebuild, gnupg-2.0.13.ebuild, gnupg-2.0.14.ebuild,
47 gnupg-2.0.15.ebuild, gnupg-2.0.16.ebuild, gnupg-2.0.16-r1.ebuild:
48 Fix dependencies to accept app-crypt/pinentry-qt.
49
50 11 Sep 2010; Raúl Porcel <armin76@gentoo.org> gnupg-2.0.16-r1.ebuild:
51 ia64/s390/sh/sparc stable wrt #329583
4 52
5 10 Sep 2010; Tobias Klausmann <klausman@gentoo.org> 53 10 Sep 2010; Tobias Klausmann <klausman@gentoo.org>
6 gnupg-2.0.16-r1.ebuild: 54 gnupg-2.0.16-r1.ebuild:
7 Stable on alpha, bug #329583 55 Stable on alpha, bug #329583
8 56

Legend:
Removed from v.1.389  
changed lines
  Added in v.1.399

  ViewVC Help
Powered by ViewVC 1.1.20