/[gentoo-x86]/app-crypt/gnupg/ChangeLog
Gentoo

Diff of /app-crypt/gnupg/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log | View Patch Patch

Revision 1.389 Revision 1.412
1# ChangeLog for app-crypt/gnupg 1# ChangeLog for app-crypt/gnupg
2# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2 2# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
3# $Header: /var/cvsroot/gentoo-x86/app-crypt/gnupg/ChangeLog,v 1.389 2010/09/10 12:16:23 klausman Exp $ 3# $Header: /var/cvsroot/gentoo-x86/app-crypt/gnupg/ChangeLog,v 1.412 2011/04/16 23:56:26 flameeyes Exp $
4
5*gnupg-2.0.17-r1 (16 Apr 2011)
6
7 16 Apr 2011; Diego E. Pettenò <flameeyes@gentoo.org>
8 +gnupg-2.0.17-r1.ebuild, +files/gnupg-2.0.17-gpgsm-gencert.patch,
9 metadata.xml:
10 Revision bump: patch gpgsm-gencert.sh to actually work; remove openct and
11 pcsc-lite USE flags: smartcard USE flag now enables scdaemon, and usb enables
12 the internal CCID driver; don't depend on a particular implementation since
13 there are multiple options; use EAPI=4 and REQUIRED_USE to block static
14 support with smartcard.
15
16 23 Mar 2011; Kacper Kowalik <xarthisius@gentoo.org> gnupg-2.0.17.ebuild:
17 ppc/ppc64 stable wrt #355265
18
19 18 Mar 2011; Dane Smith <c1pher@gentoo.org> gnupg-2.0.17.ebuild:
20 Remove the use of ecompressdir wrt bug 356501. Other small QA fixes. No
21 revbump as installed files don't change (Save for the removal of a couple
22 examples files that were once doc.)
23
24 12 Mar 2011; Tobias Klausmann <klausman@gentoo.org> gnupg-2.0.17.ebuild:
25 Stable on alpha, bug #355265
26
27 11 Mar 2011; Thomas Kahle <tomka@gentoo.org> gnupg-2.0.17.ebuild:
28 x86 stable per bug 355265
29
30 08 Mar 2011; Jeroen Roovers <jer@gentoo.org> gnupg-2.0.17.ebuild:
31 Stable for HPPA (bug #355265).
32
33 19 Feb 2011; Markos Chandras <hwoarang@gentoo.org> gnupg-2.0.17.ebuild:
34 Stable on amd64 wrt bug #355265
35
36 16 Jan 2011; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
37 gnupg-2.0.17.ebuild:
38 Fix dependencies.
39
40 16 Jan 2011; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
41 gnupg-2.0.17.ebuild:
42 Fix installation (bug #351831).
43
44*gnupg-2.0.17 (14 Jan 2011)
45
46 14 Jan 2011; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
47 -gnupg-1.4.10.ebuild, -gnupg-1.4.10-r1.ebuild,
48 -files/gnupg-2.0.12-adns.patch, -gnupg-2.0.16.ebuild, +gnupg-2.0.17.ebuild:
49 Version bump.
50
51 06 Jan 2011; Raúl Porcel <armin76@gentoo.org> gnupg-1.4.11.ebuild:
52 alpha/ia64/s390/sh/sparc stable wrt #348093
53
54 28 Dec 2010; Brent Baude <ranger@gentoo.org> gnupg-1.4.11.ebuild:
55 stable ppc64, bug 348093
56
57 15 Dec 2010; Markus Meier <maekke@gentoo.org> gnupg-1.4.11.ebuild:
58 arm stable, bug #348093
59
60 10 Dec 2010; Markos Chandras <hwoarang@gentoo.org> gnupg-1.4.11.ebuild:
61 Stable on amd64 wrt bug #348093
62
63 10 Dec 2010; Jeroen Roovers <jer@gentoo.org> gnupg-1.4.11.ebuild:
64 Stable for HPPA (bug #348093).
65
66 10 Dec 2010; Jeroen Roovers <jer@gentoo.org> gnupg-1.4.11.ebuild:
67 Stable for PPC (bug #348093).
68
69 09 Dec 2010; Dane Smith <c1pher@gentoo.org> gnupg-1.4.11.ebuild:
70 Stable x86 wrt bug 348093.
71
72 09 Dec 2010; Dane Smith <c1pher@gentoo.org> gnupg-1.4.11.ebuild:
73 *Removed $(use_enable) static. No longer used upstream wrt bug 348200.
74 *Changed --disable-capabilities to --without-capabilities wrt bug 348200.
75 *Added some missing || die.
76 Not revbumping. --with-capabilites defaults to without so all current
77 installs
78 will be without. $(use_enable static) is gone completely so it also
79 won't change any current install.
80
81 19 Oct 2010; Robin H. Johnson <robbat2@gentoo.org> -gnupg-2.0.11.ebuild,
82 -gnupg-2.0.12.ebuild, -gnupg-2.0.13.ebuild, -gnupg-2.0.14.ebuild,
83 -gnupg-2.0.15.ebuild:
84 Trim redundant versions.
85
86*gnupg-2.0.16-r2 (19 Oct 2010)
87
88 19 Oct 2010; Robin H. Johnson <robbat2@gentoo.org>
89 +gnupg-2.0.16-r2.ebuild, +files/gnupg-2.0.16-opengpgv2-sha2.patch:
90 Bug #339005: SHA2 support. Bug #285289: CONFIG_PROTECT for
91 /usr/share/gnupg/qualified.txt. Bug #301941: USE=openct/pcsc-lite without
92 USE=smartcard is useless. Bug #219423: USE=smartcard/openct/pcsc-lite and
93 USE=static are not permitted together.
94
95*gnupg-1.4.11 (19 Oct 2010)
96
97 19 Oct 2010; Robin H. Johnson <robbat2@gentoo.org> +gnupg-1.4.11.ebuild:
98 Version bump.
99
100 30 Sep 2010; Samuli Suominen <ssuominen@gentoo.org> gnupg-2.0.11.ebuild,
101 gnupg-2.0.12.ebuild, gnupg-2.0.13.ebuild, gnupg-2.0.14.ebuild,
102 gnupg-2.0.15.ebuild, gnupg-2.0.16.ebuild, gnupg-2.0.16-r1.ebuild:
103 Fix dependencies to accept app-crypt/pinentry-qt.
104
105 11 Sep 2010; Raúl Porcel <armin76@gentoo.org> gnupg-2.0.16-r1.ebuild:
106 ia64/s390/sh/sparc stable wrt #329583
4 107
5 10 Sep 2010; Tobias Klausmann <klausman@gentoo.org> 108 10 Sep 2010; Tobias Klausmann <klausman@gentoo.org>
6 gnupg-2.0.16-r1.ebuild: 109 gnupg-2.0.16-r1.ebuild:
7 Stable on alpha, bug #329583 110 Stable on alpha, bug #329583
8 111

Legend:
Removed from v.1.389  
changed lines
  Added in v.1.412

  ViewVC Help
Powered by ViewVC 1.1.20