/[gentoo-x86]/app-crypt/gnupg/ChangeLog
Gentoo

Diff of /app-crypt/gnupg/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log | View Patch Patch

Revision 1.388 Revision 1.400
1# ChangeLog for app-crypt/gnupg 1# ChangeLog for app-crypt/gnupg
2# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2 2# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
3# $Header: /var/cvsroot/gentoo-x86/app-crypt/gnupg/ChangeLog,v 1.388 2010/09/06 20:29:38 ranger Exp $ 3# $Header: /var/cvsroot/gentoo-x86/app-crypt/gnupg/ChangeLog,v 1.400 2010/12/15 22:12:01 maekke Exp $
4
5 15 Dec 2010; Markus Meier <maekke@gentoo.org> gnupg-1.4.11.ebuild:
6 arm stable, bug #348093
7
8 10 Dec 2010; Markos Chandras <hwoarang@gentoo.org> gnupg-1.4.11.ebuild:
9 Stable on amd64 wrt bug #348093
10
11 10 Dec 2010; Jeroen Roovers <jer@gentoo.org> gnupg-1.4.11.ebuild:
12 Stable for HPPA (bug #348093).
13
14 10 Dec 2010; Jeroen Roovers <jer@gentoo.org> gnupg-1.4.11.ebuild:
15 Stable for PPC (bug #348093).
16
17 09 Dec 2010; Dane Smith <c1pher@gentoo.org> gnupg-1.4.11.ebuild:
18 Stable x86 wrt bug 348093.
19
20 09 Dec 2010; Dane Smith <c1pher@gentoo.org> gnupg-1.4.11.ebuild:
21 *Removed $(use_enable) static. No longer used upstream wrt bug 348200.
22 *Changed --disable-capabilities to --without-capabilities wrt bug 348200.
23 *Added some missing || die.
24 Not revbumping. --with-capabilites defaults to without so all current
25 installs
26 will be without. $(use_enable static) is gone completely so it also
27 won't change any current install.
28
29 19 Oct 2010; Robin H. Johnson <robbat2@gentoo.org> -gnupg-2.0.11.ebuild,
30 -gnupg-2.0.12.ebuild, -gnupg-2.0.13.ebuild, -gnupg-2.0.14.ebuild,
31 -gnupg-2.0.15.ebuild:
32 Trim redundant versions.
33
34*gnupg-2.0.16-r2 (19 Oct 2010)
35
36 19 Oct 2010; Robin H. Johnson <robbat2@gentoo.org>
37 +gnupg-2.0.16-r2.ebuild, +files/gnupg-2.0.16-opengpgv2-sha2.patch:
38 Bug #339005: SHA2 support. Bug #285289: CONFIG_PROTECT for
39 /usr/share/gnupg/qualified.txt. Bug #301941: USE=openct/pcsc-lite without
40 USE=smartcard is useless. Bug #219423: USE=smartcard/openct/pcsc-lite and
41 USE=static are not permitted together.
42
43*gnupg-1.4.11 (19 Oct 2010)
44
45 19 Oct 2010; Robin H. Johnson <robbat2@gentoo.org> +gnupg-1.4.11.ebuild:
46 Version bump.
47
48 30 Sep 2010; Samuli Suominen <ssuominen@gentoo.org> gnupg-2.0.11.ebuild,
49 gnupg-2.0.12.ebuild, gnupg-2.0.13.ebuild, gnupg-2.0.14.ebuild,
50 gnupg-2.0.15.ebuild, gnupg-2.0.16.ebuild, gnupg-2.0.16-r1.ebuild:
51 Fix dependencies to accept app-crypt/pinentry-qt.
52
53 11 Sep 2010; Raúl Porcel <armin76@gentoo.org> gnupg-2.0.16-r1.ebuild:
54 ia64/s390/sh/sparc stable wrt #329583
55
56 10 Sep 2010; Tobias Klausmann <klausman@gentoo.org>
57 gnupg-2.0.16-r1.ebuild:
58 Stable on alpha, bug #329583
4 59
5 06 Sep 2010; Brent Baude <ranger@gentoo.org> gnupg-2.0.16-r1.ebuild: 60 06 Sep 2010; Brent Baude <ranger@gentoo.org> gnupg-2.0.16-r1.ebuild:
6 Marking gnupg-2.0.16-r1 ppc64 for bug 329583 61 Marking gnupg-2.0.16-r1 ppc64 for bug 329583
7 62
8 30 Aug 2010; Raúl Porcel <armin76@gentoo.org> gnupg-2.0.15.ebuild: 63 30 Aug 2010; Raúl Porcel <armin76@gentoo.org> gnupg-2.0.15.ebuild:

Legend:
Removed from v.1.388  
changed lines
  Added in v.1.400

  ViewVC Help
Powered by ViewVC 1.1.20