/[gentoo-x86]/app-emulation/wine/wine-1.2.ebuild
Gentoo

Diff of /app-emulation/wine/wine-1.2.ebuild

Parent Directory Parent Directory | Revision Log Revision Log | View Patch Patch

Revision 1.12 Revision 1.13
1# Copyright 1999-2011 Gentoo Foundation 1# Copyright 1999-2011 Gentoo Foundation
2# Distributed under the terms of the GNU General Public License v2 2# Distributed under the terms of the GNU General Public License v2
3# $Header: /var/cvsroot/gentoo-x86/app-emulation/wine/Attic/wine-1.2.ebuild,v 1.12 2011/08/20 19:16:50 vapier Exp $ 3# $Header: /var/cvsroot/gentoo-x86/app-emulation/wine/Attic/wine-1.2.ebuild,v 1.13 2011/08/20 19:19:05 vapier Exp $
4 4
5EAPI="2" 5EAPI="2"
6 6
7AUTOTOOLS_AUTO_DEPEND="no" 7AUTOTOOLS_AUTO_DEPEND="no"
8inherit eutils flag-o-matic multilib autotools 8inherit eutils flag-o-matic multilib autotools
88 x11-proto/inputproto 88 x11-proto/inputproto
89 x11-proto/xextproto 89 x11-proto/xextproto
90 x11-proto/xf86vidmodeproto 90 x11-proto/xf86vidmodeproto
91 ) 91 )
92 xinerama? ( x11-proto/xineramaproto ) 92 xinerama? ( x11-proto/xineramaproto )
93 sys-devel/bison 93 virtual/yacc
94 sys-devel/flex" 94 sys-devel/flex"
95 95
96src_unpack() { 96src_unpack() {
97 if [[ $(( $(gcc-major-version) * 100 + $(gcc-minor-version) )) -lt 404 ]] ; then 97 if [[ $(( $(gcc-major-version) * 100 + $(gcc-minor-version) )) -lt 404 ]] ; then
98 use win64 && die "you need gcc-4.4+ to build 64bit wine" 98 use win64 && die "you need gcc-4.4+ to build 64bit wine"

Legend:
Removed from v.1.12  
changed lines
  Added in v.1.13

  ViewVC Help
Powered by ViewVC 1.1.20