/[gentoo-x86]/app-i18n/prime/ChangeLog
Gentoo

Contents of /app-i18n/prime/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log


Revision 1.19 - (hide annotations) (download)
Sun Mar 7 18:06:52 2004 UTC (10 years, 9 months ago) by usata
Branch: MAIN
Changes since 1.18: +7 -1 lines
Added a fix for ruby 1.6. Extracted from prime-0.7.a.1

1 usata 1.1 # ChangeLog for app-i18n/prime
2 usata 1.6 # Copyright 2000-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
3 usata 1.19 # $Header: /home/cvsroot/gentoo-x86/app-i18n/prime/ChangeLog,v 1.18 2004/03/03 17:04:55 usata Exp $
4    
5     *prime-0.7a-r1 (08 Mar 2004)
6    
7     08 Mar 2004; Mamoru KOMACHI <usata@gentoo.org> prime-0.7a-r1.ebuild,
8     files/prime-0.7.a.1.diff:
9     Added a fix for ruby 1.6. Extracted from prime-0.7.a.1
10 usata 1.16
11     *prime-0.7a_p1 (03 Mar 2004)
12    
13 usata 1.18 04 Mar 2004; Mamoru KOMACHI <usata@gentoo.org> prime-0.7a_p1.ebuild:
14     Withdrew prime-0.7a_p1 from CVS tree because portage doesn't accept
15     a single letter before any suffix yet
16    
17 usata 1.16 03 Mar 2004; Mamoru KOMACHI <usata@gentoo.org> prime-0.7.7.ebuild,
18     prime-0.7a_p1.ebuild:
19 usata 1.17 Version bumped. Fixes some hangup bugs. Added ~ppc keywords needed
20     by prime-el.
21 usata 1.15
22     *prime-0.7a (01 Mar 2004)
23    
24     01 Mar 2004; Mamoru KOMACHI <usata@gentoo.org> prime-0.6.5.ebuild,
25     prime-0.6.6.ebuild, prime-0.6.7.ebuild, prime-0.7.4.1.ebuild,
26     prime-0.7.6.ebuild, prime-0.7a.ebuild:
27     Version bumped. Cleaned out old versions.
28 usata 1.13
29 aliz 1.14 *prime-0.7.8 (10 Feb 2004)
30 usata 1.13
31     10 Feb 2004; Mamoru KOMACHI <usata@gentoo.org> prime-0.7.7.ebuild,
32     prime-0.7.8.ebuild:
33     Version bumped
34    
35     *prime-0.7.7 (09 Feb 2004)
36    
37     09 Feb 2004; Mamoru KOMACHI <usata@gentoo.org> prime-0.7.7.ebuild:
38     Version bumped
39 usata 1.12
40     *prime-0.6.7 (03 Feb 2004)
41    
42     03 Feb 2004; Mamoru KOMACHI <usata@gentoo.org> prime-0.6.7.ebuild:
43     Version bumped
44 usata 1.11
45     *prime-0.7.6 (30 Jan 2004)
46    
47     30 Jan 2004; Mamoru KOMACHI <usata@gentoo.org> prime-0.7.6.ebuild:
48     Version bumped
49 usata 1.10
50     *prime-0.7.6_rc2 (28 Jan 2004)
51    
52     28 Jan 2004; Mamoru KOMACHI <usata@gentoo.org> prime-0.7.2.ebuild,
53     prime-0.7.3.ebuild, prime-0.7.6_rc1.ebuild, prime-0.7.6_rc2.ebuild:
54     Version bumped. Now requires >=dev-libs/suikyo-1.3.0
55 usata 1.9
56     *prime-0.7.6_rc1 (27 Jan 2004)
57    
58     27 Jan 2004; Mamoru KOMACHI <usata@gentoo.org> prime-0.7.6_rc1.ebuild:
59     Version bumped. Old learndict mechanism is removed.
60 usata 1.8
61     *prime-0.7.4.1 (17 Jan 2004)
62    
63     17 Jan 2004; Mamoru KOMACHI <usata@gentoo.org> prime-0.7.4.1.ebuild:
64     Version bumped. This includes learndict bug fixes. Please upgrade if you are
65     using 0.7.x branch.
66 usata 1.7
67     *prime-0.7.3 (12 Jan 2004)
68 aliz 1.14 *prime-0.6.6 (12 Jan 2004)
69 usata 1.7
70     12 Jan 2004; Mamoru KOMACHI <usata@gentoo.org> prime-0.6.5.ebuild,
71     prime-0.6.6.ebuild, prime-0.7.2.ebuild, prime-0.7.3.ebuild:
72     New stable and development releases.
73 usata 1.6
74     06 Jan 2004; <usata@gentoo.org> prime-0.6.2.ebuild, prime-0.6.3.ebuild,
75     prime-0.6.5.ebuild, prime-0.7.0.ebuild, prime-0.7.1.ebuild,
76     prime-0.7.2.ebuild:
77     Moved app-emacs/prime-el to PDEPEND
78 usata 1.5
79     *prime-0.7.2 (29 Dec 2003)
80    
81     29 Dec 2003; Mamoru KOMACHI <usata@gentoo.org> prime-0.7.2.ebuild:
82     Version bumped
83 usata 1.4
84     *prime-0.6.5 (25 Dec 2003)
85    
86     25 Dec 2003; Mamoru KOMACHI <usata@gentoo.org> prime-0.6.5.ebuild,
87     prime-0.7.1.ebuild:
88     Version bumped. Masked >=app-i18n/prime-0.7 since it doesn't work
89     properly on app-i18n/prime-el
90 usata 1.3
91     *prime-0.6.3 (25 Dec 2003)
92    
93     25 Dec 2003; Mamoru KOMACHI <usata@gentoo.org> prime-0.6.2.ebuild,
94     prime-0.6.3.ebuild, prime-0.7.0.ebuild:
95     Version bumped. Marked 0.6.2 as stable. 0.6.x is meant to be stable
96     branch while 0.7.x stays development branch. Please upgrade
97     >=dev-ruby/sary-ruby-0.5_pre20030507-r1 in order to use ruby 1.8.
98 usata 1.1
99     *prime-0.6.2 (05 Dec 2003)
100 usata 1.2
101     11 Dec 2003; Mamoru KOMACHI <usata@gentoo.org> prime-0.6.2.ebuild:
102     Make it depend on ruby16 (it won't run on ruby18)
103 usata 1.1
104     05 Dec 2003; Mamoru KOMACHI <usata@gentoo.org> metadata.xml,
105     prime-0.6.2.ebuild:
106     Initial import. Ebuild submitted by Hattya <hattya@inter7.jp>
107     Closing bug #31498

  ViewVC Help
Powered by ViewVC 1.1.20