/[gentoo-x86]/app-i18n/prime/ChangeLog
Gentoo

Contents of /app-i18n/prime/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log


Revision 1.6 - (hide annotations) (download)
Tue Jan 6 13:08:22 2004 UTC (10 years, 7 months ago) by usata
Branch: MAIN
Changes since 1.5: +7 -2 lines
Moved app-emacs/prime-el to PDEPEND

1 usata 1.1 # ChangeLog for app-i18n/prime
2 usata 1.6 # Copyright 2000-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
3     # $Header: /home/cvsroot/gentoo-x86/app-i18n/prime/ChangeLog,v 1.5 2003/12/29 15:03:23 usata Exp $
4    
5     06 Jan 2004; <usata@gentoo.org> prime-0.6.2.ebuild, prime-0.6.3.ebuild,
6     prime-0.6.5.ebuild, prime-0.7.0.ebuild, prime-0.7.1.ebuild,
7     prime-0.7.2.ebuild:
8     Moved app-emacs/prime-el to PDEPEND
9 usata 1.5
10     *prime-0.7.2 (29 Dec 2003)
11    
12     29 Dec 2003; Mamoru KOMACHI <usata@gentoo.org> prime-0.7.2.ebuild:
13     Version bumped
14 usata 1.4
15     *prime-0.6.5 (25 Dec 2003)
16    
17     25 Dec 2003; Mamoru KOMACHI <usata@gentoo.org> prime-0.6.5.ebuild,
18     prime-0.7.1.ebuild:
19     Version bumped. Masked >=app-i18n/prime-0.7 since it doesn't work
20     properly on app-i18n/prime-el
21 usata 1.3
22     *prime-0.6.3 (25 Dec 2003)
23    
24     25 Dec 2003; Mamoru KOMACHI <usata@gentoo.org> prime-0.6.2.ebuild,
25     prime-0.6.3.ebuild, prime-0.7.0.ebuild:
26     Version bumped. Marked 0.6.2 as stable. 0.6.x is meant to be stable
27     branch while 0.7.x stays development branch. Please upgrade
28     >=dev-ruby/sary-ruby-0.5_pre20030507-r1 in order to use ruby 1.8.
29 usata 1.1
30     *prime-0.6.2 (05 Dec 2003)
31 usata 1.2
32     11 Dec 2003; Mamoru KOMACHI <usata@gentoo.org> prime-0.6.2.ebuild:
33     Make it depend on ruby16 (it won't run on ruby18)
34 usata 1.1
35     05 Dec 2003; Mamoru KOMACHI <usata@gentoo.org> metadata.xml,
36     prime-0.6.2.ebuild:
37     Initial import. Ebuild submitted by Hattya <hattya@inter7.jp>
38     Closing bug #31498

  ViewVC Help
Powered by ViewVC 1.1.20