/[gentoo-x86]/app-i18n/prime/ChangeLog
Gentoo

Contents of /app-i18n/prime/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log


Revision 1.7 - (hide annotations) (download)
Sun Jan 11 17:03:04 2004 UTC (10 years, 11 months ago) by usata
Branch: MAIN
Changes since 1.6: +7 -1 lines
New stable and development releases. Removed 0.6.2 because it supports only Ruby 1.6 and marked 0.6.5 as stable instead.

1 usata 1.1 # ChangeLog for app-i18n/prime
2 usata 1.6 # Copyright 2000-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
3 usata 1.7 # $Header: /home/cvsroot/gentoo-x86/app-i18n/prime/ChangeLog,v 1.6 2004/01/06 13:08:22 usata Exp $
4    
5     *prime-0.7.3 (12 Jan 2004)
6    
7     12 Jan 2004; Mamoru KOMACHI <usata@gentoo.org> prime-0.6.5.ebuild,
8     prime-0.6.6.ebuild, prime-0.7.2.ebuild, prime-0.7.3.ebuild:
9     New stable and development releases.
10 usata 1.6
11     06 Jan 2004; <usata@gentoo.org> prime-0.6.2.ebuild, prime-0.6.3.ebuild,
12     prime-0.6.5.ebuild, prime-0.7.0.ebuild, prime-0.7.1.ebuild,
13     prime-0.7.2.ebuild:
14     Moved app-emacs/prime-el to PDEPEND
15 usata 1.5
16     *prime-0.7.2 (29 Dec 2003)
17    
18     29 Dec 2003; Mamoru KOMACHI <usata@gentoo.org> prime-0.7.2.ebuild:
19     Version bumped
20 usata 1.4
21     *prime-0.6.5 (25 Dec 2003)
22    
23     25 Dec 2003; Mamoru KOMACHI <usata@gentoo.org> prime-0.6.5.ebuild,
24     prime-0.7.1.ebuild:
25     Version bumped. Masked >=app-i18n/prime-0.7 since it doesn't work
26     properly on app-i18n/prime-el
27 usata 1.3
28     *prime-0.6.3 (25 Dec 2003)
29    
30     25 Dec 2003; Mamoru KOMACHI <usata@gentoo.org> prime-0.6.2.ebuild,
31     prime-0.6.3.ebuild, prime-0.7.0.ebuild:
32     Version bumped. Marked 0.6.2 as stable. 0.6.x is meant to be stable
33     branch while 0.7.x stays development branch. Please upgrade
34     >=dev-ruby/sary-ruby-0.5_pre20030507-r1 in order to use ruby 1.8.
35 usata 1.1
36     *prime-0.6.2 (05 Dec 2003)
37 usata 1.2
38     11 Dec 2003; Mamoru KOMACHI <usata@gentoo.org> prime-0.6.2.ebuild:
39     Make it depend on ruby16 (it won't run on ruby18)
40 usata 1.1
41     05 Dec 2003; Mamoru KOMACHI <usata@gentoo.org> metadata.xml,
42     prime-0.6.2.ebuild:
43     Initial import. Ebuild submitted by Hattya <hattya@inter7.jp>
44     Closing bug #31498

  ViewVC Help
Powered by ViewVC 1.1.20