/[gentoo-x86]/app-i18n/prime/ChangeLog
Gentoo

Contents of /app-i18n/prime/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log


Revision 1.10 - (show annotations) (download)
Wed Jan 28 14:40:31 2004 UTC (10 years, 6 months ago) by usata
Branch: MAIN
Changes since 1.9: +7 -1 lines
Version bumped. Now requires >=dev-libs/suikyo-1.3.0

1 # ChangeLog for app-i18n/prime
2 # Copyright 2000-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
3 # $Header: /home/cvsroot/gentoo-x86/app-i18n/prime/ChangeLog,v 1.9 2004/01/27 10:01:25 usata Exp $
4
5 *prime-0.7.6_rc2 (28 Jan 2004)
6
7 28 Jan 2004; Mamoru KOMACHI <usata@gentoo.org> prime-0.7.2.ebuild,
8 prime-0.7.3.ebuild, prime-0.7.6_rc1.ebuild, prime-0.7.6_rc2.ebuild:
9 Version bumped. Now requires >=dev-libs/suikyo-1.3.0
10
11 *prime-0.7.6_rc1 (27 Jan 2004)
12
13 27 Jan 2004; Mamoru KOMACHI <usata@gentoo.org> prime-0.7.6_rc1.ebuild:
14 Version bumped. Old learndict mechanism is removed.
15
16 *prime-0.7.4.1 (17 Jan 2004)
17
18 17 Jan 2004; Mamoru KOMACHI <usata@gentoo.org> prime-0.7.4.1.ebuild:
19 Version bumped. This includes learndict bug fixes. Please upgrade if you are
20 using 0.7.x branch.
21
22 *prime-0.7.3 (12 Jan 2004)
23
24 12 Jan 2004; Mamoru KOMACHI <usata@gentoo.org> prime-0.6.5.ebuild,
25 prime-0.6.6.ebuild, prime-0.7.2.ebuild, prime-0.7.3.ebuild:
26 New stable and development releases.
27
28 06 Jan 2004; <usata@gentoo.org> prime-0.6.2.ebuild, prime-0.6.3.ebuild,
29 prime-0.6.5.ebuild, prime-0.7.0.ebuild, prime-0.7.1.ebuild,
30 prime-0.7.2.ebuild:
31 Moved app-emacs/prime-el to PDEPEND
32
33 *prime-0.7.2 (29 Dec 2003)
34
35 29 Dec 2003; Mamoru KOMACHI <usata@gentoo.org> prime-0.7.2.ebuild:
36 Version bumped
37
38 *prime-0.6.5 (25 Dec 2003)
39
40 25 Dec 2003; Mamoru KOMACHI <usata@gentoo.org> prime-0.6.5.ebuild,
41 prime-0.7.1.ebuild:
42 Version bumped. Masked >=app-i18n/prime-0.7 since it doesn't work
43 properly on app-i18n/prime-el
44
45 *prime-0.6.3 (25 Dec 2003)
46
47 25 Dec 2003; Mamoru KOMACHI <usata@gentoo.org> prime-0.6.2.ebuild,
48 prime-0.6.3.ebuild, prime-0.7.0.ebuild:
49 Version bumped. Marked 0.6.2 as stable. 0.6.x is meant to be stable
50 branch while 0.7.x stays development branch. Please upgrade
51 >=dev-ruby/sary-ruby-0.5_pre20030507-r1 in order to use ruby 1.8.
52
53 *prime-0.6.2 (05 Dec 2003)
54
55 11 Dec 2003; Mamoru KOMACHI <usata@gentoo.org> prime-0.6.2.ebuild:
56 Make it depend on ruby16 (it won't run on ruby18)
57
58 05 Dec 2003; Mamoru KOMACHI <usata@gentoo.org> metadata.xml,
59 prime-0.6.2.ebuild:
60 Initial import. Ebuild submitted by Hattya <hattya@inter7.jp>
61 Closing bug #31498

  ViewVC Help
Powered by ViewVC 1.1.20