/[gentoo-x86]/app-i18n/prime/ChangeLog
Gentoo

Contents of /app-i18n/prime/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log


Revision 1.34 - (show annotations) (download)
Sat Jul 17 21:40:44 2004 UTC (10 years ago) by aliz
Branch: MAIN
Changes since 1.33: +2 -1 lines
ChangeLog fixes

1 # ChangeLog for app-i18n/prime
2 # Copyright 2000-2004 Gentoo Foundation; Distributed under the GPL v2
3 # $Header: /var/cvsroot/gentoo-x86/app-i18n/prime/ChangeLog,v 1.33 2004/07/07 16:42:37 usata Exp $
4
5 08 Jul 2004; Mamoru KOMACHI <usata@gentoo.org> prime-0.8.3.1.ebuild,
6 prime-0.9.1.ebuild:
7 0.9.x doesn't require sary-ruby; but 0.8.x still needs it
8
9 29 Jun 2004; Aron Griffis <agriffis@gentoo.org> prime-0.8.3.1.ebuild,
10 prime-0.9.1.ebuild:
11 sync IUSE (-emacs)
12
13 *prime-0.8.3.1 (24 Jun 2004)
14
15 24 Jun 2004; Mamoru KOMACHI <usata@gentoo.org> -files/prime-0.8.2-uim.diff,
16 -prime-0.8.2-r1.ebuild, +prime-0.8.3.1.ebuild, -prime-0.8.3.ebuild:
17 Version bumped. Private dictionary handling bug fix. Removed ebuilds
18 prior to 0.8.3.1 due to the bug.
19
20 *prime-0.8.3 (06 Jun 2004)
21 *prime-0.9.1 (06 Jun 2004)
22
23 06 Jun 2004; Mamoru KOMACHI <usata@gentoo.org> +prime-0.8.3.ebuild,
24 -prime-0.8.3_rc1.ebuild, +prime-0.9.1.ebuild:
25 Version bumped.
26
27 *prime-0.8.3_rc1 (03 Jun 2004)
28
29 03 Jun 2004; Mamoru KOMACHI <usata@gentoo.org> prime-0.8.3_rc1.ebuild:
30 Version bumped
31
32 23 May 2004; Mamoru KOMACHI <usata@gentoo.org> prime-0.8.2-r1.ebuild,
33 prime-0.8.2.ebuild:
34 Considered stable. Removed old ebuild.
35
36 *prime-0.8.2-r1 (18 May 2004)
37
38 18 May 2004; Mamoru KOMACHI <usata@gentoo.org> prime-0.6.7.ebuild,
39 prime-0.8.1.ebuild, prime-0.8.2-r1.ebuild, files/prime-0.8.2-uim.diff:
40 Applied a patch to fix uim-prime. Removed old ebuilds.
41
42 *prime-0.8.2 (01 May 2004)
43
44 01 May 2004; Mamoru KOMACHI <usata@gentoo.org> prime-0.8.0.ebuild,
45 prime-0.8.2.ebuild:
46 Version bumped. Removed old ebuild
47
48 25 Apr 2004; Mamoru KOMACHI <usata@gentoo.org> prime-0.6.7.ebuild,
49 prime-0.8.0.ebuild, prime-0.8.1.ebuild:
50 Added to x86 and ~alpha. Don't assign default to S.
51
52 12 Apr 2004; Mamoru KOMACHI <usata@gentoo.org> prime-0.6.7.ebuild,
53 prime-0.7.8.ebuild, prime-0.7a-r1.ebuild, prime-0.8.0.ebuild,
54 prime-0.8.1.ebuild, files/prime-0.7.a.1.diff:
55 virtual/ruby fix. Marked 0.8.0 stable on x86 and removed old development
56 versions
57
58 *prime-0.8.1 (11 Apr 2004)
59
60 11 Apr 2004; Mamoru KOMACHI <usata@gentoo.org> prime-0.8.1.ebuild:
61 Version bumped.
62
63 *prime-0.8.0 (30 Mar 2004)
64
65 30 Mar 2004; Mamoru KOMACHI <usata@gentoo.org> prime-0.7a-r1.ebuild,
66 prime-0.7a.ebuild, prime-0.8.0.ebuild:
67 Version bumped and removed unstable ebuild.
68 Marked previous version stable on x86.
69
70 22 Mar 2004; Mamoru KOMACHI <usata@gentoo.org> prime-0.7.8.ebuild:
71 Though 0.7.x was intended to be development branch, it seems stable
72 enough and worth to unmask (contains a lot of new features).
73
74 *prime-0.7a-r1 (08 Mar 2004)
75
76 08 Mar 2004; Mamoru KOMACHI <usata@gentoo.org> prime-0.7a-r1.ebuild,
77 files/prime-0.7.a.1.diff:
78 Added a fix for ruby 1.6. Extracted from prime-0.7.a.1
79
80 *prime-0.7a_p1 (03 Mar 2004)
81
82 04 Mar 2004; Mamoru KOMACHI <usata@gentoo.org> prime-0.7a_p1.ebuild:
83 Withdrew prime-0.7a_p1 from CVS tree because portage doesn't accept
84 a single letter before any suffix yet
85
86 03 Mar 2004; Mamoru KOMACHI <usata@gentoo.org> prime-0.7.7.ebuild,
87 prime-0.7a_p1.ebuild:
88 Version bumped. Fixes some hangup bugs. Added ~ppc keywords needed
89 by prime-el.
90
91 *prime-0.7a (01 Mar 2004)
92
93 01 Mar 2004; Mamoru KOMACHI <usata@gentoo.org> prime-0.6.5.ebuild,
94 prime-0.6.6.ebuild, prime-0.6.7.ebuild, prime-0.7.4.1.ebuild,
95 prime-0.7.6.ebuild, prime-0.7a.ebuild:
96 Version bumped. Cleaned out old versions.
97
98 *prime-0.7.8 (10 Feb 2004)
99
100 10 Feb 2004; Mamoru KOMACHI <usata@gentoo.org> prime-0.7.7.ebuild,
101 prime-0.7.8.ebuild:
102 Version bumped
103
104 *prime-0.7.7 (09 Feb 2004)
105
106 09 Feb 2004; Mamoru KOMACHI <usata@gentoo.org> prime-0.7.7.ebuild:
107 Version bumped
108
109 *prime-0.6.7 (03 Feb 2004)
110
111 03 Feb 2004; Mamoru KOMACHI <usata@gentoo.org> prime-0.6.7.ebuild:
112 Version bumped
113
114 *prime-0.7.6 (30 Jan 2004)
115
116 30 Jan 2004; Mamoru KOMACHI <usata@gentoo.org> prime-0.7.6.ebuild:
117 Version bumped
118
119 *prime-0.7.6_rc2 (28 Jan 2004)
120
121 28 Jan 2004; Mamoru KOMACHI <usata@gentoo.org> prime-0.7.2.ebuild,
122 prime-0.7.3.ebuild, prime-0.7.6_rc1.ebuild, prime-0.7.6_rc2.ebuild:
123 Version bumped. Now requires >=dev-libs/suikyo-1.3.0
124
125 *prime-0.7.6_rc1 (27 Jan 2004)
126
127 27 Jan 2004; Mamoru KOMACHI <usata@gentoo.org> prime-0.7.6_rc1.ebuild:
128 Version bumped. Old learndict mechanism is removed.
129
130 *prime-0.7.4.1 (17 Jan 2004)
131
132 17 Jan 2004; Mamoru KOMACHI <usata@gentoo.org> prime-0.7.4.1.ebuild:
133 Version bumped. This includes learndict bug fixes. Please upgrade if you are
134 using 0.7.x branch.
135
136 *prime-0.7.3 (12 Jan 2004)
137 *prime-0.6.6 (12 Jan 2004)
138
139 12 Jan 2004; Mamoru KOMACHI <usata@gentoo.org> prime-0.6.5.ebuild,
140 prime-0.6.6.ebuild, prime-0.7.2.ebuild, prime-0.7.3.ebuild:
141 New stable and development releases.
142
143 06 Jan 2004; <usata@gentoo.org> prime-0.6.2.ebuild, prime-0.6.3.ebuild,
144 prime-0.6.5.ebuild, prime-0.7.0.ebuild, prime-0.7.1.ebuild,
145 prime-0.7.2.ebuild:
146 Moved app-emacs/prime-el to PDEPEND
147
148 *prime-0.7.2 (29 Dec 2003)
149
150 29 Dec 2003; Mamoru KOMACHI <usata@gentoo.org> prime-0.7.2.ebuild:
151 Version bumped
152
153 *prime-0.6.5 (25 Dec 2003)
154
155 25 Dec 2003; Mamoru KOMACHI <usata@gentoo.org> prime-0.6.5.ebuild,
156 prime-0.7.1.ebuild:
157 Version bumped. Masked >=app-i18n/prime-0.7 since it doesn't work
158 properly on app-i18n/prime-el
159
160 *prime-0.6.3 (25 Dec 2003)
161
162 25 Dec 2003; Mamoru KOMACHI <usata@gentoo.org> prime-0.6.2.ebuild,
163 prime-0.6.3.ebuild, prime-0.7.0.ebuild:
164 Version bumped. Marked 0.6.2 as stable. 0.6.x is meant to be stable
165 branch while 0.7.x stays development branch. Please upgrade
166 >=dev-ruby/sary-ruby-0.5_pre20030507-r1 in order to use ruby 1.8.
167
168 *prime-0.6.2 (05 Dec 2003)
169
170 11 Dec 2003; Mamoru KOMACHI <usata@gentoo.org> prime-0.6.2.ebuild:
171 Make it depend on ruby16 (it won't run on ruby18)
172
173 05 Dec 2003; Mamoru KOMACHI <usata@gentoo.org> metadata.xml,
174 prime-0.6.2.ebuild:
175 Initial import. Ebuild submitted by Hattya <hattya@inter7.jp>
176 Closing bug #31498

  ViewVC Help
Powered by ViewVC 1.1.20