/[gentoo-x86]/app-i18n/prime/ChangeLog
Gentoo

Contents of /app-i18n/prime/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log


Revision 1.8 - (show annotations) (download)
Fri Jan 16 21:14:24 2004 UTC (10 years, 9 months ago) by usata
Branch: MAIN
Changes since 1.7: +7 -1 lines
Version bumped. This includes learndict bug fixes. Please upgrade if you are using 0.7.x branch.

1 # ChangeLog for app-i18n/prime
2 # Copyright 2000-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
3 # $Header: /home/cvsroot/gentoo-x86/app-i18n/prime/ChangeLog,v 1.7 2004/01/11 17:03:04 usata Exp $
4
5 *prime-0.7.4.1 (17 Jan 2004)
6
7 17 Jan 2004; Mamoru KOMACHI <usata@gentoo.org> prime-0.7.4.1.ebuild:
8 Version bumped. This includes learndict bug fixes. Please upgrade if you are
9 using 0.7.x branch.
10
11 *prime-0.7.3 (12 Jan 2004)
12
13 12 Jan 2004; Mamoru KOMACHI <usata@gentoo.org> prime-0.6.5.ebuild,
14 prime-0.6.6.ebuild, prime-0.7.2.ebuild, prime-0.7.3.ebuild:
15 New stable and development releases.
16
17 06 Jan 2004; <usata@gentoo.org> prime-0.6.2.ebuild, prime-0.6.3.ebuild,
18 prime-0.6.5.ebuild, prime-0.7.0.ebuild, prime-0.7.1.ebuild,
19 prime-0.7.2.ebuild:
20 Moved app-emacs/prime-el to PDEPEND
21
22 *prime-0.7.2 (29 Dec 2003)
23
24 29 Dec 2003; Mamoru KOMACHI <usata@gentoo.org> prime-0.7.2.ebuild:
25 Version bumped
26
27 *prime-0.6.5 (25 Dec 2003)
28
29 25 Dec 2003; Mamoru KOMACHI <usata@gentoo.org> prime-0.6.5.ebuild,
30 prime-0.7.1.ebuild:
31 Version bumped. Masked >=app-i18n/prime-0.7 since it doesn't work
32 properly on app-i18n/prime-el
33
34 *prime-0.6.3 (25 Dec 2003)
35
36 25 Dec 2003; Mamoru KOMACHI <usata@gentoo.org> prime-0.6.2.ebuild,
37 prime-0.6.3.ebuild, prime-0.7.0.ebuild:
38 Version bumped. Marked 0.6.2 as stable. 0.6.x is meant to be stable
39 branch while 0.7.x stays development branch. Please upgrade
40 >=dev-ruby/sary-ruby-0.5_pre20030507-r1 in order to use ruby 1.8.
41
42 *prime-0.6.2 (05 Dec 2003)
43
44 11 Dec 2003; Mamoru KOMACHI <usata@gentoo.org> prime-0.6.2.ebuild:
45 Make it depend on ruby16 (it won't run on ruby18)
46
47 05 Dec 2003; Mamoru KOMACHI <usata@gentoo.org> metadata.xml,
48 prime-0.6.2.ebuild:
49 Initial import. Ebuild submitted by Hattya <hattya@inter7.jp>
50 Closing bug #31498

  ViewVC Help
Powered by ViewVC 1.1.20