/[gentoo-x86]/app-i18n/prime/ChangeLog
Gentoo

Contents of /app-i18n/prime/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log


Revision 1.9 - (show annotations) (download)
Tue Jan 27 10:01:25 2004 UTC (10 years, 8 months ago) by usata
Branch: MAIN
Changes since 1.8: +6 -1 lines
Version bumped. Old learndict mechanism is removed.

1 # ChangeLog for app-i18n/prime
2 # Copyright 2000-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
3 # $Header: /home/cvsroot/gentoo-x86/app-i18n/prime/ChangeLog,v 1.8 2004/01/16 21:14:24 usata Exp $
4
5 *prime-0.7.6_rc1 (27 Jan 2004)
6
7 27 Jan 2004; Mamoru KOMACHI <usata@gentoo.org> prime-0.7.6_rc1.ebuild:
8 Version bumped. Old learndict mechanism is removed.
9
10 *prime-0.7.4.1 (17 Jan 2004)
11
12 17 Jan 2004; Mamoru KOMACHI <usata@gentoo.org> prime-0.7.4.1.ebuild:
13 Version bumped. This includes learndict bug fixes. Please upgrade if you are
14 using 0.7.x branch.
15
16 *prime-0.7.3 (12 Jan 2004)
17
18 12 Jan 2004; Mamoru KOMACHI <usata@gentoo.org> prime-0.6.5.ebuild,
19 prime-0.6.6.ebuild, prime-0.7.2.ebuild, prime-0.7.3.ebuild:
20 New stable and development releases.
21
22 06 Jan 2004; <usata@gentoo.org> prime-0.6.2.ebuild, prime-0.6.3.ebuild,
23 prime-0.6.5.ebuild, prime-0.7.0.ebuild, prime-0.7.1.ebuild,
24 prime-0.7.2.ebuild:
25 Moved app-emacs/prime-el to PDEPEND
26
27 *prime-0.7.2 (29 Dec 2003)
28
29 29 Dec 2003; Mamoru KOMACHI <usata@gentoo.org> prime-0.7.2.ebuild:
30 Version bumped
31
32 *prime-0.6.5 (25 Dec 2003)
33
34 25 Dec 2003; Mamoru KOMACHI <usata@gentoo.org> prime-0.6.5.ebuild,
35 prime-0.7.1.ebuild:
36 Version bumped. Masked >=app-i18n/prime-0.7 since it doesn't work
37 properly on app-i18n/prime-el
38
39 *prime-0.6.3 (25 Dec 2003)
40
41 25 Dec 2003; Mamoru KOMACHI <usata@gentoo.org> prime-0.6.2.ebuild,
42 prime-0.6.3.ebuild, prime-0.7.0.ebuild:
43 Version bumped. Marked 0.6.2 as stable. 0.6.x is meant to be stable
44 branch while 0.7.x stays development branch. Please upgrade
45 >=dev-ruby/sary-ruby-0.5_pre20030507-r1 in order to use ruby 1.8.
46
47 *prime-0.6.2 (05 Dec 2003)
48
49 11 Dec 2003; Mamoru KOMACHI <usata@gentoo.org> prime-0.6.2.ebuild:
50 Make it depend on ruby16 (it won't run on ruby18)
51
52 05 Dec 2003; Mamoru KOMACHI <usata@gentoo.org> metadata.xml,
53 prime-0.6.2.ebuild:
54 Initial import. Ebuild submitted by Hattya <hattya@inter7.jp>
55 Closing bug #31498

  ViewVC Help
Powered by ViewVC 1.1.20