/[gentoo-x86]/app-text/acroread
Gentoo

Index of /app-text/acroread

Anonymous Access: cvs -d :pserver:anonymous@anoncvs.gentoo.org:/var/cvsroot co gentoo-x86/app-text/acroread

Developer Access: cvs -d :ext:${USER}@cvs.gentoo.org:/var/cvsroot co gentoo-x86/app-text/acroread

More Information: http://anoncvs.gentoo.org/

Files shown:69 (Hide 65 dead files)


File Rev. Age Author Last log entry
 Parent Directory        
files/         (from /)
acroread-9.1.3.ebuild (dead)  1.3  4 years  a3li  Non-maintainer commit: Removing vulnerable version, security bug 289016. (Portag…
acroread-4.05.ebuild (dead)  1.4  12 years  danarmak  The Big Commit. Modifies apps to install into /usr instead of /usr/X11R6. If it …
acroread-9.4.7.ebuild (dead)  1.7  2 years  dilfridge  Remove old (Portage version: 2.2.0_alpha100/cvs/Linux x86_64)
acroread-9.4.2-r2.ebuild (dead)  1.2  2 years  dilfridge  Cleanup (Portage version: 2.1.10.44/cvs/Linux x86_64)
acroread-9.5.4.ebuild (dead)  1.5  12 months  dilfridge  Remove old (Portage version: 2.2.0_alpha188/cvs/Linux x86_64, signed Manifest c…
acroread-9.4.1.ebuild (dead)  1.6  3 years  dilfridge  Remove old (Portage version: 2.1.9.50/cvs/Linux x86_64)
acroread-9.4.2.ebuild (dead)  1.7  2 years  dilfridge  Remove old (Portage version: 2.1.10.44/cvs/Linux x86_64)
acroread-9.4.2-r1.ebuild (dead)  1.3  2 years  dilfridge  Cleanup (Portage version: 2.1.10.44/cvs/Linux x86_64)
acroread-5.06-r1.ebuild (dead)  1.10  11 years  drobbins  Unmasking latest fixed acroread with UTF-8 patch
acroread-5.06-r2.ebuild (dead)  1.6  11 years  drobbins  Unmasking latest fixed acroread with UTF-8 patch
acroread-7.0.5-r1.ebuild (dead)  1.5  8 years  genstef  RDEPEND on ~virtual/libstdc++-3.3 thanks to Yuri Vasilevski <yvasilev@gentoo.org
acroread-7.0.1.1.ebuild (dead)  1.6  8 years  genstef  RDEPEND on ~virtual/libstdc++-3.3 thanks to Yuri Vasilevski <yvasilev@gentoo.org
acroread-7.0.9.ebuild (dead)  1.7  7 years  genstef  remove old, fix wrapper creation, bug 173146 thanks to Ulrich Mueller <ulm@kph.u
acroread-7.0.5-r2.ebuild (dead)  1.8  7 years  genstef  All languages are available now, thanks to Giacomo Perale <ghepeu@virgilio.it> i…
acroread-7.0.5.ebuild (dead)  1.7  8 years  genstef  RDEPEND on ~virtual/libstdc++-3.3 thanks to Yuri Vasilevski <yvasilev@gentoo.org
acroread-7.0.0.2.ebuild (dead)  1.3  9 years  genstef  7.0.0.2-r2 x86 stable thanks to Kamil Gornik <gentoo@julek.pl>, Kim Pedersen <mi
acroread-7.0.ebuild (dead)  1.9  9 years  genstef  7.0.0.2-r2 x86 stable thanks to Kamil Gornik <gentoo@julek.pl>, Kim Pedersen <mi
acroread-7.0.0.2-r1.ebuild (dead)  1.5  9 years  genstef  7.0.0.2-r2 x86 stable thanks to Kamil Gornik <gentoo@julek.pl>, Kim Pedersen <mi
acroread-7.0.5-r3.ebuild (dead)  1.7  7 years  genstef  All languages are available now, thanks to Giacomo Perale <ghepeu@virgilio.it> i…
acroread-7.0.8-r1.ebuild (dead)  1.6  7 years  kevquinn  Remove insecure obsolete versions (Portage version: 2.1.2-r9)
acroread-7.0.8.ebuild (dead)  1.10  7 years  kevquinn  Remove insecure obsolete versions (Portage version: 2.1.2-r9)
acroread-5.09-r1.ebuild (dead)  1.4  9 years  lanius  remove old versions
acroread-5.08.ebuild (dead)  1.11  9 years  lanius  remove old version
acroread-5.010.ebuild (dead)  1.2  9 years  lanius  rename 5.010 to 5.10 because 5.010 < 5.09
acroread-5.09.ebuild (dead)  1.7  9 years  lanius  remove old versions
acroread-7.0.0.2-r2.ebuild (dead)  1.7  8 years  metalgod  Removed older version. (Portage version: 2.0.53_rc7)
Manifest  1.242  5 weeks  mgorny  Update dependencies to require guaranteed EAPI=5 or multilib ebuilds, bug #51371…
ChangeLog  1.203  5 weeks  mgorny  Update dependencies to require guaranteed EAPI=5 or multilib ebuilds, bug #51371…
acroread-9.5.5.ebuild  1.7  5 weeks  mgorny  Update dependencies to require guaranteed EAPI=5 or multilib ebuilds, bug #51371…
acroread-5.10.ebuild (dead)  1.11  8 years  mr_bones_  removed old crufty version with broken cjk deps (Portage version: 2.1.1_pre3-r1)…
.frozen (dead)  1.2  11 years  robbat2  removing lockfile
metadata.xml  1.6  17 months  scarabeus  Version bump to latest secure version, drop older. Cleanup ebuild to lose the li…
acroread-9.5.1.ebuild (dead)  1.8  17 months  scarabeus  Version bump to latest secure version, drop older. Cleanup ebuild to lose the li…
acroread-9.5.1-r1.ebuild (dead)  1.8  17 months  scarabeus  Version bump to latest secure version, drop older. Cleanup ebuild to lose the li…
acroread-4.05-r3.ebuild (dead)  1.2  12 years  seemant  removed older ebuilds
acroread-5.05-r4.ebuild (dead)  1.2  12 years  seemant  conversion to meta-package for security issues -- now installs xpdf instead
acroread-5.06.ebuild (dead)  1.6  11 years  seemant  utf-8 fix0r
acroread-4.05-r4.ebuild (dead)  1.4  12 years  seemant  fix0red
acroread-5.05-r5.ebuild (dead)  1.3  12 years  seemant  version bump
acroread-5.05-r1.ebuild (dead)  1.2  12 years  seemant  more fix0rs
acroread-5.05-r6.ebuild (dead)  1.3  11 years  seemant  bugfixes
acroread-4.05-r1.ebuild (dead)  1.2  12 years  seemant  removed older ebuilds
acroread-5.05-r2.ebuild (dead)  1.2  12 years  seemant  more fix0rs
acroread-4.05-r2.ebuild (dead)  1.2  12 years  seemant  removed older ebuilds
acroread-5.05-r3.ebuild (dead)  1.2  12 years  seemant  conversion to meta-package for security issues -- now installs xpdf instead
acroread-5.05.ebuild (dead)  1.2  12 years  seemant  small fix0r
acroread-9.3.1.ebuild (dead)  1.4  4 years  ssuominen  Remove support for vulnerable seamonkey (#305789) and xulrunner (#324953). (Port…
acroread-8.1.1-r2.ebuild (dead)  1.2  6 years  tgurr  Add acroread-8.1.2-r1.ebuild, fixes bug #209401 and security bug #212367. Also i…
acroread-8.1.2-r1.ebuild (dead)  1.6  5 years  tgurr  Bump for Adobe Reader 8.1.2 Security Update 1, fixing security issue CVE-2008-26…
acroread-9.3.4.ebuild (dead)  1.6  3 years  tgurr  Version bump wrt security bug #343091, remove old. (Portage version: 2.2_rc90/c…
acroread-8.1.4.ebuild (dead)  1.5  4 years  tgurr  Version bump, fixes 9.x only security issue (CVE-2009-1862), see bug #278813. Re…
acroread-9.4.0.ebuild (dead)  1.4  3 years  tgurr  Version bump wrt security bug #354211, remove old. (Portage version: 2.2.0_alph…
acroread-8.1.2-r2.ebuild (dead)  1.4  5 years  tgurr  Version bump. This version addresses many security issues, see bug #225483. Also…
acroread-7.0.9-r1.ebuild (dead)  1.7  6 years  tgurr  Add acroread-8.1.2-r1.ebuild, fixes bug #209401 and security bug #212367. Also i…
acroread-9.1.2.ebuild (dead)  1.4  4 years  tgurr  Version bump, remove old. (Portage version: 2.2_rc46/cvs/Linux x86_64)
acroread-8.1.1.ebuild (dead)  1.5  6 years  tgurr  Revbump fixing bug #205927. (Portage version: 2.1.4)
acroread-9.2.ebuild (dead)  1.4  4 years  tgurr  Version bump, fixing security issues bug #306429 and typo bug #303907. Remove ol…
acroread-8.1.2-r3.ebuild (dead)  1.5  5 years  tgurr  Version bump wrt security bug #259992. Also incorporates suggestion from bug #25…
acroread-9.3.2.ebuild (dead)  1.5  3 years  tgurr  Version bump, fixing security issues CVE-2010-2862, CVE-2010-1240. Remove old vu…
acroread-8.1.6.ebuild (dead)  1.4  4 years  tgurr  Version bump, remove old. (Portage version: 2.2_rc46/cvs/Linux x86_64)
acroread-8.1.2.ebuild (dead)  1.6  5 years  tgurr  Bump for Adobe Reader 8.1.2 Security Update 1, fixing security issue CVE-2008-26…
acroread-9.3.ebuild (dead)  1.4  4 years  tgurr  Remove vulnerable version wrt bug #306429. (Portage version: 2.2_rc65/cvs/Linux …
acroread-8.1.1-r1.ebuild (dead)  1.2  6 years  tgurr  Add acroread-8.1.2-r1.ebuild, fixes bug #209401 and security bug #212367. Also i…
acroread-9.3.3.ebuild (dead)  1.6  3 years  tgurr  Version bump wrt security bug #343091, remove old. (Portage version: 2.2_rc90/c…
acroread-9.1.0.ebuild (dead)  1.3  5 years  tgurr  Version bumps fixing security issues, see bug #267846 and #273908. (Portage vers…
acroread-8.1.3.ebuild (dead)  1.4  5 years  tgurr  Version bumps fixing security issues, see bug #267846 and #273908. (Portage vers…
acroread-5.06-r3.ebuild (dead)  1.4  10 years  usata  Removed old exploitable versions. See Bug #26784
acroread-5.07.ebuild (dead)  1.5  10 years  usata  Removed old exploitable versions. See Bug #26784
acroread-5.07-r1.ebuild (dead)  1.4  10 years  usata  Removed old exploitable versions. See Bug #26784

Sticky Tag:

  ViewVC Help
Powered by ViewVC 1.1.20