/[gentoo-x86]/dev-ruby/pdf-writer/pdf-writer-1.1.1.ebuild
Gentoo

Contents of /dev-ruby/pdf-writer/pdf-writer-1.1.1.ebuild

Parent Directory Parent Directory | Revision Log Revision Log


Revision 1.1 - (show annotations) (download)
Mon Aug 15 14:18:45 2005 UTC (9 years, 4 months ago) by citizen428
Branch: MAIN
Initial import; ebuild submitted by Mathias Gumz <akira@fluxbox.org> in bug #100549
(Portage version: 2.0.51.22-r2)

1 # Copyright 1999-2005 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit ruby gems
6
7 DESCRIPTION="PDF::Writer for Ruby"
8 HOMEPAGE="http://rubyforge.org/projects/ruby-pdf/"
9 SRC_URI="http://rubyforge.org/frs/download.php/5068/${P}.gem"
10
11 LICENSE="MIT"
12 SLOT="0"
13 KEYWORDS="~x86"
14 IUSE=""
15
16 USE_RUBY="ruby18"
17 DEPEND=">=dev-ruby/color-tools-1.0.0
18 >=dev-ruby/transaction-simple-1.3.0"
19
20 pkg_postinst() {
21 einfo "This package was installed using a 'gem'."
22 einfo "If you are intending to write code which"
23 einfo "requires ${PN}, you will need to"
24 einfo
25 einfo "require 'rubygems'"
26 einfo
27 einfo "before requiring '${PN}'."
28 }

  ViewVC Help
Powered by ViewVC 1.1.20