/[gentoo-x86]/dev-ruby/pdf-writer/pdf-writer-1.1.3.ebuild
Gentoo

Contents of /dev-ruby/pdf-writer/pdf-writer-1.1.3.ebuild

Parent Directory Parent Directory | Revision Log Revision Log


Revision 1.5 - (show annotations) (download)
Fri Jan 5 16:49:09 2007 UTC (7 years, 8 months ago) by flameeyes
Branch: MAIN
Changes since 1.4: +9 -9 lines
Convert to use elog.
(Portage version: 2.1.2_rc4-r6)

1 # Copyright 1999-2007 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: /var/cvsroot/gentoo-x86/dev-ruby/pdf-writer/pdf-writer-1.1.3.ebuild,v 1.4 2006/10/20 21:53:55 agriffis Exp $
4
5 inherit ruby gems
6
7 DESCRIPTION="PDF::Writer for Ruby"
8 HOMEPAGE="http://rubyforge.org/projects/ruby-pdf/"
9 SRC_URI="http://gems.rubyforge.org/gems/${P}.gem"
10
11 LICENSE="MIT"
12 SLOT="0"
13 KEYWORDS="ia64 x86"
14 IUSE=""
15
16 USE_RUBY="ruby18"
17 DEPEND=">=dev-ruby/color-tools-1.3.0
18 >=dev-ruby/transaction-simple-1.3.0"
19
20 pkg_postinst() {
21 elog "This package was installed using a 'gem'."
22 elog "If you are intending to write code which"
23 elog "requires ${PN}, you will need to"
24 elog
25 elog "require 'rubygems'"
26 elog
27 elog "before requiring '${PN}'."
28 }

  ViewVC Help
Powered by ViewVC 1.1.20