/[gentoo-x86]/dev-ruby/rails/ChangeLog
Gentoo

Contents of /dev-ruby/rails/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log


Revision 1.113 - (hide annotations) (download)
Mon Oct 20 19:35:46 2008 UTC (5 years, 11 months ago) by graaff
Branch: MAIN
Changes since 1.112: +6 -1 lines
Version bump for Rails 2.0.5
(Portage version: 2.1.4.5)

1 pythonhead 1.1 # ChangeLog for dev-ruby/rails
2 nichoj 1.97 # Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
3 graaff 1.113 # $Header: /var/cvsroot/gentoo-x86/dev-ruby/rails/ChangeLog,v 1.112 2008/09/13 09:09:14 graaff Exp $
4    
5     *rails-2.0.5 (20 Oct 2008)
6    
7     20 Oct 2008; Hans de Graaff <graaff@gentoo.org> +rails-2.0.5.ebuild:
8     Version bump for Rails 2.0.5
9 graaff 1.112
10     *rails-2.1.1 (13 Sep 2008)
11    
12     13 Sep 2008; Hans de Graaff <graaff@gentoo.org> +rails-2.1.1.ebuild:
13     Version bump for Rails 2.1.1, bug #237392
14 graaff 1.111
15     *rails-2.0.4 (12 Sep 2008)
16    
17     12 Sep 2008; Hans de Graaff <graaff@gentoo.org> +rails-2.0.4.ebuild:
18     Version bump for Rails 2.0.4, bug #237385
19 graaff 1.110
20     13 Jul 2008; Hans de Graaff <graaff@gentoo.org>
21     -files/1.1.6-deprecate-old-lighttpd.patch, -rails-1.1.6.ebuild,
22     -rails-1.1.6-r2.ebuild:
23     Belated removal for GLSA 200711-17
24 graaff 1.109
25     04 Jul 2008; Hans de Graaff <graaff@gentoo.org> rails-2.1.0.ebuild:
26     Rails now depends on rake 0.8.1 or better.
27 graaff 1.108
28     17 Jun 2008; Hans de Graaff <graaff@gentoo.org> -rails-1.2.5.ebuild:
29     Remove old version
30 graaff 1.107
31     *rails-2.1.0 (17 Jun 2008)
32    
33     17 Jun 2008; Hans de Graaff <graaff@gentoo.org> +rails-2.1.0.ebuild:
34     Version bump for Rails 2.1.0
35 nixnut 1.106
36     16 May 2008; nixnut <nixnut@gentoo.org> rails-2.0.2.ebuild:
37     Stable on ppc wrt bug 221309
38 armin76 1.105
39     13 May 2008; Raúl Porcel <armin76@gentoo.org> rails-2.0.2.ebuild:
40     ia64 stable wrt #221309
41 fmccor 1.104
42     13 May 2008; Ferris McCormick <fmccor@gentoo.org> rails-2.0.2.ebuild:
43     Sparc stable (again), following Hans de Graff's comment 7 in Bug #221309.
44     RMD160 for rails-2.0.2.gem should now be correct.
45 corsair 1.103
46     12 May 2008; Markus Rothe <corsair@gentoo.org> rails-2.0.2.ebuild:
47     Stable on ppc64; bug #221309
48 fmccor 1.102
49     11 May 2008; Ferris McCormick <fmccor@gentoo.org> rails-2.0.2.ebuild:
50     Back to ~sparc because of Friedrich Oslage's comments in Bug #221309.
51 fmccor 1.101
52     11 May 2008; Ferris McCormick <fmccor@gentoo.org> rails-2.0.2.ebuild:
53     Sparc stable --- part of Bug #221309 --- Good for about 5 months.
54 maekke 1.100
55     11 May 2008; Markus Meier <maekke@gentoo.org> rails-2.0.2.ebuild:
56     x86 stable, bug #221309
57 graaff 1.99
58     11 May 2008; Hans de Graaff <graaff@gentoo.org> rails-2.0.2.ebuild:
59     Stable on amd64, bug #221309
60 graaff 1.98
61     19 Mar 2008; Hans de Graaff <graaff@gentoo.org> Manifest:
62     Redigest due to upstream repackaging
63 nichoj 1.97
64     04 Jan 2008; <nichoj@gentoo.org> ChangeLog:
65     Updated dependencies not to relay on specific version, and allowing for
66     later revisions (ie change =dev-ruby/activerecord-2.0.2 to
67     ~dev-ruby/activerecord-2.0.2.
68 graaff 1.96
69     18 Dec 2007; Hans de Graaff <graaff@gentoo.org> rails-2.0.2.ebuild:
70     Fix quoting; database USE flags have moved to dev-ruby/activerecord, make this
71     a warn instead of an info message.
72 graaff 1.95
73     *rails-2.0.2 (18 Dec 2007)
74    
75     18 Dec 2007; Hans de Graaff <graaff@gentoo.org> +rails-2.0.2.ebuild:
76     Version bump for Rails 2.0.2
77 angelos 1.94
78     01 Dec 2007; Christoph Mende <angelos@gentoo.org> rails-1.2.6.ebuild:
79     Stable on amd64 wrt bug #200159
80 graaff 1.93
81     01 Dec 2007; Hans de Graaff <graaff@gentoo.org> -rails-1.2.3.ebuild,
82     -rails-1.2.3-r1.ebuild, -rails-1.2.4.ebuild:
83     Remove old vulnerable versions
84 corsair 1.92
85     27 Nov 2007; Markus Rothe <corsair@gentoo.org> rails-1.2.6.ebuild:
86     Added ~ppc64; bug #200159
87 armin76 1.91
88     27 Nov 2007; Raúl Porcel <armin76@gentoo.org> rails-1.2.6.ebuild:
89     ia64/sparc stable wrt security #200159
90 ranger 1.90
91     26 Nov 2007; Brent Baude <ranger@gentoo.org> rails-1.2.6.ebuild:
92     Marking rails-1.2.6 ppc for bug 200159
93 opfer 1.89
94     26 Nov 2007; Christian Faulhammer <opfer@gentoo.org> rails-1.2.6.ebuild:
95     stable x86, security bug 200159
96 graaff 1.88
97     *rails-1.2.6 (25 Nov 2007)
98    
99     25 Nov 2007; Hans de Graaff <graaff@gentoo.org> +rails-1.2.6.ebuild:
100     Version bump for Rails 1.2.6, security bug #200159
101 beandog 1.87
102     21 Oct 2007; Steve Dibb <beandog@gentoo.org> rails-1.2.5.ebuild:
103     amd64 stable, security bug 195315
104 dertobi123 1.86
105     18 Oct 2007; Tobias Scherbaum <dertobi123@gentoo.org> rails-1.2.5.ebuild:
106     ppc stable, bug #195315
107 armin76 1.85
108     16 Oct 2007; Raúl Porcel <armin76@gentoo.org> rails-1.2.5.ebuild:
109     ia64/sparc stable wrt security #195315
110 graaff 1.84
111     16 Oct 2007; Hans de Graaff <graaff@gentoo.org> rails-1.2.5.ebuild:
112     Add back the dependency on eselect-rails that got dropped somehow after
113     rails-1.2.3-r1
114 opfer 1.83
115     16 Oct 2007; Christian Faulhammer <opfer@gentoo.org> rails-1.2.5.ebuild:
116     stable x86, security bug 195315
117 graaff 1.82
118     *rails-1.2.5 (13 Oct 2007)
119    
120     13 Oct 2007; Hans de Graaff <graaff@gentoo.org> +rails-1.2.5.ebuild:
121     Version bump with security fixes, bug 195315
122 graaff 1.81
123     07 Oct 2007; Hans de Graaff <graaff@gentoo.org> rails-1.2.4.ebuild:
124     Add back the code that handles eselect, I must have used the wrong file to
125     start from :-(
126 opfer 1.80
127     06 Oct 2007; Christian Faulhammer <opfer@gentoo.org>
128     rails-1.2.3-r1.ebuild:
129     stable x86, bug 177209
130 graaff 1.79
131     *rails-1.2.4 (06 Oct 2007)
132    
133     06 Oct 2007; Hans de Graaff <graaff@gentoo.org> +rails-1.2.4.ebuild:
134     Version bump for rails 1.2.4
135 graaff 1.78
136     06 Oct 2007; Hans de Graaff <graaff@gentoo.org>
137     -files/rails-1.0.0-rdoc-rake-0.7.patch, -rails-1.1.6-r1.ebuild,
138     -rails-1.2.0.ebuild, -rails-1.2.1.ebuild, -rails-1.2.2.ebuild:
139     Remove versions that are old or won't become stable
140 dertobi123 1.77
141     06 Oct 2007; Tobias Scherbaum <dertobi123@gentoo.org>
142     rails-1.2.3-r1.ebuild:
143     ppc stable, bug #177209
144 fmccor 1.76
145     05 Oct 2007; Ferris McCormick <fmccor@gentoo.org> rails-1.2.3-r1.ebuild:
146     Sparc stable --- Bug #177209
147 nichoj 1.75
148     03 Sep 2007; Joshua Nichols <nichoj@gentoo.org> rails-1.1.6.ebuild,
149     rails-1.1.6-r1.ebuild, rails-1.1.6-r2.ebuild, rails-1.2.0.ebuild,
150     rails-1.2.1.ebuild, rails-1.2.2.ebuild, rails-1.2.3.ebuild,
151     rails-1.2.3-r1.ebuild:
152     Changed eselect-rails from PDEPEND to DEPEND. Moved blockers from
153     eselect-rails to here. Should address bug #172812.
154 nichoj 1.74
155     *rails-1.2.3-r1 (01 Sep 2007)
156     *rails-1.1.6-r2 (01 Sep 2007)
157    
158     01 Sep 2007; Joshua Nichols <nichoj@gentoo.org> +rails-1.1.6-r2.ebuild,
159     +rails-1.2.3-r1.ebuild:
160     Revision bumps for both slots. No longer installs /usr/bin/rails. Instead,
161     uses app-admin/eselect-rails to manage the symlink.
162 rbrown 1.73
163     14 Mar 2007; Richard Brown <rbrown@gentoo.org> rails-1.2.3.ebuild:
164     Fix rails-1.2.3 rake dependency
165 nichoj 1.72
166     *rails-1.2.3 (14 Mar 2007)
167    
168     14 Mar 2007; Joshua Nichols <nichoj@gentoo.org> +rails-1.2.3.ebuild:
169     Version bump for rails 1.2.3.
170 nichoj 1.71
171     *rails-1.2.2 (11 Feb 2007)
172    
173     11 Feb 2007; Joshua Nichols <nichoj@gentoo.org> +rails-1.2.2.ebuild:
174     Version bump.
175 pclouds 1.70
176     10 Feb 2007; Nguyễn Thái Ngọc Duy <pclouds@gentoo.org>
177     rails-1.1.6.ebuild, rails-1.1.6-r1.ebuild, rails-1.2.0.ebuild,
178     rails-1.2.1.ebuild:
179     Updated rails license to MIT, #165876
180 pclouds 1.69
181     *rails-1.2.1 (21 Jan 2007)
182    
183     21 Jan 2007; Nguyễn Thái Ngọc Duy <pclouds@gentoo.org>
184     -rails-1.2.0_rc1.ebuild, +rails-1.2.1.ebuild:
185     1.2.1 in, 1.2.0_rc1 out
186 caleb 1.68
187     *rails-1.2.0 (19 Jan 2007)
188    
189     19 Jan 2007; Caleb Tennis <caleb@gentoo.org> +rails-1.2.0.ebuild:
190     rails 1.2.0
191 caleb 1.67
192     *rails-1.2.0_rc1 (24 Nov 2006)
193    
194     24 Nov 2006; Caleb Tennis <caleb@gentoo.org> +rails-1.2.0_rc1.ebuild:
195     1.2.0_rc1
196 pclouds 1.66
197     *rails-1.1.6-r1 (03 Oct 2006)
198    
199     03 Oct 2006; Nguyễn Thái Ngọc Duy <pclouds@gentoo.org>
200     +files/1.1.6-deprecate-old-lighttpd.patch, -rails-1.1.2.ebuild,
201     -rails-1.1.3.ebuild, -rails-1.1.4.ebuild, -rails-1.1.5.ebuild,
202     +rails-1.1.6-r1.ebuild:
203     Removed old ebuilds. Added 1.1.6-r1 to ignore lighttpd older than 1.4.10
204     (bug #133500)
205 kloeri 1.65
206     02 Sep 2006; Bryan Østergaard <kloeri@gentoo.org> rails-1.1.6.ebuild:
207     Stable on ia64.
208 caleb 1.64
209     *rails-1.1.6 (10 Aug 2006)
210    
211     10 Aug 2006; Caleb Tennis <caleb@gentoo.org> +rails-1.1.6.ebuild:
212     version bump
213 fmccor 1.63
214     10 Aug 2006; Ferris McCormick <fmccor@gentoo.org> rails-1.1.5.ebuild:
215     Stable on sparc --- Bug #143369 (mandatory security upgrade) --- installs and
216     works.
217 tsunam 1.62
218     10 Aug 2006; Joshua Jackson <tsunam@gentoo.org> rails-1.1.5.ebuild:
219     Stable x86; bug # 143369
220 tcort 1.61
221     09 Aug 2006; Thomas Cort <tcort@gentoo.org> rails-1.1.5.ebuild:
222     Stable on amd64 wrt security Bug #143369.
223 dertobi123 1.60
224     09 Aug 2006; Tobias Scherbaum <dertobi123@gentoo.org> rails-1.1.5.ebuild:
225     ppc stable, bug #143369
226 caleb 1.59
227     *rails-1.1.5 (09 Aug 2006)
228    
229     09 Aug 2006; Caleb Tennis <caleb@gentoo.org> +rails-1.1.5.ebuild:
230     version bump
231 blubb 1.58
232     31 Jul 2006; Simon Stelling <blubb@gentoo.org> rails-1.1.4.ebuild:
233     stable on amd64 wrt bug 138323
234 agriffis 1.57
235     13 Jul 2006; Aron Griffis <agriffis@gentoo.org> rails-1.1.4.ebuild:
236     Mark 1.1.4 stable on ia64. #138323
237 weeve 1.56
238     06 Jul 2006; Jason Wever <weeve@gentoo.org> rails-1.1.4.ebuild:
239     Stable on SPARC wrt security bug #138323.
240 tsunam 1.55
241     05 Jul 2006; Joshua Jackson <tsunam@gentoo.org> rails-1.1.4.ebuild:
242     Stable x86; bug #138323
243 pylon 1.54
244     03 Jul 2006; Lars Weiler <pylon@gentoo.org> rails-1.1.4.ebuild:
245     Stable on ppc; security bug #138323.
246 caleb 1.53
247     *rails-1.1.4 (03 Jul 2006)
248    
249     03 Jul 2006; Caleb Tennis <caleb@gentoo.org> +rails-1.1.4.ebuild:
250     Version bump
251 caleb 1.52
252     *rails-1.1.3 (28 Jun 2006)
253    
254     28 Jun 2006; Caleb Tennis <caleb@gentoo.org> -rails-1.0.0.ebuild,
255     -rails-1.1.0.ebuild, -rails-1.1.1.ebuild, +rails-1.1.3.ebuild:
256     version bump, remove old versions
257 dertobi123 1.51
258     25 Jun 2006; Tobias Scherbaum <dertobi123@gentoo.org> rails-1.1.2.ebuild:
259     ppc stable, bug #133003
260 robbat2 1.50
261     14 Jun 2006; Robin H. Johnson <robbat2@gentoo.org> rails-1.1.2.ebuild:
262     Somebody left out ppc. It works fine here.
263 blubb 1.49
264     06 Jun 2006; Simon Stelling <blubb@gentoo.org> rails-1.1.2.ebuild:
265     stable on amd64
266 flameeyes 1.48
267     02 Jun 2006; Diego Pettenò <flameeyes@gentoo.org>
268     +files/rails-1.0.0-rdoc-rake-0.7.patch, rails-1.0.0.ebuild:
269     Add patch to fix rdoc call with rake 0.7. Thanks to Stephen Tallowitz in bug
270     #132692.
271 tsunam 1.47
272     16 May 2006; Joshua Jackson <tsunam@gentoo.org> rails-1.1.2.ebuild:
273     x86 stable; bug #133003
274 fmccor 1.46
275     11 May 2006; Ferris McCormick <fmccor@gentoo.org> rails-1.1.2.ebuild:
276     Stable on sparc (Bug #133003).
277 seemant 1.45
278     08 May 2006; Seemant Kulleen <seemant@gentoo.org> rails-1.1.2.ebuild:
279     keyworded for ~amd64
280 marienz 1.44
281     27 Apr 2006; Marien Zwart <marienz@gentoo.org> files/digest-rails-1.0.0,
282     files/digest-rails-1.1.0, files/digest-rails-1.1.1, Manifest:
283     Fixing SHA256 digest, pass four
284 flameeyes 1.43
285     17 Apr 2006; Diego Pettenò <flameeyes@gentoo.org> rails-1.1.2.ebuild:
286     Add ~x86-fbsd keyword.
287 caleb 1.42
288     *rails-1.1.2 (14 Apr 2006)
289    
290     14 Apr 2006; Caleb Tennis <caleb@gentoo.org> +rails-1.1.2.ebuild:
291     Version bump
292 caleb 1.41
293     08 Apr 2006; Caleb Tennis <caleb@gentoo.org> rails-1.1.1.ebuild:
294     make it dep on rake 0.7.1
295 caleb 1.40
296     *rails-1.1.1 (06 Apr 2006)
297    
298     06 Apr 2006; Caleb Tennis <caleb@gentoo.org> +rails-1.1.1.ebuild:
299     version bump
300 caleb 1.39
301     31 Mar 2006; Caleb Tennis <caleb@gentoo.org> rails-1.0.0.ebuild:
302     Fix deps to lock rails 1.0 components together
303 agriffis 1.38
304     30 Mar 2006; Aron Griffis <agriffis@gentoo.org> rails-1.1.0.ebuild:
305     Mark 1.1.0 ~ia64
306 caleb 1.37
307     *rails-1.1.0 (28 Mar 2006)
308    
309     28 Mar 2006; Caleb Tennis <caleb@gentoo.org> -rails-1.0.0.4008.ebuild,
310     +rails-1.1.0.ebuild:
311     Rails 1.1
312 caleb 1.36
313     *rails-1.0.0.4008 (22 Mar 2006)
314    
315     22 Mar 2006; Caleb Tennis <caleb@gentoo.org> -rails-0.13.1.ebuild,
316     +rails-1.0.0.4008.ebuild:
317     New 1.1 release candidate, slotted to install alongside existing rails
318 hansmi 1.35
319     27 Jan 2006; Michael Hanselmann <hansmi@gentoo.org> rails-1.0.0.ebuild:
320     Stable on ppc.
321 fmccor 1.34
322     10 Jan 2006; Ferris McCormick <fmccor@gentoo.org> rails-1.0.0.ebuild:
323     Stable on sparc (at gustavoz's request); works as it should for me.
324 caleb 1.33
325     02 Jan 2006; Caleb Tennis <caleb@gentoo.org> rails-1.0.0.ebuild:
326     x86 stable
327 dang 1.32
328     20 Dec 2005; <dang@gentoo.org> rails-1.0.0.ebuild:
329     Marked ~amd64 Per bug#115774
330 caleb 1.31
331     *rails-1.0.0 (13 Dec 2005)
332    
333     13 Dec 2005; Caleb Tennis <caleb@gentoo.org> -rails-0.14.4.ebuild,
334     +rails-1.0.0.ebuild:
335     Version bump
336 caleb 1.30
337     *rails-0.14.4 (08 Dec 2005)
338    
339     08 Dec 2005; Caleb Tennis <caleb@gentoo.org> -rails-0.14.3.ebuild,
340     +rails-0.14.4.ebuild:
341     Version bump
342 weeve 1.29
343     13 Nov 2005; Jason Wever <weeve@gentoo.org> rails-0.13.1.ebuild:
344     Stable on SPARC.
345 caleb 1.28
346     *rails-0.14.3 (08 Nov 2005)
347    
348     08 Nov 2005; Caleb Tennis <caleb@gentoo.org> -rails-0.14.2.ebuild,
349     +rails-0.14.3.ebuild:
350     version bump
351 caleb 1.27
352     *rails-0.14.2 (04 Nov 2005)
353    
354     04 Nov 2005; Caleb Tennis <caleb@gentoo.org> -rails-0.14.1.ebuild,
355     +rails-0.14.2.ebuild:
356     bump and remove previous version
357 caleb 1.26
358     01 Nov 2005; Caleb Tennis <caleb@gentoo.org> rails-0.14.1.ebuild:
359     Requires rake-0.6.2
360 lu_zero 1.25
361     19 Oct 2005; Luca Barbato <lu_zero@gentoo.org> rails-0.13.1.ebuild:
362     Marked ppc
363 caleb 1.24
364     *rails-0.14.1 (19 Oct 2005)
365    
366     19 Oct 2005; Caleb Tennis <caleb@gentoo.org> +rails-0.14.1.ebuild:
367     Version bump
368 caleb 1.23
369     23 Sep 2005; Caleb Tennis <caleb@gentoo.org> -rails-0.9.5.ebuild,
370     -rails-0.10.0-r1.ebuild, -rails-0.10.1.ebuild, -rails-0.11.0-r1.ebuild,
371     -rails-0.11.1-r1.ebuild, -rails-0.12.1.ebuild:
372     Remove old versions
373 fmccor 1.22
374     01 Aug 2005; Ferris McCormick <fmccor@gentoo.org> rails-0.13.1.ebuild:
375     Add ~sparc keyword. Builds and appears to run without problems.
376 caleb 1.21
377     27 Jul 2005; Caleb Tennis <caleb@gentoo.org> rails-0.13.1.ebuild:
378     x86 stable
379 caleb 1.20
380     *rails-0.13.1 (12 Jul 2005)
381    
382     12 Jul 2005; Caleb Tennis <caleb@gentoo.org> +rails-0.13.1.ebuild:
383     Version bump
384 dholm 1.19
385     12 Jul 2005; David Holm <dholm@gentoo.org> rails-0.12.1.ebuild:
386     Added to ~ppc.
387 pythonhead 1.18
388     *rails-0.12.1 (20 Apr 2005)
389    
390     20 Apr 2005; Rob Cakebread <pythonhead@gentoo.org> -rails-0.12.0.ebuild,
391     +rails-0.12.1.ebuild:
392     Version bump removed bad version.
393 caleb 1.17
394     19 Apr 2005; Caleb Tennis <caleb@gentoo.org> rails-0.12.0.ebuild:
395     This version of rails seems to require rake 0.5.3
396 pythonhead 1.16
397     19 Apr 2005; Rob Cakebread <pythonhead@gentoo.org> rails-0.12.0.ebuild:
398     Removed obsolete postinst_info
399 pythonhead 1.15
400     *rails-0.12.0 (19 Apr 2005)
401    
402     19 Apr 2005; Rob Cakebread <pythonhead@gentoo.org> +rails-0.12.0.ebuild:
403     Version bump.
404 caleb 1.14
405     01 Apr 2005; Caleb Tennis <caleb@gentoo.org> rails-0.11.1-r1.ebuild:
406     x86 stable
407 caleb 1.13
408     30 Mar 2005; Caleb Tennis <caleb@gentoo.org> rails-0.11.1-r1.ebuild:
409     This version of rails requires rake 0.5.0
410 pythonhead 1.12
411     *rails-0.11.1-r1 (29 Mar 2005)
412    
413     29 Mar 2005; Rob Cakebread <pythonhead@gentoo.org> -rails-0.11.1.ebuild,
414     +rails-0.11.1-r1.ebuild:
415     Fixed rubyforge gem url.
416 pythonhead 1.11
417     *rails-0.11.1 (28 Mar 2005)
418    
419     28 Mar 2005; Rob Cakebread <pythonhead@gentoo.org> +rails-0.11.1.ebuild:
420     Version bump.
421 pythonhead 1.10
422     26 Mar 2005; Rob Cakebread <pythonhead@gentoo.org> rails-0.11.0-r1.ebuild:
423     Added fastcgi support/USE flag
424 pythonhead 1.8
425     25 Mar 2005; Rob Cakebread <pythonhead@gentoo.org>
426 pythonhead 1.9 +files/rails-0.11.0-dispatch.fcgi.diff, +rails-0.11.0-r1.ebuild:
427 pythonhead 1.8 Patched borken dispatch.fcgi, added some helpful einfo about upgrading from
428 pythonhead 1.9 0.10. Removed 0.11.0
429 caleb 1.7
430     *rails-0.11.0 (22 Mar 2005)
431    
432     22 Mar 2005; Caleb Tennis <caleb@gentoo.org> +rails-0.11.0.ebuild:
433     version bump
434 pythonhead 1.6
435     *rails-0.10.1 (10 Mar 2005)
436    
437     10 Mar 2005; Rob Cakebread <pythonhead@gentoo.org> +rails-0.10.1.ebuild:
438     Version bump.
439 caleb 1.5
440     08 Mar 2005; Caleb Tennis <caleb@gentoo.org> rails-0.10.0-r1.ebuild:
441     x86 stable
442 pythonhead 1.4
443     01 Mar 2005; Rob Cakebread <pythonhead@gentoo.org> rails-0.10.0-r1.ebuild:
444     Added upgrade postinst info
445 caleb 1.3
446     *rails-0.10.0-r1 (01 Mar 2005)
447    
448     01 Mar 2005; Caleb Tennis <caleb@gentoo.org> +rails-0.10.0-r1.ebuild,
449     -rails-0.10.0.ebuild:
450     Bump because my SRC_URI was wrong
451 caleb 1.2
452     *rails-0.10.0 (28 Feb 2005)
453    
454     28 Feb 2005; Caleb Tennis <caleb@gentoo.org> +rails-0.10.0.ebuild:
455     Version bump - bug #83446
456 pythonhead 1.1
457     *rails-0.9.5 (15 Feb 2005)
458    
459     15 Feb 2005; Rob Cakebread <pythonhead@gentoo.org> +metadata.xml,
460     +rails-0.9.5.ebuild:
461     Initial commit. bug# 80828

  ViewVC Help
Powered by ViewVC 1.1.20