/[gentoo-x86]/dev-ruby/rails/ChangeLog
Gentoo

Contents of /dev-ruby/rails/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log


Revision 1.126 - (hide annotations) (download)
Sun Jan 4 16:15:18 2009 UTC (5 years, 7 months ago) by maekke
Branch: MAIN
Changes since 1.125: +6 -2 lines
amd64/x86 stable, bug #253425
(Portage version: 2.1.6.4/cvs/Linux 2.6.27.10 x86_64)

1 pythonhead 1.1 # ChangeLog for dev-ruby/rails
2 maekke 1.126 # Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
3     # $Header: /var/cvsroot/gentoo-x86/dev-ruby/rails/ChangeLog,v 1.125 2008/12/08 20:29:27 graaff Exp $
4    
5     04 Jan 2009; Markus Meier <maekke@gentoo.org> rails-1.2.6-r1.ebuild,
6     rails-2.0.5-r1.ebuild, rails-2.1.2-r1.ebuild, rails-2.2.2-r1.ebuild:
7     amd64/x86 stable, bug #253425
8 graaff 1.125
9     08 Dec 2008; Hans de Graaff <graaff@gentoo.org> rails-2.2.2-r1.ebuild:
10     Add missing RDEPEND on >=rubygems-1.3.1 as per #250245.
11 graaff 1.124
12     03 Dec 2008; Hans de Graaff <graaff@gentoo.org> rails-1.2.6-r1.ebuild:
13     Fix quoting.
14 graaff 1.123
15     *rails-2.2.2-r1 (03 Dec 2008)
16     *rails-2.1.2-r1 (03 Dec 2008)
17     *rails-2.0.5-r1 (03 Dec 2008)
18     *rails-1.2.6-r1 (03 Dec 2008)
19    
20     03 Dec 2008; Hans de Graaff <graaff@gentoo.org> +rails-1.2.6-r1.ebuild,
21     +rails-2.0.5-r1.ebuild, +rails-2.1.2-r1.ebuild, +rails-2.2.2-r1.ebuild:
22     Make sure /usr/bin/rails loads the correct version of rails. Depend on and use
23     select-rails-0.14 to simplify the rails update process. Fixes #221899. Thanks
24     to Mark Somerville for initial patches and Alex Legler for getting it ready
25     for the tree and testing.
26 graaff 1.122
27     *rails-2.2.2 (27 Nov 2008)
28    
29     27 Nov 2008; Hans de Graaff <graaff@gentoo.org> +rails-2.2.2.ebuild:
30     Version bump for Rails 2.2.2
31 graaff 1.121
32     17 Nov 2008; Hans de Graaff <graaff@gentoo.org> -rails-2.0.2.ebuild,
33     -rails-2.0.4.ebuild, -rails-2.1.0.ebuild, -rails-2.1.1.ebuild:
34     Remove old, insecure, versions
35 dertobi123 1.120
36     15 Nov 2008; Tobias Scherbaum <dertobi123@gentoo.org> rails-2.0.5.ebuild,
37     rails-2.1.2.ebuild:
38     ppc stable, bug #237385
39 armin76 1.119
40     06 Nov 2008; Raúl Porcel <armin76@gentoo.org> rails-2.1.2.ebuild:
41     ia64 stable wrt #237385
42 maekke 1.118
43     05 Nov 2008; Markus Meier <maekke@gentoo.org> rails-2.0.5.ebuild:
44     amd64/x86 stable, bug #237385
45 ranger 1.117
46     04 Nov 2008; Brent Baude <ranger@gentoo.org> rails-2.0.5.ebuild,
47     rails-2.1.2.ebuild:
48     Marking rails-2.0.5|2.1.2 ppc64 for bug 237385
49 maekke 1.116
50     03 Nov 2008; Markus Meier <maekke@gentoo.org> rails-2.1.2.ebuild:
51     amd64/x86 stable, bug #237385
52 fmccor 1.115
53     03 Nov 2008; Ferris McCormick <fmccor@gentoo.org> rails-2.0.5.ebuild,
54     rails-2.1.2.ebuild:
55     Sparc stable, Security Bug #237385.
56 graaff 1.114
57     *rails-2.1.2 (24 Oct 2008)
58    
59     24 Oct 2008; Hans de Graaff <graaff@gentoo.org> +rails-2.1.2.ebuild:
60     Version bump. Fixes security issue #242914 (header-injection) and #237285.
61     Also features minor fixes.
62 graaff 1.113
63     *rails-2.0.5 (20 Oct 2008)
64    
65     20 Oct 2008; Hans de Graaff <graaff@gentoo.org> +rails-2.0.5.ebuild:
66     Version bump for Rails 2.0.5
67 graaff 1.112
68     *rails-2.1.1 (13 Sep 2008)
69    
70     13 Sep 2008; Hans de Graaff <graaff@gentoo.org> +rails-2.1.1.ebuild:
71     Version bump for Rails 2.1.1, bug #237392
72 graaff 1.111
73     *rails-2.0.4 (12 Sep 2008)
74    
75     12 Sep 2008; Hans de Graaff <graaff@gentoo.org> +rails-2.0.4.ebuild:
76     Version bump for Rails 2.0.4, bug #237385
77 graaff 1.110
78     13 Jul 2008; Hans de Graaff <graaff@gentoo.org>
79     -files/1.1.6-deprecate-old-lighttpd.patch, -rails-1.1.6.ebuild,
80     -rails-1.1.6-r2.ebuild:
81     Belated removal for GLSA 200711-17
82 graaff 1.109
83     04 Jul 2008; Hans de Graaff <graaff@gentoo.org> rails-2.1.0.ebuild:
84     Rails now depends on rake 0.8.1 or better.
85 graaff 1.108
86     17 Jun 2008; Hans de Graaff <graaff@gentoo.org> -rails-1.2.5.ebuild:
87     Remove old version
88 graaff 1.107
89     *rails-2.1.0 (17 Jun 2008)
90    
91     17 Jun 2008; Hans de Graaff <graaff@gentoo.org> +rails-2.1.0.ebuild:
92     Version bump for Rails 2.1.0
93 nixnut 1.106
94     16 May 2008; nixnut <nixnut@gentoo.org> rails-2.0.2.ebuild:
95     Stable on ppc wrt bug 221309
96 armin76 1.105
97     13 May 2008; Raúl Porcel <armin76@gentoo.org> rails-2.0.2.ebuild:
98     ia64 stable wrt #221309
99 fmccor 1.104
100     13 May 2008; Ferris McCormick <fmccor@gentoo.org> rails-2.0.2.ebuild:
101     Sparc stable (again), following Hans de Graff's comment 7 in Bug #221309.
102     RMD160 for rails-2.0.2.gem should now be correct.
103 corsair 1.103
104     12 May 2008; Markus Rothe <corsair@gentoo.org> rails-2.0.2.ebuild:
105     Stable on ppc64; bug #221309
106 fmccor 1.102
107     11 May 2008; Ferris McCormick <fmccor@gentoo.org> rails-2.0.2.ebuild:
108     Back to ~sparc because of Friedrich Oslage's comments in Bug #221309.
109 fmccor 1.101
110     11 May 2008; Ferris McCormick <fmccor@gentoo.org> rails-2.0.2.ebuild:
111     Sparc stable --- part of Bug #221309 --- Good for about 5 months.
112 maekke 1.100
113     11 May 2008; Markus Meier <maekke@gentoo.org> rails-2.0.2.ebuild:
114     x86 stable, bug #221309
115 graaff 1.99
116     11 May 2008; Hans de Graaff <graaff@gentoo.org> rails-2.0.2.ebuild:
117     Stable on amd64, bug #221309
118 graaff 1.98
119     19 Mar 2008; Hans de Graaff <graaff@gentoo.org> Manifest:
120     Redigest due to upstream repackaging
121 nichoj 1.97
122     04 Jan 2008; <nichoj@gentoo.org> ChangeLog:
123     Updated dependencies not to relay on specific version, and allowing for
124     later revisions (ie change =dev-ruby/activerecord-2.0.2 to
125     ~dev-ruby/activerecord-2.0.2.
126 graaff 1.96
127     18 Dec 2007; Hans de Graaff <graaff@gentoo.org> rails-2.0.2.ebuild:
128     Fix quoting; database USE flags have moved to dev-ruby/activerecord, make this
129     a warn instead of an info message.
130 graaff 1.95
131     *rails-2.0.2 (18 Dec 2007)
132    
133     18 Dec 2007; Hans de Graaff <graaff@gentoo.org> +rails-2.0.2.ebuild:
134     Version bump for Rails 2.0.2
135 angelos 1.94
136     01 Dec 2007; Christoph Mende <angelos@gentoo.org> rails-1.2.6.ebuild:
137     Stable on amd64 wrt bug #200159
138 graaff 1.93
139     01 Dec 2007; Hans de Graaff <graaff@gentoo.org> -rails-1.2.3.ebuild,
140     -rails-1.2.3-r1.ebuild, -rails-1.2.4.ebuild:
141     Remove old vulnerable versions
142 corsair 1.92
143     27 Nov 2007; Markus Rothe <corsair@gentoo.org> rails-1.2.6.ebuild:
144     Added ~ppc64; bug #200159
145 armin76 1.91
146     27 Nov 2007; Raúl Porcel <armin76@gentoo.org> rails-1.2.6.ebuild:
147     ia64/sparc stable wrt security #200159
148 ranger 1.90
149     26 Nov 2007; Brent Baude <ranger@gentoo.org> rails-1.2.6.ebuild:
150     Marking rails-1.2.6 ppc for bug 200159
151 opfer 1.89
152     26 Nov 2007; Christian Faulhammer <opfer@gentoo.org> rails-1.2.6.ebuild:
153     stable x86, security bug 200159
154 graaff 1.88
155     *rails-1.2.6 (25 Nov 2007)
156    
157     25 Nov 2007; Hans de Graaff <graaff@gentoo.org> +rails-1.2.6.ebuild:
158     Version bump for Rails 1.2.6, security bug #200159
159 beandog 1.87
160     21 Oct 2007; Steve Dibb <beandog@gentoo.org> rails-1.2.5.ebuild:
161     amd64 stable, security bug 195315
162 dertobi123 1.86
163     18 Oct 2007; Tobias Scherbaum <dertobi123@gentoo.org> rails-1.2.5.ebuild:
164     ppc stable, bug #195315
165 armin76 1.85
166     16 Oct 2007; Raúl Porcel <armin76@gentoo.org> rails-1.2.5.ebuild:
167     ia64/sparc stable wrt security #195315
168 graaff 1.84
169     16 Oct 2007; Hans de Graaff <graaff@gentoo.org> rails-1.2.5.ebuild:
170     Add back the dependency on eselect-rails that got dropped somehow after
171     rails-1.2.3-r1
172 opfer 1.83
173     16 Oct 2007; Christian Faulhammer <opfer@gentoo.org> rails-1.2.5.ebuild:
174     stable x86, security bug 195315
175 graaff 1.82
176     *rails-1.2.5 (13 Oct 2007)
177    
178     13 Oct 2007; Hans de Graaff <graaff@gentoo.org> +rails-1.2.5.ebuild:
179     Version bump with security fixes, bug 195315
180 graaff 1.81
181     07 Oct 2007; Hans de Graaff <graaff@gentoo.org> rails-1.2.4.ebuild:
182     Add back the code that handles eselect, I must have used the wrong file to
183     start from :-(
184 opfer 1.80
185     06 Oct 2007; Christian Faulhammer <opfer@gentoo.org>
186     rails-1.2.3-r1.ebuild:
187     stable x86, bug 177209
188 graaff 1.79
189     *rails-1.2.4 (06 Oct 2007)
190    
191     06 Oct 2007; Hans de Graaff <graaff@gentoo.org> +rails-1.2.4.ebuild:
192     Version bump for rails 1.2.4
193 graaff 1.78
194     06 Oct 2007; Hans de Graaff <graaff@gentoo.org>
195     -files/rails-1.0.0-rdoc-rake-0.7.patch, -rails-1.1.6-r1.ebuild,
196     -rails-1.2.0.ebuild, -rails-1.2.1.ebuild, -rails-1.2.2.ebuild:
197     Remove versions that are old or won't become stable
198 dertobi123 1.77
199     06 Oct 2007; Tobias Scherbaum <dertobi123@gentoo.org>
200     rails-1.2.3-r1.ebuild:
201     ppc stable, bug #177209
202 fmccor 1.76
203     05 Oct 2007; Ferris McCormick <fmccor@gentoo.org> rails-1.2.3-r1.ebuild:
204     Sparc stable --- Bug #177209
205 nichoj 1.75
206     03 Sep 2007; Joshua Nichols <nichoj@gentoo.org> rails-1.1.6.ebuild,
207     rails-1.1.6-r1.ebuild, rails-1.1.6-r2.ebuild, rails-1.2.0.ebuild,
208     rails-1.2.1.ebuild, rails-1.2.2.ebuild, rails-1.2.3.ebuild,
209     rails-1.2.3-r1.ebuild:
210     Changed eselect-rails from PDEPEND to DEPEND. Moved blockers from
211     eselect-rails to here. Should address bug #172812.
212 nichoj 1.74
213     *rails-1.2.3-r1 (01 Sep 2007)
214     *rails-1.1.6-r2 (01 Sep 2007)
215    
216     01 Sep 2007; Joshua Nichols <nichoj@gentoo.org> +rails-1.1.6-r2.ebuild,
217     +rails-1.2.3-r1.ebuild:
218     Revision bumps for both slots. No longer installs /usr/bin/rails. Instead,
219     uses app-admin/eselect-rails to manage the symlink.
220 rbrown 1.73
221     14 Mar 2007; Richard Brown <rbrown@gentoo.org> rails-1.2.3.ebuild:
222     Fix rails-1.2.3 rake dependency
223 nichoj 1.72
224     *rails-1.2.3 (14 Mar 2007)
225    
226     14 Mar 2007; Joshua Nichols <nichoj@gentoo.org> +rails-1.2.3.ebuild:
227     Version bump for rails 1.2.3.
228 nichoj 1.71
229     *rails-1.2.2 (11 Feb 2007)
230    
231     11 Feb 2007; Joshua Nichols <nichoj@gentoo.org> +rails-1.2.2.ebuild:
232     Version bump.
233 pclouds 1.70
234     10 Feb 2007; Nguyễn Thái Ngọc Duy <pclouds@gentoo.org>
235     rails-1.1.6.ebuild, rails-1.1.6-r1.ebuild, rails-1.2.0.ebuild,
236     rails-1.2.1.ebuild:
237     Updated rails license to MIT, #165876
238 pclouds 1.69
239     *rails-1.2.1 (21 Jan 2007)
240    
241     21 Jan 2007; Nguyễn Thái Ngọc Duy <pclouds@gentoo.org>
242     -rails-1.2.0_rc1.ebuild, +rails-1.2.1.ebuild:
243     1.2.1 in, 1.2.0_rc1 out
244 caleb 1.68
245     *rails-1.2.0 (19 Jan 2007)
246    
247     19 Jan 2007; Caleb Tennis <caleb@gentoo.org> +rails-1.2.0.ebuild:
248     rails 1.2.0
249 caleb 1.67
250     *rails-1.2.0_rc1 (24 Nov 2006)
251    
252     24 Nov 2006; Caleb Tennis <caleb@gentoo.org> +rails-1.2.0_rc1.ebuild:
253     1.2.0_rc1
254 pclouds 1.66
255     *rails-1.1.6-r1 (03 Oct 2006)
256    
257     03 Oct 2006; Nguyễn Thái Ngọc Duy <pclouds@gentoo.org>
258     +files/1.1.6-deprecate-old-lighttpd.patch, -rails-1.1.2.ebuild,
259     -rails-1.1.3.ebuild, -rails-1.1.4.ebuild, -rails-1.1.5.ebuild,
260     +rails-1.1.6-r1.ebuild:
261     Removed old ebuilds. Added 1.1.6-r1 to ignore lighttpd older than 1.4.10
262     (bug #133500)
263 kloeri 1.65
264     02 Sep 2006; Bryan Østergaard <kloeri@gentoo.org> rails-1.1.6.ebuild:
265     Stable on ia64.
266 caleb 1.64
267     *rails-1.1.6 (10 Aug 2006)
268    
269     10 Aug 2006; Caleb Tennis <caleb@gentoo.org> +rails-1.1.6.ebuild:
270     version bump
271 fmccor 1.63
272     10 Aug 2006; Ferris McCormick <fmccor@gentoo.org> rails-1.1.5.ebuild:
273     Stable on sparc --- Bug #143369 (mandatory security upgrade) --- installs and
274     works.
275 tsunam 1.62
276     10 Aug 2006; Joshua Jackson <tsunam@gentoo.org> rails-1.1.5.ebuild:
277     Stable x86; bug # 143369
278 tcort 1.61
279     09 Aug 2006; Thomas Cort <tcort@gentoo.org> rails-1.1.5.ebuild:
280     Stable on amd64 wrt security Bug #143369.
281 dertobi123 1.60
282     09 Aug 2006; Tobias Scherbaum <dertobi123@gentoo.org> rails-1.1.5.ebuild:
283     ppc stable, bug #143369
284 caleb 1.59
285     *rails-1.1.5 (09 Aug 2006)
286    
287     09 Aug 2006; Caleb Tennis <caleb@gentoo.org> +rails-1.1.5.ebuild:
288     version bump
289 blubb 1.58
290     31 Jul 2006; Simon Stelling <blubb@gentoo.org> rails-1.1.4.ebuild:
291     stable on amd64 wrt bug 138323
292 agriffis 1.57
293     13 Jul 2006; Aron Griffis <agriffis@gentoo.org> rails-1.1.4.ebuild:
294     Mark 1.1.4 stable on ia64. #138323
295 weeve 1.56
296     06 Jul 2006; Jason Wever <weeve@gentoo.org> rails-1.1.4.ebuild:
297     Stable on SPARC wrt security bug #138323.
298 tsunam 1.55
299     05 Jul 2006; Joshua Jackson <tsunam@gentoo.org> rails-1.1.4.ebuild:
300     Stable x86; bug #138323
301 pylon 1.54
302     03 Jul 2006; Lars Weiler <pylon@gentoo.org> rails-1.1.4.ebuild:
303     Stable on ppc; security bug #138323.
304 caleb 1.53
305     *rails-1.1.4 (03 Jul 2006)
306    
307     03 Jul 2006; Caleb Tennis <caleb@gentoo.org> +rails-1.1.4.ebuild:
308     Version bump
309 caleb 1.52
310     *rails-1.1.3 (28 Jun 2006)
311    
312     28 Jun 2006; Caleb Tennis <caleb@gentoo.org> -rails-1.0.0.ebuild,
313     -rails-1.1.0.ebuild, -rails-1.1.1.ebuild, +rails-1.1.3.ebuild:
314     version bump, remove old versions
315 dertobi123 1.51
316     25 Jun 2006; Tobias Scherbaum <dertobi123@gentoo.org> rails-1.1.2.ebuild:
317     ppc stable, bug #133003
318 robbat2 1.50
319     14 Jun 2006; Robin H. Johnson <robbat2@gentoo.org> rails-1.1.2.ebuild:
320     Somebody left out ppc. It works fine here.
321 blubb 1.49
322     06 Jun 2006; Simon Stelling <blubb@gentoo.org> rails-1.1.2.ebuild:
323     stable on amd64
324 flameeyes 1.48
325     02 Jun 2006; Diego Pettenò <flameeyes@gentoo.org>
326     +files/rails-1.0.0-rdoc-rake-0.7.patch, rails-1.0.0.ebuild:
327     Add patch to fix rdoc call with rake 0.7. Thanks to Stephen Tallowitz in bug
328     #132692.
329 tsunam 1.47
330     16 May 2006; Joshua Jackson <tsunam@gentoo.org> rails-1.1.2.ebuild:
331     x86 stable; bug #133003
332 fmccor 1.46
333     11 May 2006; Ferris McCormick <fmccor@gentoo.org> rails-1.1.2.ebuild:
334     Stable on sparc (Bug #133003).
335 seemant 1.45
336     08 May 2006; Seemant Kulleen <seemant@gentoo.org> rails-1.1.2.ebuild:
337     keyworded for ~amd64
338 marienz 1.44
339     27 Apr 2006; Marien Zwart <marienz@gentoo.org> files/digest-rails-1.0.0,
340     files/digest-rails-1.1.0, files/digest-rails-1.1.1, Manifest:
341     Fixing SHA256 digest, pass four
342 flameeyes 1.43
343     17 Apr 2006; Diego Pettenò <flameeyes@gentoo.org> rails-1.1.2.ebuild:
344     Add ~x86-fbsd keyword.
345 caleb 1.42
346     *rails-1.1.2 (14 Apr 2006)
347    
348     14 Apr 2006; Caleb Tennis <caleb@gentoo.org> +rails-1.1.2.ebuild:
349     Version bump
350 caleb 1.41
351     08 Apr 2006; Caleb Tennis <caleb@gentoo.org> rails-1.1.1.ebuild:
352     make it dep on rake 0.7.1
353 caleb 1.40
354     *rails-1.1.1 (06 Apr 2006)
355    
356     06 Apr 2006; Caleb Tennis <caleb@gentoo.org> +rails-1.1.1.ebuild:
357     version bump
358 caleb 1.39
359     31 Mar 2006; Caleb Tennis <caleb@gentoo.org> rails-1.0.0.ebuild:
360     Fix deps to lock rails 1.0 components together
361 agriffis 1.38
362     30 Mar 2006; Aron Griffis <agriffis@gentoo.org> rails-1.1.0.ebuild:
363     Mark 1.1.0 ~ia64
364 caleb 1.37
365     *rails-1.1.0 (28 Mar 2006)
366    
367     28 Mar 2006; Caleb Tennis <caleb@gentoo.org> -rails-1.0.0.4008.ebuild,
368     +rails-1.1.0.ebuild:
369     Rails 1.1
370 caleb 1.36
371     *rails-1.0.0.4008 (22 Mar 2006)
372    
373     22 Mar 2006; Caleb Tennis <caleb@gentoo.org> -rails-0.13.1.ebuild,
374     +rails-1.0.0.4008.ebuild:
375     New 1.1 release candidate, slotted to install alongside existing rails
376 hansmi 1.35
377     27 Jan 2006; Michael Hanselmann <hansmi@gentoo.org> rails-1.0.0.ebuild:
378     Stable on ppc.
379 fmccor 1.34
380     10 Jan 2006; Ferris McCormick <fmccor@gentoo.org> rails-1.0.0.ebuild:
381     Stable on sparc (at gustavoz's request); works as it should for me.
382 caleb 1.33
383     02 Jan 2006; Caleb Tennis <caleb@gentoo.org> rails-1.0.0.ebuild:
384     x86 stable
385 dang 1.32
386     20 Dec 2005; <dang@gentoo.org> rails-1.0.0.ebuild:
387     Marked ~amd64 Per bug#115774
388 caleb 1.31
389     *rails-1.0.0 (13 Dec 2005)
390    
391     13 Dec 2005; Caleb Tennis <caleb@gentoo.org> -rails-0.14.4.ebuild,
392     +rails-1.0.0.ebuild:
393     Version bump
394 caleb 1.30
395     *rails-0.14.4 (08 Dec 2005)
396    
397     08 Dec 2005; Caleb Tennis <caleb@gentoo.org> -rails-0.14.3.ebuild,
398     +rails-0.14.4.ebuild:
399     Version bump
400 weeve 1.29
401     13 Nov 2005; Jason Wever <weeve@gentoo.org> rails-0.13.1.ebuild:
402     Stable on SPARC.
403 caleb 1.28
404     *rails-0.14.3 (08 Nov 2005)
405    
406     08 Nov 2005; Caleb Tennis <caleb@gentoo.org> -rails-0.14.2.ebuild,
407     +rails-0.14.3.ebuild:
408     version bump
409 caleb 1.27
410     *rails-0.14.2 (04 Nov 2005)
411    
412     04 Nov 2005; Caleb Tennis <caleb@gentoo.org> -rails-0.14.1.ebuild,
413     +rails-0.14.2.ebuild:
414     bump and remove previous version
415 caleb 1.26
416     01 Nov 2005; Caleb Tennis <caleb@gentoo.org> rails-0.14.1.ebuild:
417     Requires rake-0.6.2
418 lu_zero 1.25
419     19 Oct 2005; Luca Barbato <lu_zero@gentoo.org> rails-0.13.1.ebuild:
420     Marked ppc
421 caleb 1.24
422     *rails-0.14.1 (19 Oct 2005)
423    
424     19 Oct 2005; Caleb Tennis <caleb@gentoo.org> +rails-0.14.1.ebuild:
425     Version bump
426 caleb 1.23
427     23 Sep 2005; Caleb Tennis <caleb@gentoo.org> -rails-0.9.5.ebuild,
428     -rails-0.10.0-r1.ebuild, -rails-0.10.1.ebuild, -rails-0.11.0-r1.ebuild,
429     -rails-0.11.1-r1.ebuild, -rails-0.12.1.ebuild:
430     Remove old versions
431 fmccor 1.22
432     01 Aug 2005; Ferris McCormick <fmccor@gentoo.org> rails-0.13.1.ebuild:
433     Add ~sparc keyword. Builds and appears to run without problems.
434 caleb 1.21
435     27 Jul 2005; Caleb Tennis <caleb@gentoo.org> rails-0.13.1.ebuild:
436     x86 stable
437 caleb 1.20
438     *rails-0.13.1 (12 Jul 2005)
439    
440     12 Jul 2005; Caleb Tennis <caleb@gentoo.org> +rails-0.13.1.ebuild:
441     Version bump
442 dholm 1.19
443     12 Jul 2005; David Holm <dholm@gentoo.org> rails-0.12.1.ebuild:
444     Added to ~ppc.
445 pythonhead 1.18
446     *rails-0.12.1 (20 Apr 2005)
447    
448     20 Apr 2005; Rob Cakebread <pythonhead@gentoo.org> -rails-0.12.0.ebuild,
449     +rails-0.12.1.ebuild:
450     Version bump removed bad version.
451 caleb 1.17
452     19 Apr 2005; Caleb Tennis <caleb@gentoo.org> rails-0.12.0.ebuild:
453     This version of rails seems to require rake 0.5.3
454 pythonhead 1.16
455     19 Apr 2005; Rob Cakebread <pythonhead@gentoo.org> rails-0.12.0.ebuild:
456     Removed obsolete postinst_info
457 pythonhead 1.15
458     *rails-0.12.0 (19 Apr 2005)
459    
460     19 Apr 2005; Rob Cakebread <pythonhead@gentoo.org> +rails-0.12.0.ebuild:
461     Version bump.
462 caleb 1.14
463     01 Apr 2005; Caleb Tennis <caleb@gentoo.org> rails-0.11.1-r1.ebuild:
464     x86 stable
465 caleb 1.13
466     30 Mar 2005; Caleb Tennis <caleb@gentoo.org> rails-0.11.1-r1.ebuild:
467     This version of rails requires rake 0.5.0
468 pythonhead 1.12
469     *rails-0.11.1-r1 (29 Mar 2005)
470    
471     29 Mar 2005; Rob Cakebread <pythonhead@gentoo.org> -rails-0.11.1.ebuild,
472     +rails-0.11.1-r1.ebuild:
473     Fixed rubyforge gem url.
474 pythonhead 1.11
475     *rails-0.11.1 (28 Mar 2005)
476    
477     28 Mar 2005; Rob Cakebread <pythonhead@gentoo.org> +rails-0.11.1.ebuild:
478     Version bump.
479 pythonhead 1.10
480     26 Mar 2005; Rob Cakebread <pythonhead@gentoo.org> rails-0.11.0-r1.ebuild:
481     Added fastcgi support/USE flag
482 pythonhead 1.8
483     25 Mar 2005; Rob Cakebread <pythonhead@gentoo.org>
484 pythonhead 1.9 +files/rails-0.11.0-dispatch.fcgi.diff, +rails-0.11.0-r1.ebuild:
485 pythonhead 1.8 Patched borken dispatch.fcgi, added some helpful einfo about upgrading from
486 pythonhead 1.9 0.10. Removed 0.11.0
487 caleb 1.7
488     *rails-0.11.0 (22 Mar 2005)
489    
490     22 Mar 2005; Caleb Tennis <caleb@gentoo.org> +rails-0.11.0.ebuild:
491     version bump
492 pythonhead 1.6
493     *rails-0.10.1 (10 Mar 2005)
494    
495     10 Mar 2005; Rob Cakebread <pythonhead@gentoo.org> +rails-0.10.1.ebuild:
496     Version bump.
497 caleb 1.5
498     08 Mar 2005; Caleb Tennis <caleb@gentoo.org> rails-0.10.0-r1.ebuild:
499     x86 stable
500 pythonhead 1.4
501     01 Mar 2005; Rob Cakebread <pythonhead@gentoo.org> rails-0.10.0-r1.ebuild:
502     Added upgrade postinst info
503 caleb 1.3
504     *rails-0.10.0-r1 (01 Mar 2005)
505    
506     01 Mar 2005; Caleb Tennis <caleb@gentoo.org> +rails-0.10.0-r1.ebuild,
507     -rails-0.10.0.ebuild:
508     Bump because my SRC_URI was wrong
509 caleb 1.2
510     *rails-0.10.0 (28 Feb 2005)
511    
512     28 Feb 2005; Caleb Tennis <caleb@gentoo.org> +rails-0.10.0.ebuild:
513     Version bump - bug #83446
514 pythonhead 1.1
515     *rails-0.9.5 (15 Feb 2005)
516    
517     15 Feb 2005; Rob Cakebread <pythonhead@gentoo.org> +metadata.xml,
518     +rails-0.9.5.ebuild:
519     Initial commit. bug# 80828

  ViewVC Help
Powered by ViewVC 1.1.20