/[gentoo-x86]/dev-ruby/rails/ChangeLog
Gentoo

Contents of /dev-ruby/rails/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log


Revision 1.121 - (show annotations) (download)
Mon Nov 17 06:21:15 2008 UTC (5 years, 9 months ago) by graaff
Branch: MAIN
Changes since 1.120: +5 -1 lines
Remove old versions
(Portage version: 2.1.4.5)

1 # ChangeLog for dev-ruby/rails
2 # Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
3 # $Header: /var/cvsroot/gentoo-x86/dev-ruby/rails/ChangeLog,v 1.120 2008/11/15 18:14:50 dertobi123 Exp $
4
5 17 Nov 2008; Hans de Graaff <graaff@gentoo.org> -rails-2.0.2.ebuild,
6 -rails-2.0.4.ebuild, -rails-2.1.0.ebuild, -rails-2.1.1.ebuild:
7 Remove old, insecure, versions
8
9 15 Nov 2008; Tobias Scherbaum <dertobi123@gentoo.org> rails-2.0.5.ebuild,
10 rails-2.1.2.ebuild:
11 ppc stable, bug #237385
12
13 06 Nov 2008; Raúl Porcel <armin76@gentoo.org> rails-2.1.2.ebuild:
14 ia64 stable wrt #237385
15
16 05 Nov 2008; Markus Meier <maekke@gentoo.org> rails-2.0.5.ebuild:
17 amd64/x86 stable, bug #237385
18
19 04 Nov 2008; Brent Baude <ranger@gentoo.org> rails-2.0.5.ebuild,
20 rails-2.1.2.ebuild:
21 Marking rails-2.0.5|2.1.2 ppc64 for bug 237385
22
23 03 Nov 2008; Markus Meier <maekke@gentoo.org> rails-2.1.2.ebuild:
24 amd64/x86 stable, bug #237385
25
26 03 Nov 2008; Ferris McCormick <fmccor@gentoo.org> rails-2.0.5.ebuild,
27 rails-2.1.2.ebuild:
28 Sparc stable, Security Bug #237385.
29
30 *rails-2.1.2 (24 Oct 2008)
31
32 24 Oct 2008; Hans de Graaff <graaff@gentoo.org> +rails-2.1.2.ebuild:
33 Version bump. Fixes security issue #242914 (header-injection) and #237285.
34 Also features minor fixes.
35
36 *rails-2.0.5 (20 Oct 2008)
37
38 20 Oct 2008; Hans de Graaff <graaff@gentoo.org> +rails-2.0.5.ebuild:
39 Version bump for Rails 2.0.5
40
41 *rails-2.1.1 (13 Sep 2008)
42
43 13 Sep 2008; Hans de Graaff <graaff@gentoo.org> +rails-2.1.1.ebuild:
44 Version bump for Rails 2.1.1, bug #237392
45
46 *rails-2.0.4 (12 Sep 2008)
47
48 12 Sep 2008; Hans de Graaff <graaff@gentoo.org> +rails-2.0.4.ebuild:
49 Version bump for Rails 2.0.4, bug #237385
50
51 13 Jul 2008; Hans de Graaff <graaff@gentoo.org>
52 -files/1.1.6-deprecate-old-lighttpd.patch, -rails-1.1.6.ebuild,
53 -rails-1.1.6-r2.ebuild:
54 Belated removal for GLSA 200711-17
55
56 04 Jul 2008; Hans de Graaff <graaff@gentoo.org> rails-2.1.0.ebuild:
57 Rails now depends on rake 0.8.1 or better.
58
59 17 Jun 2008; Hans de Graaff <graaff@gentoo.org> -rails-1.2.5.ebuild:
60 Remove old version
61
62 *rails-2.1.0 (17 Jun 2008)
63
64 17 Jun 2008; Hans de Graaff <graaff@gentoo.org> +rails-2.1.0.ebuild:
65 Version bump for Rails 2.1.0
66
67 16 May 2008; nixnut <nixnut@gentoo.org> rails-2.0.2.ebuild:
68 Stable on ppc wrt bug 221309
69
70 13 May 2008; Raúl Porcel <armin76@gentoo.org> rails-2.0.2.ebuild:
71 ia64 stable wrt #221309
72
73 13 May 2008; Ferris McCormick <fmccor@gentoo.org> rails-2.0.2.ebuild:
74 Sparc stable (again), following Hans de Graff's comment 7 in Bug #221309.
75 RMD160 for rails-2.0.2.gem should now be correct.
76
77 12 May 2008; Markus Rothe <corsair@gentoo.org> rails-2.0.2.ebuild:
78 Stable on ppc64; bug #221309
79
80 11 May 2008; Ferris McCormick <fmccor@gentoo.org> rails-2.0.2.ebuild:
81 Back to ~sparc because of Friedrich Oslage's comments in Bug #221309.
82
83 11 May 2008; Ferris McCormick <fmccor@gentoo.org> rails-2.0.2.ebuild:
84 Sparc stable --- part of Bug #221309 --- Good for about 5 months.
85
86 11 May 2008; Markus Meier <maekke@gentoo.org> rails-2.0.2.ebuild:
87 x86 stable, bug #221309
88
89 11 May 2008; Hans de Graaff <graaff@gentoo.org> rails-2.0.2.ebuild:
90 Stable on amd64, bug #221309
91
92 19 Mar 2008; Hans de Graaff <graaff@gentoo.org> Manifest:
93 Redigest due to upstream repackaging
94
95 04 Jan 2008; <nichoj@gentoo.org> ChangeLog:
96 Updated dependencies not to relay on specific version, and allowing for
97 later revisions (ie change =dev-ruby/activerecord-2.0.2 to
98 ~dev-ruby/activerecord-2.0.2.
99
100 18 Dec 2007; Hans de Graaff <graaff@gentoo.org> rails-2.0.2.ebuild:
101 Fix quoting; database USE flags have moved to dev-ruby/activerecord, make this
102 a warn instead of an info message.
103
104 *rails-2.0.2 (18 Dec 2007)
105
106 18 Dec 2007; Hans de Graaff <graaff@gentoo.org> +rails-2.0.2.ebuild:
107 Version bump for Rails 2.0.2
108
109 01 Dec 2007; Christoph Mende <angelos@gentoo.org> rails-1.2.6.ebuild:
110 Stable on amd64 wrt bug #200159
111
112 01 Dec 2007; Hans de Graaff <graaff@gentoo.org> -rails-1.2.3.ebuild,
113 -rails-1.2.3-r1.ebuild, -rails-1.2.4.ebuild:
114 Remove old vulnerable versions
115
116 27 Nov 2007; Markus Rothe <corsair@gentoo.org> rails-1.2.6.ebuild:
117 Added ~ppc64; bug #200159
118
119 27 Nov 2007; Raúl Porcel <armin76@gentoo.org> rails-1.2.6.ebuild:
120 ia64/sparc stable wrt security #200159
121
122 26 Nov 2007; Brent Baude <ranger@gentoo.org> rails-1.2.6.ebuild:
123 Marking rails-1.2.6 ppc for bug 200159
124
125 26 Nov 2007; Christian Faulhammer <opfer@gentoo.org> rails-1.2.6.ebuild:
126 stable x86, security bug 200159
127
128 *rails-1.2.6 (25 Nov 2007)
129
130 25 Nov 2007; Hans de Graaff <graaff@gentoo.org> +rails-1.2.6.ebuild:
131 Version bump for Rails 1.2.6, security bug #200159
132
133 21 Oct 2007; Steve Dibb <beandog@gentoo.org> rails-1.2.5.ebuild:
134 amd64 stable, security bug 195315
135
136 18 Oct 2007; Tobias Scherbaum <dertobi123@gentoo.org> rails-1.2.5.ebuild:
137 ppc stable, bug #195315
138
139 16 Oct 2007; Raúl Porcel <armin76@gentoo.org> rails-1.2.5.ebuild:
140 ia64/sparc stable wrt security #195315
141
142 16 Oct 2007; Hans de Graaff <graaff@gentoo.org> rails-1.2.5.ebuild:
143 Add back the dependency on eselect-rails that got dropped somehow after
144 rails-1.2.3-r1
145
146 16 Oct 2007; Christian Faulhammer <opfer@gentoo.org> rails-1.2.5.ebuild:
147 stable x86, security bug 195315
148
149 *rails-1.2.5 (13 Oct 2007)
150
151 13 Oct 2007; Hans de Graaff <graaff@gentoo.org> +rails-1.2.5.ebuild:
152 Version bump with security fixes, bug 195315
153
154 07 Oct 2007; Hans de Graaff <graaff@gentoo.org> rails-1.2.4.ebuild:
155 Add back the code that handles eselect, I must have used the wrong file to
156 start from :-(
157
158 06 Oct 2007; Christian Faulhammer <opfer@gentoo.org>
159 rails-1.2.3-r1.ebuild:
160 stable x86, bug 177209
161
162 *rails-1.2.4 (06 Oct 2007)
163
164 06 Oct 2007; Hans de Graaff <graaff@gentoo.org> +rails-1.2.4.ebuild:
165 Version bump for rails 1.2.4
166
167 06 Oct 2007; Hans de Graaff <graaff@gentoo.org>
168 -files/rails-1.0.0-rdoc-rake-0.7.patch, -rails-1.1.6-r1.ebuild,
169 -rails-1.2.0.ebuild, -rails-1.2.1.ebuild, -rails-1.2.2.ebuild:
170 Remove versions that are old or won't become stable
171
172 06 Oct 2007; Tobias Scherbaum <dertobi123@gentoo.org>
173 rails-1.2.3-r1.ebuild:
174 ppc stable, bug #177209
175
176 05 Oct 2007; Ferris McCormick <fmccor@gentoo.org> rails-1.2.3-r1.ebuild:
177 Sparc stable --- Bug #177209
178
179 03 Sep 2007; Joshua Nichols <nichoj@gentoo.org> rails-1.1.6.ebuild,
180 rails-1.1.6-r1.ebuild, rails-1.1.6-r2.ebuild, rails-1.2.0.ebuild,
181 rails-1.2.1.ebuild, rails-1.2.2.ebuild, rails-1.2.3.ebuild,
182 rails-1.2.3-r1.ebuild:
183 Changed eselect-rails from PDEPEND to DEPEND. Moved blockers from
184 eselect-rails to here. Should address bug #172812.
185
186 *rails-1.2.3-r1 (01 Sep 2007)
187 *rails-1.1.6-r2 (01 Sep 2007)
188
189 01 Sep 2007; Joshua Nichols <nichoj@gentoo.org> +rails-1.1.6-r2.ebuild,
190 +rails-1.2.3-r1.ebuild:
191 Revision bumps for both slots. No longer installs /usr/bin/rails. Instead,
192 uses app-admin/eselect-rails to manage the symlink.
193
194 14 Mar 2007; Richard Brown <rbrown@gentoo.org> rails-1.2.3.ebuild:
195 Fix rails-1.2.3 rake dependency
196
197 *rails-1.2.3 (14 Mar 2007)
198
199 14 Mar 2007; Joshua Nichols <nichoj@gentoo.org> +rails-1.2.3.ebuild:
200 Version bump for rails 1.2.3.
201
202 *rails-1.2.2 (11 Feb 2007)
203
204 11 Feb 2007; Joshua Nichols <nichoj@gentoo.org> +rails-1.2.2.ebuild:
205 Version bump.
206
207 10 Feb 2007; Nguyễn Thái Ngọc Duy <pclouds@gentoo.org>
208 rails-1.1.6.ebuild, rails-1.1.6-r1.ebuild, rails-1.2.0.ebuild,
209 rails-1.2.1.ebuild:
210 Updated rails license to MIT, #165876
211
212 *rails-1.2.1 (21 Jan 2007)
213
214 21 Jan 2007; Nguyễn Thái Ngọc Duy <pclouds@gentoo.org>
215 -rails-1.2.0_rc1.ebuild, +rails-1.2.1.ebuild:
216 1.2.1 in, 1.2.0_rc1 out
217
218 *rails-1.2.0 (19 Jan 2007)
219
220 19 Jan 2007; Caleb Tennis <caleb@gentoo.org> +rails-1.2.0.ebuild:
221 rails 1.2.0
222
223 *rails-1.2.0_rc1 (24 Nov 2006)
224
225 24 Nov 2006; Caleb Tennis <caleb@gentoo.org> +rails-1.2.0_rc1.ebuild:
226 1.2.0_rc1
227
228 *rails-1.1.6-r1 (03 Oct 2006)
229
230 03 Oct 2006; Nguyễn Thái Ngọc Duy <pclouds@gentoo.org>
231 +files/1.1.6-deprecate-old-lighttpd.patch, -rails-1.1.2.ebuild,
232 -rails-1.1.3.ebuild, -rails-1.1.4.ebuild, -rails-1.1.5.ebuild,
233 +rails-1.1.6-r1.ebuild:
234 Removed old ebuilds. Added 1.1.6-r1 to ignore lighttpd older than 1.4.10
235 (bug #133500)
236
237 02 Sep 2006; Bryan Østergaard <kloeri@gentoo.org> rails-1.1.6.ebuild:
238 Stable on ia64.
239
240 *rails-1.1.6 (10 Aug 2006)
241
242 10 Aug 2006; Caleb Tennis <caleb@gentoo.org> +rails-1.1.6.ebuild:
243 version bump
244
245 10 Aug 2006; Ferris McCormick <fmccor@gentoo.org> rails-1.1.5.ebuild:
246 Stable on sparc --- Bug #143369 (mandatory security upgrade) --- installs and
247 works.
248
249 10 Aug 2006; Joshua Jackson <tsunam@gentoo.org> rails-1.1.5.ebuild:
250 Stable x86; bug # 143369
251
252 09 Aug 2006; Thomas Cort <tcort@gentoo.org> rails-1.1.5.ebuild:
253 Stable on amd64 wrt security Bug #143369.
254
255 09 Aug 2006; Tobias Scherbaum <dertobi123@gentoo.org> rails-1.1.5.ebuild:
256 ppc stable, bug #143369
257
258 *rails-1.1.5 (09 Aug 2006)
259
260 09 Aug 2006; Caleb Tennis <caleb@gentoo.org> +rails-1.1.5.ebuild:
261 version bump
262
263 31 Jul 2006; Simon Stelling <blubb@gentoo.org> rails-1.1.4.ebuild:
264 stable on amd64 wrt bug 138323
265
266 13 Jul 2006; Aron Griffis <agriffis@gentoo.org> rails-1.1.4.ebuild:
267 Mark 1.1.4 stable on ia64. #138323
268
269 06 Jul 2006; Jason Wever <weeve@gentoo.org> rails-1.1.4.ebuild:
270 Stable on SPARC wrt security bug #138323.
271
272 05 Jul 2006; Joshua Jackson <tsunam@gentoo.org> rails-1.1.4.ebuild:
273 Stable x86; bug #138323
274
275 03 Jul 2006; Lars Weiler <pylon@gentoo.org> rails-1.1.4.ebuild:
276 Stable on ppc; security bug #138323.
277
278 *rails-1.1.4 (03 Jul 2006)
279
280 03 Jul 2006; Caleb Tennis <caleb@gentoo.org> +rails-1.1.4.ebuild:
281 Version bump
282
283 *rails-1.1.3 (28 Jun 2006)
284
285 28 Jun 2006; Caleb Tennis <caleb@gentoo.org> -rails-1.0.0.ebuild,
286 -rails-1.1.0.ebuild, -rails-1.1.1.ebuild, +rails-1.1.3.ebuild:
287 version bump, remove old versions
288
289 25 Jun 2006; Tobias Scherbaum <dertobi123@gentoo.org> rails-1.1.2.ebuild:
290 ppc stable, bug #133003
291
292 14 Jun 2006; Robin H. Johnson <robbat2@gentoo.org> rails-1.1.2.ebuild:
293 Somebody left out ppc. It works fine here.
294
295 06 Jun 2006; Simon Stelling <blubb@gentoo.org> rails-1.1.2.ebuild:
296 stable on amd64
297
298 02 Jun 2006; Diego Pettenò <flameeyes@gentoo.org>
299 +files/rails-1.0.0-rdoc-rake-0.7.patch, rails-1.0.0.ebuild:
300 Add patch to fix rdoc call with rake 0.7. Thanks to Stephen Tallowitz in bug
301 #132692.
302
303 16 May 2006; Joshua Jackson <tsunam@gentoo.org> rails-1.1.2.ebuild:
304 x86 stable; bug #133003
305
306 11 May 2006; Ferris McCormick <fmccor@gentoo.org> rails-1.1.2.ebuild:
307 Stable on sparc (Bug #133003).
308
309 08 May 2006; Seemant Kulleen <seemant@gentoo.org> rails-1.1.2.ebuild:
310 keyworded for ~amd64
311
312 27 Apr 2006; Marien Zwart <marienz@gentoo.org> files/digest-rails-1.0.0,
313 files/digest-rails-1.1.0, files/digest-rails-1.1.1, Manifest:
314 Fixing SHA256 digest, pass four
315
316 17 Apr 2006; Diego Pettenò <flameeyes@gentoo.org> rails-1.1.2.ebuild:
317 Add ~x86-fbsd keyword.
318
319 *rails-1.1.2 (14 Apr 2006)
320
321 14 Apr 2006; Caleb Tennis <caleb@gentoo.org> +rails-1.1.2.ebuild:
322 Version bump
323
324 08 Apr 2006; Caleb Tennis <caleb@gentoo.org> rails-1.1.1.ebuild:
325 make it dep on rake 0.7.1
326
327 *rails-1.1.1 (06 Apr 2006)
328
329 06 Apr 2006; Caleb Tennis <caleb@gentoo.org> +rails-1.1.1.ebuild:
330 version bump
331
332 31 Mar 2006; Caleb Tennis <caleb@gentoo.org> rails-1.0.0.ebuild:
333 Fix deps to lock rails 1.0 components together
334
335 30 Mar 2006; Aron Griffis <agriffis@gentoo.org> rails-1.1.0.ebuild:
336 Mark 1.1.0 ~ia64
337
338 *rails-1.1.0 (28 Mar 2006)
339
340 28 Mar 2006; Caleb Tennis <caleb@gentoo.org> -rails-1.0.0.4008.ebuild,
341 +rails-1.1.0.ebuild:
342 Rails 1.1
343
344 *rails-1.0.0.4008 (22 Mar 2006)
345
346 22 Mar 2006; Caleb Tennis <caleb@gentoo.org> -rails-0.13.1.ebuild,
347 +rails-1.0.0.4008.ebuild:
348 New 1.1 release candidate, slotted to install alongside existing rails
349
350 27 Jan 2006; Michael Hanselmann <hansmi@gentoo.org> rails-1.0.0.ebuild:
351 Stable on ppc.
352
353 10 Jan 2006; Ferris McCormick <fmccor@gentoo.org> rails-1.0.0.ebuild:
354 Stable on sparc (at gustavoz's request); works as it should for me.
355
356 02 Jan 2006; Caleb Tennis <caleb@gentoo.org> rails-1.0.0.ebuild:
357 x86 stable
358
359 20 Dec 2005; <dang@gentoo.org> rails-1.0.0.ebuild:
360 Marked ~amd64 Per bug#115774
361
362 *rails-1.0.0 (13 Dec 2005)
363
364 13 Dec 2005; Caleb Tennis <caleb@gentoo.org> -rails-0.14.4.ebuild,
365 +rails-1.0.0.ebuild:
366 Version bump
367
368 *rails-0.14.4 (08 Dec 2005)
369
370 08 Dec 2005; Caleb Tennis <caleb@gentoo.org> -rails-0.14.3.ebuild,
371 +rails-0.14.4.ebuild:
372 Version bump
373
374 13 Nov 2005; Jason Wever <weeve@gentoo.org> rails-0.13.1.ebuild:
375 Stable on SPARC.
376
377 *rails-0.14.3 (08 Nov 2005)
378
379 08 Nov 2005; Caleb Tennis <caleb@gentoo.org> -rails-0.14.2.ebuild,
380 +rails-0.14.3.ebuild:
381 version bump
382
383 *rails-0.14.2 (04 Nov 2005)
384
385 04 Nov 2005; Caleb Tennis <caleb@gentoo.org> -rails-0.14.1.ebuild,
386 +rails-0.14.2.ebuild:
387 bump and remove previous version
388
389 01 Nov 2005; Caleb Tennis <caleb@gentoo.org> rails-0.14.1.ebuild:
390 Requires rake-0.6.2
391
392 19 Oct 2005; Luca Barbato <lu_zero@gentoo.org> rails-0.13.1.ebuild:
393 Marked ppc
394
395 *rails-0.14.1 (19 Oct 2005)
396
397 19 Oct 2005; Caleb Tennis <caleb@gentoo.org> +rails-0.14.1.ebuild:
398 Version bump
399
400 23 Sep 2005; Caleb Tennis <caleb@gentoo.org> -rails-0.9.5.ebuild,
401 -rails-0.10.0-r1.ebuild, -rails-0.10.1.ebuild, -rails-0.11.0-r1.ebuild,
402 -rails-0.11.1-r1.ebuild, -rails-0.12.1.ebuild:
403 Remove old versions
404
405 01 Aug 2005; Ferris McCormick <fmccor@gentoo.org> rails-0.13.1.ebuild:
406 Add ~sparc keyword. Builds and appears to run without problems.
407
408 27 Jul 2005; Caleb Tennis <caleb@gentoo.org> rails-0.13.1.ebuild:
409 x86 stable
410
411 *rails-0.13.1 (12 Jul 2005)
412
413 12 Jul 2005; Caleb Tennis <caleb@gentoo.org> +rails-0.13.1.ebuild:
414 Version bump
415
416 12 Jul 2005; David Holm <dholm@gentoo.org> rails-0.12.1.ebuild:
417 Added to ~ppc.
418
419 *rails-0.12.1 (20 Apr 2005)
420
421 20 Apr 2005; Rob Cakebread <pythonhead@gentoo.org> -rails-0.12.0.ebuild,
422 +rails-0.12.1.ebuild:
423 Version bump removed bad version.
424
425 19 Apr 2005; Caleb Tennis <caleb@gentoo.org> rails-0.12.0.ebuild:
426 This version of rails seems to require rake 0.5.3
427
428 19 Apr 2005; Rob Cakebread <pythonhead@gentoo.org> rails-0.12.0.ebuild:
429 Removed obsolete postinst_info
430
431 *rails-0.12.0 (19 Apr 2005)
432
433 19 Apr 2005; Rob Cakebread <pythonhead@gentoo.org> +rails-0.12.0.ebuild:
434 Version bump.
435
436 01 Apr 2005; Caleb Tennis <caleb@gentoo.org> rails-0.11.1-r1.ebuild:
437 x86 stable
438
439 30 Mar 2005; Caleb Tennis <caleb@gentoo.org> rails-0.11.1-r1.ebuild:
440 This version of rails requires rake 0.5.0
441
442 *rails-0.11.1-r1 (29 Mar 2005)
443
444 29 Mar 2005; Rob Cakebread <pythonhead@gentoo.org> -rails-0.11.1.ebuild,
445 +rails-0.11.1-r1.ebuild:
446 Fixed rubyforge gem url.
447
448 *rails-0.11.1 (28 Mar 2005)
449
450 28 Mar 2005; Rob Cakebread <pythonhead@gentoo.org> +rails-0.11.1.ebuild:
451 Version bump.
452
453 26 Mar 2005; Rob Cakebread <pythonhead@gentoo.org> rails-0.11.0-r1.ebuild:
454 Added fastcgi support/USE flag
455
456 25 Mar 2005; Rob Cakebread <pythonhead@gentoo.org>
457 +files/rails-0.11.0-dispatch.fcgi.diff, +rails-0.11.0-r1.ebuild:
458 Patched borken dispatch.fcgi, added some helpful einfo about upgrading from
459 0.10. Removed 0.11.0
460
461 *rails-0.11.0 (22 Mar 2005)
462
463 22 Mar 2005; Caleb Tennis <caleb@gentoo.org> +rails-0.11.0.ebuild:
464 version bump
465
466 *rails-0.10.1 (10 Mar 2005)
467
468 10 Mar 2005; Rob Cakebread <pythonhead@gentoo.org> +rails-0.10.1.ebuild:
469 Version bump.
470
471 08 Mar 2005; Caleb Tennis <caleb@gentoo.org> rails-0.10.0-r1.ebuild:
472 x86 stable
473
474 01 Mar 2005; Rob Cakebread <pythonhead@gentoo.org> rails-0.10.0-r1.ebuild:
475 Added upgrade postinst info
476
477 *rails-0.10.0-r1 (01 Mar 2005)
478
479 01 Mar 2005; Caleb Tennis <caleb@gentoo.org> +rails-0.10.0-r1.ebuild,
480 -rails-0.10.0.ebuild:
481 Bump because my SRC_URI was wrong
482
483 *rails-0.10.0 (28 Feb 2005)
484
485 28 Feb 2005; Caleb Tennis <caleb@gentoo.org> +rails-0.10.0.ebuild:
486 Version bump - bug #83446
487
488 *rails-0.9.5 (15 Feb 2005)
489
490 15 Feb 2005; Rob Cakebread <pythonhead@gentoo.org> +metadata.xml,
491 +rails-0.9.5.ebuild:
492 Initial commit. bug# 80828

  ViewVC Help
Powered by ViewVC 1.1.20