/[gentoo-x86]/dev-ruby/rails/ChangeLog
Gentoo

Contents of /dev-ruby/rails/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log


Revision 1.125 - (show annotations) (download)
Mon Dec 8 20:29:27 2008 UTC (5 years, 10 months ago) by graaff
Branch: MAIN
Changes since 1.124: +4 -1 lines
Add missing rubygems dependency
(Portage version: 2.1.6/cvs/Linux 2.6.26-gentoo-r2 x86_64)

1 # ChangeLog for dev-ruby/rails
2 # Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
3 # $Header: /var/cvsroot/gentoo-x86/dev-ruby/rails/ChangeLog,v 1.124 2008/12/03 06:42:35 graaff Exp $
4
5 08 Dec 2008; Hans de Graaff <graaff@gentoo.org> rails-2.2.2-r1.ebuild:
6 Add missing RDEPEND on >=rubygems-1.3.1 as per #250245.
7
8 03 Dec 2008; Hans de Graaff <graaff@gentoo.org> rails-1.2.6-r1.ebuild:
9 Fix quoting.
10
11 *rails-2.2.2-r1 (03 Dec 2008)
12 *rails-2.1.2-r1 (03 Dec 2008)
13 *rails-2.0.5-r1 (03 Dec 2008)
14 *rails-1.2.6-r1 (03 Dec 2008)
15
16 03 Dec 2008; Hans de Graaff <graaff@gentoo.org> +rails-1.2.6-r1.ebuild,
17 +rails-2.0.5-r1.ebuild, +rails-2.1.2-r1.ebuild, +rails-2.2.2-r1.ebuild:
18 Make sure /usr/bin/rails loads the correct version of rails. Depend on and use
19 select-rails-0.14 to simplify the rails update process. Fixes #221899. Thanks
20 to Mark Somerville for initial patches and Alex Legler for getting it ready
21 for the tree and testing.
22
23 *rails-2.2.2 (27 Nov 2008)
24
25 27 Nov 2008; Hans de Graaff <graaff@gentoo.org> +rails-2.2.2.ebuild:
26 Version bump for Rails 2.2.2
27
28 17 Nov 2008; Hans de Graaff <graaff@gentoo.org> -rails-2.0.2.ebuild,
29 -rails-2.0.4.ebuild, -rails-2.1.0.ebuild, -rails-2.1.1.ebuild:
30 Remove old, insecure, versions
31
32 15 Nov 2008; Tobias Scherbaum <dertobi123@gentoo.org> rails-2.0.5.ebuild,
33 rails-2.1.2.ebuild:
34 ppc stable, bug #237385
35
36 06 Nov 2008; Raúl Porcel <armin76@gentoo.org> rails-2.1.2.ebuild:
37 ia64 stable wrt #237385
38
39 05 Nov 2008; Markus Meier <maekke@gentoo.org> rails-2.0.5.ebuild:
40 amd64/x86 stable, bug #237385
41
42 04 Nov 2008; Brent Baude <ranger@gentoo.org> rails-2.0.5.ebuild,
43 rails-2.1.2.ebuild:
44 Marking rails-2.0.5|2.1.2 ppc64 for bug 237385
45
46 03 Nov 2008; Markus Meier <maekke@gentoo.org> rails-2.1.2.ebuild:
47 amd64/x86 stable, bug #237385
48
49 03 Nov 2008; Ferris McCormick <fmccor@gentoo.org> rails-2.0.5.ebuild,
50 rails-2.1.2.ebuild:
51 Sparc stable, Security Bug #237385.
52
53 *rails-2.1.2 (24 Oct 2008)
54
55 24 Oct 2008; Hans de Graaff <graaff@gentoo.org> +rails-2.1.2.ebuild:
56 Version bump. Fixes security issue #242914 (header-injection) and #237285.
57 Also features minor fixes.
58
59 *rails-2.0.5 (20 Oct 2008)
60
61 20 Oct 2008; Hans de Graaff <graaff@gentoo.org> +rails-2.0.5.ebuild:
62 Version bump for Rails 2.0.5
63
64 *rails-2.1.1 (13 Sep 2008)
65
66 13 Sep 2008; Hans de Graaff <graaff@gentoo.org> +rails-2.1.1.ebuild:
67 Version bump for Rails 2.1.1, bug #237392
68
69 *rails-2.0.4 (12 Sep 2008)
70
71 12 Sep 2008; Hans de Graaff <graaff@gentoo.org> +rails-2.0.4.ebuild:
72 Version bump for Rails 2.0.4, bug #237385
73
74 13 Jul 2008; Hans de Graaff <graaff@gentoo.org>
75 -files/1.1.6-deprecate-old-lighttpd.patch, -rails-1.1.6.ebuild,
76 -rails-1.1.6-r2.ebuild:
77 Belated removal for GLSA 200711-17
78
79 04 Jul 2008; Hans de Graaff <graaff@gentoo.org> rails-2.1.0.ebuild:
80 Rails now depends on rake 0.8.1 or better.
81
82 17 Jun 2008; Hans de Graaff <graaff@gentoo.org> -rails-1.2.5.ebuild:
83 Remove old version
84
85 *rails-2.1.0 (17 Jun 2008)
86
87 17 Jun 2008; Hans de Graaff <graaff@gentoo.org> +rails-2.1.0.ebuild:
88 Version bump for Rails 2.1.0
89
90 16 May 2008; nixnut <nixnut@gentoo.org> rails-2.0.2.ebuild:
91 Stable on ppc wrt bug 221309
92
93 13 May 2008; Raúl Porcel <armin76@gentoo.org> rails-2.0.2.ebuild:
94 ia64 stable wrt #221309
95
96 13 May 2008; Ferris McCormick <fmccor@gentoo.org> rails-2.0.2.ebuild:
97 Sparc stable (again), following Hans de Graff's comment 7 in Bug #221309.
98 RMD160 for rails-2.0.2.gem should now be correct.
99
100 12 May 2008; Markus Rothe <corsair@gentoo.org> rails-2.0.2.ebuild:
101 Stable on ppc64; bug #221309
102
103 11 May 2008; Ferris McCormick <fmccor@gentoo.org> rails-2.0.2.ebuild:
104 Back to ~sparc because of Friedrich Oslage's comments in Bug #221309.
105
106 11 May 2008; Ferris McCormick <fmccor@gentoo.org> rails-2.0.2.ebuild:
107 Sparc stable --- part of Bug #221309 --- Good for about 5 months.
108
109 11 May 2008; Markus Meier <maekke@gentoo.org> rails-2.0.2.ebuild:
110 x86 stable, bug #221309
111
112 11 May 2008; Hans de Graaff <graaff@gentoo.org> rails-2.0.2.ebuild:
113 Stable on amd64, bug #221309
114
115 19 Mar 2008; Hans de Graaff <graaff@gentoo.org> Manifest:
116 Redigest due to upstream repackaging
117
118 04 Jan 2008; <nichoj@gentoo.org> ChangeLog:
119 Updated dependencies not to relay on specific version, and allowing for
120 later revisions (ie change =dev-ruby/activerecord-2.0.2 to
121 ~dev-ruby/activerecord-2.0.2.
122
123 18 Dec 2007; Hans de Graaff <graaff@gentoo.org> rails-2.0.2.ebuild:
124 Fix quoting; database USE flags have moved to dev-ruby/activerecord, make this
125 a warn instead of an info message.
126
127 *rails-2.0.2 (18 Dec 2007)
128
129 18 Dec 2007; Hans de Graaff <graaff@gentoo.org> +rails-2.0.2.ebuild:
130 Version bump for Rails 2.0.2
131
132 01 Dec 2007; Christoph Mende <angelos@gentoo.org> rails-1.2.6.ebuild:
133 Stable on amd64 wrt bug #200159
134
135 01 Dec 2007; Hans de Graaff <graaff@gentoo.org> -rails-1.2.3.ebuild,
136 -rails-1.2.3-r1.ebuild, -rails-1.2.4.ebuild:
137 Remove old vulnerable versions
138
139 27 Nov 2007; Markus Rothe <corsair@gentoo.org> rails-1.2.6.ebuild:
140 Added ~ppc64; bug #200159
141
142 27 Nov 2007; Raúl Porcel <armin76@gentoo.org> rails-1.2.6.ebuild:
143 ia64/sparc stable wrt security #200159
144
145 26 Nov 2007; Brent Baude <ranger@gentoo.org> rails-1.2.6.ebuild:
146 Marking rails-1.2.6 ppc for bug 200159
147
148 26 Nov 2007; Christian Faulhammer <opfer@gentoo.org> rails-1.2.6.ebuild:
149 stable x86, security bug 200159
150
151 *rails-1.2.6 (25 Nov 2007)
152
153 25 Nov 2007; Hans de Graaff <graaff@gentoo.org> +rails-1.2.6.ebuild:
154 Version bump for Rails 1.2.6, security bug #200159
155
156 21 Oct 2007; Steve Dibb <beandog@gentoo.org> rails-1.2.5.ebuild:
157 amd64 stable, security bug 195315
158
159 18 Oct 2007; Tobias Scherbaum <dertobi123@gentoo.org> rails-1.2.5.ebuild:
160 ppc stable, bug #195315
161
162 16 Oct 2007; Raúl Porcel <armin76@gentoo.org> rails-1.2.5.ebuild:
163 ia64/sparc stable wrt security #195315
164
165 16 Oct 2007; Hans de Graaff <graaff@gentoo.org> rails-1.2.5.ebuild:
166 Add back the dependency on eselect-rails that got dropped somehow after
167 rails-1.2.3-r1
168
169 16 Oct 2007; Christian Faulhammer <opfer@gentoo.org> rails-1.2.5.ebuild:
170 stable x86, security bug 195315
171
172 *rails-1.2.5 (13 Oct 2007)
173
174 13 Oct 2007; Hans de Graaff <graaff@gentoo.org> +rails-1.2.5.ebuild:
175 Version bump with security fixes, bug 195315
176
177 07 Oct 2007; Hans de Graaff <graaff@gentoo.org> rails-1.2.4.ebuild:
178 Add back the code that handles eselect, I must have used the wrong file to
179 start from :-(
180
181 06 Oct 2007; Christian Faulhammer <opfer@gentoo.org>
182 rails-1.2.3-r1.ebuild:
183 stable x86, bug 177209
184
185 *rails-1.2.4 (06 Oct 2007)
186
187 06 Oct 2007; Hans de Graaff <graaff@gentoo.org> +rails-1.2.4.ebuild:
188 Version bump for rails 1.2.4
189
190 06 Oct 2007; Hans de Graaff <graaff@gentoo.org>
191 -files/rails-1.0.0-rdoc-rake-0.7.patch, -rails-1.1.6-r1.ebuild,
192 -rails-1.2.0.ebuild, -rails-1.2.1.ebuild, -rails-1.2.2.ebuild:
193 Remove versions that are old or won't become stable
194
195 06 Oct 2007; Tobias Scherbaum <dertobi123@gentoo.org>
196 rails-1.2.3-r1.ebuild:
197 ppc stable, bug #177209
198
199 05 Oct 2007; Ferris McCormick <fmccor@gentoo.org> rails-1.2.3-r1.ebuild:
200 Sparc stable --- Bug #177209
201
202 03 Sep 2007; Joshua Nichols <nichoj@gentoo.org> rails-1.1.6.ebuild,
203 rails-1.1.6-r1.ebuild, rails-1.1.6-r2.ebuild, rails-1.2.0.ebuild,
204 rails-1.2.1.ebuild, rails-1.2.2.ebuild, rails-1.2.3.ebuild,
205 rails-1.2.3-r1.ebuild:
206 Changed eselect-rails from PDEPEND to DEPEND. Moved blockers from
207 eselect-rails to here. Should address bug #172812.
208
209 *rails-1.2.3-r1 (01 Sep 2007)
210 *rails-1.1.6-r2 (01 Sep 2007)
211
212 01 Sep 2007; Joshua Nichols <nichoj@gentoo.org> +rails-1.1.6-r2.ebuild,
213 +rails-1.2.3-r1.ebuild:
214 Revision bumps for both slots. No longer installs /usr/bin/rails. Instead,
215 uses app-admin/eselect-rails to manage the symlink.
216
217 14 Mar 2007; Richard Brown <rbrown@gentoo.org> rails-1.2.3.ebuild:
218 Fix rails-1.2.3 rake dependency
219
220 *rails-1.2.3 (14 Mar 2007)
221
222 14 Mar 2007; Joshua Nichols <nichoj@gentoo.org> +rails-1.2.3.ebuild:
223 Version bump for rails 1.2.3.
224
225 *rails-1.2.2 (11 Feb 2007)
226
227 11 Feb 2007; Joshua Nichols <nichoj@gentoo.org> +rails-1.2.2.ebuild:
228 Version bump.
229
230 10 Feb 2007; Nguyễn Thái Ngọc Duy <pclouds@gentoo.org>
231 rails-1.1.6.ebuild, rails-1.1.6-r1.ebuild, rails-1.2.0.ebuild,
232 rails-1.2.1.ebuild:
233 Updated rails license to MIT, #165876
234
235 *rails-1.2.1 (21 Jan 2007)
236
237 21 Jan 2007; Nguyễn Thái Ngọc Duy <pclouds@gentoo.org>
238 -rails-1.2.0_rc1.ebuild, +rails-1.2.1.ebuild:
239 1.2.1 in, 1.2.0_rc1 out
240
241 *rails-1.2.0 (19 Jan 2007)
242
243 19 Jan 2007; Caleb Tennis <caleb@gentoo.org> +rails-1.2.0.ebuild:
244 rails 1.2.0
245
246 *rails-1.2.0_rc1 (24 Nov 2006)
247
248 24 Nov 2006; Caleb Tennis <caleb@gentoo.org> +rails-1.2.0_rc1.ebuild:
249 1.2.0_rc1
250
251 *rails-1.1.6-r1 (03 Oct 2006)
252
253 03 Oct 2006; Nguyễn Thái Ngọc Duy <pclouds@gentoo.org>
254 +files/1.1.6-deprecate-old-lighttpd.patch, -rails-1.1.2.ebuild,
255 -rails-1.1.3.ebuild, -rails-1.1.4.ebuild, -rails-1.1.5.ebuild,
256 +rails-1.1.6-r1.ebuild:
257 Removed old ebuilds. Added 1.1.6-r1 to ignore lighttpd older than 1.4.10
258 (bug #133500)
259
260 02 Sep 2006; Bryan Østergaard <kloeri@gentoo.org> rails-1.1.6.ebuild:
261 Stable on ia64.
262
263 *rails-1.1.6 (10 Aug 2006)
264
265 10 Aug 2006; Caleb Tennis <caleb@gentoo.org> +rails-1.1.6.ebuild:
266 version bump
267
268 10 Aug 2006; Ferris McCormick <fmccor@gentoo.org> rails-1.1.5.ebuild:
269 Stable on sparc --- Bug #143369 (mandatory security upgrade) --- installs and
270 works.
271
272 10 Aug 2006; Joshua Jackson <tsunam@gentoo.org> rails-1.1.5.ebuild:
273 Stable x86; bug # 143369
274
275 09 Aug 2006; Thomas Cort <tcort@gentoo.org> rails-1.1.5.ebuild:
276 Stable on amd64 wrt security Bug #143369.
277
278 09 Aug 2006; Tobias Scherbaum <dertobi123@gentoo.org> rails-1.1.5.ebuild:
279 ppc stable, bug #143369
280
281 *rails-1.1.5 (09 Aug 2006)
282
283 09 Aug 2006; Caleb Tennis <caleb@gentoo.org> +rails-1.1.5.ebuild:
284 version bump
285
286 31 Jul 2006; Simon Stelling <blubb@gentoo.org> rails-1.1.4.ebuild:
287 stable on amd64 wrt bug 138323
288
289 13 Jul 2006; Aron Griffis <agriffis@gentoo.org> rails-1.1.4.ebuild:
290 Mark 1.1.4 stable on ia64. #138323
291
292 06 Jul 2006; Jason Wever <weeve@gentoo.org> rails-1.1.4.ebuild:
293 Stable on SPARC wrt security bug #138323.
294
295 05 Jul 2006; Joshua Jackson <tsunam@gentoo.org> rails-1.1.4.ebuild:
296 Stable x86; bug #138323
297
298 03 Jul 2006; Lars Weiler <pylon@gentoo.org> rails-1.1.4.ebuild:
299 Stable on ppc; security bug #138323.
300
301 *rails-1.1.4 (03 Jul 2006)
302
303 03 Jul 2006; Caleb Tennis <caleb@gentoo.org> +rails-1.1.4.ebuild:
304 Version bump
305
306 *rails-1.1.3 (28 Jun 2006)
307
308 28 Jun 2006; Caleb Tennis <caleb@gentoo.org> -rails-1.0.0.ebuild,
309 -rails-1.1.0.ebuild, -rails-1.1.1.ebuild, +rails-1.1.3.ebuild:
310 version bump, remove old versions
311
312 25 Jun 2006; Tobias Scherbaum <dertobi123@gentoo.org> rails-1.1.2.ebuild:
313 ppc stable, bug #133003
314
315 14 Jun 2006; Robin H. Johnson <robbat2@gentoo.org> rails-1.1.2.ebuild:
316 Somebody left out ppc. It works fine here.
317
318 06 Jun 2006; Simon Stelling <blubb@gentoo.org> rails-1.1.2.ebuild:
319 stable on amd64
320
321 02 Jun 2006; Diego Pettenò <flameeyes@gentoo.org>
322 +files/rails-1.0.0-rdoc-rake-0.7.patch, rails-1.0.0.ebuild:
323 Add patch to fix rdoc call with rake 0.7. Thanks to Stephen Tallowitz in bug
324 #132692.
325
326 16 May 2006; Joshua Jackson <tsunam@gentoo.org> rails-1.1.2.ebuild:
327 x86 stable; bug #133003
328
329 11 May 2006; Ferris McCormick <fmccor@gentoo.org> rails-1.1.2.ebuild:
330 Stable on sparc (Bug #133003).
331
332 08 May 2006; Seemant Kulleen <seemant@gentoo.org> rails-1.1.2.ebuild:
333 keyworded for ~amd64
334
335 27 Apr 2006; Marien Zwart <marienz@gentoo.org> files/digest-rails-1.0.0,
336 files/digest-rails-1.1.0, files/digest-rails-1.1.1, Manifest:
337 Fixing SHA256 digest, pass four
338
339 17 Apr 2006; Diego Pettenò <flameeyes@gentoo.org> rails-1.1.2.ebuild:
340 Add ~x86-fbsd keyword.
341
342 *rails-1.1.2 (14 Apr 2006)
343
344 14 Apr 2006; Caleb Tennis <caleb@gentoo.org> +rails-1.1.2.ebuild:
345 Version bump
346
347 08 Apr 2006; Caleb Tennis <caleb@gentoo.org> rails-1.1.1.ebuild:
348 make it dep on rake 0.7.1
349
350 *rails-1.1.1 (06 Apr 2006)
351
352 06 Apr 2006; Caleb Tennis <caleb@gentoo.org> +rails-1.1.1.ebuild:
353 version bump
354
355 31 Mar 2006; Caleb Tennis <caleb@gentoo.org> rails-1.0.0.ebuild:
356 Fix deps to lock rails 1.0 components together
357
358 30 Mar 2006; Aron Griffis <agriffis@gentoo.org> rails-1.1.0.ebuild:
359 Mark 1.1.0 ~ia64
360
361 *rails-1.1.0 (28 Mar 2006)
362
363 28 Mar 2006; Caleb Tennis <caleb@gentoo.org> -rails-1.0.0.4008.ebuild,
364 +rails-1.1.0.ebuild:
365 Rails 1.1
366
367 *rails-1.0.0.4008 (22 Mar 2006)
368
369 22 Mar 2006; Caleb Tennis <caleb@gentoo.org> -rails-0.13.1.ebuild,
370 +rails-1.0.0.4008.ebuild:
371 New 1.1 release candidate, slotted to install alongside existing rails
372
373 27 Jan 2006; Michael Hanselmann <hansmi@gentoo.org> rails-1.0.0.ebuild:
374 Stable on ppc.
375
376 10 Jan 2006; Ferris McCormick <fmccor@gentoo.org> rails-1.0.0.ebuild:
377 Stable on sparc (at gustavoz's request); works as it should for me.
378
379 02 Jan 2006; Caleb Tennis <caleb@gentoo.org> rails-1.0.0.ebuild:
380 x86 stable
381
382 20 Dec 2005; <dang@gentoo.org> rails-1.0.0.ebuild:
383 Marked ~amd64 Per bug#115774
384
385 *rails-1.0.0 (13 Dec 2005)
386
387 13 Dec 2005; Caleb Tennis <caleb@gentoo.org> -rails-0.14.4.ebuild,
388 +rails-1.0.0.ebuild:
389 Version bump
390
391 *rails-0.14.4 (08 Dec 2005)
392
393 08 Dec 2005; Caleb Tennis <caleb@gentoo.org> -rails-0.14.3.ebuild,
394 +rails-0.14.4.ebuild:
395 Version bump
396
397 13 Nov 2005; Jason Wever <weeve@gentoo.org> rails-0.13.1.ebuild:
398 Stable on SPARC.
399
400 *rails-0.14.3 (08 Nov 2005)
401
402 08 Nov 2005; Caleb Tennis <caleb@gentoo.org> -rails-0.14.2.ebuild,
403 +rails-0.14.3.ebuild:
404 version bump
405
406 *rails-0.14.2 (04 Nov 2005)
407
408 04 Nov 2005; Caleb Tennis <caleb@gentoo.org> -rails-0.14.1.ebuild,
409 +rails-0.14.2.ebuild:
410 bump and remove previous version
411
412 01 Nov 2005; Caleb Tennis <caleb@gentoo.org> rails-0.14.1.ebuild:
413 Requires rake-0.6.2
414
415 19 Oct 2005; Luca Barbato <lu_zero@gentoo.org> rails-0.13.1.ebuild:
416 Marked ppc
417
418 *rails-0.14.1 (19 Oct 2005)
419
420 19 Oct 2005; Caleb Tennis <caleb@gentoo.org> +rails-0.14.1.ebuild:
421 Version bump
422
423 23 Sep 2005; Caleb Tennis <caleb@gentoo.org> -rails-0.9.5.ebuild,
424 -rails-0.10.0-r1.ebuild, -rails-0.10.1.ebuild, -rails-0.11.0-r1.ebuild,
425 -rails-0.11.1-r1.ebuild, -rails-0.12.1.ebuild:
426 Remove old versions
427
428 01 Aug 2005; Ferris McCormick <fmccor@gentoo.org> rails-0.13.1.ebuild:
429 Add ~sparc keyword. Builds and appears to run without problems.
430
431 27 Jul 2005; Caleb Tennis <caleb@gentoo.org> rails-0.13.1.ebuild:
432 x86 stable
433
434 *rails-0.13.1 (12 Jul 2005)
435
436 12 Jul 2005; Caleb Tennis <caleb@gentoo.org> +rails-0.13.1.ebuild:
437 Version bump
438
439 12 Jul 2005; David Holm <dholm@gentoo.org> rails-0.12.1.ebuild:
440 Added to ~ppc.
441
442 *rails-0.12.1 (20 Apr 2005)
443
444 20 Apr 2005; Rob Cakebread <pythonhead@gentoo.org> -rails-0.12.0.ebuild,
445 +rails-0.12.1.ebuild:
446 Version bump removed bad version.
447
448 19 Apr 2005; Caleb Tennis <caleb@gentoo.org> rails-0.12.0.ebuild:
449 This version of rails seems to require rake 0.5.3
450
451 19 Apr 2005; Rob Cakebread <pythonhead@gentoo.org> rails-0.12.0.ebuild:
452 Removed obsolete postinst_info
453
454 *rails-0.12.0 (19 Apr 2005)
455
456 19 Apr 2005; Rob Cakebread <pythonhead@gentoo.org> +rails-0.12.0.ebuild:
457 Version bump.
458
459 01 Apr 2005; Caleb Tennis <caleb@gentoo.org> rails-0.11.1-r1.ebuild:
460 x86 stable
461
462 30 Mar 2005; Caleb Tennis <caleb@gentoo.org> rails-0.11.1-r1.ebuild:
463 This version of rails requires rake 0.5.0
464
465 *rails-0.11.1-r1 (29 Mar 2005)
466
467 29 Mar 2005; Rob Cakebread <pythonhead@gentoo.org> -rails-0.11.1.ebuild,
468 +rails-0.11.1-r1.ebuild:
469 Fixed rubyforge gem url.
470
471 *rails-0.11.1 (28 Mar 2005)
472
473 28 Mar 2005; Rob Cakebread <pythonhead@gentoo.org> +rails-0.11.1.ebuild:
474 Version bump.
475
476 26 Mar 2005; Rob Cakebread <pythonhead@gentoo.org> rails-0.11.0-r1.ebuild:
477 Added fastcgi support/USE flag
478
479 25 Mar 2005; Rob Cakebread <pythonhead@gentoo.org>
480 +files/rails-0.11.0-dispatch.fcgi.diff, +rails-0.11.0-r1.ebuild:
481 Patched borken dispatch.fcgi, added some helpful einfo about upgrading from
482 0.10. Removed 0.11.0
483
484 *rails-0.11.0 (22 Mar 2005)
485
486 22 Mar 2005; Caleb Tennis <caleb@gentoo.org> +rails-0.11.0.ebuild:
487 version bump
488
489 *rails-0.10.1 (10 Mar 2005)
490
491 10 Mar 2005; Rob Cakebread <pythonhead@gentoo.org> +rails-0.10.1.ebuild:
492 Version bump.
493
494 08 Mar 2005; Caleb Tennis <caleb@gentoo.org> rails-0.10.0-r1.ebuild:
495 x86 stable
496
497 01 Mar 2005; Rob Cakebread <pythonhead@gentoo.org> rails-0.10.0-r1.ebuild:
498 Added upgrade postinst info
499
500 *rails-0.10.0-r1 (01 Mar 2005)
501
502 01 Mar 2005; Caleb Tennis <caleb@gentoo.org> +rails-0.10.0-r1.ebuild,
503 -rails-0.10.0.ebuild:
504 Bump because my SRC_URI was wrong
505
506 *rails-0.10.0 (28 Feb 2005)
507
508 28 Feb 2005; Caleb Tennis <caleb@gentoo.org> +rails-0.10.0.ebuild:
509 Version bump - bug #83446
510
511 *rails-0.9.5 (15 Feb 2005)
512
513 15 Feb 2005; Rob Cakebread <pythonhead@gentoo.org> +metadata.xml,
514 +rails-0.9.5.ebuild:
515 Initial commit. bug# 80828

  ViewVC Help
Powered by ViewVC 1.1.20