Log of /eclass/udev.eclass
| Revision Log
- [select for diffs]
Tue Jan 29 15:33:37 2013 UTC
(13 months, 2 weeks ago)
Changes since 1.8: +14 -5 lines
Diff to previous 1.8
to selected 1.1
Rename udev_get_udevdir to plain get_udevdir which looks completely safe. No clue why I didn't do this at the first place. Sorry about that.
Tue Oct 30 19:08:39 2012 UTC
(16 months, 2 weeks ago)
New eclass to determine udevdir from udev.pc pkg-config file as requested by many people, without ML review due to unproductive feedback
This form allows you to request diffs between any two revisions of this file.
For each of the two "sides" of the diff,
select a symbolic revision name using the selection box, or choose
'Use Text Field' and enter a numeric revision.