/[gentoo-x86]/media-plugins/gimp-lqr/files/gimp-lqr-no-deprecated.patch
Gentoo

Contents of /media-plugins/gimp-lqr/files/gimp-lqr-no-deprecated.patch

Parent Directory Parent Directory | Revision Log Revision Log


Revision 1.1 - (show annotations) (download)
Fri Feb 24 18:39:40 2012 UTC (2 years, 6 months ago) by phajdan.jr
Branch: MAIN
CVS Tags: HEAD
Fix compile error, bug #405591 by Sorath.

(Portage version: 2.1.10.44/cvs/Linux i686)

1 --- configure.ac.orig 2012-02-24 19:32:04.000000000 +0100
2 +++ configure.ac 2012-02-24 19:32:20.000000000 +0100
3 @@ -116,9 +116,6 @@
4 fi
5 AC_MSG_RESULT($have_gtk_2_12)
6
7 -if test "x$have_gtk_2_7" != "xyes"; then
8 - CPPFLAGS="$CPPFLAGS -DG_DISABLE_DEPRECATED -DGDK_DISABLE_DEPRECATED -DGTK_DISABLE_DEPRECATED"
9 -fi
10
11
12 AC_MSG_CHECKING([if GIMP is version 2.4.0 or newer])
13 @@ -129,9 +126,6 @@
14 fi
15 AC_MSG_RESULT($have_gimp_2_4)
16
17 -if test "x$have_gimp_2_4" != "xyes"; then
18 - CPPFLAGS="$CPPFLAGS -DGIMP_DISABLE_DEPRECATED"
19 -fi
20
21 AC_MSG_CHECKING([if we are on Win32])
22 AC_LANG([C])

  ViewVC Help
Powered by ViewVC 1.1.20