/[gentoo-x86]/media-video/pyqtrailer/ChangeLog
Gentoo

Contents of /media-video/pyqtrailer/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log


Revision 1.13 - (hide annotations) (download)
Sun Apr 1 04:45:25 2012 UTC (2 years, 5 months ago) by floppym
Branch: MAIN
Changes since 1.12: +5 -1 lines
python-dateutil no longer needs a slot dep.

(Portage version: 2.2.0_alpha96/cvs/Linux x86_64)

1 sochotnicky 1.1 # ChangeLog for media-video/pyqtrailer
2 xarthisius 1.11 # Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
3 floppym 1.13 # $Header: /var/cvsroot/gentoo-x86/media-video/pyqtrailer/ChangeLog,v 1.12 2012/03/06 18:18:22 sping Exp $
4    
5     01 Apr 2012; Mike Gilbert <floppym@gentoo.org> pyqtrailer-0.6.1.ebuild,
6     pyqtrailer-0.6.2.ebuild:
7     python-dateutil no longer needs a slot dep.
8 sping 1.12
9     *pyqtrailer-0.6.2 (06 Mar 2012)
10    
11     06 Mar 2012; Sebastian Pipping <sping@gentoo.org> +pyqtrailer-0.6.2.ebuild:
12     Bump to 0.6.2
13 xarthisius 1.11
14     24 Jan 2012; Kacper Kowalik <xarthisius@gentoo.org> -pyqtrailer-0.6.0.ebuild,
15     pyqtrailer-0.6.1.ebuild:
16     Depend on proper slot of dev-python/python-dateutil, drop old
17 sochotnicky 1.10
18     *pyqtrailer-0.6.1 (26 Jan 2011)
19    
20     26 Jan 2011; Stanislav Ochotnicky <sochotnicky@gentoo.org>
21     -pyqtrailer-0.5.2.ebuild, +pyqtrailer-0.6.1.ebuild:
22     Update to latest upstream version. Make sure PyQt4 has X use flag
23     set. Disable python3 support (python-dateutil doesn't support this)
24 sochotnicky 1.9
25     *pyqtrailer-0.6.0 (28 Nov 2010)
26    
27     28 Nov 2010; Stanislav Ochotnicky <sochotnicky@gentoo.org>
28     -pyqtrailer-0.4.0.ebuild, -pyqtrailer-0.4.1.ebuild,
29     +pyqtrailer-0.6.0.ebuild:
30     Added new version with caching support. Drop older releases
31 sochotnicky 1.8
32     *pyqtrailer-0.5.2 (10 Nov 2010)
33    
34     10 Nov 2010; Stanislav Ochotnicky <sochotnicky@gentoo.org>
35     -pyqtrailer-0.5.1.ebuild, +pyqtrailer-0.5.2.ebuild:
36     Updated to latest upstream. Fixes exception when running with python2
37 sochotnicky 1.7
38     *pyqtrailer-0.5.1 (10 Nov 2010)
39    
40     10 Nov 2010; Stanislav Ochotnicky <sochotnicky@gentoo.org>
41     pyqtrailer-0.4.0.ebuild, pyqtrailer-0.4.1.ebuild,
42     +pyqtrailer-0.5.1.ebuild:
43     Updated to latest upstream version
44 sochotnicky 1.6
45     *pyqtrailer-0.4.1 (22 Oct 2010)
46    
47     22 Oct 2010; Stanislav Ochotnicky <sochotnicky@gentoo.org>
48     +pyqtrailer-0.4.1.ebuild:
49     Added latest version with icon and desktop file
50 sochotnicky 1.5
51     *pyqtrailer-0.4.0 (21 Oct 2010)
52    
53     21 Oct 2010; Stanislav Ochotnicky <sochotnicky@gentoo.org>
54     -pyqtrailer-0.3.6.ebuild, +pyqtrailer-0.4.0.ebuild:
55     Rebase to latest upstream
56 sochotnicky 1.4
57     18 Oct 2010; Stanislav Ochotnicky <sochotnicky@gentoo.org>
58     pyqtrailer-0.3.6.ebuild:
59     Fix license to match upstream
60 sochotnicky 1.3
61     *pyqtrailer-0.3.6 (16 Oct 2010)
62    
63     16 Oct 2010; Stanislav Ochotnicky <sochotnicky@gentoo.org>
64     -pyqtrailer-0.3.4-r1.ebuild, +pyqtrailer-0.3.6.ebuild:
65     Updated to lastest version. Changed homepage to current one
66 sochotnicky 1.2
67     *pyqtrailer-0.3.4-r1 (14 Oct 2010)
68    
69     14 Oct 2010; Stanislav Ochotnicky <sochotnicky@gentoo.org>
70     -pyqtrailer-0.3.4.ebuild, +pyqtrailer-0.3.4-r1.ebuild:
71     Added dev-python/python-dateutil to DEPEND (bz#340871)
72 sochotnicky 1.1
73     *pyqtrailer-0.3.4 (12 Oct 2010)
74    
75     12 Oct 2010; Stanislav Ochotnicky <sochotnicky@gentoo.org>
76     +pyqtrailer-0.3.4.ebuild, +metadata.xml:
77     New ebuild for pyqtrailer. Qt4 application for downloading trailers from
78     apple.com.

  ViewVC Help
Powered by ViewVC 1.1.20