/[gentoo-x86]/net-analyzer/wireshark/files/wireshark-1.8.3-gnutls3.patch
Gentoo

Contents of /net-analyzer/wireshark/files/wireshark-1.8.3-gnutls3.patch

Parent Directory Parent Directory | Revision Log Revision Log


Revision 1.1 - (show annotations) (download)
Wed Oct 3 16:21:09 2012 UTC (23 months, 4 weeks ago) by jer
Branch: MAIN
Add patch to build against net-libs/gnutls-3 by Bartosz Brachaczek (bug #436212). Rename USE=gcrypt to USE=ipsec (name the feature, not the implementation). Add dev-libs/libgcrypt dep when USE=ssl (bug #431888).

(Portage version: 2.2.0_alpha134/cvs/Linux x86_64)

1 --- a/configure.in
2 +++ b/configure.in
3 @@ -185,7 +185,7 @@
4 [use GnuTLS library @<:@default=yes@:>@]),
5 with_gnutls="$withval", with_gnutls="yes")
6 if test "x$with_gnutls" = "xyes"; then
7 - PKG_CHECK_MODULES([LIBGNUTLS], [gnutls >= 1.2.0 gnutls < 3],
8 + PKG_CHECK_MODULES([LIBGNUTLS], [gnutls >= 1.2.0],
9 [
10 echo "GnuTLS found, enabling SSL decryption"
11 AC_DEFINE(HAVE_LIBGNUTLS, 1, [Define to use GnuTLS library])

  ViewVC Help
Powered by ViewVC 1.1.20