/[gentoo-x86]/net-misc/curl/ChangeLog
Gentoo

Diff of /net-misc/curl/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log | View Patch Patch

Revision 1.209 Revision 1.217
1# ChangeLog for net-misc/curl 1# ChangeLog for net-misc/curl
2# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2 2# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
3# $Header: /var/cvsroot/gentoo-x86/net-misc/curl/ChangeLog,v 1.209 2012/03/31 14:11:13 blueness Exp $ 3# $Header: /var/cvsroot/gentoo-x86/net-misc/curl/ChangeLog,v 1.217 2012/05/05 03:20:41 jdhore Exp $
4
5 05 May 2012; Jeff Horelick <jdhore@gentoo.org> curl-7.21.4.ebuild,
6 curl-7.21.6.ebuild, curl-7.21.7.ebuild, curl-7.21.7-r2.ebuild,
7 curl-7.22.0.ebuild, curl-7.23.1.ebuild, curl-7.24.0.ebuild,
8 curl-7.25.0.ebuild, curl-7.25.0-r1.ebuild:
9 dev-util/pkgconfig -> virtual/pkgconfig
10
11 01 May 2012; Anthony G. Basile <blueness@gentoo.org> curl-7.25.0-r1.ebuild:
12 Update dependencies for >=net-libs/gnutls-3, bug #412427
13
14 26 Apr 2012; Alexis Ballier <aballier@gentoo.org> curl-7.25.0-r1.ebuild:
15 keyword ~amd64-fbsd
16
17 15 Apr 2012; Anthony G. Basile <blueness@gentoo.org>
18 +files/curl-fix-gnutls-nettle.patch:
19 Add missing patch
20
21*curl-7.25.0-r1 (15 Apr 2012)
22
23 15 Apr 2012; Anthony G. Basile <blueness@gentoo.org> +curl-7.25.0-r1.ebuild:
24 Expands SSL providers, propagates static-libs to deps, bug #405789
25
26 01 Apr 2012; Anthony G. Basile <blueness@gentoo.org> curl-7.25.0.ebuild:
27 USE="ssl" is no longer openssl specific, bug #410369
28
29 31 Mar 2012; Anthony G. Basile <blueness@gentoo.org> curl-7.24.0.ebuild:
30 Reverting backport REQUIRED_USE as ssl should refer to any ssl provider,
31 not just openssl. Waiting for a better fix.
32
33 31 Mar 2012; Anthony G. Basile <blueness@gentoo.org> curl-7.24.0.ebuild:
34 Backport of REQUIRED_USE zero or one of gnutls/ssl/nss, bug #410305
4 35
5 31 Mar 2012; Anthony G. Basile <blueness@gentoo.org> curl-7.25.0.ebuild: 36 31 Mar 2012; Anthony G. Basile <blueness@gentoo.org> curl-7.25.0.ebuild:
6 Use REQUIRED_USE for gnutls/ssl/nss, bug #410305 37 Use REQUIRED_USE for gnutls/ssl/nss, bug #410305
7 38
8 26 Mar 2012; Anthony G. Basile <blueness@gentoo.org> curl-7.25.0.ebuild: 39 26 Mar 2012; Anthony G. Basile <blueness@gentoo.org> curl-7.25.0.ebuild:

Legend:
Removed from v.1.209  
changed lines
  Added in v.1.217

  ViewVC Help
Powered by ViewVC 1.1.20