/[gentoo-x86]/profiles/package.mask
Gentoo

Contents of /profiles/package.mask

Parent Directory Parent Directory | Revision Log Revision Log


Revision 1.14766 - (show annotations) (download)
Mon May 20 20:02:19 2013 UTC (13 months, 2 weeks ago) by hd_brummy
Branch: MAIN
Changes since 1.14765: +7 -1 lines
media-plugins/vdr-director masked for removal, bug 424277

1 ####################################################################
2
3 # $Header: /var/cvsroot/gentoo-x86/profiles/package.mask,v 1.14765 2013/05/20 10:52:07 scarabeus Exp $
4 #
5 # When you add an entry to the top of this file, add your name, the date, and
6 # an explanation of why something is getting masked. Please be extremely
7 # careful not to commit atoms that are not valid, as it can cause large-scale
8 # breakage, especially if it ends up in the daily snapshot.
9 #
10 ## Example:
11 ##
12 ## # Dev E. Loper <developer@gentoo.org> (28 Jun 2012)
13 ## # Masking these versions until we can get the
14 ## # v4l stuff to work properly again
15 ## =media-video/mplayer-0.90_pre5
16 ## =media-video/mplayer-0.90_pre5-r1
17 #
18 # - Best last rites (removal) practices -
19 # Include the following info:
20 # a) reason for masking
21 # b) bug # for the removal (and yes you should have one)
22 # c) date of removal (either the date or "in x days")
23 # d) the word "removal"
24 #
25 ## Example:
26 ##
27 ## # Dev E. Loper <developer@gentoo.org> (25 Jan 2013)
28 ## # Masked for removal in 30 days. Doesn't work
29 ## # with new libfoo. Upstream dead, gtk-1, smells
30 ## # funny. (bug #987654)
31 ## app-misc/some-package
32
33 #--- END OF EXAMPLES ---
34
35 # Joerg Bornkessel <hd_brummy@gentoo.org> (20 May 2013)
36 # dead on upstream, failed on compile >=media-video/vdr-1.7.27
37 # see wrt bug 424277 414177, use as alternative media-plugins/vdr-arghdirector
38 # Removal in ~ 30 days
39 media-plugins/vdr-director
40
41 # Ole Markus With <olemarkus@gentoo.org> (19 May 2013)
42 # Removing the last eZ components packages. Removal in 30 days
43 dev-php/ezc-Base
44 dev-php/ezc-Graph
45
46 # Markos Chandras <hwoarang@gentoo.org> (19 May 2013)
47 # Unclear license. Bug #452418
48 # Removal in 30 days
49 x11-themes/pekwm-themes-hewphoria
50
51 # Maxim Koltsov <maksbotan@gentoo.org> (16 May 2013)
52 # Needs masked ffmpeg-9
53 =media-video/mplayer2-2.0_p20130428
54
55 # Patrick Lauer <patrick@gentoo.org> (16 May 2013)
56 # Dependencies broken, new version brokererer. #469264
57 dev-db/desktopcouch
58
59 # Johannes Huber <johu@gentoo.org> (13 May 2013)
60 # Masked for removal in 30 days. Package is obsolete.
61 # Merged into kde-base/plasma-workspace by upstream
62 # since KDE SC 4.10.
63 kde-misc/ktouchpadenabler
64
65 # Ulrich Müller <ulm@gentoo.org> (13 May 2013)
66 # Unclear licensing situation. Distfile not redistributable
67 # and not available at copyright owner's site.
68 # Masked for removal in 30 days, bug #468406
69 media-libs/win32codecs
70
71 # Ian Delaney <idella4@gentoo.org> (14 May 2013)
72 # package, no longer valid, otherwise replaced in new packages
73 # Revised list, masked for removal in 30 days
74 dev-python/setupdocs
75 dev-python/etsprojecttools
76 dev-python/envisagecore
77 dev-python/traitsbackendwx
78 dev-python/traitsbackendqt
79 dev-python/traitsgui
80 dev-python/enthoughtbase
81 dev-python/envisageplugins
82
83 # Markos Chandras <hwoarang@gentoo.org> (12 May 2013)
84 # Does not build. Dead upstream. Bug #467286
85 # Removal in 30 days
86 dev-python/gdl-python
87
88 # Alexis Ballier <aballier@gentoo.org> (08 May 2013)
89 # Breaks it sole rev. dep: vlc
90 # Keep it masked until fixed.
91 >=media-libs/libdvbpsi-1.1.0
92
93 # Samuli Suominen <ssuominen@gentoo.org> (06 May 2013)
94 # Requires the deprecated media-sound/alsa-headers wrt #468712
95 # Queries kernel source location wrong wrt #370099
96 # And fails to build with Linux 3.8+
97 media-sound/line6usb
98
99 # Ulrich Müller <ulm@gentoo.org> (06 May 2013)
100 # Fails to build with Emacs 24.3.
101 # Masked for removal in 30 days, bug #466444.
102 dev-lisp/emacs-cl
103
104 # Ulrich Müller <ulm@gentoo.org> (06 May 2013)
105 # No license. Distfile not available upstream and not redistributable.
106 # Masked for removal in 30 days, bug #452372.
107 media-fonts/adi-dsp-fonts
108
109 # Tom Wijsman <TomWij@gentoo.org> (05 May 2013)
110 # Masking media-video/handbrake until =media-video/ffmpeg-1.2 is unmasked.
111 media-video/handbrake
112
113 # Patrick Lauer <patrick@gentoo.org> (04 May 2013)
114 # Dependency on nonexisting =gnome-extra/evolution-data-server-3.4*
115 =gnome-extra/evolution-groupwise-3.4.2
116 =gnome-extra/evolution-exchange-3.4.4
117
118 # Jeroen Roovers <jer@gentoo.org> (02 May 2013)
119 # Has long surpassed its use, removal in thirty days
120 www-plugins/diamondx
121
122 # Ulrich Müller <ulm@gentoo.org> (01 May 2013)
123 # HOMEPAGE and SRC_URI dead, tarball not redistributable.
124 # Last upstream release in 2004.
125 # Masked for removal in 30 days, bug #464938.
126 www-apache/mod_loopback
127
128 # Ulrich Müller <ulm@gentoo.org> (01 May 2013)
129 # HOMEPAGE and SRC_URI dead, tarball not redistributable.
130 # Last upstream release in 2004.
131 # Masked for removal in 30 days, bug #464934.
132 www-apache/mod_watch
133
134 # Kacper Kowalik <xarthisius@gentoo.org> (01 May 2013)
135 # Removal due to licensing issue wrt #452420
136 # If you want to save particular theme from the bundle and
137 # you are able to identify correct license, please file a bug
138 x11-themes/pidgin-smileys
139
140 # Markos Chandras <hwoarang@gentoo.org> (28 Apr 2013)
141 # Early release of pcmanfm Qt4 port
142 x11-misc/pcmanfm-qt
143
144 # Ulrich Müller <ulm@gentoo.org> (28 Apr 2013)
145 # HOMEPAGE and SRC_URI dead, license issues.
146 # Use timidity-freepats or timidity-eawpatches as replacement.
147 # Masked for removal in 30 days, bug #441640.
148 media-sound/timidity-shompatches
149
150 # Ulrich Müller <ulm@gentoo.org> (27 Apr 2013)
151 # HOMEPAGE and SRC_URI dead, no license, upstream cannot
152 # be contacted. Use app-text/dos2unix or app-text/recode
153 # as replacement. Masked for removal in 30 days, bug #444576.
154 app-text/duconv
155
156 # Ben de Groot <yngwin@gentoo.org> (25 Apr 2013)
157 # freetype:1 has multiple issues, including security vulnerabilities,
158 # see bugs 412499, 430530, 406891, 448550, 466308.
159 # No longer supported upstream, nor in practice by us.
160 # Masked for removal in 30 days, unless someone steps up to maintain this
161 # and address all issues; (possible candidate for graveyard overlay).
162 =media-libs/freetype-1.4*
163 games-action/heavygear2
164 media-libs/vflib
165 app-text/tex-guy
166
167 # Ulrich Müller <ulm@gentoo.org> (25 Apr 2013)
168 # Dependency of kernel.eclass which was obsoleted in 2004,
169 # apparantly no uses besides Gentoo specific kernel patching,
170 # license issues. Masked for removal in 30 days, bug #444314.
171 app-admin/addpatches
172
173 # Ulrich Müller <ulm@gentoo.org> (24 Apr 2013)
174 # Masked for removal in 30 days. HOMEPAGE and SRC_URI dead,
175 # mirror restricted, distfile cannot be located. Bug #441930.
176 sys-apps/kuroevtd
177
178 # Johannes Huber <johu@gentoo.org> (20 Apr 2013)
179 # Masked for removal in 30 days.
180 # Replaced by net-im/ktp-desktop-applets since KDE Telepathy 0.6.0.
181 net-im/ktp-contact-applet
182 net-im/ktp-presence-applet
183
184 # Michael Weber <xmw@gentoo.org> (18 Apr 2013)
185 # Masked due test failures
186 =app-arch/advancecomp-1.17
187
188 # Christoph Junghans <ottxor@gentoo.org> (15 Apr 2013)
189 # needs a network interface named eth* or wlan* (bug #455896)
190 # collides with predictable network interface names of udev
191 <=media-sound/google-musicmanager-1.0.60.7918_beta
192
193 # Michael Weber <xmw@gentoo.org> (13 Apr 2013)
194 # Does not work with rdeps, mask for testing (bug #447246)
195 =media-libs/oyranos-0.9.4
196
197 # Pacho Ramos <pacho@gentoo.org> (11 Apr 2013)
198 # Breaks reverse deps, bug #464994
199 =dev-cpp/gtkmm-2.24.3
200
201 # Samuli Suominen <ssuominen@gentoo.org> (09 Apr 2013)
202 # Broken. Should be bumped to 0.13.0 but needs a dedicated
203 # maintainer to look after it. See bug #465244.
204 # Removal in 30 days. Use dracut or genkernel instead.
205 <sys-kernel/mkinitcpio-0.13.0
206 sys-kernel/mkinitcpio-nfs-utils
207
208 # Christoph Mende <angelos@gentoo.org> (09 Apr 2013)
209 # Fails to build (bug #449860), abandoned by upstream.
210 # Removal in 30 days.
211 mail-client/postler
212
213 # Patrick Lauer <patrick@gentoo.org> (09 Apr 2013)
214 # Masked to get 0.10 tested
215 =net-libs/nodejs-0.11*
216
217 # Chí-Thanh Christopher Nguyễn <chithanh@gentoo.org> (05 Apr 2013)
218 # Mask prerelease snapshot
219 =media-libs/mesa-9.2_pre*
220
221 # Ian Stakenvicius <axs@gentoo.org> (05 Apr 2013)
222 # <eudev@gentoo.org>
223 # masking initial tree commit of eudev-1_beta3
224 # until further testing can occur to guarantee
225 # there is no large end-user failures once package
226 # is unmasked; should be unmasked next week
227 =sys-fs/eudev-1_beta3
228
229 # Mike Gilbert <floppym@gentoo.org> (04 Apr 2013)
230 # Dev channel releases are only for people who are developers or want more
231 # experimental features and accept a more unstable release.
232 www-client/google-chrome:unstable
233 www-plugins/chrome-binary-plugins:unstable
234
235 # Pawel Hajdan jr <phajdan.jr@gentoo.org> (04 Apr 2013)
236 # Dev channel releases are only for people who are developers or want more
237 # experimental features and accept a more unstable release.
238 >=www-client/chromium-28
239 >=dev-lang/v8-3.18
240
241 # Ryan Hill <dirtyepic@gentoo.org> (03 Apr 2013)
242 # masked for porting (bug #461954)
243 >=sys-devel/gcc-4.8.0
244
245 # Michael Sterrett <mr_bones_@gentoo.org> (02 Apr 2013)
246 # masked for removal on 20130502
247 # replaced by games-emulation/sdlmess
248 games-emulation/xmess
249
250 # Lars Wendler <polynomial-c@gentoo.org> (02 Apr 2013)
251 # Dead upstream. Masked for removal in 30 days.
252 # other packages depend on xchat directly
253 # Use net-irc/hexchat instead which is a fork of xchat.
254 net-irc/xchat
255 net-irc/cwirc
256 net-irc/xchat-otr
257 net-irc/xchatosd
258
259
260 # Sergey Popov <pinkbyte@gentoo.org> (02 Apr 2013)
261 # Masking =media-libs/ffmpegsource-2.17.4_pre753
262 # by maintainer's request.
263 # This version does not work properly, see bug #464078
264 =media-libs/ffmpegsource-2.17.4_pre753
265
266 # Pacho Ramos <pacho@gentoo.org> (28 Mar 2013)
267 # Gnome 3.8 Mask
268 >=app-accessibility/accerciser-3.8
269 >=app-accessibility/at-spi2-atk-2.8
270 >=app-accessibility/at-spi2-core-2.8
271 >=app-accessibility/orca-3.8
272 >=app-admin/gnome-system-log-3.8
273 >=app-arch/file-roller-3.8
274 >=app-cdr/brasero-3.8
275 >=app-crypt/gcr-3.8
276 >=app-crypt/seahorse-sharing-3.8
277 >=app-crypt/seahorse-3.8
278 >=app-editors/gedit-plugins-3.8
279 >=app-editors/gedit-3.8
280 >=app-editors/ghex-3.8
281 >=app-misc/gnote-3.8
282 >=app-misc/tracker-0.16
283 >=app-text/evince-3.8
284 >=dev-cpp/gtkmm-3.7
285 >=dev-libs/atk-2.8
286 >=dev-libs/folks-0.9
287 >=dev-libs/gdl-3.8
288 >=dev-libs/gjs-1.36
289 >=dev-libs/glib-2.36
290 >=dev-libs/gobject-introspection-common-1.36
291 >=dev-libs/gobject-introspection-1.36
292 >=dev-libs/libgweather-3.8
293 >=dev-libs/libpeas-1.8
294 >=dev-libs/libwacom-0.7
295 >=dev-libs/totem-pl-parser-3.4.4
296 >=dev-python/pyatspi-2.8
297 >=dev-python/pygobject-3.8
298 >=dev-util/anjuta-3.8
299 >=dev-util/devhelp-3.8
300 >=dev-util/gdbus-codegen-2.36
301 >=dev-util/gnome-devel-docs-3.8
302 >=gnome-base/dconf-0.16
303 >=gnome-base/gdm-3.8
304 >=gnome-base/gnome-control-center-3.8
305 >=gnome-base/gnome-desktop-3.8
306 >=gnome-base/gnome-keyring-3.8
307 >=gnome-base/gnome-menus-3.8
308 >=gnome-base/gnome-session-3.8
309 >=gnome-base/gnome-settings-daemon-3.8
310 >=gnome-base/gnome-shell-3.8
311 >=gnome-base/gnome-3.8
312 >=gnome-base/gsettings-desktop-schemas-3.8
313 >=gnome-base/gvfs-1.16
314 >=gnome-base/libgnome-keyring-3.8
315 >=gnome-base/nautilus-3.8
316 >=gnome-extra/evolution-data-server-3.8
317 >=gnome-extra/evolution-ews-3.8
318 >=gnome-extra/evolution-kolab-3.8
319 >=gnome-extra/gnome-clocks-3.8
320 >=gnome-extra/gnome-color-manager-3.8
321 >=gnome-extra/gnome-contacts-3.8
322 >=gnome-extra/gnome-documents-3.8
323 >=gnome-extra/gnome-power-manager-3.8
324 >=gnome-extra/gnome-shell-extensions-3.8
325 >=gnome-extra/gnome-system-monitor-3.8
326 >=gnome-extra/gnome-tweak-tool-3.7
327 >=gnome-extra/gnome-user-docs-3.8
328 >=gnome-extra/gnome-user-share-3.8
329 >=gnome-extra/gucharmap-3.8
330 >=gnome-extra/mousetweaks-3.8
331 >=gnome-extra/nautilus-sendto-3.8
332 >=gnome-extra/nautilus-tracker-tags-0.16
333 >=gnome-extra/nm-applet-0.9.8
334 >=gnome-extra/office-runner-1.0.1
335 >=gnome-extra/seahorse-nautilus-3.8
336 >=gnome-extra/sushi-3.8
337 >=gnome-extra/yelp-xsl-3.8
338 >=gnome-extra/yelp-3.8
339 >=gnome-extra/zenity-3.8
340 >=mail-client/evolution-3.8
341 >=media-gfx/eog-plugins-3.8
342 >=media-gfx/eog-3.8
343 >=media-gfx/gnome-font-viewer-3.8
344 >=media-gfx/gnome-screenshot-3.8
345 >=media-libs/clutter-gtk-1.4.4
346 >=media-libs/clutter-1.14
347 >=media-libs/cogl-1.14
348 >=media-libs/fontconfig-2.10.91
349 >=media-video/cheese-3.8
350 >=media-video/totem-3.8
351 >=net-im/empathy-3.8
352 >=net-im/telepathy-logger-0.8
353 >=net-libs/glib-networking-2.36
354 >=net-libs/gnome-online-accounts-3.8
355 >=net-libs/libsoup-2.42
356 >=net-libs/libzapojit-0.0.3
357 >=net-libs/webkit-gtk-2
358 >=net-misc/networkmanager-0.9.8
359 >=net-misc/vinagre-3.8
360 >=net-misc/vino-3.8
361 >=net-wireless/gnome-bluetooth-3.8
362 >=sys-apps/baobab-3.8
363 >=sys-apps/gnome-disk-utility-3.8
364 >=www-client/epiphany-3.8
365 >=x11-libs/gnome-pty-helper-0.34.3
366 >=x11-libs/gtk+-3.8
367 >=x11-libs/gtksourceview-3.8
368 >=x11-libs/libcryptui-3.8
369 >=x11-libs/libwnck-3.8
370 >=x11-libs/pango-1.34
371 >=x11-libs/vte-0.34.3
372 >=x11-misc/colord-0.1.31
373 >=x11-terms/gnome-terminal-3.8
374 >=x11-themes/gnome-backgrounds-3.8
375 >=x11-themes/gnome-icon-theme-symbolic-3.8
376 >=x11-themes/gnome-icon-theme-3.8
377 >=x11-themes/gnome-themes-standard-3.8
378 >=x11-wm/mutter-3.8
379 >=net-libs/libgrss-0.5
380 >=media-gfx/gthumb-3.2
381 >=app-editors/latexila-2.8
382 >=gnome-extra/gnome-calculator-3.8
383 >=net-misc/networkmanager-openconnect-0.9.8
384 >=net-misc/networkmanager-openswan-0.9.8
385 >=net-misc/networkmanager-openvpn-0.9.8
386 >=net-misc/networkmanager-pptp-0.9.8
387 >=net-misc/networkmanager-sstp-0.9.8
388 >=net-misc/networkmanager-vpnc-0.9.8
389 >=gnome-base/gnome-core-libs-3.8.0
390 >=gnome-base/gnome-core-apps-3.8.0
391 >=gnome-base/gnome-extra-apps-3.8.0
392 >=gnome-base/gnome-3.8.0
393 >=gnome-base/gnome-light-3.8.0
394 >=dev-cpp/glibmm-2.36
395 >=dev-cpp/atkmm-2.22.7
396 >=gnome-extra/gnome-getting-started-docs-3.8
397 >=dev-libs/seed-3.8
398 >=dev-cpp/pangomm-2.34
399 >=app-misc/bijiben-3.8
400 >=gnome-extra/gnome-weather-3.8
401 >=media-gfx/gnome-photos-3.8
402 >=net-analyzer/gnome-nettool-3.8
403 >=x11-misc/alacarte-3.7.90
404 >=gnome-base/gnome-panel-3.6.2-r1
405
406 # Sebastien Fabbro <bicatali@gentoo.org> (26 Mar 2013)
407 # Now included in sci-mathematics/mathgl
408 # Removal in 30 days.
409 sci-visualization/udav
410 =sci-libs/mathgl-1*
411
412 # Jeroen Roovers <jer@gentoo.org> (25 Mar 2013)
413 # Unlocking fails (bug #463180)
414 =x11-misc/xlockmore-5.42
415
416 # Markos Chandras <hwoarang@gentoo.org> (23 Mar 2013)
417 # MSN service terminated.
418 # You can still use your MSN account in net-im/skype
419 # or switch to an open protocol instead
420 # These clients may work until Oct 2013 (or even longer in China)
421 net-im/kmess
422 net-im/amsn
423 x11-themes/amsn-skins
424
425 # Markos Chandras <hwoarang@gentoo.org> (22 Mar 2013)
426 # Fails with automake-1.12 (#424289)
427 # Problems with the alsa patches (#403389)
428 # Herd has not interest in it and needs a maintainer
429 # Alternatives: media-tv/me-tv, media-tv/mythtv
430 media-tv/tvtime
431
432 # Richard Freeman <rich0@gentoo.org> (24 Mar 2013)
433 # Contains known buffer overflows. Package generally works
434 # but should not be fed untrusted input (eg from strangers).
435 # Masked to ensure users are aware before they install.
436 app-text/cuneiform
437
438 # Aaron W. Swenson <titanofold@gentoo.org> (16 Mar 2013)
439 # The PostgreSQL 8.3 series has reached End of Life and is no longer
440 # supported here or upstream. Please migrate to a more recent series
441 # as this series will be removed 2013-04-04.
442 <dev-db/postgresql-docs-8.4.0
443 <dev-db/postgresql-base-8.4.0
444 <dev-db/postgresql-server-8.4.0
445
446 # Samuli Suominen <ssuominen@gentoo.org> (16 Mar 2013)
447 # Waiting for new emul-linux-x86-{media,sound}libs without
448 # the duplicate files.
449 >=media-libs/audiofile-0.3.6-r1
450 >=media-libs/alsa-lib-1.0.27-r3
451 >=media-libs/flac-1.2.1-r5
452 >=media-libs/libmikmod-3.2.0-r1
453 >=media-libs/libmodplug-0.8.8.4-r1
454 >=media-libs/libogg-1.3.0-r1
455 >=media-libs/libsamplerate-0.1.8-r1
456 >=media-libs/libsndfile-1.0.25-r1
457 >=media-libs/libv4l-0.9.5-r1
458 >=media-libs/libvorbis-1.3.3-r1
459 >=media-libs/webrtc-audio-processing-0.1-r1
460 >=media-sound/portaudio-19_pre20111121-r1
461 >=media-sound/twolame-0.3.13-r1
462 >=media-sound/wavpack-4.60.1-r1
463 >=media-sound/gsm-1.0.13-r1
464
465 # Markos Chandras <hwoarang@gentoo.org> (13 Mar 2013)
466 # Mask because breaking updates out of the blue is bad
467 # See 461608. Unmask it only if you want abi_x86_32
468 # which means you have ABI_X86=32 set in your make.conf
469 =app-emulation/emul-linux-x86-xlibs-20130224-r1
470
471 # Tom Wijsman <TomWij@gentoo.org> (12 Mar 2013)
472 # 2.5.* has known security and other issues due to an affected
473 # bundled ffmpeg, see bugs #446468 and #444262.
474 <media-video/avidemux-2.6.2
475
476 # Chí-Thanh Christopher Nguyễn <chithanh@gentoo.org> (11 Mar 2013)
477 # Does not build against modern xorg-server, dead upstream
478 # Removal in 30 days
479 x11-drivers/xf86-input-citron
480
481 # Julian Ospald <hasufell@gentoo.org> (10 Mar 2013)
482 # Depends on masked dev-lang/python:3.3
483 =media-gfx/blender-2.66
484
485 # Julian Ospald <hasufell@gentoo.org> (10 Mar 2013)
486 # Unsupported and full of bundled libs. Only left
487 # for people who don't have python-3.3 yet.
488 # Will be removed once python-3.3 and >=blender-2.66 enter ~arch.
489 =media-gfx/blender-2.64a
490 media-gfx/yablex
491
492 # Tim Harder <radhermit@gentoo.org> (07 Mar 2013)
493 # Masked for testing
494 =dev-java/jython-2.7*
495
496 # Samuli Suominen <ssuominen@gentoo.org> (07 Mar 2013)
497 # Masked in favour of sys-apps/kmod. Now is the time to file
498 # bugs against sys-apps/kmod if you have issues with it you
499 # didn't with module-init-tools.
500 # Later removal at 01-01-2014 by request from eudev maintainers
501 sys-apps/module-init-tools
502
503 # Samuli Suominen <ssuominen@gentoo.org> (05 Mar 2013)
504 # Fails to compile unless system has previously installed copy
505 # wrt bugs 411443 and 413753
506 # Masked temporarily until fixed
507 =media-libs/libcaca-0.99_beta18
508 =app-misc/toilet-0.3
509
510 # Robin H. Johnson <robbat2@gentoo.org> (04 Mar 2013)
511 # MySQL 5.6 is not yet GA.
512 >=dev-db/mariadb-5.6
513 >=dev-db/mysql-5.6
514 >=virtual/mysql-5.6
515
516 # Davide Pesavento <pesa@gentoo.org> (02 Mar 2013)
517 # Depends on blender, which is masked.
518 media-gfx/yafaray
519
520 # Doug Goldstein <cardoe@gentoo.org> (24 Feb 2013)
521 # Working on the next stable patchset
522 =app-emulation/qemu-1.2.2-r4
523
524 # Jeroen Roovers <jer@gentoo.org> (22 Feb 2013)
525 # Masked until bug #456788 is fixed.
526 =net-analyzer/mtr-0.83
527
528 # Markos Chandras <hwoarang@gentoo.org> (17 Feb 2013)
529 # Does not build with libav-0.8
530 =media-video/qx11grab-0.4.7
531
532 # Alexis Ballier <aballier@gentoo.org> (15 Feb 2013)
533 # Starting from this version, some decoders and encoders (like AAC or APE)
534 # switched to outputing or needing planar audio, this breaks some applications
535 # at runtime and the tree needs to be checked. For instance, <xbmc-12,
536 # <vlc-2.0.6 break.
537 >=media-video/ffmpeg-1.1
538
539 # Eray Aslan <eras@gentoo.org> (13 Feb 2013)
540 # Mask experimental software
541 =mail-mta/postfix-2.11*
542
543 # Ian Delaney <idella4@gentoo.org> (12 Feb 2013)
544 # This is a work in progress targeting an old bug
545 # but followed by very keen users. It will be either
546 # abandonned or implemented down the track pending further support
547 =app-emulation/xen-tools-4.2.1-r2
548
549 # Ryan Hill <dirtyepic@gentoo.org> (07 Feb 2013)
550 # Breaks everything (bug #456108)
551 =dev-libs/openssl-1.0.1d
552
553 # Alexandre Rostovtsev <tetromino@gentoo.org> (28 Jan 2013)
554 # Beta versions masked for testing
555 =net-misc/modemmanager-0.7*
556 =net-misc/networkmanager-0.9.7*
557
558 # Diego Elio Pettenò <flameeyes@gentoo.org> (25 Jan 2013)
559 # Masked for testing
560 >=dev-libs/boost-1.53.0_beta1
561 >=dev-util/boost-build-1.53.0_beta1
562
563 # Doug Goldstein <cardoe@gentoo.org> (22 Jan 2013)
564 # Masked for development
565 =sys-block/open-iscsi-2.0.873
566
567 # Marien Zwart <marienz@gentoo.org>
568 # Patch tarball is broken, meaning this builds 1.2.0 (bug #452918)
569 =app-emulation/qemu-1.2.2-r1
570
571 # Mike Gilbert <floppym@gentoo.org (18 Jan 2013)
572 # Release made by unofficial maintainer. Drops support for Python 3 with
573 # very few improvements. Should be replaced by dev-python/charade eventually.
574 =dev-python/chardet-2.1.1
575
576 # Alexis Ballier <aballier@gentoo.org>
577 # Not really compatible with TeX Live 2012, breaks texdoc, produces some non
578 # fatal errors in some documents, mask until fixed or TeX Live 2013 is out.
579 >=dev-tex/luatex-0.74
580
581 # Jeroen Roovers <jer@gentoo.org> (09 Jan 2013)
582 # Testing branch, unstable upstream
583 >net-nntp/tin-2.1
584
585 # Torsten Veller <tove@gentoo.org> (08 Jan 2013)
586 # Mask dev-perl/Class-MOP. It was merge with dev-perl/Moose-2.
587 # Now as the last arch stabilized Moose-2, dev-perl/Class-MOP will be removed.
588 # bug #350612
589 dev-perl/Class-MOP
590
591 # Alexander Vershilov <qnikst@gentoo.org> (06 Jan 2013)
592 # Requires >=net-fs/samba-4 (bug #450226)
593 =sys-auth/sssd-1.9.4
594
595 # Sergei Trofimovich <slyfox@gentoo.org> (05 Jan 2013)
596 # Masked for testing. Is not compatible with cvsps-2 (bug #450424).
597 # But can be used on it's own! Try 'cvsps --fast-export'.
598 >=dev-vcs/cvsps-3
599
600 # Sergei Trofimovich <slyfox@gentoo.org> (28 Dec 2012)
601 # Masked as needs masked version of wxGTK:2.9:
602 dev-haskell/wxc:2.9
603 dev-haskell/wxcore:2.9
604 dev-haskell/wxhaskell:2.9
605
606 # Christian Ruppert <idl0r@gentoo.org> (22 Dec 2012)
607 # Experimental
608 =net-proxy/haproxy-1.5*
609
610 # Sven Wegener <swegener@gentoo.org> (21 Dec 2012)
611 # temporary mask for socket location change
612 =app-misc/screen-4.0.3-r8
613
614 # Rick Farina <zerochaos@gentoo.org> (21 Dec 2012)
615 # madwifi has been replaced by ath5k and ath9k in kernel
616 # drivers and is subject to numerous long standing bugs
617 # stable wpa_supplicant sometimes wants madwifi-ng-tools
618 #net-wireless/madwifi-ng-tools
619 net-wireless/madwifi-ng
620
621 # Michał Górny <mgorny@gentoo.org> (07 Dec 2012)
622 # Experimental version disabling XDM-AUTHENTICATION-1 (in favor
623 # of MIT-MAGIC-COOKIE-1). It should fix bug #306223 but it can also
624 # raise unknown issues. Bug #445662 for more details.
625 =x11-apps/xdm-1.1.11-r2
626
627 # Tim Harder <radhermit@gentoo.org> (27 Nov 2012)
628 # Masked for testing
629 =media-libs/libsfml-2*
630
631 # Pacho Ramos <pacho@gentoo.org> (24 Nov 2012)
632 # Doesn't build with current kernels (#351225), some work is done
633 # by Ubuntu users but a lot of mantainance work is still needed
634 # and nobody will take care of it now (#351225#c7).
635 # Looks like a proxy maintainer is working on this...
636 net-dialup/hsfmodem
637
638 # Richard Freeman <rich0@gentoo.org> (24 Nov 2012)
639 # Live ebuild.
640 =app-misc/sleepyhead-9999
641
642 # Robin H. Johnson <robbat2@gentoo.org> (18 Nov 2012)
643 # Dead upstream, replaced by gitolite
644 dev-vcs/gitosis
645 dev-vcs/gitosis-gentoo
646
647 # Diego Elio Pettenò <flameeyes@gentoo.org> (14 Nov 2012)
648 # Masked for testing as some packages fail.
649 # See bug #443230 for tracking the progress
650 =media-video/libav-9.6*
651 ~virtual/ffmpeg-9
652
653 # Joerg Bornkessel <hd_brummy@gentoo.org> (04 Nov 2012)
654 # masked for testing, bug #422605
655 =media-plugins/vdr-softdevice-0.5.0.20110417
656
657 # Markos Chandras <hwoarang@gentoo.org> (03 Nov 2012)
658 # Masked for testing
659 app-benchmarks/ltp
660
661 # Ulrich Müller <ulm@gentoo.org> (02 Nov 2012)
662 # Emacs live ebuilds. Use at your own risk.
663 ~app-editors/emacs-vcs-24.3.9999
664
665 # Alexis Ballier <aballier@gentoo.org> (1 Nov 2012)
666 # Still requires ocaml-3, mask it until it is ported. If this does not happen in
667 # the near future, we should consider removing it.
668 dev-ml/ocamlduce
669
670 # Diego Elio Pettenò <flameeyes@gentoo.org> (1 Nov 2012)
671 # See tracker bug #440342. Will probably require GNOME 3.6 to be
672 # unmasked first.
673 =dev-libs/libtasn1-3*
674
675 # Sébastien Fabbro <bicatali@gentoo.org> (31 Oct 2012)
676 # live ebuild
677 =sys-fs/redirfs-9999
678
679 # Gilles Dartiguelongue <eva@gentoo.org> (25 Oct 2012)
680 # Too broken to be used but adding for testing purpose (bug #438560)
681 =media-sound/rhythmbox-2.98
682
683 # Pacho Ramos <pacho@gentoo.org> (25 Oct 2012)
684 # obexd changed its API without any warning, it's recommended to ship
685 # 0.46 until https://bugzilla.gnome.org/682106 is fixed to prevent
686 # bluetooth-sendto breakage.
687 >=app-mobilephone/obexd-0.47
688
689 # Eray Aslan <eras@gentoo.org> (24 Oct 2012)
690 # Mask experimental software
691 =mail-client/squirrelmail-1.4.23*
692
693 # Michael Palimaka <kensington@gentoo.org> (19 Oct 2012)
694 # New major release breaks almost all existing consumers.
695 # Masked until each package can update its dependencies.
696 >=net-libs/libotr-4.0.0
697 >=x11-plugins/pidgin-otr-4.0.0
698
699 # Tim Harder <radhermit@gentoo.org> (15 Oct 2012)
700 # Mask development releases
701 =media-libs/libraw-0.15*
702
703 # Robin H. Johnson <robbat2@gentoo.org> (08 Oct 2012)
704 # Masked for testing
705 =sys-libs/db-5.3*
706 =sys-libs/db-5.2*
707 =sys-libs/db-5.1*
708 =sys-libs/db-5.0*
709
710 # Richard Yao <ryao@gentoo.org> (06 Oct 2012)
711 # sys-apps/grep-2.13 falsely reports some files as binary, causing build
712 # failures. Bug #425668
713 =sys-apps/grep-2.13
714
715 # Tim Harder <radhermit@gentoo.org> (01 Sep 2012)
716 # Mask development releases
717 =media-sound/lilypond-2.17*
718
719 # Markos Chandras <hwoarang@gentoo.org> (17 August 2012)
720 # Masked for testing. Required by dev-lang/jimctl-0.73
721 =dev-embedded/openocd-0.6.1
722
723 # Benedikt Böhm <hollow@gentoo.org> (11 Aug 2012)
724 # Regression in iproute code, does not detect IP addresses correctly anymore.
725 ~dev-ruby/ohai-6.14.0
726
727 # Jeroen Roovers <jer@gentoo.org> (2 Aug 2012)
728 # Development version
729 >app-admin/sysstat-10.1
730
731 # Ralph Sennhauser <sera@gentoo.org> (18 Jul 2012)
732 # Unmaintained, multiple vulnarabilities. #351626
733 # A more recent source build maintained by the community is available in the
734 # seden overlay. A more recent binary is available in the java-overlay.
735 <=dev-util/eclipse-sdk-3.5.1-r1
736
737 # Michael Weber <xmw@gentoo.org> (07 Jul 2012)
738 # Masked for testing only beta (bug 424866)
739 =sci-electronics/eagle-6.2.1_beta
740
741 # Michael Weber <xmw@gentoo.org> (29 Jun 2012)
742 # Masking for security reasons (bug 424025, CVE-2012-3366)
743 # Users of trigger plugin, update asap.
744 <app-admin/bcfg2-1.2.2-r1
745
746 # Andreas K. Huettel <dilfridge@gentoo.org> (25 Jun 2012)
747 # Mask live ebuild
748 =net-print/cups-9999
749
750 # Ian Stakenvicius <axs@gentoo.org> (19 Jun 2012)
751 # Mask new spidermonkey until rdeps can accept it
752 ~dev-lang/spidermonkey-1.8.7
753
754 # Michael Weber <xmw@gentoo.org> (13 Jun 2012)
755 # Mask beta versions for testing
756 >sci-electronics/magic-8
757
758 # Markos Chandras <hwoarang@gentoo.org> (27 May 2012)
759 # Mask alpha release
760 =sci-electronics/qelectrotech-0.30_alpha*
761
762 # Benda Xu <heroxbd@gentoo.org> (20 May 2012)
763 # geant-4.9.5_p01 has a major class declaration change that renders
764 # geant-python (g4py upstream) unable to compile
765 # upstream bug http://bugzilla-geant4.kek.jp/show_bug.cgi?id=1317
766 =sci-physics/geant-python-4.9.5_p01
767
768 # Alexandre Rostovtsev <tetromino@gentoo.org> (20 May 2012)
769 # Requires dev-scheme/guile-2.0.5 which is in lisp overlay and masked;
770 # bug #416683
771 >=games-board/aisleriot-3.3.1
772
773 # Ultrabug <ultrabug@gentoo.org> (16 May 2012)
774 # Masked for testing
775 >=sys-cluster/corosync-2.0.0
776
777 # Alistair Bush <ali_bush@gentoo.org> (10 May 2012)
778 # Mask alpha version of mono for testing
779 >=dev-lang/mono-2.11.1
780 >=dev-util/mono-tools-2.11
781 >=virtual/monodoc-2.11
782
783 # Johannes Huber <johu@gentoo.org> (03 May 2012)
784 # Unstable dev channel release. Fixes build with gcc47
785 # (bug #413941).
786 >=media-sound/mp3diags-1.1
787
788 # Robin H. Johnson <robbat2@gentoo.org> (09 Feb 2012)
789 # Needs to be slotted better
790 =dev-libs/yaz-4*
791
792 # Maxim Koltsov <maksbotan@gentoo.org> (19 Apr 2012)
793 # Broken, masking by maintainer's request
794 app-leechcraft/lc-lcftp
795
796 # Jeroen Roovers <jer@gentoo.org> (04 Apr 2012)
797 # Alpha versions of dev-libs/libevent are considered unstable
798 >dev-libs/libevent-2.1
799
800 # Andreas K. Huettel <dilfridge@gentoo.org> (22 Mar 2012)
801 # Even its author admits that it's an ugly hack. Crashes e.g.
802 # firefox with kde-4.8. Unmask at your own risk.
803 kde-misc/kgtk
804
805 # Samuli Suominen <ssuominen@gentoo.org> (06 Mar 2012)
806 # Masked for testing since this is known to break nearly
807 # every reverse dependency wrt bug 407091
808 >=dev-lang/lua-5.2.0
809
810 # Sébastien Fabbro <bicatali@gentoo.org> (26 Feb 2012)
811 # Needs development version x11-libs/wxGTK
812 >=sci-visualization/fityk-1.1
813
814 # Michał Górny <mgorny@gentoo.org> (21 Jan 2012)
815 # Blocks sysvinit yet doesn't provide all tools provided by it.
816 # Masking until we get the necessary tools out of sysvinit.
817 sys-apps/systemd-sysv-utils
818
819 # Jeroen Roovers <jer@gentoo.org> (27 Mar 2012)
820 # Opera Next and Opera snapshots are unsupported and eternally unstable.
821 # <http://my.opera.com/desktopteam/blog>
822 www-client/opera-next
823
824 # Ulrich Mueller <ulm@gentoo.org> (13 Dec 2011)
825 # SLOTs 21 and 22 of app-editors/emacs, corresponding to
826 # GNU Emacs versions 21.4 and 22.3. These versions were
827 # released in February 2005 and September 2008, respectively.
828 # Please upgrade to >=app-editors/emacs-23 and update your
829 # Emacs Lisp packages with emacs-updater.
830 # Keeping these versions in the tree masked indefinitely,
831 # by popular request. Bug 394589.
832 =app-editors/emacs-21*
833 =app-editors/emacs-22*
834 <virtual/emacs-23
835
836 # Christoph Junghans <ottxor@gentoo.org> (15 Nov 2011)
837 # current version of google-talkplugin never clear what you get
838 =www-plugins/google-talkplugin-9999
839
840 # Diego E. Pettenò <flameeyes@gentoo.org> (30 Oct 2011)
841 # Working on more reliable versioning, consider experimental for now.
842 >=dev-lang/luajit-2.0.0_beta8
843
844 # Samuli Suominen <ssuominen@gentoo.org> (30 Oct 2011)
845 # Masked for security bug #294253, use only at your own risk!
846 =media-libs/fmod-3*
847 games-puzzle/candycrisis
848 games-simulation/stoned-bin
849 games-sports/racer-bin
850 games-strategy/dark-oberon
851 games-strategy/savage-bin
852
853 # MATSUU Takuto <matsuu@gentoo.org> (27 Oct 2011)
854 # Mask for testing
855 >=sys-devel/distcc-3.2_rc1
856
857 # Justin Bronder <jsbronder@gentoo.org> (27 Sep 2011)
858 # Masking the torque 2.3 series due to bug #372959. This allows
859 # sites that are ok with the vulnerability but prefer the stability
860 # of 2.3.x to continue to get updates (if any).
861 <sys-cluster/torque-2.4
862 dev-perl/perl-PBS
863
864 # Joerg Bornkessel <hd_brummy@gentoo.org> (17 Sep 2011)
865 # media-video/vdr-xvdr-9999, masked git live ebuild
866 =media-plugins/vdr-xvdr-9999
867
868 # Alexis Ballier <aballier@gentoo.org> (20 Aug 2011)
869 # dev-tex/pdftex-1.40.11 is 100% identical to the one in TeX Live 2010;
870 # TeX Live 2011 has a newer version, which makes the standalone package useless;
871 # mask it for now, we'll see about removing it later.
872 dev-tex/pdftex
873
874 # Peter Volkov <pva@gentoo.org> (23 Jul 2011)
875 # Mask release candidates
876 =dev-libs/guiloader-2.99.0
877 =dev-libs/guiloader-c++-2.99.0
878 =dev-util/crow-designer-2.99.0
879
880 # Jorge Manuel B. S. Vicetto <jmbsvicetto@gentoo.org> (15 July 2011)
881 # Masking mariadb-5.1.55 until we have feedback about the unit tests
882 # as they build for me but fail for Robin
883 ~dev-db/mariadb-5.1.55
884
885 # Justin Lecher <jlec@gentoo.org> (27 Jun 2011)
886 # Only avalable version isn't in the tree.
887 # Mask until it is bumped
888 sci-chemistry/webmo
889
890 # Torsten Veller <tove@gentoo.org> (18 Jun 2011)
891 # Mask perl-5.14. See tracker bug #356171
892 =dev-lang/perl-5.14*
893
894 # Alexis Ballier <aballier@gentoo.org> (20 Apr 2011)
895 # Tiziano Müller <dev-zero@gentoo.org> (11 Aug 2010)
896 # Breaks net-voip/sflphone, non maintainer update, but is needed by
897 # media-video/ffmpeg
898 >=media-libs/celt-0.8.1
899
900 # Marijn Schouten <hkBst@gentoo.org> (07 April 2011)
901 # Masked for number of issues, but can be used to
902 # test against if people are impatient ;P
903 # Known issues:
904 # - Broken emacs support (ulm has promised to look)
905 # - doesn't build when boehm-gc is built without threads
906 # - no SLOTting yet!
907 =dev-scheme/guile-2.0.0
908
909 # Christian Faulhammer <fauli@gentoo.org> (12 Mar 2011)
910 # Mask for testing
911 >=www-apps/joomla-1.6.0
912
913 # Ryan Hill <dirtyepic@gentoo.org> (30 Mar 2011)
914 # Masked indefinitely (until 0.40 is released).
915 # http://bugs.gentoo.org/354423
916 >=app-pda/libopensync-0.30
917 >=app-pda/libopensync-plugin-file-0.30
918 >=app-pda/libopensync-plugin-irmc-0.30
919 >=app-pda/libopensync-plugin-palm-0.30
920 >=app-pda/libopensync-plugin-python-0.30
921 app-pda/libopensync-plugin-syncml
922 app-pda/libopensync-plugin-vformat
923 app-pda/osynctool
924
925 # Ryan Hill <dirtyepic@gentoo.org> (30 Mar 2011)
926 # Work in progress
927 # http://bugs.gentoo.org/show_bug.cgi?id=354423
928 app-pda/libopensync-plugin-evolution2
929 app-pda/libopensync-plugin-gnokii
930 app-pda/libopensync-plugin-gpe
931 app-pda/multisync-gui
932
933 # Michael Sterrett <mr_bones_@gentoo.org> (20 Jan 2010)
934 # testing mask for upcoming exult release
935 >=games-engines/exult-1.3
936
937 # Torsten Veller <tove@gentoo.org> (06 Jan 2011)
938 # Next step to remove old perl and libperl versions.
939 # Versions prior 5.12 are masked and will be removed when 5.14 is available.
940 # If you are a sparc-fbsd user and your only keyworded perl version was masked,
941 # test perl-5.12.2 and reply to bug 288028
942 # For other complaints go to bug 350785
943 <dev-lang/perl-5.12.2
944 <sys-devel/libperl-5.10.1
945
946 # Gilles Dartiguelongue <eva@gentoo.org> (07 Dec 2010)
947 # Part of GNOME 2.32 release set by breaks my machine as hell
948 # Needs more testing before unleashing
949 >=gnome-base/libbonobo-2.32
950
951 # Markos Chandras <hwoarang@gentoo.org> (01 Nov 2010)
952 # Masking alpha releases
953 net-analyzer/ncrack
954
955 # Peter Volkov <pva@gentoo.org> (29 Oct 2010)
956 # mask beta release
957 =net-analyzer/tcpreplay-3.4.5*
958
959 # Markos Chandras <hwoarang@gentoo.org> (26 Oct 2010)
960 # master branch is heavily broken at the moment. Use
961 # 2.0.9999 instead if you want a kmess
962 # that actually builds
963 =net-im/kmess-9999
964
965 # Luca Barbato <lu_zero@gentoo.org> (21 Jul 2010)
966 # Not ready for public consumption, clashes with current mesa-git
967 media-libs/shivavg
968
969 # Stefan Briesenick <sbriesen@gentoo.org> (21 Jul 2010)
970 # doesn't compile against latest media-libs/spandsp.
971 # not needed anymore for Asterisk 1.6.
972 net-misc/asterisk-spandsp_codec_g726
973
974 # Doug Goldstein <cardoe@gentoo.org> (07 Jul 2010)
975 # No actual Gentoo support yet. If you're interested, please see bug #295993
976 net-misc/netcf
977
978 # Justin Lecher <jlec@gentoo.org> (16 Jun 10)
979 # Just working with the masked experimental version of refmac
980 >=sci-libs/monomer-db-5.16
981
982 # Robin H. Johnson <robbat2@gentoo.org> (09 Jun 2010)
983 # Fails to self-verify/sign in FIPS mode, pending upstream response before
984 # usage for GSoC project.
985 app-crypt/hmaccalc
986
987 # Luca Barbato <lu_zero@gentoo.org> (21 May 2010)
988 # development release
989 =dev-db/mongodb-1.5*
990
991 # Justin Lecher <jlec@gentoo.org> (16 May 2010)
992 # Upstreams testing version
993 # Added on request
994 >=sci-chemistry/refmac-5.6
995
996 # Patrick Lauer <patrick@gentoo.org> (07 Apr 2010)
997 # Keeping samba-4 masked until release.
998 >net-fs/samba-4
999
1000 # Mike Frysinger <vapier@gentoo.org> (07 Mar 2010)
1001 # Very old packages that people should have upgraded away from
1002 # long ago. Courtesy mask ... time to upgrade.
1003 # Added <sys-fs/e2fsprogs as well (halcy0n)
1004 <sys-libs/e2fsprogs-libs-1.41.8
1005 <sys-fs/e2fsprogs-1.41.9
1006
1007 # Robert Piasek <dagger@gentoo.org> (23 Feb 2010)
1008 # Masking libmapi as it depends on masked samba4
1009 >=net-libs/libmapi-0.9
1010
1011 # Christian Parpart <trapni@gentoo.org> (23 Dec 2009)
1012 # Masked for testing/feedback.
1013 media-sound/teamspeak-server-bin
1014
1015 # Joerg Bornkessel <hd_brummy@gentoo.org> (02 Dec 2009)
1016 # cvs ebuild vdr-xineliboutput-9999 masked for lifetime
1017 =media-plugins/vdr-xineliboutput-9999
1018
1019 # Peter Alfredsen <loki_val@gentoo.org> (21 Oct 2009)
1020 # Masked because this needs a patch to be applied to portage
1021 # to not install the kitchensink and everything else
1022 # into /usr/src/debug with FEATURES=installsources
1023 =dev-util/debugedit-4.4.6-r2
1024
1025 # Diego E. Pettenò <flameeyes@gmail.com> (09 Oct 2009)
1026 # Untested yet; documented only in Russian, help is appreciated.
1027 sys-auth/pam_keystore
1028
1029 # Diego E. Pettenò <flameeyes@gentoo.org> (08 Aug 2009)
1030 # on behalf of QA Team
1031 #
1032 # Mass-masking of live ebuilds; we cannot guarantee working state of
1033 # live ebuilds, nor the availability of the server hosting them. As
1034 # per QA team policy, all these need to be kept masked by default, if
1035 # available in the tree.
1036 ~app-i18n/skk-jisyo-9999
1037 net-misc/netcomics-cvs
1038 app-portage/layman-dbtools
1039 sci-astronomy/casa-data
1040 # rdep on the one above
1041 sci-astronomy/casacore
1042 sci-electronics/kicad
1043 dev-ruby/rcsparse
1044 # rdep on the one above
1045 dev-vcs/fromcvs
1046 sci-biology/picard
1047 ~dev-libs/libg15-9999
1048 ~app-doc/devmanual-9999
1049
1050 # Federico Ferri <mescalinum@gentoo.org> (08 Aug 2009)
1051 # Doesn't build with Tcl 8.5, has several bugs open
1052 =dev-tcltk/tcl-debug-2.0
1053
1054 # Marijn Schouten <hkBst@gentoo.org> (29 Jul 2009)
1055 # Masked for increasingly many problems. Upstream is flaky and hasn't released since 2005.
1056 # Maxima is the only consumer and can be built with sbcl or clisp.
1057 # Hopefully upstream will do a release that we can add to revive this package.
1058 dev-lisp/gcl
1059
1060 # Jeremy Olexa <darkside@gentoo.org> (28 Jul 2009)
1061 # On behalf of Robin H. Johnson <robbat2@gentoo.org>.
1062 # These versions are vulnerable to GLSA's and should not be used. They will stay
1063 # in the tree because they are useful to tracking down bugs. You have been
1064 # warned. bug 271686
1065 <dev-db/mysql-5.1.56
1066 <virtual/mysql-5.1
1067
1068 # Nirbheek Chauhan <nirbheek@gentoo.org> (10 Jun 2009)
1069 # Several feature regressions that will make our users
1070 # go on a witchhunt if unmasked
1071 # * No XDMCP connection UI
1072 # * No configuration/theming support
1073 # * No support for auth backends other than PAM
1074 # * Many more...
1075 =gnome-base/gdm-2.3*
1076
1077 # Tiziano Müller <dev-zero@gentoo.org> (08 Apr 2009)
1078 # pre-releases
1079 net-libs/libinfinity
1080 >=app-editors/gobby-0.4.91
1081
1082 # Paul Varner <fuzzyray@gentoo.org> (06 Apr 2009)
1083 # Dead upstream and has issues with newer portages.
1084 # Due to popular demand and no suitable replacement, it will stay in the tree
1085 # in a masked status until it completely breaks or is replaced.
1086 app-portage/udept
1087
1088 # Diego E. Pettenò <flameeyes@gentoo.org> (03 Jan 2009)
1089 # These packages are not supposed to be merged directly, instead
1090 # please use sys-devel/crossdev to install them.
1091 dev-libs/cygwin
1092 dev-util/mingw-runtime
1093 dev-util/mingw64-runtime
1094 dev-util/w32api
1095 sys-libs/newlib
1096 dev-embedded/msp430-binutils
1097 dev-embedded/msp430-gcc
1098 dev-embedded/msp430-gdb
1099 dev-embedded/msp430-libc
1100 dev-embedded/msp430mcu
1101 dev-embedded/avr-libc
1102
1103 # Peter Volkov <pva@gentoo.org> (16 Nov 2008)
1104 # The development branch, to be unmasked when out of beta by upstream.
1105 =net-misc/socat-2.0.0*
1106
1107 # Steve Dibb <beandog@gentoo.org> (05 Nov 2008)
1108 # Mask realplayer codecs for security bug 245662
1109 # Ulrich Müller <ulm@gentoo.org> (13 May 2013)
1110 # Unclear licensing situation. Distfile not redistributable
1111 # and not available at copyright owner's site. Fetch failure.
1112 # Masked for removal in 30 days, bugs #468406 and #468370.
1113 media-libs/amd64codecs
1114 media-libs/realcodecs
1115
1116 # Markus Ullmann <jokey@gentoo.org> (07 Jul 2008)
1117 # mask for security bug #190667 (CVE-2007-{4584,5839})
1118 # and for various other build problems (bug #425634)
1119 #
1120 # both CVEs are fixed in upstream version control as per:
1121 # http://bitchx.svn.sourceforge.net/svnroot/bitchx/trunk/Changelog
1122 net-irc/bitchx
1123
1124 # Vlastimil Babka <caster@gentoo.org> (20 May 2008)
1125 # Masked for testing
1126 app-arch/rpm5
1127
1128 # Chris Gianelloni <wolf31o2@gentoo.org> (03 Mar 2008)
1129 # Masking due to security bug #194607 and security bug #204067
1130 games-fps/doom3
1131 games-fps/doom3-cdoom
1132 games-fps/doom3-chextrek
1133 games-fps/doom3-data
1134 games-fps/doom3-demo
1135 games-fps/doom3-ducttape
1136 games-fps/doom3-eventhorizon
1137 games-fps/doom3-hellcampaign
1138 games-fps/doom3-inhell
1139 games-fps/doom3-lms
1140 games-fps/doom3-mitm
1141 games-fps/doom3-phantasm
1142 games-fps/doom3-roe
1143 games-fps/quake4-bin
1144 games-fps/quake4-data
1145 games-fps/quake4-demo
1146
1147 # Piotr Jaroszyński <peper@gentoo.org> (26 Nov 2007)
1148 # opensync live ebuilds
1149 =app-pda/libsyncml-9999
1150 =app-pda/libopensync-9999
1151 =app-pda/osynctool-9999
1152 =app-pda/libopensync-plugin-evolution2-9999
1153 =app-pda/libopensync-plugin-file-9999
1154 =app-pda/libopensync-plugin-gnokii-9999
1155 =app-pda/libopensync-plugin-gpe-9999
1156 =app-pda/libopensync-plugin-irmc-9999
1157 =app-pda/libopensync-plugin-palm-9999
1158 =app-pda/libopensync-plugin-python-9999
1159 =app-pda/libopensync-plugin-syncml-9999
1160 =app-pda/libopensync-plugin-vformat-9999
1161
1162 # MATSUU Takuto <matsuu@gentoo.org> (05 Apr 2007)
1163 # to be tested, seems unstable
1164 >=app-i18n/scim-anthy-1.3.0
1165
1166 # Tavis Ormandy <taviso@gentoo.org> (21 Mar 2006)
1167 # masked pending unresolved security issues #127167
1168 games-roguelike/slashem
1169
1170 # Tavis Ormandy <taviso@gentoo.org> (21 Mar 2006)
1171 # masked pending unresolved security issues #125902
1172 games-roguelike/nethack
1173 games-util/hearse
1174
1175 # Robin H. Johnson <robbat2@gentoo.org> (11 Feb 2006)
1176 # zlib interaction is badly broken. See bug #124733.
1177 =dev-vcs/cvs-1.12.13*
1178
1179 # <klieber@gentoo.org> (01 Apr 2004)
1180 # The following packages contain a remotely-exploitable
1181 # security vulnerability and have been hard masked accordingly.
1182 #
1183 # Please see http://bugs.gentoo.org/show_bug.cgi?id=44351 for more info
1184 #
1185 games-fps/unreal-tournament-goty
1186 games-fps/unreal-tournament-strikeforce
1187 games-fps/unreal-tournament-bonuspacks
1188 games-fps/aaut

  ViewVC Help
Powered by ViewVC 1.1.20