/[gentoo-x86]/profiles/package.mask
Gentoo

Contents of /profiles/package.mask

Parent Directory Parent Directory | Revision Log Revision Log


Revision 1.15193 - (show annotations) (download)
Tue Nov 5 22:41:48 2013 UTC (13 months, 3 weeks ago) by sochotnicky
Branch: MAIN
Changes since 1.15192: +5 -1 lines
Mask =media-sound/beets-1.3.1 for testing

1 ####################################################################
2
3 # $Header: /var/cvsroot/gentoo-x86/profiles/package.mask,v 1.15192 2013/11/04 11:08:17 pinkbyte Exp $
4 #
5 # When you add an entry to the top of this file, add your name, the date, and
6 # an explanation of why something is getting masked. Please be extremely
7 # careful not to commit atoms that are not valid, as it can cause large-scale
8 # breakage, especially if it ends up in the daily snapshot.
9 #
10 ## Example:
11 ##
12 ## # Dev E. Loper <developer@gentoo.org> (28 Jun 2012)
13 ## # Masking these versions until we can get the
14 ## # v4l stuff to work properly again
15 ## =media-video/mplayer-0.90_pre5
16 ## =media-video/mplayer-0.90_pre5-r1
17 #
18 # - Best last rites (removal) practices -
19 # Include the following info:
20 # a) reason for masking
21 # b) bug # for the removal (and yes you should have one)
22 # c) date of removal (either the date or "in x days")
23 #
24 ## Example:
25 ##
26 ## # Dev E. Loper <developer@gentoo.org> (25 Jan 2013)
27 ## # Masked for removal in 30 days. Doesn't work
28 ## # with new libfoo. Upstream dead, gtk-1, smells
29 ## # funny. (bug #987654)
30 ## app-misc/some-package
31
32 #--- END OF EXAMPLES ---
33
34 # Stanislav Ochotnicky (05 Nov 2013)
35 # Masked for testing and waiting for #488074
36 =media-sound/beets-1.3.1
37
38 # Sergey Popov <pinkbyte@gentoo.org> (04 Nov 2013)
39 # Masked for removal in 30 days, bug #489510:
40 # - does not build with 3.x kernels
41 # - dead upstream
42 sys-apps/pcfclock
43
44 # Robin H. Johnson <robbat2@gentoo.org> (03 Nov 2013)
45 # Masked for removal in 30 days. Doesn't build. Dead upstream.
46 # qemu syntax has changed too much since 2004.
47 app-emulation/qenv
48
49 # Luca Barbato <lu_zero@gentoo.org> (03 Nov 2013)
50 # Multilib ready ebuild, some deps missing.
51 =media-video/libav-0.8.9-r1
52
53 # Johannes Huber <johu@gentoo.org> (03 Nov 2013)
54 # Masked for removal in 30 days. Doesn't build. Dead upstream.
55 # Attempt to patch leads to runtime errors.
56 # See bug #484100
57 kde-misc/qtrans
58
59 # Johannes Huber <johu@gentoo.org> (03 Nov 2013)
60 # Masked for removal in 30 days. Doesn't work without
61 # debug. UPnP support was disabled by upstream in kdelibs.
62 # See bug #442912
63 kde-misc/kio-upnp-ms
64
65 # Markos Chandras <hwoarang@gentoo.org> (02 Nov 2013)
66 # On behalf of Treecleaners
67 # Upstream started a complete rewrite of the package
68 # meaning that existing bugs will not be fixed by future
69 # version bumps of the existing code.
70 # It is unclear when/if the new code will be released any time
71 # soon so masked for removal in 30 days.
72 # The package can be re-introduced later on if the new
73 # maintainer feels it is stable enough.
74 # See #483588 and #473692
75 app-arch/xarchiver
76
77 # Lars Wendler <polynomial-c@gentoo.org> (28 Oct 2013)
78 # Masked alpha releases for testing.
79 =app-arch/xz-utils-5.1*
80
81 # Tiziano Müller <dev-zero@gentoo.org> (24 Oct 2013)
82 # Mask mainline version branch
83 =www-servers/nginx-1.5*
84
85 # Davide Pesavento <pesa@gentoo.org> (23 Oct 2013)
86 # Some features require Qt 5.2, which is not in tree yet.
87 =dev-qt/qt-creator-3*
88
89 # Hans de Graaff <graaff@gentoo.org> (20 Oct 2013)
90 # Mask more ruby18-only packages for removal in 30 days.
91 # All of these packages no longer have dependencies on them.
92 dev-ruby/amstd
93 dev-ruby/markaby
94 dev-ruby/pdf-writer
95 dev-ruby/semacode
96
97 # Hans de Graaff <graaff@gentoo.org> (19 Oct 2013)
98 # Mask Rails 3.1 for removal in 30 days. This version of rails
99 # is no longer supported by upstream and has known security
100 # bugs: https://bugs.gentoo.org/show_bug.cgi?id=488298
101 # Please update to Rails 3.2 instead.
102 dev-ruby/rails:3.1
103 dev-ruby/railties:3.1
104 dev-ruby/activerecord:3.1
105 dev-ruby/actionmailer:3.1
106 dev-ruby/actionpack:3.1
107 dev-ruby/activeresource:3.1
108 dev-ruby/activemodel:3.1
109 dev-ruby/activesupport:3.1
110 dev-ruby/arel:2.1
111 dev-ruby/mail:2.3
112 dev-ruby/sprockets:2.0
113 =dev-ruby/coffee-rails-3.1.1
114 =dev-ruby/sass-rails-3.1.5
115
116 # Tim Harder <radhermit@gentoo.org (18 Oct 2013)
117 # Masked for testing
118 =media-libs/libraw-0.16*
119
120 # Stanislav Ochotnicky <sochotnicky@gentoo.org (14 Oct 2013)
121 # Mask live ebuild of sys-fs/simple-mtpfs (#488038)
122 =sys-fs/simple-mtpfs-9999
123
124 # Stanislav Ochotnicky <sochotnicky@gentoo.org (14 Oct 2013)
125 # Masked for removal in 30 days. Doesn't work due to changes in
126 # apple.com/trailers changes. No other depenencies
127 dev-python/pytrailer
128 media-video/pyqtrailer
129
130 # Justin Lecher <jlec@gentoo.org> (14 Oct 2013)
131 # Seems to break all deps - API change?
132 >=sci-libs/metis-5
133
134 # Lars Wendler <polynomial-c@gentoo.org> (13 Oct 2013)
135 # Masked for testing
136 >=sys-devel/make-4.0
137
138 # Diego Elio Pettenò <flameeyes@gentoo.org> (13 Oct 2013)
139 # Requires a NPN support in mod_ssl (www-server/apache) to work.
140 # See #471512 for more details.
141 www-apache/mod_spdy
142
143 # Pacho Ramos <pacho@gentoo.org> (12 Oct 2013)
144 # This meta is no longer needed, bug #480612
145 # Removal in a month.
146 >=gnome-extra/gnome-utils-3.4
147
148 # Markos Chandras <hwoarang@gentoo.org> (10 Oct 2013)
149 # Masked for futher testing with various pam setups
150 =x11-misc/lightdm-1.8*
151
152 # Thomas Kahle <tomka@gentoo.org> (09 Oct 2013)
153 # Masked for removal in 30 days. Game library with
154 # no consumers and dead upstream. games-strategy/freeorion
155 # now uses a modified internal version of this and it makes
156 # no sense to keep the unbundled version around.
157 dev-games/gigi
158
159 # Pawel Hajdan jr <phajdan.jr@gentoo.org> (08 Oct 2013)
160 # Dev channel releases are only for people who are developers or want more
161 # experimental features and accept a more unstable release.
162 >=www-client/chromium-32
163 >=dev-lang/v8-3.22
164
165 # Agostino Sarubbo <ago@gentoo.org> (23 Sep 2013)
166 # Masked because of vulnerable versions
167 # DO NOT REMOVE OLDER VERSIONS
168 # temporarily disabled as it also breaks s390 keywording
169 #<net-nds/openldap-2.4.35
170
171 # Ian Stakenvicius <axs@gentoo.org> (20 Sep 2013)
172 # on behalf of mozilla@gentoo.org
173 # Severely outdated, no interest in maintaining,
174 # only a matter of time before it breaks,
175 # major QA issues with newer versions.
176 # See bug #442122 for discussion
177 # Masked for removal in 30 days
178 www-plugins/mozplugger
179
180 # Tom Wijsman <TomWij@gentoo.org> (18 Sep 2013)
181 # Temporarily masked due to QA issue during attempts to unbundle dependencies;
182 # we need to check the jar contents to check for differences, especially the
183 # stax dependency seems to be problematic in this regard but we'll check all of
184 # them to ensure that unbundling doesn't hurt some missed functionality.
185 # Bug #471942 tracks the progress of these unbundling efforts.
186 >=app-admin/ec2-api-tools-1.6.7.2-r4
187
188 # Sergey Popov <pinkbyte@gentoo.org> (18 Sep 2013)
189 # Mask development releases of botan:
190 # - causes many API breakages
191 # - do not compile in some USE-flag combinations
192 # - requires at least gcc 4.7(and possibly even 4.8 for some features)
193 >=dev-libs/botan-1.11.0
194
195 # Joerg Bornkessel <hd_brummy@gentoo.org> (15 Sep 2013)
196 # removal on ~15 Oct 2013
197 # dead on upstream since ~2006
198 # fails on compile >=vdr-2.0
199 # Bug #414275 #414177
200 media-plugins/vdr-sysinfo
201
202 # Joerg Bornkessel <hd_brummy@gentoo.org> (15 Sep 2013)
203 # removal on ~15 Oct 2013
204 # dead on upstream since ~2006
205 # fails on compile >=vdr-2.0
206 # Bug #414269 #414177
207 media-plugins/vdr-taste
208
209 # Joerg Bornkessel <hd_brummy@gentoo.org> (15 Sep 2013)
210 # removal on ~15 Oct 2013
211 # dead on upstream since ~2008
212 # fails on compile >=vdr-2.0
213 # Bug #414261 #414177
214 media-plugins/vdr-timeline
215
216 # Joerg Bornkessel <hd_brummy@gentoo.org> (15 Sep 2013)
217 # removal on ~15 Oct 2013
218 # dead on upstream since ~2006
219 # fails on compile >=vdr-2.0
220 # Bug #414257 #414177
221 media-plugins/vdr-tvonscreen
222
223 # Joerg Bornkessel <hd_brummy@gentoo.org> (15 Sep 2013)
224 # removal on ~15 Oct 2013
225 # homepage dead, src_uri dead, dead on upstream ~2007
226 # fails on compile >=vdr-2.0
227 # Bug #414255 #414177
228 media-plugins/vdr-tvtv
229
230 # Joerg Bornkessel <hd_brummy@gentoo.org> (15 Sep 2013)
231 # removal on ~15 Oct 2013
232 # dead on upstream since ~2004
233 # fails on compile >=vdr-2.0
234 # Bug #414235 #414177
235 media-plugins/vdr-vdrrip
236
237 # Joerg Bornkessel <hd_brummy@gentoo.org> (15 Sep 2013)
238 # removal on ~15 Oct 2013
239 # dead on upstream since ~2006
240 # fails on compile >=vdr-2.0
241 # Bug #420883 #414177
242 media-plugins/vdr-prefermenu
243
244 # Michał Górny <mgorny@gentoo.org> (13 Sep 2013)
245 # Segfaults for me in pam_unix.so. As this makes it impossible to
246 # log in, 'su' or anything like that without either downgrading PAM
247 # (assuming you have a root shell at hand) or using some kind
248 # of recovery tools, I have taken the freedom of masking it while
249 # investigating the issue. Bug #484732.
250 =sys-libs/pam-1.1.7
251
252 # Ian Stakenvicius <axs@gentoo.org> (08 Sep 2013)
253 # Collides with emul-linux-x86-sdl, will unmask after
254 # fixed.
255 # bug #484060
256 =media-libs/openal-1.15.1-r1
257
258 # Mikle Kolyada <zlogene@gentoo.org> (08 Sep 2013)
259 # Untested / unconfirmed major bump of perl #479064
260 # Needs proper testing before being unleashed
261 =dev-lang/perl-5.18.1
262 =virtual/perl-Attribute-Handlers-0.940.0
263 =virtual/perl-CPAN-2.0.0
264 =virtual/perl-Devel-PPPort-3.200.0-r2
265 =virtual/perl-Dumpvalue-1.170.0-r1
266 =virtual/perl-ExtUtils-Constant-0.230.0-r3
267 =virtual/perl-File-Temp-0.230.0
268 =virtual/perl-Filter-Simple-0.890.0
269 =virtual/perl-IO-Zlib-1.100.0-r3
270 =virtual/perl-Locale-Maketext-Simple-0.210.0-r3
271 =virtual/perl-MIME-Base64-3.130.0-r3
272 =virtual/perl-Math-BigInt-FastCalc-0.300.0-r2
273 =virtual/perl-Math-Complex-1.590.0-r2
274 =virtual/perl-Module-Loaded-0.80.0-r2
275 =virtual/perl-Package-Constants-0.20.0-r3
276 =virtual/perl-Perl-OSType-1.3.0
277 =virtual/perl-Pod-Escapes-1.40.0-r3
278 =virtual/perl-Test-Simple-0.980.0-r3
279 =virtual/perl-Text-Balanced-2.20.0-r3
280 =virtual/perl-Text-ParseWords-3.280.0-r1
281 =virtual/perl-Tie-RefHash-1.390.0-r1
282 =virtual/perl-Time-HiRes-1.972.500-r2
283 =virtual/perl-digest-base-1.170.0-r2
284 =virtual/perl-if-0.60.200
285 =virtual/perl-libnet-1.220.0-r2
286 =virtual/perl-parent-0.225.0-r4
287 =virtual/perl-threads-1.860.0-r2
288 =virtual/perl-ExtUtils-CBuilder-0.280.210
289 =virtual/perl-IO-1.280.0
290 =virtual/perl-Module-CoreList-2.900.0
291 virtual/perl-Carp
292 virtual/perl-B-Debug
293 =virtual/perl-File-Temp-0.230.100
294
295 # Alexandre Rostovtsev <tetromino@gentoo.org> (02 Sep 2013)
296 # Silent API/ABI change; mask until seahorse is patched; bug #483414
297 >=app-crypt/libsecret-0.16
298
299 # Tom Wijsman <TomWij@gentoo.org> (28 Aug 2013)
300 # =sys-kernel/gentoo-sources-3.8.13 is masked due to multiple security bugs:
301 #
302 # 1. Security Bug #475618: CVE-2013-1059:
303 # Linux Kernel: Ceph: NULL Pointer Dereference Denial of Service Vulnerability
304 #
305 # 2. Security Bug #480200: CVE-2013-4205:
306 # Linux Kernel: CLONE_NEWUSER local DoS
307 #
308 # 3. Security Bug #482896: From CVE-2013-2888 to CVE-2013-2899:
309 # Linux Kernel: HID security flaws (Memory writes and leaks, NULL DoS, etc...)
310 #
311 # This kernel also contains other security bugs due to its old age (May 11).
312 #
313 # We advice users to upgrade to the new stable kernel 3.10.7; alternatively, if
314 # necessary, users can also choose to accept keywords and accept a kernel from
315 # the earlier long term stable branches (3.0.X or 3.4.Y), this might be the case
316 # if you have older hardware or an unfortunate stability bug on 3.10.7.
317 #
318 # You can accept keywords by adding sys-kernel/gentoo-sources to the file
319 # /etc/portage/package.accept_keywords after which you can run
320 # `emerge sys-kernel/gentoo-sources:X.Y.Z` to select a specific LTS kernel.
321 # When you choose to turn back to stable later, don't forget to remove that.
322 #
323 # For proprietary NVIDIA drivers users, we temporarily keep 3.9.11-r1 around
324 # as some of them experience problems with the new stable kernel 3.10.7; we aim
325 # to mask it in one of the next weeks when the time is right.
326 #
327 # References:
328 #
329 # - http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2013-1059
330 # - https://secunia.com/advisories/54042/
331 # - https://bugs.gentoo.org/show_bug.cgi?id=475618
332 # - https://bugs.gentoo.org/show_bug.cgi?id=480200
333 # - https://bugs.gentoo.org/show_bug.cgi?id=482896
334 # - https://bugs.gentoo.org/buglist.cgi?quicksearch=assignee%3Asecurity%20kernel
335 #
336 =sys-kernel/gentoo-sources-3.8.13
337
338 # Agostino Sarubbo <ago@gentoo.org> (29 Aug 2013)
339 # Mask 5.1 series because the backport of the CVE-2012-5627
340 # has not be done. bug #446240 comment 2
341 =dev-db/mariadb-5.1.67
342
343 # Tom Wijsman <TomWij@gentoo.org> (28 Aug 2013)
344 # on behalf of Luca Barbato <lu_zero@gentoo.org>
345 # Masked new bash-completion, because it breaks
346 # starting bash for some users, has broken
347 # bash completions (eg. git) and some people
348 # manually need to source bash completions after
349 # a lot of confusion what is really going on.
350 #
351 # These packages need one or more of: a news
352 # article explaining what is going on and what
353 # the new way of using bash completions is, bug
354 # fixes such that a large share just works and
355 # consider to bring back lost the lost eselect.
356 #
357 # References:
358 #
359 # - Bug #395091 Comment #17: Is there any plan?
360 # - Bug #476992 Comment #5: This doesn't imply that I like ...
361 # - Bug #477920: 'git-prompt' is not really a bash-completion file.
362 # - Bug #477380: Tracker for changed install paths.
363 # - Bug #482732: After upgrade, 'bash' hangs on startup.
364 # - Bugs: https://bugs.gentoo.org/buglist.cgi?quicksearch=bash-completion
365 # - Bugs: https://bugs.gentoo.org/buglist.cgi?quicksearch="bash%20completion"
366 # - Forum: http://forums.gentoo.org/viewtopic-t-964768.html
367 #
368 # Masked for QA problems and regressions.
369 =app-shells/bash-completion-2.1-r1
370 =app-shells/gentoo-bashcomp-20130804
371
372 # Sergey Popov <pinkbyte@gentoo.org> (27 Aug 2013)
373 # Masked for testing
374 ~dev-util/boost-build-1.54.0
375 ~dev-libs/boost-1.54.0
376
377 # Patrick Lauer <patrick@gentoo.org> (19 Aug 2013)
378 # Masking live ebuilds
379 =www-apps/trac-mercurial-1.0.0.3_pre20130206
380
381 # Tom Wijsman <TomWij@gentoo.org> (15 Aug 2013)
382 # Dependencies are unable to satisfy current version,
383 # broken; needs a version bump from bug #475552.
384 dev-java/itext:5
385
386 # Justin Lecher <jlec@gentoo.org> (11 Aug 2013)
387 # Not needed anymore
388 # All consumer upstreams moved away from it
389 sci-libs/mccp4
390
391 # Alexandre Rostovtsev <tetromino@gentoo.org> (04 Aug 2013)
392 # API break, reverse dependencies need patching; bug #479458.
393 >=sci-geosciences/geocode-glib-0.99.1
394
395 # Ian Delaney <idella4@gentoo.org> (01 Aug 2013)
396 # Mask while awaiting bump to dep Djblets-0.7.16
397 =dev-util/reviewboard-1.7.12
398
399 # Jeroen Roovers <jer@gentoo.org> (31 Jul 2013)
400 # Needs >=dev-lang/lua-5.2
401 ~net-analyzer/nmap-6.40
402
403 # Justin Lecher <jlec@gentoo.org> (28 Jul 2013)
404 # First alpha/beta for testing
405 =net-im/gajim-0.16_alpha1
406 =net-im/gajim-0.16_alpha2
407 =net-im/gajim-0.16_beta1
408
409 # Tim Harder <radhermit@gentoo.org> (26 Jul 2013)
410 # Masked for testing
411 =sys-devel/bison-3*
412
413 # Michael Weber <xmw@gentoo.org> (22 Jul 2013)
414 # Missing _emergency image
415 =sys-kernel/raspberrypi-image-3.10.1_pre-r20130719
416
417 # Julian Ospald <hasufell@gentoo.org> (21 Jul 2013)
418 # Mask all unfetchable versions and those with tons of random
419 # bugs and segfaults (all). Don't ask for a version bump unless
420 # there is a working release.
421 sci-geosciences/googleearth
422
423 # Alexis Ballier <aballier@gentoo.org> (20 Jul 2013)
424 # New major release and lots of packages fail to build.
425 # Tracker bug is: https://bugs.gentoo.org/show_bug.cgi?id=476490
426 >=media-video/ffmpeg-2.0
427
428 # Chris Reffett <creffett@gentoo.org> (20 Jul 2013)
429 # Uses vulnerable versions of bzip2, but these versions are
430 # necessary to reconstruct older archives. Use at your own risk.
431 =app-portage/deltup-0.4.5
432
433 # Michael Weber <xmw@gentoo.org> (17 Jul 2013)
434 # Upstream next versions
435 >=sys-kernel/raspberrypi-image-3.7_pre
436 >=sys-kernel/raspberrypi-sources-3.7_pre
437 >=sys-boot/raspberrypi-firmware-1_pre
438
439 # Justin Lecher <jlec@gentoo.org> (17 Jul 2013)
440 # superseeded by sci-biology/allpathslg
441 # Upstream wants anybody to move over
442 sci-biology/allpaths
443
444 # Chí-Thanh Christopher Nguyễn <chithanh@gentoo.org> (11 Jul 2013)
445 # pwlib/openh323 masked for removal, bugs #290062 and #290063
446 dev-libs/pwlib
447 net-libs/openh323
448 <=net-libs/opal-2.2.11
449 <=net-voip/ekiga-2.0.12
450 <=net-voip/gnugk-2.2.8
451 <=net-voip/openmcu-2.2.1
452 <=net-voip/yate-2.0.0
453
454 # Sergey Popov <pinkbyte@gentoo.org> (12 Jul 2013)
455 # Probably new versions will work with hexchat too.
456 # Do not lastrite this, just leave mask by Lars Wendler's request.
457 net-irc/xchat-otr
458
459 # Michael Weber <xmw@gentoo.org> (9 Jul 2013)
460 # Masked for security bug 450746, CVE-2012-6095
461 <net-ftp/proftpd-1.3.4c
462
463 # Chí-Thanh Christopher Nguyễn <chithanh@gentoo.org> (25 Jun 2013)
464 # Prerelease ebuild, mostly untested and held together by duct tape.
465 =sys-boot/syslinux-6.02_pre*
466
467 # Tom Wijsman <TomWij@gentoo.org> (30 Jun 2013)
468 # Sun JDK and JRE contain critical vulnerabilities and receive no further
469 # updates; masking to make users aware of this, users that still need this
470 # package and have no alternative can unmask at their own risk. See bug #473830.
471 #
472 # This is continued by Oracle Corproation, which has acquired Sun Microsystems
473 # in early 2010; as per http://en.wikipedia.org/wiki/Sun_acquisition_by_Oracle
474 #
475 # Users are suggested to upgrade to one of the newer Oracle packages like
476 # dev-java/oracle-jdk-bin or dev-java/oracle/jre-bin or choose another
477 # alternative we provide; eg. the IBM JDK/JRE or the open source IcedTea.
478 #
479 # Most of these packages provide a jce USE flag for those whom need the
480 # Java Cryptographic Extension Unlimited Strength Policy USE flag; whether that
481 # works depends from VM to VM, it seems to work for most except for the IBM VMs.
482 dev-java/sun-jdk
483 dev-java/sun-jre-bin
484 dev-java/sun-jce-bin
485
486 # Joerg Bornkessel <hd_brummy@gentoo.org> (30 Jun 2013)
487 # temp masked for testing, wrt bug 474888
488 =media-plugins/vdr-music-0.9.9
489
490 # Alexis Ballier <aballier@gentoo.org> (26 Jun 2013)
491 # New major release. Rev. deps need to be checked first.
492 >=media-libs/flac-1.3.0
493
494 # Alexis Ballier <aballier@gentoo.org> (26 Jun 2013)
495 # These break build of the other drivers (x11-libs/libva-vdpau-driver and
496 # x11-libs/xvba-video)
497 >=x11-libs/libva-1.2.0
498 >=x11-libs/libva-intel-driver-1.2.0
499
500 # Julian Ospald <hasufell@gentoo.org> (26 Jun 2013)
501 # Depends on masked dev-lang/lua-5.2
502 >=games-emulation/sdlmame-0.149
503 >=games-emulation/sdlmess-0.149
504
505 # Chí-Thanh Christopher Nguyễn <chithanh@gentoo.org> (25 Jun 2013)
506 # Mask new ptlib/opal for breakage, tracked in bug #474742
507 =net-libs/ptlib-2.12.4
508 =net-libs/opal-3.12.4
509
510 # Sebastien Fabbro <bicatali@gentoo.org> (18 Jun 2013)
511 # Masked for some API incompatibility with previous versions
512 # until depedencies are fixed.
513 >=sci-mathematics/glpk-4.49
514
515 # Pacho Ramos <pacho@gentoo.org> (15 Jun 2013)
516 # Upstream stalled, improper rendering (#470818),
517 # use app-editors/efte instead.
518 =app-editors/fte-20110708
519
520 # Mike Gilbert <floppym@gentoo.org (27 May 2013)
521 # Masked until reverse dependencies are tested bug 401009.
522 =dev-python/imaging-2.0.0
523
524 # Tim Harder <radhermit@gentoo.org> (22 May 2013)
525 # masked for testing
526 =media-libs/quvi-0.9*
527 =media-libs/libquvi-0.9*
528 =media-libs/libquvi-scripts-0.9*
529
530 # Patrick Lauer <patrick@gentoo.org> (21 May 2013)
531 # broken dependencies -> uninstallable #470712
532 app-portage/g-ctan
533
534 # Alexis Ballier <aballier@gentoo.org> (08 May 2013)
535 # Breaks it sole rev. dep: vlc
536 # Keep it masked until fixed.
537 >=media-libs/libdvbpsi-1.1.0
538
539 # Markos Chandras <hwoarang@gentoo.org> (28 Apr 2013)
540 # Early release of pcmanfm Qt4 port
541 x11-misc/pcmanfm-qt
542
543 # Michael Weber <xmw@gentoo.org> (18 Apr 2013)
544 # Masked due test failures
545 =app-arch/advancecomp-1.17
546
547 # Patrick Lauer <patrick@gentoo.org> (09 Apr 2013)
548 # Masked to get 0.10 tested
549 =net-libs/nodejs-0.11*
550
551 # Ian Stakenvicius <axs@gentoo.org> (05 Apr 2013)
552 # <eudev@gentoo.org>
553 # masking initial tree commit of eudev-1_beta3
554 # until further testing can occur to guarantee
555 # there is no large end-user failures once package
556 # is unmasked; should be unmasked next week
557 =sys-fs/eudev-1_beta3
558
559 # Mike Gilbert <floppym@gentoo.org> (04 Apr 2013)
560 # Dev channel releases are only for people who are developers or want more
561 # experimental features and accept a more unstable release.
562 www-client/google-chrome:unstable
563 www-plugins/chrome-binary-plugins:unstable
564
565 # Sergey Popov <pinkbyte@gentoo.org> (02 Apr 2013)
566 # Masking =media-libs/ffmpegsource-2.17.4_pre753
567 # by maintainer's request.
568 # This version does not work properly, see bug #464078
569 =media-libs/ffmpegsource-2.17.4_pre753
570
571 # Markos Chandras <hwoarang@gentoo.org> (23 Mar 2013)
572 # MSN service terminated.
573 # You can still use your MSN account in net-im/skype
574 # or switch to an open protocol instead
575 # These clients may work until Oct 2013 (or even longer in China)
576 net-im/kmess
577 net-im/amsn
578 x11-themes/amsn-skins
579
580 # Richard Freeman <rich0@gentoo.org> (24 Mar 2013)
581 # Contains known buffer overflows. Package generally works
582 # but should not be fed untrusted input (eg from strangers).
583 # Masked to ensure users are aware before they install.
584 app-text/cuneiform
585
586 # Tom Wijsman <TomWij@gentoo.org> (12 Mar 2013)
587 # 2.5.* has known security and other issues due to an affected
588 # bundled ffmpeg, see bugs #446468 and #444262.
589 <media-video/avidemux-2.6.2
590
591 # Julian Ospald <hasufell@gentoo.org> (10 Mar 2013)
592 # Unsupported and full of bundled libs. Only left
593 # for people who don't have python-3.3 yet.
594 # Will be removed once python-3.3 and >=blender-2.66 enter ~arch.
595 =media-gfx/blender-2.64a
596 media-gfx/yablex
597
598 # Tim Harder <radhermit@gentoo.org> (07 Mar 2013)
599 # Masked for testing
600 =dev-java/jython-2.7*
601
602 # Robin H. Johnson <robbat2@gentoo.org> (04 Mar 2013)
603 # MySQL 5.6 is not yet GA.
604 >=dev-db/mariadb-5.6
605 >=dev-db/mysql-5.6
606 >=virtual/mysql-5.6
607
608 # Davide Pesavento <pesa@gentoo.org> (02 Mar 2013)
609 # Depends on blender, which is masked.
610 media-gfx/yafaray
611
612 # Eray Aslan <eras@gentoo.org> (13 Feb 2013)
613 # Mask experimental software
614 =mail-mta/postfix-2.11*
615
616 # Ian Delaney <idella4@gentoo.org> (12 Feb 2013)
617 # This is a work in progress targeting an old bug
618 # but followed by very keen users. It will be either
619 # abandonned or implemented down the track pending further support
620 =app-emulation/xen-tools-4.2.1-r2
621
622 # Ryan Hill <dirtyepic@gentoo.org> (07 Feb 2013)
623 # Breaks everything (bug #456108)
624 =dev-libs/openssl-1.0.1d
625
626 # Doug Goldstein <cardoe@gentoo.org> (22 Jan 2013)
627 # Masked for development
628 =sys-block/open-iscsi-2.0.873
629
630 # Jeroen Roovers <jer@gentoo.org> (09 Jan 2013)
631 # Testing branch, unstable upstream
632 >net-nntp/tin-2.1
633
634 # Alexander Vershilov <qnikst@gentoo.org> (06 Jan 2013)
635 # Requires >=net-fs/samba-4 (bug #450226)
636 =sys-auth/sssd-1.9.4
637
638 # Sergei Trofimovich <slyfox@gentoo.org> (05 Jan 2013)
639 # Masked for testing. Is not compatible with cvsps-2 (bug #450424).
640 # But can be used on it's own! Try 'cvsps --fast-export'.
641 >=dev-vcs/cvsps-3
642
643 # Sergei Trofimovich <slyfox@gentoo.org> (28 Dec 2012)
644 # Masked as needs masked version of wxGTK:2.9:
645 dev-haskell/wxc:2.9
646 dev-haskell/wxcore:2.9
647 dev-haskell/wxhaskell:2.9
648
649 # Christian Ruppert <idl0r@gentoo.org> (22 Dec 2012)
650 # Experimental
651 =net-proxy/haproxy-1.5*
652
653 # Sven Wegener <swegener@gentoo.org> (21 Dec 2012)
654 # temporary mask for socket location change
655 =app-misc/screen-4.0.3-r8
656
657 # Rick Farina <zerochaos@gentoo.org> (21 Dec 2012)
658 # madwifi has been replaced by ath5k and ath9k in kernel
659 # drivers and is subject to numerous long standing bugs
660 # stable wpa_supplicant sometimes wants madwifi-ng-tools
661 #net-wireless/madwifi-ng-tools
662 net-wireless/madwifi-ng
663
664 # Tim Harder <radhermit@gentoo.org> (27 Nov 2012)
665 # Masked for testing
666 =media-libs/libsfml-2*
667
668 # Pacho Ramos <pacho@gentoo.org> (24 Nov 2012)
669 # Doesn't build with current kernels (#351225), some work is done
670 # by Ubuntu users but a lot of mantainance work is still needed
671 # and nobody will take care of it now (#351225#c7).
672 # Looks like a proxy maintainer is working on this...
673 net-dialup/hsfmodem
674
675 # Robin H. Johnson <robbat2@gentoo.org> (18 Nov 2012)
676 # Dead upstream, replaced by gitolite
677 dev-vcs/gitosis
678 dev-vcs/gitosis-gentoo
679
680 # Joerg Bornkessel <hd_brummy@gentoo.org> (04 Nov 2012)
681 # masked for testing, bug #422605
682 =media-plugins/vdr-softdevice-0.5.0.20110417
683
684 # Markos Chandras <hwoarang@gentoo.org> (03 Nov 2012)
685 # Masked for testing
686 app-benchmarks/ltp
687
688 # Alexis Ballier <aballier@gentoo.org> (1 Nov 2012)
689 # Still requires ocaml-3, mask it until it is ported. If this does not happen in
690 # the near future, we should consider removing it.
691 dev-ml/ocamlduce
692
693 # Diego Elio Pettenò <flameeyes@gentoo.org> (1 Nov 2012)
694 # See tracker bug #440342. Will probably require GNOME 3.6 to be
695 # unmasked first.
696 =dev-libs/libtasn1-3*
697
698 # Pacho Ramos <pacho@gentoo.org> (25 Oct 2012)
699 # obexd changed its API without any warning, it's recommended to ship
700 # 0.46 until https://bugzilla.gnome.org/682106 is fixed to prevent
701 # bluetooth-sendto breakage.
702 >=app-mobilephone/obexd-0.47
703
704 # Eray Aslan <eras@gentoo.org> (24 Oct 2012)
705 # Mask experimental software
706 =mail-client/squirrelmail-1.4.23*
707
708 # Michael Palimaka <kensington@gentoo.org> (19 Oct 2012)
709 # New major release breaks almost all existing consumers.
710 # Bug #478052
711 # Masked until each package can update its dependencies.
712 >=net-libs/libotr-4.0.0
713 >=x11-plugins/pidgin-otr-4.0.0
714
715 # Robin H. Johnson <robbat2@gentoo.org> (08 Oct 2012)
716 # Masked for testing
717 =sys-libs/db-6.0*
718 =sys-libs/db-5.3*
719 =sys-libs/db-5.2*
720 =sys-libs/db-5.1*
721 =sys-libs/db-5.0*
722
723 # Richard Yao <ryao@gentoo.org> (06 Oct 2012)
724 # sys-apps/grep-2.13 falsely reports some files as binary, causing build
725 # failures. Bug #425668
726 =sys-apps/grep-2.13
727
728 # Tim Harder <radhermit@gentoo.org> (01 Sep 2012)
729 # Mask development releases
730 =media-sound/lilypond-2.17*
731
732 # Ralph Sennhauser <sera@gentoo.org> (18 Jul 2012)
733 # Unmaintained, multiple vulnarabilities. #351626
734 # A more recent source build maintained by the community is available in the
735 # seden overlay. A more recent binary is available in the java-overlay.
736 <=dev-util/eclipse-sdk-3.5.1-r1
737
738 # Michael Weber <xmw@gentoo.org> (07 Jul 2012)
739 # Masked for testing only beta (bug 424866)
740 =sci-electronics/eagle-6.2.1_beta
741
742 # Michael Weber <xmw@gentoo.org> (29 Jun 2012)
743 # Masking for security reasons (bug 424025, CVE-2012-3366)
744 # Users of trigger plugin, update asap.
745 <app-admin/bcfg2-1.2.2-r1
746
747 # Ian Stakenvicius <axs@gentoo.org> (19 Jun 2012)
748 # Mask new spidermonkeys until rdeps can accept it
749 # 1.8.7 will be masked indefinitely and will be removed
750 # from the tree soon.
751 ~dev-lang/spidermonkey-1.8.7
752
753 # Michael Weber <xmw@gentoo.org> (13 Jun 2012)
754 # Mask beta versions for testing
755 >sci-electronics/magic-8
756
757 # Markos Chandras <hwoarang@gentoo.org> (27 May 2012)
758 # Mask alpha release
759 =sci-electronics/qelectrotech-0.30_alpha*
760
761 # Benda Xu <heroxbd@gentoo.org> (20 May 2012)
762 # geant-4.9.5_p01 has a major class declaration change that renders
763 # geant-python (g4py upstream) unable to compile
764 # upstream bug http://bugzilla-geant4.kek.jp/show_bug.cgi?id=1317
765 =sci-physics/geant-python-4.9.5_p01
766
767 # Alexandre Rostovtsev <tetromino@gentoo.org> (20 May 2012)
768 # Requires dev-scheme/guile-2.0.5 which is in lisp overlay and masked;
769 # bug #416683
770 >=games-board/aisleriot-3.3.1
771
772 # Ultrabug <ultrabug@gentoo.org> (16 May 2012)
773 # Masked for testing
774 >=sys-cluster/corosync-2.0.0
775
776 # Johannes Huber <johu@gentoo.org> (03 May 2012)
777 # Unstable dev channel release. Fixes build with gcc47
778 # (bug #413941).
779 >=media-sound/mp3diags-1.1
780
781 # Robin H. Johnson <robbat2@gentoo.org> (09 Feb 2012)
782 # Needs to be slotted better
783 =dev-libs/yaz-4*
784
785 # Maxim Koltsov <maksbotan@gentoo.org> (19 Apr 2012)
786 # Broken, masking by maintainer's request
787 app-leechcraft/lc-lcftp
788
789 # Jeroen Roovers <jer@gentoo.org> (04 Apr 2012)
790 # Alpha versions of dev-libs/libevent are considered unstable
791 >dev-libs/libevent-2.1
792
793 # Andreas K. Huettel <dilfridge@gentoo.org> (22 Mar 2012)
794 # Even its author admits that it's an ugly hack. Crashes e.g.
795 # firefox with kde-4.8. Unmask at your own risk.
796 kde-misc/kgtk
797
798 # Samuli Suominen <ssuominen@gentoo.org> (06 Mar 2012)
799 # Masked for testing since this is known to break nearly
800 # every reverse dependency wrt bug 407091
801 >=dev-lang/lua-5.2.0
802
803 # Michał Górny <mgorny@gentoo.org> (21 Jan 2012)
804 # Blocks sysvinit yet doesn't provide all tools provided by it.
805 # Masking until we get the necessary tools out of sysvinit.
806 sys-apps/systemd-sysv-utils
807
808 # Jeroen Roovers <jer@gentoo.org> (27 Mar 2012)
809 # Opera Next and Opera snapshots are unsupported and eternally unstable.
810 # <http://my.opera.com/desktopteam/blog>
811 www-client/opera-next
812
813 # Ulrich Mueller <ulm@gentoo.org> (13 Dec 2011)
814 # SLOTs 21 and 22 of app-editors/emacs, corresponding to
815 # GNU Emacs versions 21.4 and 22.3. These versions were
816 # released in February 2005 and September 2008, respectively.
817 # Please upgrade to >=app-editors/emacs-23 and update your
818 # Emacs Lisp packages with emacs-updater.
819 # Keeping these versions in the tree masked indefinitely,
820 # by popular request. Bug 394589.
821 =app-editors/emacs-21*
822 =app-editors/emacs-22*
823 <virtual/emacs-23
824
825 # Diego E. Pettenò <flameeyes@gentoo.org> (30 Oct 2011)
826 # Working on more reliable versioning, consider experimental for now.
827 #
828 # Rafael G. Martins <rafaelmartins@gentoo.org> (27 May 2013)
829 # Remove generic mask. These versions will be removed later.
830 =dev-lang/luajit-2.0.0_beta8_p1
831 =dev-lang/luajit-2.0.0_beta10
832 =dev-lang/luajit-2.0.0
833
834 # Samuli Suominen <ssuominen@gentoo.org> (30 Oct 2011)
835 # Masked for security bug #294253, use only at your own risk!
836 =media-libs/fmod-3*
837 games-puzzle/candycrisis
838 games-simulation/stoned-bin
839 games-sports/racer-bin
840 games-strategy/dark-oberon
841 games-strategy/savage-bin
842
843 # MATSUU Takuto <matsuu@gentoo.org> (27 Oct 2011)
844 # Mask for testing
845 >=sys-devel/distcc-3.2_rc1
846
847 # Justin Bronder <jsbronder@gentoo.org> (27 Sep 2011)
848 # Masking the torque 2.3 series due to bug #372959. This allows
849 # sites that are ok with the vulnerability but prefer the stability
850 # of 2.3.x to continue to get updates (if any).
851 <sys-cluster/torque-2.4
852 dev-perl/perl-PBS
853
854 # Alexis Ballier <aballier@gentoo.org> (20 Aug 2011)
855 # dev-tex/pdftex-1.40.11 is 100% identical to the one in TeX Live 2010;
856 # TeX Live 2011 has a newer version, which makes the standalone package useless;
857 # mask it for now, we'll see about removing it later.
858 dev-tex/pdftex
859
860 # Peter Volkov <pva@gentoo.org> (23 Jul 2011)
861 # Mask release candidates
862 =dev-libs/guiloader-2.99.0
863 =dev-libs/guiloader-c++-2.99.0
864 =dev-util/crow-designer-2.99.0
865
866 # Jorge Manuel B. S. Vicetto <jmbsvicetto@gentoo.org> (15 July 2011)
867 # Masking mariadb-5.1.55 until we have feedback about the unit tests
868 # as they build for me but fail for Robin
869 ~dev-db/mariadb-5.1.55
870
871 # Justin Lecher <jlec@gentoo.org> (27 Jun 2011)
872 # Only avalable version isn't in the tree.
873 # Mask until it is bumped
874 sci-chemistry/webmo
875
876 # Torsten Veller <tove@gentoo.org> (18 Jun 2011)
877 # Mask perl-5.14. See tracker bug #356171
878 =dev-lang/perl-5.14*
879
880 # Marijn Schouten <hkBst@gentoo.org> (07 April 2011)
881 # Masked for number of issues, but can be used to
882 # test against if people are impatient ;P
883 # Known issues:
884 # - Broken emacs support (ulm has promised to look)
885 # - doesn't build when boehm-gc is built without threads
886 # - no SLOTting yet!
887 =dev-scheme/guile-2.0.0
888
889 # Christian Faulhammer <fauli@gentoo.org> (12 Mar 2011)
890 # Mask for testing
891 >=www-apps/joomla-1.6.0
892
893 # Ryan Hill <dirtyepic@gentoo.org> (30 Mar 2011)
894 # Masked indefinitely (until 0.40 is released).
895 # http://bugs.gentoo.org/354423
896 >=app-pda/libopensync-0.30
897 >=app-pda/libopensync-plugin-file-0.30
898 >=app-pda/libopensync-plugin-irmc-0.30
899 >=app-pda/libopensync-plugin-palm-0.30
900 >=app-pda/libopensync-plugin-python-0.30
901 app-pda/libopensync-plugin-syncml
902 app-pda/libopensync-plugin-vformat
903 app-pda/osynctool
904
905 # Ryan Hill <dirtyepic@gentoo.org> (30 Mar 2011)
906 # Work in progress
907 # http://bugs.gentoo.org/show_bug.cgi?id=354423
908 app-pda/libopensync-plugin-evolution2
909 app-pda/libopensync-plugin-gnokii
910 app-pda/libopensync-plugin-gpe
911 app-pda/multisync-gui
912
913 # Michael Sterrett <mr_bones_@gentoo.org> (20 Jan 2010)
914 # testing mask for upcoming exult release
915 >=games-engines/exult-1.3
916
917 # Torsten Veller <tove@gentoo.org> (06 Jan 2011)
918 # Next step to remove old perl and libperl versions.
919 # Versions prior 5.12 are masked and will be removed when 5.14 is available.
920 # If you are a sparc-fbsd user and your only keyworded perl version was masked,
921 # test perl-5.12.2 and reply to bug 288028
922 # For other complaints go to bug 350785
923 <dev-lang/perl-5.12.2
924 <sys-devel/libperl-5.10.1
925
926 # Gilles Dartiguelongue <eva@gentoo.org> (07 Dec 2010)
927 # Part of GNOME 2.32 release set by breaks my machine as hell
928 # Needs more testing before unleashing
929 >=gnome-base/libbonobo-2.32
930
931 # Markos Chandras <hwoarang@gentoo.org> (01 Nov 2010)
932 # Masking alpha releases
933 net-analyzer/ncrack
934
935 # Peter Volkov <pva@gentoo.org> (29 Oct 2010)
936 # mask beta release
937 =net-analyzer/tcpreplay-3.5*
938
939 # Luca Barbato <lu_zero@gentoo.org> (21 Jul 2010)
940 # Not ready for public consumption, clashes with current mesa-git
941 media-libs/shivavg
942
943 # Stefan Briesenick <sbriesen@gentoo.org> (21 Jul 2010)
944 # doesn't compile against latest media-libs/spandsp.
945 # not needed anymore for Asterisk 1.6.
946 net-misc/asterisk-spandsp_codec_g726
947
948 # Doug Goldstein <cardoe@gentoo.org> (07 Jul 2010)
949 # No actual Gentoo support yet. If you're interested, please see bug #295993
950 net-misc/netcf
951
952 # Robin H. Johnson <robbat2@gentoo.org> (09 Jun 2010)
953 # Fails to self-verify/sign in FIPS mode, pending upstream response before
954 # usage for GSoC project.
955 app-crypt/hmaccalc
956
957 # Patrick Lauer <patrick@gentoo.org> (07 Apr 2010)
958 # Lars Wendler <polynomial-c@gentoo.org> (14 Oct 2013)
959 # Keeping samba-4.0 masked until bug #447022 is fixed. 4.1 masked for testing.
960 =net-fs/samba-4.0*
961 =net-fs/samba-4.1*
962
963 # Mike Frysinger <vapier@gentoo.org> (07 Mar 2010)
964 # Very old packages that people should have upgraded away from
965 # long ago. Courtesy mask ... time to upgrade.
966 # Added <sys-fs/e2fsprogs as well (halcy0n)
967 <sys-libs/e2fsprogs-libs-1.41.8
968 <sys-fs/e2fsprogs-1.41.9
969
970 # Robert Piasek <dagger@gentoo.org> (23 Feb 2010)
971 # Masking libmapi as it depends on masked samba4
972 >=net-libs/libmapi-0.9
973
974 # Peter Alfredsen <loki_val@gentoo.org> (21 Oct 2009)
975 # Masked because this needs a patch to be applied to portage
976 # to not install the kitchensink and everything else
977 # into /usr/src/debug with FEATURES=installsources
978 =dev-util/debugedit-4.4.6-r2
979
980 # Diego E. Pettenò <flameeyes@gmail.com> (09 Oct 2009)
981 # Untested yet; documented only in Russian, help is appreciated.
982 sys-auth/pam_keystore
983
984 # Diego E. Pettenò <flameeyes@gentoo.org> (08 Aug 2009)
985 # on behalf of QA Team
986 #
987 # Mass-masking of live ebuilds; we cannot guarantee working state of
988 # live ebuilds, nor the availability of the server hosting them. As
989 # per QA team policy, all these need to be kept masked by default, if
990 # available in the tree.
991 ~app-doc/devmanual-9999
992 ~app-editors/emacs-vcs-24.3.9999
993 =app-forensics/openscap-9999
994 ~app-i18n/skk-jisyo-9999
995 =app-misc/mc-9999
996 ~app-misc/screenfetch-9999
997 =app-misc/sleepyhead-9999
998 =app-pda/libsyncml-9999
999 =app-pda/libopensync-9999
1000 =app-pda/osynctool-9999
1001 =app-pda/libopensync-plugin-evolution2-9999
1002 =app-pda/libopensync-plugin-file-9999
1003 =app-pda/libopensync-plugin-gnokii-9999
1004 =app-pda/libopensync-plugin-gpe-9999
1005 =app-pda/libopensync-plugin-irmc-9999
1006 =app-pda/libopensync-plugin-palm-9999
1007 =app-pda/libopensync-plugin-python-9999
1008 =app-pda/libopensync-plugin-syncml-9999
1009 =app-pda/libopensync-plugin-vformat-9999
1010 app-portage/layman-dbtools
1011 =dev-embedded/openocd-9999
1012 ~dev-lang/jimtcl-9999
1013 ~dev-libs/libg15-9999
1014 =net-print/cups-9999
1015 ~dev-util/buildbot-9999
1016 ~dev-util/buildbot-slave-9999
1017 =net-im/kmess-9999
1018 net-misc/netcomics-cvs
1019 =media-plugins/vdr-xineliboutput-9999
1020 =media-plugins/vdr-xvdr-9999
1021 # rdep for sci-astronomy/casacore
1022 sci-astronomy/casa-data
1023 sci-astronomy/casacore
1024 sci-biology/picard
1025 =sci-electronics/qelectrotech-9999
1026 =sys-fs/redirfs-9999
1027 sys-kernel/zen-sources
1028 =www-plugins/google-talkplugin-9999
1029 ~x11-wm/openbox-9999
1030
1031 # Federico Ferri <mescalinum@gentoo.org> (08 Aug 2009)
1032 # Doesn't build with Tcl 8.5, has several bugs open
1033 =dev-tcltk/tcl-debug-2.0
1034
1035 # Marijn Schouten <hkBst@gentoo.org> (29 Jul 2009)
1036 # Masked for increasingly many problems. Upstream is flaky and hasn't released since 2005.
1037 # Maxima is the only consumer and can be built with sbcl or clisp.
1038 # Hopefully upstream will do a release that we can add to revive this package.
1039 dev-lisp/gcl
1040
1041 # Jeremy Olexa <darkside@gentoo.org> (28 Jul 2009)
1042 # On behalf of Robin H. Johnson <robbat2@gentoo.org>.
1043 # These versions are vulnerable to GLSA's and should not be used. They will stay
1044 # in the tree because they are useful to tracking down bugs. You have been
1045 # warned. bug 271686
1046 <dev-db/mysql-5.1.56
1047 <virtual/mysql-5.1
1048
1049 # Tiziano Müller <dev-zero@gentoo.org> (08 Apr 2009)
1050 # pre-releases
1051 >=app-editors/gobby-0.4.91
1052
1053 # Paul Varner <fuzzyray@gentoo.org> (06 Apr 2009)
1054 # Dead upstream and has issues with newer portages.
1055 # Due to popular demand and no suitable replacement, it will stay in the tree
1056 # in a masked status until it completely breaks or is replaced.
1057 app-portage/udept
1058
1059 # Diego E. Pettenò <flameeyes@gentoo.org> (03 Jan 2009)
1060 # These packages are not supposed to be merged directly, instead
1061 # please use sys-devel/crossdev to install them.
1062 dev-libs/cygwin
1063 dev-util/mingw-runtime
1064 dev-util/mingw64-runtime
1065 dev-util/w32api
1066 sys-libs/newlib
1067 dev-embedded/msp430-binutils
1068 dev-embedded/msp430-gcc
1069 dev-embedded/msp430-gdb
1070 dev-embedded/msp430-libc
1071 dev-embedded/msp430mcu
1072 dev-embedded/avr-libc
1073
1074 # Peter Volkov <pva@gentoo.org> (16 Nov 2008)
1075 # The development branch, to be unmasked when out of beta by upstream.
1076 =net-misc/socat-2.0.0*
1077
1078 # Markus Ullmann <jokey@gentoo.org> (07 Jul 2008)
1079 # mask for security bug #190667 (CVE-2007-{4584,5839})
1080 # and for various other build problems (bug #425634)
1081 #
1082 # both CVEs are fixed in upstream version control as per:
1083 # http://bitchx.svn.sourceforge.net/svnroot/bitchx/trunk/Changelog
1084 net-irc/bitchx
1085
1086 # Vlastimil Babka <caster@gentoo.org> (20 May 2008)
1087 # Masked for testing
1088 app-arch/rpm5
1089
1090 # Chris Gianelloni <wolf31o2@gentoo.org> (03 Mar 2008)
1091 # Masking due to security bug #194607 and security bug #204067
1092 games-fps/doom3
1093 games-fps/doom3-cdoom
1094 games-fps/doom3-chextrek
1095 games-fps/doom3-data
1096 games-fps/doom3-demo
1097 games-fps/doom3-ducttape
1098 games-fps/doom3-eventhorizon
1099 games-fps/doom3-hellcampaign
1100 games-fps/doom3-inhell
1101 games-fps/doom3-lms
1102 games-fps/doom3-mitm
1103 games-fps/doom3-phantasm
1104 games-fps/doom3-roe
1105 games-fps/quake4-bin
1106 games-fps/quake4-data
1107 games-fps/quake4-demo
1108
1109 # MATSUU Takuto <matsuu@gentoo.org> (05 Apr 2007)
1110 # to be tested, seems unstable
1111 >=app-i18n/scim-anthy-1.3.0
1112
1113 # Tavis Ormandy <taviso@gentoo.org> (21 Mar 2006)
1114 # masked pending unresolved security issues #127167
1115 games-roguelike/slashem
1116
1117 # Tavis Ormandy <taviso@gentoo.org> (21 Mar 2006)
1118 # masked pending unresolved security issues #125902
1119 games-roguelike/nethack
1120 games-util/hearse
1121
1122 # Robin H. Johnson <robbat2@gentoo.org> (11 Feb 2006)
1123 # zlib interaction is badly broken. See bug #124733.
1124 =dev-vcs/cvs-1.12.13*
1125
1126 # <klieber@gentoo.org> (01 Apr 2004)
1127 # The following packages contain a remotely-exploitable
1128 # security vulnerability and have been hard masked accordingly.
1129 #
1130 # Please see http://bugs.gentoo.org/show_bug.cgi?id=44351 for more info
1131 #
1132 games-fps/unreal-tournament-goty
1133 games-fps/unreal-tournament-strikeforce
1134 games-fps/unreal-tournament-bonuspacks
1135 games-fps/aaut

  ViewVC Help
Powered by ViewVC 1.1.20