/[gentoo-x86]/profiles/package.mask
Gentoo

Contents of /profiles/package.mask

Parent Directory Parent Directory | Revision Log Revision Log


Revision 1.13840 - (show annotations) (download)
Sat Jun 9 10:49:07 2012 UTC (2 years, 3 months ago) by xmw
Branch: MAIN
Changes since 1.13839: +12 -1 lines
Masking =sys-fs/mdadm-3.2.4 and =sys-fs/mdadm-3.2.5 for bug 416081

1 ####################################################################
2 # $Header: /var/cvsroot/gentoo-x86/profiles/package.mask,v 1.13839 2012/06/08 18:37:58 tove Exp $
3 #
4 # When you add an entry to the top of this file, add your name, the date, and
5 # an explanation of why something is getting masked. Please be extremely
6 # careful not to commit atoms that are not valid, as it can cause large-scale
7 # breakage, especially if it ends up in the daily snapshot.
8 #
9 ## Example:
10 ##
11 ## # Dev E. Loper <developer@gentoo.org> (28 Jun 2012)
12 ## # Masking these versions until we can get the
13 ## # v4l stuff to work properly again
14 ## =media-video/mplayer-0.90_pre5
15 ## =media-video/mplayer-0.90_pre5-r1
16 #
17 # - Best last rites (removal) practices -
18 # Include the following info:
19 # a) reason for masking
20 # b) bug # for the removal (and yes you should have one)
21 # c) date of removal (either the date or "in x days")
22 # d) the word "removal"
23 #
24 ## Example:
25 ##
26 ## Dev E. Loper <developer@gentoo.org> (25 Jan 2012)
27 ## Masked for removal in 30 days. Doesn't work
28 ## with new libfoo. Upstream dead, gtk-1, smells
29 ## funny. (bug #987654)
30 ## app-misc/some-package
31
32 #--- END OF EXAMPLES ---
33
34 # Michael Weber <xmw@gentoo.org> (9 Jun 2012)
35 # The mentioned versions fail to assemble raid 0/1/5 devices.
36 # As reported in bug 416081 users end up with multiple raids
37 # all consiting of single drives. disk/by-uuid is preseved
38 # for single disks, so users end up with auto-mounted raids
39 # effectivly running on single disks.
40 # @base-system feel free to re-evaluate the severeness of this
41 # regression and drop the mask. Masked for now.
42 =sys-fs/mdadm-3.2.4
43 =sys-fs/mdadm-3.2.5
44
45 # Torsten Veller <tove@gentoo.org> (08 Jun 2012)
46 # Masked for removal (#420075)
47 # The Phalanx Project is finished and no longer active
48 dev-perl/CPAN-Mini-Phalanx
49
50 # Torsten Veller <tove@gentoo.org> (08 Jun 2012)
51 # Masked for removal (#249786,#331675,#420211)
52 # No release since 2005, not needed.
53 dev-perl/gimp-perl
54
55 # Torsten Veller <tove@gentoo.org> (08 Jun 2012)
56 # Masked for removal (#420179)
57 # Fails with perl-5.16, probably 5.14 too.
58 # No release since 2005, not needed in the tree and
59 # upstream bug not fixed for one year
60 dev-perl/XML-Sablot
61
62 # Torsten Veller <tove@gentoo.org> (08 Jun 2012)
63 # Masked for removal (#420109)
64 # Depends on Devel-DProf, removed from perl-5.16.
65 # Use dev-perl/Devel-NYTProf instead
66 dev-perl/Devel-Profiler
67
68 # Bernard Cafarelli <voyageur@gentoo.org> (08 Jun 2012)
69 # Masked for removal in 30 days, bug #417357
70 # Dead upstream (last release in 2006), buggy
71 # Use gnustep-apps/projectcenter instead
72 gnustep-apps/projectmanager
73 gnustep-apps/keyarcher
74 gnustep-apps/plconv
75 gnustep-libs/wizardkit
76
77 # Samuli Suominen <ssuominen@gentoo.org> (06 Jun 2012)
78 # Vulnerable and no longer used by anything in tree wrt #403415
79 # Removal in 30 days
80 <net-libs/xulrunner-10.0
81
82 # Jory A. Pratt <anarchy@gentoo.org> (06 Jun 2012)
83 # Upstream discontinued security support for 3.1 series.
84 # If you still need these, now is the time to copy them
85 # to your local overlay.
86 # Enigmail now installed with thunderbird with crypt useflag.
87 # Masked for removal in 30 days.
88 =mail-client/thunderbird-3.1*
89 x11-plugins/enigmail
90 x11-plugins/replytolist
91
92 # Patrick Lauer <patrick@gentoo.org> (06 Jun 2012)
93 # Temporarily mask nginx >=1.3 see #411937
94 >=www-servers/nginx-1.3
95
96 # Torsten Veller <tove@gentoo.org> (05 Jun 2012)
97 # Mask perl-5.16 for testing.
98 # Make bugs block bug #415485 aka "perl-5.16"
99 # I hope to remove this mask soon
100 # Also unmask:
101 # >=perl-core/ExtUtils-ParseXS-3.0
102 # >=virtual/perl-ExtUtils-ParseXS-3.0
103 >=perl-core/ExtUtils-ParseXS-3.0
104 >=virtual/perl-ExtUtils-ParseXS-3.0
105 =dev-lang/perl-5.16*
106
107 # Chí-Thanh Christopher Nguyễn <chithanh@gentoo.org> (05 Jun 2012)
108 # prerelease, hardware support changes need documentation #419493
109 =x11-drivers/ati-drivers-12.6_beta*
110
111 # Luca Barbato <lu_zero@gentoo.org> (05 Jun 2012)
112 # Full support for gles2 pending drivers providing it
113 =app-admin/eselect-opengl-1.2.6
114 =x11-proto/glproto-1.4.15-r1
115 =media-libs/mesa-8.0.3-r1
116
117 # Christoph Junghans <ottxor@gentoo.org> (04 Jun 2012)
118 # Mask for testing and porting. Tracker Bug #418473
119 app-admin/eselect-awk
120
121 # Markos Chandras <hwoarang@gentoo.org> (04 Jun 2012)
122 # Dead upstream. Security problems. Bug #249112
123 # Removal in 30 days
124 net-misc/ptrtd
125
126 # Andreas K. Hüttel <dilfridge@gentoo.org> (03 Jun 2012)
127 # Not maintained well in Gentoo for a long time. Better support
128 # for zeroconf is available via net-dns/avahi[mdnsresponder-compat]
129 # - please use that instead. mDNSResponder will be removed soon.
130 net-misc/mDNSResponder
131
132 # Torsten Veller <tove@gentoo.org> (02 Jun 2012)
133 # Install perl modules in the site branch (#280728)
134 # - dev-perl/Cflow (#391391)
135 # - dev-lang/eleven (#295118)
136 # - net-im/silc-client (#294854)
137 dev-perl/Cflow
138 dev-lang/eleven
139 net-im/silc-client
140
141 # Andreas K. Hüttel <dilfridge@gentoo.org> (01 Jun 2012)
142 # Mask unreleased, alpha, and beta
143 ~app-office/calligra-2.4.90
144 ~app-office/calligra-l10n-2.4.90
145
146 # Samuli Suominen <ssuominen@gentoo.org> (01 Jun 2012)
147 # Fails to run with font issues wrt bug 418259
148 # Last release was back in 2003
149 # Removal in 30 days
150 x11-terms/cxterm
151
152 # Michael Sterrett <mr_bones_@gentoo.org> (31 May 2012)
153 # No longer needed.
154 # Masked for removal on 20120630
155 games-util/nforenum
156
157 # Andreas K. Hüttel <dilfridge@gentoo.org> (27 May 2012)
158 # The successor of KOffice, Calligra, has now become stable
159 # and we are removing KOffice soon from the portage tree.
160 # Please upgrade; you can do that with the following commands:
161 # emerge --deselect karbon kexi koffice-data koffice-l10n koffice-libs koffice-meta kplato kpresenter krita kspread kword
162 # emerge app-office/calligra app-office/calligra-l10n
163 app-office/karbon
164 app-office/kexi
165 app-office/koffice-data
166 app-office/koffice-l10n
167 app-office/koffice-libs
168 app-office/koffice-meta
169 app-office/kplato
170 app-office/kpresenter
171 app-office/krita
172 app-office/kspread
173 app-office/kword
174
175 # Markos Chandras <hwoarang@getnoo.org> (27 May 2012)
176 # Mask alpha release
177 =sci-electronics/qelectrotech-0.30_alpha*
178
179 # Alexis Ballier <aballier@gentoo.org> (26 May 2012)
180 # API/ABI has changed with this release.
181 # Mask until the tree is fine.
182 # https://bugs.gentoo.org/show_bug.cgi?id=417677
183 >=media-video/ffmpeg-0.11
184
185 # Markos Chandras <hwoarang@gentoo.org> (26 May 2012)
186 # Abandoned patchsets. Upstream stopped regular releases.
187 # Live ebuild will remain in portage for now.
188 # Removal in 30 days.
189 # For regular releases please migrate to
190 # sys-kernel/pf-sources
191 =sys-kernel/zen-sources-2.6*
192
193 # Kacper Kowalik <xarthisius@gentoo.org> (24 May 2012)
194 # Masked for removal in 30 days (#324415), Doesn't build with
195 # libtool-2.2 (#276194), bundles vulnerable copy of libtool (#297648),
196 # fails to install with new coreutils and automake-1.11 (#328549),
197 # last release 2007-02-14, doesn't provide MPI-2
198 # Superseeded by sys-cluster/{openmpi,mpich2}
199 sys-cluster/lam-mpi
200
201 # Markos Chandras <hwoarang@gentoo.org> (23 May 2012)
202 # Mask beta release for testing
203 =net-p2p/qbittorrent-3.0.0_beta*
204
205 # Aaron W. Swenson <titanofold@gentoo.org> (23 May 2012)
206 # PostgreSQL 9.2 is not yet ready for production and may damage your
207 # data. Use at your own risk.
208 >=dev-db/postgresql-docs-9.2.0_beta1
209 >=dev-db/postgresql-base-9.2.0_beta1
210 >=dev-db/postgresql-server-9.2.0_beta1
211
212 # Pawel Hajdan, Jr. <phajdan.jr@gentoo.org> (22 May 2012)
213 # Dev channel releases are only for people who are developers or want more
214 # experimental features and accept a more unstable release.
215 >=www-client/chromium-21
216 >=www-client/google-chrome-21
217
218 # Pawel Hajdan, Jr. <phajdan.jr@gentoo.org> (22 May 2012)
219 # Mask v8 versions used for www-client/chromium dev channel releases.
220 >=dev-lang/v8-3.11
221
222 # Michael Weber <xmw@gentoo.org> (22 May 2012)
223 # Masked for removal in 30 days.
224 # Replaced by x11-wm/xpra.
225 x11-wm/parti
226
227 # Samuli Suominen <ssuominen@gentoo.org> (20 May 2012)
228 # Still using vulnerable net-libs/xulrunner wrt bug 412341
229 # Build problems wrt bug 390325
230 # Version 0.9_beta5 will be removed in approx. 30 days
231 ~app-text/kiwix-0.9_beta5
232
233 # Benda Xu <heroxbd@gentoo.org> (20 May 2012)
234 # geant-4.9.5_p01 has a major class declaration change that renders
235 # geant-python (g4py upstream) unable to compile
236 # upstream bug http://bugzilla-geant4.kek.jp/show_bug.cgi?id=1317
237 =sci-physics/geant-4.9.5_p01
238 =sci-physics/geant-python-4.9.5_p01
239
240 # Christian Ruppert <idl0r@gentoo.org> (20 May 2012)
241 # Temp. mask gitolite-3* as it likely breaks gitolite-2* setups
242 # Also, it has been re-written (almost?) completely.
243 =dev-vcs/gitolite-3*
244
245 # Alexandre Rostovtsev <tetromino@gentoo.org> (20 May 2012)
246 # Requires dev-scheme/guile-2.0.5 which is in lisp overlay and masked;
247 # bug #416683
248 >=games-board/aisleriot-3.3.1
249
250 # Samuli Suominen <ssuominen@gentoo.org> (19 May 2012)
251 # Dead project wrt http://bugs.gentoo.org/416613
252 # Use app-arch/hardlink or app-arch/hardlink-fedora instead
253 # Removal in 30 days
254 app-arch/hardlink++
255
256 # Kacper Kowalik <xarthisius@gentoo.org> (19 May 2012)
257 # Masked for testing
258 >=dev-python/gevent-1.0_beta2
259
260 # Maciej Mrozowski <reavertm@gentoo.org> (18 May 2012)
261 # Masked for testing, luatex compilation fails due to API change.
262 =app-text/poppler-0.20.0
263
264 # Michael Sterrett <mr_bones_@gentoo.org> (16 May 2012)
265 # doesn't work with latest ode and last release in 2003.
266 # Masked for removal on 20120615
267 games-arcade/ssc
268
269 # Ultrabug <ultrabug@gentoo.org> (16 May 2012)
270 # Masked for testing
271 >=sys-cluster/corosync-2.0.0
272
273 # Samuli Suominen <ssuominen@gentoo.org> (16 May 2012)
274 # Internal copy of vulnerable dev-libs/expat wrt #250930,
275 # CVE-2009-{3720,3560} and CVE-2012-{0876,1147,1148}.
276 #
277 # Fails to compile wrt bug #368089
278 # Bad migration away from dev-python/pyxml wrt #367745
279 #
280 # Removal in 30 days.
281 dev-python/4suite
282
283 # Markos Chandras <hwoarang@gentoo.org> (15 May 2012)
284 # Masked for testing
285 =net-misc/dibbler-0.8.2
286
287 # Naohiro Aota <naota@gentoo.org> (07 May 2012)
288 # Dead upstream.
289 # Removal in 30 days - bug 415735
290 app-dicts/sumika
291
292 # Pacho Ramos <pacho@gentoo.org> (13 May 2012)
293 # Upstream dead, needs to be ported to mp4v2-1.9.1 or gpac utils.
294 # Removal in a month.
295 media-video/undvd
296
297 # Pacho Ramos <pacho@gentoo.org> (13 May 2012)
298 # Overflow (#337410), no new version for a long time and nothing
299 # needs it. Removal in a month.
300 media-sound/ssrc
301
302 # Pacho Ramos <pacho@gentoo.org> (13 May 2012)
303 # For kernel-2.2, doesn't respect LDFLAGS (#337685). Removal in a
304 # month.
305 net-firewall/ipchains
306
307 # Pacho Ramos <pacho@gentoo.org> (13 May 2012)
308 # Doesn't respect LDFLAGS (#337906), only supports really old
309 # flash. Removal in a month.
310 media-libs/libflash
311
312 # Pacho Ramos <pacho@gentoo.org> (13 May 2012)
313 # Dead for a long time, opened bugs, doesn't work (#356241). Use
314 # net-fs/smbnetfs instead. Removal in a month.
315 net-fs/fusesmb
316
317 # Pacho Ramos <pacho@gentoo.org> (13 May 2012)
318 # No longer works due Telecom Italia modifications in their
319 # website (#363115). Removal in a month.
320 app-mobilephone/galicesms
321
322 # Pacho Ramos <pacho@gentoo.org> (13 May 2012)
323 # net-misc/batman-adv replaces them (#381659). Removal in a
324 # month.
325 net-misc/batmand
326 net-misc/batman-vis
327
328 # Pacho Ramos <pacho@gentoo.org> (13 May 2012)
329 # No needed for a long time (#395545). Removal in a month.
330 www-plugins/libflashsupport
331
332 # Pacho Ramos <pacho@gentoo.org> (13 May 2012)
333 # Broken, nobody wants to maintain it as it's hard to keep
334 # in a proper state (#410639). Removal in a month.
335 sci-physics/abinit
336
337 # Pacho Ramos <pacho@gentoo.org> (13 May 2012)
338 # No needed since kernel-2.6.38 (#406577). Removal in a month.
339 sys-kernel/xen-sources
340
341 # Pacho Ramos <pacho@gentoo.org> (13 May 2012)
342 # No release since 2006, broken with cups-1.5 (#408315),
343 # nobody willing to maintain it. A lot of image viewers in the
344 # tree to replace it. Removal in a month.
345 media-gfx/flphoto
346
347 # Pacho Ramos <pacho@gentoo.org> (13 May 2012)
348 # Still needs old qof slot that relies on sqlite2 (#408831).
349 # Removal in a month.
350 dev-libs/qof:0
351 app-office/gnotime
352
353 # Pacho Ramos <pacho@gentoo.org> (13 May 2012)
354 # Still using glib-1, there are some replacements in the tree
355 # and nothing RDEPENDs on it (#409537). Removal in a month.
356 app-crypt/quintuple-agent
357
358 # Pacho Ramos <pacho@gentoo.org> (13 May 2012)
359 # Still using glib-1, only needed for really old devices and
360 # only supporting up to 64 MB due a bug (#409539). Removal
361 # in a month.
362 app-misc/rio500
363
364 # Pacho Ramos <pacho@gentoo.org> (13 May 2012)
365 # Nothing looks to need this old slot (#409833). Removal in a
366 # month.
367 dev-util/glade:2
368
369 # Pacho Ramos <pacho@gentoo.org> (13 May 2012)
370 # Needs old tcl/tk, doesn't respect CC, LDFLAGS, CFLAGS (#410511).
371 # Removal in a month.
372 dev-ada/tash
373
374 # Pacho Ramos <pacho@gentoo.org> (13 May 2012)
375 # Doesn't work (#412139), use games-misc/xpenguins instead.
376 # Removal in a month.
377 x11-misc/xsimpsons
378
379 # Pacho Ramos <pacho@gentoo.org> (13 May 2012)
380 # Only for kernel-2.4 (#412193). Removal in a month.
381 sys-kernel/sparc-sources
382
383 # Pacho Ramos <pacho@gentoo.org> (13 May 2012)
384 # Upstream reports circumvention; developer has ceased
385 # maintenance (#415255). Removal in a month.
386 app-shells/rssh
387
388 # Pacho Ramos <pacho@gentoo.org> (13 May 2012)
389 # Replaced by x11-misc/gbdfed (#415651). Removal in a month.
390 x11-misc/xmbdfed
391
392 # Pacho Ramos <pacho@gentoo.org> (13 May 2012)
393 # Dead for a long time and nothing needs them (#415669, #415675).
394 # Removal in a month.
395 x11-misc/fme
396 x11-misc/fxred
397
398 # Pacho Ramos <pacho@gentoo.org> (11 May 2012)
399 # No GPL releases for a long time, bundles external classes (#162788)
400 # Use app-benchmarks/bootchart2 instead. Removal in a month.
401 app-benchmarks/bootchart
402
403 # Pacho Ramos <pacho@gentoo.org> (11 May 2012)
404 # Fails to build, bug #280920 and is unmaintained for a long time.
405 # Removal in a month.
406 dev-embedded/parapin-driver
407
408 # Pacho Ramos <pacho@gentoo.org> (11 May 2012)
409 # Unmaintained since 2005, see bug #281502 for reference. Removal
410 # in a month.
411 dev-perl/adocman
412
413 # Pacho Ramos <pacho@gentoo.org> (11 May 2012)
414 # Old and only for kernel-2.4, bug #287125. Removal in a month.
415 media-tv/linuxtv-dvb
416
417 # Chí-Thanh Christopher Nguyễn <chithanh@gentoo.org> (11 May 2012)
418 # Nouveau API break, mask until situation becomes palatable for users
419 # xf86-video-ati-6.14.5 needs new libdrm
420 >=x11-drivers/xf86-video-ati-6.14.5
421 >=x11-drivers/xf86-video-nouveau-0.0.16_pre20120508
422 >=x11-libs/libdrm-2.4.34
423
424 # Alistair Bush <ali_bush@gentoo.org> (10 May 2012)
425 # Mask alpha version of mono for testing
426 =dev-lang/mono-2.11.1
427 =dev-lang/mono-tools-2.11
428 =virtual/monodoc-2.11
429
430
431 # Sebastian Pipping <sping@gentoo.org> (09 May 2012)
432 # 0.6 introduced severe bug (0.5.2 unaffected)
433 # https://github.com/hhatto/autopep8/issues/12
434 >=dev-python/autopep8-0.6
435
436 # Naohiro Aota <naota@gentoo.org> (07 May 2012)
437 # Dead upstream.
438 # Removal in 30 days - bug 412503, 412505, 412511
439 app-dicts/canna-canda-med
440 app-dicts/canna-shion
441 app-dicts/canna-zipcode
442
443 # Johannes Huber <johu@gentoo.org> (03 May 2012)
444 # Unstable dev channel release. Fixes build with gcc47
445 # (bug #413941).
446 >=media-sound/mp3diags-1.1
447
448 # Hans de Graaff <graaff@gentoo.org> (29 Apr 2012)
449 # Mask new cucumber components until the whole set is ready.
450 # Fixes bug 413909
451 dev-ruby/gherkin:2.9
452 dev-ruby/gherkin:2.10
453
454 # Robin H. Johnson <robbat2@gentoo.org> (09 Feb 2012)
455 # Needs to be slotted better
456 =dev-libs/yaz-4*
457
458 # Maxim Koltsov <maksbotan@gentoo.org> (19 Apr 2012)
459 # Broken, masking by maintainer's request
460 net-ftp/leechcraft-lcftp
461 net-p2p/leechcraft-eiskaltdcpp
462
463 # Hans de Graaff <graaff@gentoo.org> (17 Apr 2012)
464 # ruby-gnome2 modules obsoleted by upstream. These are
465 # no longer maintained and mostly depend on gnome
466 # components that have been obsoleted themselves.
467 # no specific bug for these, nothing in the tree depends
468 # on them.
469 dev-ruby/ruby-gnomevfs
470 dev-ruby/ruby-gtkglext
471 dev-ruby/ruby-gtkhtml2
472 dev-ruby/ruby-panel-applet2
473
474 # Patrick Lauer <patrick@gentoo.org> (13 Apr 2012)
475 # Needs lots of fixes, plus modules fail, so mask until it's
476 # generally useful and proper
477 >=www-servers/apache-2.4
478 >=app-admin/apache-tools-2.4
479 >=www-apache/mod_macro-1.2.1
480
481 # Joe Peterson <lavajoe@gentoo.org> (12 Apr 2012)
482 # Replaced by new package: media-sound/logitechmediaserver-bin
483 # - Upstream retired the old package/name
484 # Removal in 30 days - see bug 377825
485 media-sound/squeezeboxserver
486
487 # Ulrich Mueller <ulm@gentoo.org> (09 Apr 2012)
488 # Christian Faulhammer <fauli@gentoo.org>
489 # Emacs live ebuilds. Use at your own risk.
490 ~app-editors/emacs-vcs-24.1.9999
491
492 # Jeroen Roovers <jer@gentoo.org> (04 Apr 2012)
493 # Alpha versions of dev-libs/libevent are considered unstable
494 >dev-libs/libevent-2.1
495
496 # Mike Gilbert <floppym@gentoo.org> (01 Apr 2012)
497 # The python-3 slot is obsolete for this package.
498 =dev-python/python-dateutil-2.0
499
500 # Nirbheek Chauhan <nirbheek@gentoo.org> (25 Mar 2012)
501 # This is now the GNOME 3.4 mask
502 # Masked for testing, clutter-1.10, and bugs in some packages:
503 =app-accessibility/accerciser-3.4*
504 =app-accessibility/at-spi2-atk-2.4*
505 =app-accessibility/at-spi2-core-2.4*
506 =app-accessibility/orca-3.4*
507 =app-admin/gnome-system-log-3.4*
508 =app-crypt/gcr-3.4*
509 =app-crypt/seahorse-3.4*
510 =app-dicts/gnome-dictionary-3.4*
511 =app-misc/tracker-0.14*
512 >=dev-libs/folks-0.6.8
513 =dev-libs/libgdata-0.12*
514 =dev-libs/totem-pl-parser-3*
515 =dev-util/gnome-devel-docs-3.4*
516 =dev-python/pyatspi-2.4*
517 =gnome-base/gdm-3.4*
518 =gnome-base/gnome-control-center-3.4*
519 =gnome-base/gnome-core-apps-3.4*
520 =gnome-base/gnome-core-libs-3.4*
521 =gnome-base/gnome-desktop-3.4*
522 =gnome-base/gnome-extra-apps-3.4*
523 =gnome-base/gnome-fallback-3.4*
524 =gnome-base/gnome-3.4*
525 =gnome-base/gnome-keyring-3.4*
526 =gnome-base/gnome-light-3.4*
527 =gnome-base/gnome-menus-3.4*
528 =gnome-base/gnome-panel-3.4*
529 =gnome-base/gnome-power-manager-3.4*
530 =gnome-base/gnome-session-3.4*
531 =gnome-base/gnome-settings-daemon-3.4*
532 =gnome-base/gnome-shell-3.4*
533 =gnome-base/libgnome-keyring-3.4*
534 =gnome-base/libgnomekbd-3.4*
535 =gnome-base/nautilus-3.4*
536 =gnome-extra/evolution-data-server-3.4*
537 =gnome-extra/evolution-ews-3.4*
538 =gnome-extra/evolution-exchange-3.4*
539 =gnome-extra/evolution-groupwise-3.4*
540 =gnome-extra/gnome-color-manager-3.4*
541 =gnome-extra/gnome-contacts-3.4*
542 =gnome-extra/gnome-documents-0.4*
543 =gnome-extra/gnome-games-3.4*
544 =gnome-extra/gnome-search-tool-3.4*
545 =gnome-extra/gnome-shell-extensions-3.4*
546 >=gnome-extra/gnome-tweak-tool-3.3
547 =gnome-extra/gnome-user-docs-3.4*
548 =gnome-extra/gnome-utils-3.4*
549 =gnome-extra/mousetweaks-3.4*
550 =gnome-extra/nautilus-tracker-tags-0.14*
551 =gnome-extra/seahorse-nautilus-3.4*
552 =gnome-extra/sushi-0.4*
553 =mail-client/evolution-3.4*
554 =media-gfx/gnome-font-viewer-3.4*
555 =media-gfx/gnome-screenshot-3.4*
556 =media-video/cheese-3.4*
557 =media-video/totem-3.4*
558 =net-im/empathy-3.4*
559 =net-libs/gnome-online-accounts-3.4*
560 >=net-libs/telepathy-farstream-0.2
561 =net-wireless/gnome-bluetooth-3.4*
562 =sys-apps/baobab-3.4*
563 =x11-libs/libcryptui-3.4*
564 =x11-libs/libwnck-3.4*
565 >=x11-wm/metacity-2.34.2
566 =x11-wm/mutter-3.4*
567 >=x11-themes/zukitwo-shell-2012.04.24
568 # New clutter API breaks almost everything
569 =media-libs/cogl-1.10*
570 =media-libs/clutter-1.10*
571 =media-libs/clutter-gtk-1.2*
572 =media-libs/clutter-gst-1.5*
573 =media-libs/clutter-gst-1.6*
574 # Needs gst-plugins-flac-0.10.31 + commit 265a5bfa to write seekable flac files
575 =media-sound/sound-juicer-3.4*
576
577 # Chí-Thanh Christopher Nguyễn <chithanh@gentoo.org> (24 Mar 2012)
578 # Causes font corruption, bug #409593.
579 =x11-libs/cairo-1.12*
580
581 # Andreas K. Huettel <dilfridge@gentoo.org> (22 Mar 2012)
582 # Even its author admits that it's an ugly hack. Crashes e.g.
583 # firefox with kde-4.8. Unmask at your own risk.
584 kde-misc/kgtk
585
586 # Tim Harder <radhermit@gentoo.org> (09 Mar 2012)
587 # Masked for testing
588 =mail-client/roundcube-0.8*
589
590 # Samuli Suominen <ssuominen@gentoo.org> (06 Mar 2012)
591 # Masked for testing since this is known to break nearly
592 # every reverse dependency wrt bug 407091
593 >=dev-lang/lua-5.2.0
594
595 # Sébastien Fabbro <bicatali@gentoo.org> (26 Feb 2012)
596 # Needs development version x11-libs/wxGTK
597 >=sci-visualization/fityk-1.1
598
599 # Michał Górny <mgorny@gentoo.org> (21 Feb 2012)
600 # Masked until all reverse dependencies have proper versioned
601 # DEPENDs.
602 >=net-misc/npapi-sdk-0.27.1
603
604 # Tim Harder <radhermit@gentoo.org> (10 Feb 2012)
605 # Masked for testing
606 =net-libs/gnutls-3*
607
608 # Angelo Arrifano <miknix@gentoo.org> (10 Feb 2012)
609 # Upstream versioning changed, hard masked old versions
610 # to force upgrade to arduino-1.0
611 =dev-embedded/arduino-0015-r1
612 =dev-embedded/arduino-0017
613
614 # Robin H. Johnson <robbat2@gentoo.org> (09 Feb 2012)
615 # Masked for testing
616 =sys-libs/db-5.3*
617
618 # Jorge Manuel B. S. Vicetto <jmbsvicetto@gentoo.org> (22 Jan 2012)
619 # Mask compiz for last-rites unless someone steps up
620 # to maintain it. Removal in 30 days.
621 x11-libs/compiz-bcop
622 x11-libs/compizconfig-backend-gconf
623 x11-libs/compizconfig-backend-kconfig4
624 x11-plugins/compiz-plugins-extra
625 x11-plugins/compiz-plugins-main
626 x11-plugins/compiz-plugins-unsupported
627 x11-themes/emerald-themes
628 x11-wm/compiz-fusion
629 x11-wm/emerald
630
631 # Michał Górny <mgorny@gentoo.org> (21 Jan 2012)
632 # Blocks sysvinit yet doesn't provide all tools provided by it.
633 # Masking until we get the necessary tools out of sysvinit.
634 sys-apps/systemd-sysv-utils
635
636 # Eray Aslan <eras@gentoo.org> (19 Jan 2012)
637 # Mask experimental software
638 =mail-mta/postfix-2.10*
639
640 # Jeroen Roovers <jer@gentoo.org> (27 Mar 2012)
641 # Opera Next and Opera snapshots are unsupported and eternally unstable.
642 # <http://my.opera.com/desktopteam/blog>
643 www-client/opera-next
644
645 # Hanno Boeck <hanno@gentoo.org> (15 Dec 2011)
646 # Breaks pam_mount, which is its only user in the tree.
647 # Can be unmasked when a new pam_mount version is released.
648 =sys-libs/libhx-3.12
649
650 # Ulrich Mueller <ulm@gentoo.org> (13 Dec 2011)
651 # SLOTs 21 and 22 of app-editors/emacs, corresponding to
652 # GNU Emacs versions 21.4 and 22.3. These versions were
653 # released in February 2005 and September 2008, respectively.
654 # Please upgrade to >=app-editors/emacs-23 and update your
655 # Emacs Lisp packages with emacs-updater.
656 # Keeping these versions in the tree masked indefinitely,
657 # by popular request. Bug 394589.
658 =app-editors/emacs-21*
659 =app-editors/emacs-22*
660 <virtual/emacs-23
661
662 # Maxim Koltsov <maksbotan@gentoo.org> (11 Dec 2011)
663 # Mask until big testing by proxy maintainer is finished
664 dev-util/febootstrap
665
666 # Alexandre Rostovtsev <tetromino@gentoo.org> (07 Dec 2011)
667 # spidermonkey-1.9.2.x was renamed to 1.8.2.x; mask 1.9.2.x for bug #393473.
668 =dev-lang/spidermonkey-1.9.2*
669
670 # Christoph Junghans <ottxor@gentoo.org> (15 Nov 2011)
671 # current version of google-talkplugin never clear what you get
672 =www-plugins/google-talkplugin-9999
673
674 # Michael Weber <xmw@gentoo.org> (04 Nov 2011)
675 # Masked due security issue bug 385967
676 =net-misc/radvd-1.7
677 =net-misc/radvd-1.8
678 =net-misc/radvd-1.8.1
679
680 # Diego E. Pettenò <flameeyes@gentoo.org> (30 Oct 2011)
681 # Working on more reliable versioning, consider experimental for now.
682 >=dev-lang/luajit-2.0.0_beta8
683
684 # Samuli Suominen <ssuominen@gentoo.org> (30 Oct 2011)
685 # Masked for security bug #294253, use only at your own risk!
686 =media-libs/fmod-3*
687 games-puzzle/candycrisis
688 games-simulation/stoned-bin
689 games-sports/racer-bin
690 games-strategy/dark-oberon
691 games-strategy/savage-bin
692
693 # MATSUU Takuto <matsuu@gentoo.org> (27 Oct 2011)
694 # Mask for testing
695 >=sys-devel/distcc-3.2_rc1
696
697 # Anthony G. Basile <blueness@gentoo.org> (08 Oct 2011)
698 # Masked while testing potentially dangerous utility
699 dev-python/pypax
700
701 # Justin Bronder <jsbronder@gentoo.org> (27 Sep 2011)
702 # Masking the torque 2.3 series due to bug #372959. This allows
703 # sites that are ok with the vulnerability but prefer the stability
704 # of 2.3.x to continue to get updates (if any).
705 <sys-cluster/torque-2.4
706 dev-perl/perl-PBS
707
708 # Anthony G. Basile <blueness@gentoo.org> (18 Sep 2011)
709 # Masked while testing potentially dangerous utility
710 sys-apps/elfix
711
712 # Joerg Bornkessel <hd_brummy@gentoo.org> (17 Sep 2011)
713 # media-video/vdr-xvdr-9999, masked git live ebuild
714 =media-plugins/vdr-xvdr-9999
715 =media-plugins/xbmc-addon-vdr-9999
716
717 # Alexis Ballier <aballier@gentoo.org> (20 Aug 2011)
718 # dev-tex/pdftex-1.40.11 is 100% identical to the one in TeX Live 2010;
719 # TeX Live 2011 has a newer version, which makes the standalone package useless;
720 # mask it for now, we'll see about removing it later.
721 dev-tex/pdftex
722
723 # Jeroen Roovers <jer@gentoo.org> (17 Aug 2011)
724 # Incompatible API changes with no SONAME bump (bug #379343).
725 >=net-libs/libecap-0.2.0
726
727 # Robert Piasek <dagger@gentoo.org> (09 Aug 2011)
728 # Masking for testing
729 =net-fs/samba-3.6.0
730
731 # Jesus Rivero <neurogeek@gentoo.org> (29 Jul 2011)
732 # This package had wrong versioning. Masked to enforce upgrade on the
733 # upcoming 0.0.13
734 =dev-python/pyasn1-0.0.13b
735
736 # Jorge Manuel B. S. Vicetto <jmbsvicetto@gentoo.org> (28 Jul 2011)
737 # A new update of the mysql / mariadb mask
738 # Robin H. Johnson <robbat2@gentoo.org> (01 Feb 2010)
739 # Mask 5.5/6.0 series that are alpha and and crazy experimental.
740 # Mask 5.2/5.3 virtual that exists in the overlay as well (it is MariaDB only)
741 >=dev-db/mariadb-5.5
742 >=dev-db/mysql-5.5
743 >=virtual/mysql-5.5
744 =dev-db/mariadb-5.2*
745 =virtual/mysql-5.2*
746 =dev-db/mariadb-5.3*
747 =virtual/mysql-5.3*
748
749 # Peter Volkov <pva@gentoo.org> (23 Jul 2011)
750 # Mask release candidates
751 =dev-libs/guiloader-2.99.0
752 =dev-libs/guiloader-c++-2.99.0
753 =dev-util/crow-designer-2.99.0
754
755 # Robin H. Johnson <robbat2@gentoo.org> (16 Jul 2011)
756 # Masked for testing, no testsuite failures left!
757 =sys-libs/db-5.2*
758
759 # Jorge Manuel B. S. Vicetto <jmbsvicetto@gentoo.org> (15 July 2011)
760 # Masking mariadb-5.1.55 until we have feedback about the unit tests
761 # as they build for me but fail for Robin
762 ~dev-db/mariadb-5.1.55
763
764 # Justin Lecher <jlec@gentoo.org> (27 Jun 2011)
765 # Only avalable version isn't in the tree.
766 # Mask until it is bumped
767 sci-chemistry/webmo
768
769 # Torsten Veller <tove@gentoo.org> (18 Jun 2011)
770 # Mask perl-5.14. See tracker bug #356171
771 =dev-lang/perl-5.14*
772
773 # Diego E. Pettenò <flameeyes@gentoo.org> (8 Jun 2011)
774 # Broken upstream
775 =net-libs/libtirpc-0.2.2
776
777 # Tim Harder <radhermit@gentoo.org> (3 Jun 2011)
778 # Mask release candidates
779 =app-office/scribus-1.4.0_rc*
780
781 # Hans de Graaff <graaff@gentoo.org> (15 May 2011)
782 # Mask new versions until thread-related crashes have been fixed.
783 # See bug 367423.
784 =dev-lang/ruby-enterprise-1.8.7.2011.03
785 =dev-lang/ruby-enterprise-1.8.7.2012.02
786
787 # Alexis Ballier <aballier@gentoo.org> (20 Apr 2011)
788 # Breaks net-voip/sflphone, non maintainer update, but is needed by
789 # media-video/ffmpeg
790 >=media-libs/celt-0.10
791
792 # Marijn Schouten <hkBst@gentoo.org> (07 April 2011)
793 # Masked for number of issues, but can be used to
794 # test against if people are impatient ;P
795 # Known issues:
796 # - Broken emacs support (ulm has promised to look)
797 # - doesn't build when boehm-gc is built without threads
798 # - no SLOTting yet!
799 =dev-scheme/guile-2.0.0
800
801 # Ryan Hill <dirtyepic@gentoo.org> (02 Apr 2011)
802 # Masked for testing
803 >=sys-devel/gcc-4.7.0
804
805 # Christian Faulhammer <fauli@gentoo.org> (12 Mar 2011)
806 # Mask for testing
807 >=www-apps/joomla-1.6.0
808
809 # Ryan Hill <dirtyepic@gentoo.org> (30 Mar 2011)
810 # Masked indefinitely (until 0.40 is released).
811 # http://bugs.gentoo.org/354423
812 >=app-pda/libopensync-0.30
813 >=app-pda/libopensync-plugin-file-0.30
814 >=app-pda/libopensync-plugin-google-calendar-0.30
815 >=app-pda/libopensync-plugin-irmc-0.30
816 >=app-pda/libopensync-plugin-palm-0.30
817 >=app-pda/libopensync-plugin-python-0.30
818 app-pda/libopensync-plugin-syncml
819 app-pda/libopensync-plugin-vformat
820 app-pda/osynctool
821
822 # Ryan Hill <dirtyepic@gentoo.org> (30 Mar 2011)
823 # Work in progress
824 # http://bugs.gentoo.org/show_bug.cgi?id=354423
825 app-pda/libopensync-plugin-evolution2
826 app-pda/libopensync-plugin-gnokii
827 app-pda/libopensync-plugin-gpe
828 app-pda/multisync-gui
829
830 # Ryan Hill <dirtyepic@gentoo.org> (22 Jan 2011)
831 # Mask development versions due to unstable API
832 # as requested by leio
833 >=dev-python/wxpython-2.9
834 >=x11-libs/wxGTK-2.9
835
836 # Michael Sterrett <mr_bones_@gentoo.org> (20 Jan 2010)
837 # testing mask for upcoming exult release
838 >=games-engines/exult-1.3
839
840 # Torsten Veller <tove@gentoo.org> (06 Jan 2011)
841 # Next step to remove old perl and libperl versions.
842 # Versions prior 5.12 are masked and will be removed when 5.14 is available.
843 # If you are a sparc-fbsd user and your only keyworded perl version was masked,
844 # test perl-5.12.2 and reply to bug 288028
845 # For other complaints go to bug 350785
846 <dev-lang/perl-5.12.2
847 <sys-devel/libperl-5.10.1
848
849 # Tiziano Müller <dev-zero@gentoo.org> (13 Dec 2010)
850 # Mask for testing the passenger-3.0.1 module
851 =www-servers/nginx-0.8.53-r1
852
853 # Gilles Dartiguelongue <eva@gentoo.org> (07 Dec 2010)
854 # Part of GNOME 2.32 release set by breaks my machine as hell
855 # Needs more testing before unleashing
856 >=gnome-base/libbonobo-2.32
857
858 # Markos Chandras <hwoarang@gentoo.org> (01 Nov 2010)
859 # Masking alpha releases
860 net-analyzer/ncrack
861
862 # Peter Volkov <pva@gentoo.org> (29 Oct 2010)
863 # mask beta release
864 =net-analyzer/tcpreplay-3.4.5*
865
866 # Markos Chandras <hwoarang@gentoo.org> (26 Oct 2010)
867 # master branch is heavily broken at the moment. Use
868 # 2.0.9999 instead if you want a kmess
869 # that actually builds
870 =net-im/kmess-9999
871
872 # Robin H. Johnson <robbat2@gentoo.org> (08 Oct 2010)
873 # Masked for testing, and some testsuite failures.
874 =sys-libs/db-5.1*
875
876 # Doug Goldstein <cardoe@gentoo.org> (8 Sep 2010)
877 # masked live version
878 =x11-libs/cairo-9999*
879
880 # Doug Goldstein <cardoe@gentoo.org> (28 Aug 2010)
881 # Need to investigate build errors on some kernels
882 =app-emulation/kvm-kmod-2.6.35
883
884 # Tiziano Müller <dev-zero@gentoo.org> (11 Aug 2010)
885 # reasons for masking:
886 # celt-0.8.1: not my responsability, just bumped it while doing 0.5.1.3
887 # opennebula: beta, testing
888 app-emulation/opennebula
889 =media-libs/celt-0.8.1
890
891 # Luca Barbato <lu_zero@gentoo.org> (21 Jul 2010)
892 # Not ready for public consumption, clashes with current mesa-git
893 media-libs/shivavg
894
895 # Stefan Briesenick <sbriesen@gentoo.org> (21 Jul 2010)
896 # doesn't compile against latest media-libs/spandsp.
897 # not needed anymore for Asterisk 1.6.
898 net-misc/asterisk-spandsp_codec_g726
899
900 # Jeroen Roovers <jer@gentoo.org> (13 Jul 2010)
901 # The ebuild still needs work, but if you can help testing
902 # it, then please unmask (bug #317325)
903 =net-analyzer/net-snmp-5.5*
904 =net-analyzer/net-snmp-5.6*
905
906 # Doug Goldstein <cardoe@gentoo.org> (07 Jul 2010)
907 # No actual Gentoo support yet. If you're interested, please see bug #295993
908 net-misc/netcf
909
910 # Justin Lecher <jlec@gentoo.org> (16 Jun 10)
911 # Just working with the masked experimental version of refmac
912 >=sci-libs/monomer-db-5.16
913
914 # Robin H. Johnson <robbat2@gentoo.org> (09 Jun 2010)
915 # Fails to self-verify/sign in FIPS mode, pending upstream response before
916 # usage for GSoC project.
917 app-crypt/hmaccalc
918
919 # Luca Barbato <lu_zero@gentoo.org> (21 May 2010)
920 # development release
921 =dev-db/mongodb-1.5*
922
923 # Justin Lecher <jlec@gentoo.org> (16 May 2010)
924 # Upstreams testing version
925 # Added on request
926 >=sci-chemistry/refmac-5.6
927
928 # Robin H. Johnson <robbat2@gentoo.org> (11 May 2010)
929 # Masked for testing, and some testsuite failures.
930 # Bug 313769
931 =sys-libs/db-5.0*
932
933 # Pacho Ramos <pacho@gentoo.org> (10 Apr 2010)
934 # This version provides packages from testing to let people using
935 # latest Xorg (from ~arch or overlay) have 3D support. If you don't need it,
936 # keep with unmasked versions.
937 #
938 # Please don't ask for including testing packages in other emul
939 # packages, this is an exception to current policy because some people
940 # from X11 team needed 3D support even with bleeding edge Xorg.
941 =app-emulation/emul-linux-x86-opengl-20110722-r99
942 =app-emulation/emul-linux-x86-baselibs-20110722-r99
943
944 # Patrick Lauer <patrick@gentoo.org> (07 Apr 2010)
945 # Migrating back to unsplit samba ebuilds. Keeping samba-4 masked until release.
946 net-fs/samba-libs
947 net-fs/samba-server
948 net-fs/samba-client
949 >net-fs/samba-4
950
951 # Alistair Bush <ali_bush@gentoo.org> (22 Mar 2010)
952 # Masked due to producing build failures in stable
953 # lucene and possibly others. see #309961
954 =dev-java/javacc-5.0
955
956 # Mike Frysinger <vapier@gentoo.org> (07 Mar 2010)
957 # Very old packages that people should have upgraded away from
958 # long ago. Courtesy mask ... time to upgrade.
959 # Added <sys-fs/e2fsprogs as well (halcy0n)
960 <sys-libs/e2fsprogs-libs-1.41.8
961 <sys-fs/e2fsprogs-1.41.9
962
963 # Robert Piasek <dagger@gentoo.org> (23 Feb 2010)
964 # Masking libmapi as it depends on masked samba4
965 =net-libs/libmapi-0.9
966
967 # Matthias Schwarzott <zzam@gentoo.org> (22 Jan 2010)
968 # since long time included in media-tv/gentoo-vdr-scripts
969 media-tv/vdr-dvd-scripts
970 media-tv/vdrplugin-rebuild
971
972 # Christian Parpart <trapni@gentoo.org> (23 Dec 2009)
973 # Masked for testing/feedback.
974 media-sound/teamspeak-server-bin
975
976 # Joerg Bornkessel <hd_brummy@gentoo.org> (02 Dec 2009)
977 # cvs ebuild vdr-xineliboutput-9999 masked for lifetime
978 =media-plugins/vdr-xineliboutput-9999
979
980 # Peter Alfredsen <loki_val@gentoo.org> (21 Oct 2009)
981 # Masked because this needs a patch to be applied to portage
982 # to not install the kitchensink and everything else
983 # into /usr/src/debug with FEATURES=installsources
984 =dev-util/debugedit-4.4.6-r2
985
986 # Diego E. Pettenò <flameeyes@gmail.com> (09 Oct 2009)
987 # Untested yet; documented only in Russian, help is appreciated.
988 sys-auth/pam_keystore
989
990 # Diego E. Pettenò <flameeyes@gentoo.org> (08 Aug 2009)
991 # on behalf of QA Team
992 #
993 # Mass-masking of live ebuilds; we cannot guarantee working state of
994 # live ebuilds, nor the availability of the server hosting them. As
995 # per QA team policy, all these need to be kept masked by default, if
996 # available in the tree.
997 media-tv/v4l-dvb-hg
998 ~app-i18n/skk-jisyo-9999
999 net-misc/netcomics-cvs
1000 app-portage/layman-dbtools
1001
1002 # Federico Ferri <mescalinum@gentoo.org> (08 Aug 2009)
1003 # Doesn't build with Tcl 8.5, has several bugs open
1004 =dev-tcltk/tcl-debug-2.0
1005
1006 # Marijn Schouten <hkBst@gentoo.org> (29 Jul 2009)
1007 # Masked for increasingly many problems. Upstream is flaky and hasn't released since 2005.
1008 # Maxima is the only consumer and can be built with sbcl or clisp.
1009 # Hopefully upstream will do a release that we can add to revive this package.
1010 dev-lisp/gcl
1011
1012 # Jeremy Olexa <darkside@gentoo.org> (28 Jul 2009)
1013 # On behalf of Robin H. Johnson <robbat2@gentoo.org>.
1014 # These versions are vulnerable to GLSA's and should not be used. They will stay
1015 # in the tree because they are useful to tracking down bugs. You have been
1016 # warned. bug 271686
1017 <dev-db/mysql-5.1.56
1018 <virtual/mysql-5.1
1019
1020 # Nirbheek Chauhan <nirbheek@gentoo.org> (10 Jun 2009)
1021 # Several feature regressions that will make our users
1022 # go on a witchhunt if unmasked
1023 # * No XDMCP connection UI
1024 # * No configuration/theming support
1025 # * No support for auth backends other than PAM
1026 # * Many more...
1027 =gnome-base/gdm-2.3*
1028
1029 # Benedikt Böhm <hollow@gentoo.org> (19 Apr 2009)
1030 # masked for testing
1031 =net-analyzer/centreon-1.4.2.7
1032
1033 # Tiziano Müller <dev-zero@gentoo.org> (08 Apr 2009)
1034 # pre-releases
1035 net-libs/libinfinity
1036 >=app-editors/gobby-0.4.91
1037
1038 # Paul Varner <fuzzyray@gentoo.org> (06 Apr 2009)
1039 # Dead upstream and has issues with newer portages.
1040 # Due to popular demand and no suitable replacement, it will stay in the tree
1041 # in a masked status until it completely breaks or is replaced.
1042 app-portage/udept
1043
1044 # Diego E. Pettenò <flameeyes@gentoo.org> (03 Jan 2009)
1045 # These packages are not supposed to be merged directly, instead
1046 # please use sys-devel/crossdev to install them.
1047 dev-libs/cygwin
1048 dev-util/mingw-runtime
1049 dev-util/mingw64-runtime
1050 dev-util/w32api
1051 sys-libs/newlib
1052
1053 # Peter Volkov <pva@gentoo.org> (16 Nov 2008)
1054 # The development branch, to be unmasked when out of beta by upstream.
1055 =net-misc/socat-2.0.0*
1056
1057 # Steve Dibb <beandog@gentoo.org> (05 Nov 2008)
1058 # Mask realplayer codecs for security bug 245662
1059 # http://forums.gentoo.org/viewtopic-t-713051.html
1060 media-libs/amd64codecs
1061 media-libs/realcodecs
1062
1063 # Doug Goldstein <cardoe@gentoo.org> (17 Sep 2008)
1064 # under development
1065 gnome-extra/gnome-lirc-properties
1066
1067 # Markus Ullmann <jokey@gentoo.org> (07 Jul 2008)
1068 # mask for security bug #190667 (CVE-2007-{4584,5839})
1069 #
1070 # both CVEs are fixed in upstream version control as per:
1071 # http://bitchx.svn.sourceforge.net/svnroot/bitchx/trunk/Changelog
1072 ~net-irc/bitchx-1.1
1073
1074 # Vlastimil Babka <caster@gentoo.org> (20 May 2008)
1075 # Masked for testing
1076 =app-arch/rpm-5*
1077
1078 # Chris Gianelloni <wolf31o2@gentoo.org> (03 Mar 2008)
1079 # Masking due to security bug #194607 and security bug #204067
1080 games-fps/doom3
1081 games-fps/doom3-cdoom
1082 games-fps/doom3-chextrek
1083 games-fps/doom3-data
1084 games-fps/doom3-demo
1085 games-fps/doom3-ducttape
1086 games-fps/doom3-eventhorizon
1087 games-fps/doom3-hellcampaign
1088 games-fps/doom3-inhell
1089 games-fps/doom3-lms
1090 games-fps/doom3-mitm
1091 games-fps/doom3-phantasm
1092 games-fps/doom3-roe
1093 games-fps/quake4-bin
1094 games-fps/quake4-data
1095 games-fps/quake4-demo
1096
1097 # Alon Bar-Lev <alonbl@gentoo.org> (23 Feb 2008)
1098 # These are not yet stable.
1099 sys-fs/redirfs
1100
1101 # Piotr Jaroszyński <peper@gentoo.org> (26 Nov 2007)
1102 # opensync live ebuilds
1103 =app-pda/libsyncml-9999
1104 =app-pda/libopensync-9999
1105 =app-pda/osynctool-9999
1106 =app-pda/libopensync-plugin-evolution2-9999
1107 =app-pda/libopensync-plugin-file-9999
1108 =app-pda/libopensync-plugin-gnokii-9999
1109 =app-pda/libopensync-plugin-gpe-9999
1110 =app-pda/libopensync-plugin-irmc-9999
1111 =app-pda/libopensync-plugin-palm-9999
1112 =app-pda/libopensync-plugin-python-9999
1113 =app-pda/libopensync-plugin-syncml-9999
1114 =app-pda/libopensync-plugin-vformat-9999
1115
1116 # MATSUU Takuto <matsuu@gentoo.org> (05 Apr 2007)
1117 # to be tested, seems unstable
1118 >=app-i18n/scim-anthy-1.3.0
1119
1120 # Tavis Ormandy <taviso@gentoo.org> (21 Mar 2006)
1121 # masked pending unresolved security issues #127319
1122 games-roguelike/falconseye
1123
1124 # Tavis Ormandy <taviso@gentoo.org> (21 Mar 2006)
1125 # masked pending unresolved security issues #127167
1126 games-roguelike/slashem
1127
1128 # Tavis Ormandy <taviso@gentoo.org> (21 Mar 2006)
1129 # masked pending unresolved security issues #125902
1130 games-roguelike/nethack
1131 games-util/hearse
1132 games-roguelike/noegnud-nethack
1133
1134 # Robin H. Johnson <robbat2@gentoo.org> (11 Mar 2006)
1135 # Work-in-progress to clean this up
1136 # TODO
1137 # - properly fix lazy bindings
1138 # - fix read-only stuff
1139 # - seperate data files from binaries
1140 # - fix crappy state of runnable only in source tree.
1141 # - provide log output to /var/log somewhere intelligently
1142 app-benchmarks/ltp
1143
1144 # Robin H. Johnson <robbat2@gentoo.org> (11 Feb 2006)
1145 # zlib interaction is badly broken. See bug #124733.
1146 =dev-vcs/cvs-1.12.13*
1147
1148 # <klieber@gentoo.org> (01 Apr 2004)
1149 # The following packages contain a remotely-exploitable
1150 # security vulnerability and have been hard masked accordingly.
1151 #
1152 # Please see http://bugs.gentoo.org/show_bug.cgi?id=44351 for more info
1153 #
1154 games-fps/unreal-tournament-goty
1155 games-fps/unreal-tournament-strikeforce
1156 games-fps/unreal-tournament-bonuspacks
1157 games-fps/aaut

  ViewVC Help
Powered by ViewVC 1.1.20