/[gentoo-x86]/profiles/package.mask
Gentoo

Contents of /profiles/package.mask

Parent Directory Parent Directory | Revision Log Revision Log


Revision 1.13886 - (show annotations) (download)
Sun Jun 24 12:03:01 2012 UTC (2 years, 1 month ago) by dilfridge
Branch: MAIN
Changes since 1.13885: +1 -19 lines
Remove obsolete KOffice mask

1 ####################################################################
2 # $Header: /var/cvsroot/gentoo-x86/profiles/package.mask,v 1.13885 2012/06/24 10:51:34 mabi Exp $
3 #
4 # When you add an entry to the top of this file, add your name, the date, and
5 # an explanation of why something is getting masked. Please be extremely
6 # careful not to commit atoms that are not valid, as it can cause large-scale
7 # breakage, especially if it ends up in the daily snapshot.
8 #
9 ## Example:
10 ##
11 ## # Dev E. Loper <developer@gentoo.org> (28 Jun 2012)
12 ## # Masking these versions until we can get the
13 ## # v4l stuff to work properly again
14 ## =media-video/mplayer-0.90_pre5
15 ## =media-video/mplayer-0.90_pre5-r1
16 #
17 # - Best last rites (removal) practices -
18 # Include the following info:
19 # a) reason for masking
20 # b) bug # for the removal (and yes you should have one)
21 # c) date of removal (either the date or "in x days")
22 # d) the word "removal"
23 #
24 ## Example:
25 ##
26 ## Dev E. Loper <developer@gentoo.org> (25 Jan 2012)
27 ## Masked for removal in 30 days. Doesn't work
28 ## with new libfoo. Upstream dead, gtk-1, smells
29 ## funny. (bug #987654)
30 ## app-misc/some-package
31
32 #--- END OF EXAMPLES ---
33
34 # Matti Bickel <mabi@gentoo.org> (24 Jun 2012)
35 # Replaced by eGroupware, removal on 23th Jul 2012
36 www-apps/phpgroupware
37
38 # Doug Goldstein <cardoe@gentoo.org> (21 Jun 2012)
39 # A stab at a MythTV 0.25 series ebuild
40 =media-tv/mythtv-0.25.1
41
42 # Maxim Koltsov <maksbotan@gentoo.org> (21 Jun 2012)
43 # It's not what it's called now, mask it not protect people
44 =dev-util/febootstrap-3*
45
46 # Michał Górny <mgorny@gentoo.org> (20 Jun 2012)
47 # New systemd versions bundle udev. It doesn't use Gentoo patchsets,
48 # I guess it won't work well with OpenRC and expect other random
49 # breakages.
50 >=sys-apps/systemd-183
51
52 # Ian Stakenvicius <axs@gentoo.org> (19 Jun 2012)
53 # Mask new spidermonkey until rdeps can accept it
54 ~dev-lang/spidermonkey-1.8.7
55
56 # Torsten Veller <tove@gentoo.org> (16 Jun 2012)
57 # Mask for removal (#421461)
58 # Test suite fails since perl 5.13.6
59 dev-perl/Tie-RegexpHash
60
61 # Torsten Veller <tove@gentoo.org> (16 Jun 2012)
62 # Mask for removal (#310711)
63 # vulture is the only consumer of =dev-perl/DBD-SQLite-0.31*
64 net-proxy/vulture
65
66 # Pacho Ramos <pacho@gentoo.org> (16 Jun 2012)
67 # No needed since kernel-3.2, bug#411405#c6
68 # Removal in a month.
69 sys-kernel/cluster-sources
70
71 # Pacho Ramos <pacho@gentoo.org> (16 Jun 2012)
72 # Bundles unsecure libexpat, all packages still needing it
73 # are dead, orphan and have replacements. See bug #251433.
74 # Removal in 30 days.
75 net-libs/libtlen
76 net-im/gnugadu
77 net-im/tleenx2
78
79 # Pacho Ramos <pacho@gentoo.org> (16 Jun 2012)
80 # Bundles python-2.3 and other libs affected by security
81 # issues, bug #251875. Removal in 30 days.
82 dev-ada/gps-bin
83
84 # Pacho Ramos <pacho@gentoo.org> (16 Jun 2012)
85 # Upstream dead and very broken, bug #276238. Removal
86 # in a month.
87 dev-ruby/mmap
88
89 # Pacho Ramos <pacho@gentoo.org> (16 Jun 2012)
90 # Upstream tagged it as deprecated time ago, it's no longer
91 # useful, see bug #327029. Removal in a month
92 dev-python/psyco
93
94 # Pacho Ramos <pacho@gentoo.org> (16 Jun 2012)
95 # Broken for a long time with stable libevent, upstream
96 # doesn't care, see bug #333099. Removal in a month.
97 net-analyzer/honeyd
98
99 # Pacho Ramos <pacho@gentoo.org> (16 Jun 2012)
100 # Not compatible with current avahi, see bug #339609.
101 # Removal in a month.
102 x11-misc/service-discovery-applet
103
104 # Pacho Ramos <pacho@gentoo.org> (16 Jun 2012)
105 # Bundles unsecure tcl/tk versions, bug #343529.
106 # Removal in a month.
107 dev-util/sourcenav
108
109 # Pacho Ramos <pacho@gentoo.org> (16 Jun 2012)
110 # Old, nothing needs it in the tree. We are unable to bump
111 # to new version and nobody is willing to maintain it. See
112 # bug #399697. Removal in a month.
113 dev-dotnet/nlog
114
115 # Pacho Ramos <pacho@gentoo.org> (16 Jun 2012)
116 # Doesn't respect CXXFLAGS, nothing requires it, dead since
117 # 2003, see bug #401631. Removal in a month.
118 app-doc/doc++
119
120 # Pacho Ramos <pacho@gentoo.org> (16 Jun 2012)
121 # Bundles old tcl/tk libs (bug #251617) and is the only
122 # consumer of pdksh (bug #408705). Removal in a month.
123 sci-biology/staden-bin
124
125 # Pacho Ramos <pacho@gentoo.org> (16 Jun 2012)
126 # Packages still relying on old gdome2 (#415725).
127 # Removal in a month.
128 dev-perl/XML-GDOME
129 x11-libs/gtkmathview-bonobo
130
131 # Pacho Ramos <pacho@gentoo.org> (16 Jun 2012)
132 # Only for kernel 2.6.37 or older, bug #417333. Removal in
133 # a month.
134 media-video/camserv
135
136 # Pacho Ramos <pacho@gentoo.org> (16 Jun 2012)
137 # The replacement is to use aspell for statical dictionary
138 # or hunspell for the myspell hyphen based one, bug #418375
139 # Removal in a month.
140 app-text/ispell
141 app-dicts/ispell-bg
142 app-dicts/ispell-cs
143 app-dicts/ispell-da
144 app-dicts/ispell-de-alt
145 app-dicts/ispell-de
146 app-dicts/ispell-es
147 app-dicts/ispell-et
148 app-dicts/ispell-fi
149 app-dicts/ispell-fr
150 app-dicts/ispell-ga
151 app-dicts/ispell-hu
152 app-dicts/ispell-it
153 app-dicts/ispell-lt
154 app-dicts/ispell-nl
155 app-dicts/ispell-no
156 app-dicts/ispell-pl
157 app-dicts/ispell-pt-br
158 app-dicts/ispell-pt
159 app-dicts/ispell-ru
160 app-dicts/ispell-sl
161 app-dicts/ispell-sv
162
163 # Pacho Ramos <pacho@gentoo.org> (16 Jun 2012)
164 # Still using old linux-atm, replaced by linux-atm
165 # >=2.5 versions, bug #420309. Removal in a month.
166 <net-dialup/linux-atm-2.5
167 net-misc/br2684ctl
168
169 # Pacho Ramos <pacho@gentoo.org> (16 Jun 2012)
170 # Not needed with pulseaudio >=1, bug #420441. Removal
171 # in a month
172 media-sound/padevchooser
173
174 # Pacho Ramos <pacho@gentoo.org> (16 Jun 2012)
175 # Completely broken and still requiring old tcldom, see
176 # bug #302805. Removal in a month.
177 app-admin/moodss
178
179 # Pacho Ramos <pacho@gentoo.org> (16 Jun 2012)
180 # Replaced by newer dev-tcltk/tclxml, bug #421341.
181 # Removal in a month.
182 dev-tcltk/tcldom
183
184 # Pacho Ramos <pacho@gentoo.org> (16 Jun 2012)
185 # Remove old dotnet packages no longer required by anything
186 # (#421359). Removal in a month.
187 dev-dotnet/evolution-sharp
188 dev-dotnet/gnome-print-sharp
189
190 # Pacho Ramos <pacho@gentoo.org> (16 Jun 2012)
191 # It doesn't escape special characters, buggy and dead
192 # for ages, see bug #250269, use mksh or ksh instead.
193 # Removal in a month.
194 app-shells/pdksh
195
196 # Kacper Kowalik <xarthisius@gentoo.org> (14 Jun 2012)
197 # Mask latest version for testing. Make sure you read
198 # http://vbellur.wordpress.com/2012/05/31/upgrading-to-glusterfs-3-3/
199 # *BEFORE* upgrading
200 >=sys-cluster/glusterfs-3.3.0
201
202 # Ben de Groot <yngwin@gentoo.org> (14 Jun 2012)
203 # Mask old Qt ebuilds with several security vulnerabilities,
204 # bugs #335730, #335734, #382171. Yes, this means no more stable Qt on ia64,
205 # and no more Qt on alpha and sparc.
206 <x11-libs/qt-assistant-4.7.3
207 <x11-libs/qt-core-4.7.3
208 <x11-libs/qt-dbus-4.7.3
209 <x11-libs/qt-demo-4.7.3
210 <x11-libs/qt-gui-4.7.3
211 <x11-libs/qt-multimedia-4.7.3
212 <x11-libs/qt-opengl-4.7.3
213 <x11-libs/qt-phonon-4.7.3
214 <x11-libs/qt-qt3support-4.7.3
215 <x11-libs/qt-script-4.7.3
216 <x11-libs/qt-sql-4.7.3
217 <x11-libs/qt-svg-4.7.3
218 <x11-libs/qt-test-4.7.3
219 <x11-libs/qt-webkit-4.7.3
220 <x11-libs/qt-xmlpatterns-4.7.3
221 dev-embedded/qvfb
222
223 # Michael Weber <xmw@gentoo.org> (13 Jun 2012)
224 # Mask beta versions for testing
225 >sci-electronics/magic-8
226 >sci-electronics/xcircuit-3.8
227
228 # Justin Lecher <jlec@gentoo.org> (13 Jun 2012)
229 # Mask old version numbers
230 # Shows newest unstable to users easily
231 >=sci-biology/ncbi-tools-20080302
232 >=sci-libs/arpack-96
233 >=sci-chemistry/dssp-070831
234
235 # Davide Pesavento <pesa@gentoo.org> (12 Jun 2012)
236 # Both have been merged into >=dev-python/shiboken-1.1.1.
237 # Removal in 30 days.
238 dev-python/apiextractor
239 dev-python/generatorrunner
240
241 # Alexis Ballier <aballier@gentoo.org> (10 Jun 2012)
242 # Beta release, mask until rev. deps are fixed
243 >=dev-lang/ocaml-4.00.0_alpha
244 >=dev-ml/findlib-1.3.2
245
246 # Michael Weber <xmw@gentoo.org> (9 Jun 2012)
247 # The mentioned versions fail to assemble raid 0/1/5 devices.
248 # As reported in bug 416081 users end up with multiple raids
249 # all consiting of single drives. disk/by-uuid is preseved
250 # for single disks, so users end up with auto-mounted raids
251 # effectivly running on single disks.
252 # @base-system feel free to re-evaluate the severeness of this
253 # regression and drop the mask. Masked for now.
254 =sys-fs/mdadm-3.2.4
255 =sys-fs/mdadm-3.2.5
256
257 # Torsten Veller <tove@gentoo.org> (08 Jun 2012)
258 # Masked for removal (#420075)
259 # The Phalanx Project is finished and no longer active
260 dev-perl/CPAN-Mini-Phalanx
261
262 # Torsten Veller <tove@gentoo.org> (08 Jun 2012)
263 # Masked for removal (#249786,#331675,#420211)
264 # No release since 2005, not needed.
265 dev-perl/gimp-perl
266
267 # Torsten Veller <tove@gentoo.org> (08 Jun 2012)
268 # Masked for removal (#420179)
269 # Fails with perl-5.16, probably 5.14 too.
270 # No release since 2005, not needed in the tree and
271 # upstream bug not fixed for one year
272 dev-perl/XML-Sablot
273
274 # Torsten Veller <tove@gentoo.org> (08 Jun 2012)
275 # Masked for removal (#420109)
276 # Depends on Devel-DProf, removed from perl-5.16.
277 # Use dev-perl/Devel-NYTProf instead
278 dev-perl/Devel-Profiler
279
280 # Bernard Cafarelli <voyageur@gentoo.org> (08 Jun 2012)
281 # Masked for removal in 30 days, bug #417357
282 # Dead upstream (last release in 2006), buggy
283 # Use gnustep-apps/projectcenter instead
284 gnustep-apps/projectmanager
285 gnustep-apps/keyarcher
286 gnustep-apps/plconv
287 gnustep-libs/wizardkit
288
289 # Samuli Suominen <ssuominen@gentoo.org> (06 Jun 2012)
290 # Vulnerable and no longer used by anything in tree wrt #403415
291 # Removal in 30 days
292 <net-libs/xulrunner-10.0
293
294 # Jory A. Pratt <anarchy@gentoo.org> (06 Jun 2012)
295 # Upstream discontinued security support for 3.1 series.
296 # If you still need these, now is the time to copy them
297 # to your local overlay.
298 # Enigmail now installed with thunderbird with crypt useflag.
299 # Masked for removal in 30 days.
300 =mail-client/thunderbird-3.1*
301 x11-plugins/enigmail
302 x11-plugins/replytolist
303
304 # Patrick Lauer <patrick@gentoo.org> (06 Jun 2012)
305 # Temporarily mask nginx >=1.3 see #411937
306 >=www-servers/nginx-1.3
307
308 # Luca Barbato <lu_zero@gentoo.org> (05 Jun 2012)
309 # Full support for gles2 pending drivers providing it
310 =app-admin/eselect-opengl-1.2.6*
311 =x11-proto/glproto-1.4.15-r1
312 =media-libs/mesa-8.0.3-r1
313
314 # Christoph Junghans <ottxor@gentoo.org> (04 Jun 2012)
315 # Mask for testing and porting. Tracker Bug #418473
316 app-admin/eselect-awk
317
318 # Markos Chandras <hwoarang@gentoo.org> (04 Jun 2012)
319 # Dead upstream. Security problems. Bug #249112
320 # Removal in 30 days
321 net-misc/ptrtd
322
323 # Andreas K. Hüttel <dilfridge@gentoo.org> (03 Jun 2012)
324 # Not maintained well in Gentoo for a long time. Better support
325 # for zeroconf is available via net-dns/avahi[mdnsresponder-compat]
326 # - please use that instead. mDNSResponder will be removed soon.
327 net-misc/mDNSResponder
328
329 # Torsten Veller <tove@gentoo.org> (02 Jun 2012)
330 # Install perl modules in the site branch (#280728)
331 # - dev-perl/Cflow (#391391)
332 # - dev-lang/eleven (#295118)
333 # - net-im/silc-client (#294854)
334 dev-perl/Cflow
335 dev-lang/eleven
336 net-im/silc-client
337
338 # Andreas K. Hüttel <dilfridge@gentoo.org> (01 Jun 2012)
339 # Mask unreleased, alpha, and beta
340 ~app-office/calligra-2.4.90
341 ~app-office/calligra-l10n-2.4.90
342 ~app-office/calligra-2.4.91
343 ~app-office/calligra-l10n-2.4.91
344
345 # Samuli Suominen <ssuominen@gentoo.org> (01 Jun 2012)
346 # Fails to run with font issues wrt bug 418259
347 # Last release was back in 2003
348 # Removal in 30 days
349 x11-terms/cxterm
350
351 # Michael Sterrett <mr_bones_@gentoo.org> (31 May 2012)
352 # No longer needed.
353 # Masked for removal on 20120630
354 games-util/nforenum
355
356 # Markos Chandras <hwoarang@getnoo.org> (27 May 2012)
357 # Mask alpha release
358 =sci-electronics/qelectrotech-0.30_alpha*
359
360 # Alexis Ballier <aballier@gentoo.org> (26 May 2012)
361 # API/ABI has changed with this release.
362 # Mask until the tree is fine.
363 # https://bugs.gentoo.org/show_bug.cgi?id=417677
364 >=media-video/ffmpeg-0.11
365
366 # Markos Chandras <hwoarang@gentoo.org> (26 May 2012)
367 # Abandoned patchsets. Upstream stopped regular releases.
368 # Live ebuild will remain in portage for now.
369 # Removal in 30 days.
370 # For regular releases please migrate to
371 # sys-kernel/pf-sources
372 =sys-kernel/zen-sources-2.6*
373
374 # Kacper Kowalik <xarthisius@gentoo.org> (24 May 2012)
375 # Masked for removal in 30 days (#324415), Doesn't build with
376 # libtool-2.2 (#276194), bundles vulnerable copy of libtool (#297648),
377 # fails to install with new coreutils and automake-1.11 (#328549),
378 # last release 2007-02-14, doesn't provide MPI-2
379 # Superseeded by sys-cluster/{openmpi,mpich2}
380 sys-cluster/lam-mpi
381
382 # Markos Chandras <hwoarang@gentoo.org> (23 May 2012)
383 # Mask beta release for testing
384 =net-p2p/qbittorrent-3.0.0_beta*
385
386 # Aaron W. Swenson <titanofold@gentoo.org> (23 May 2012)
387 # PostgreSQL 9.2 is not yet ready for production and may damage your
388 # data. Use at your own risk.
389 >=dev-db/postgresql-docs-9.2.0_beta1
390 >=dev-db/postgresql-base-9.2.0_beta1
391 >=dev-db/postgresql-server-9.2.0_beta1
392
393 # Pawel Hajdan, Jr. <phajdan.jr@gentoo.org> (22 May 2012)
394 # Dev channel releases are only for people who are developers or want more
395 # experimental features and accept a more unstable release.
396 >=www-client/chromium-21
397 >=www-client/google-chrome-21
398
399 # Pawel Hajdan, Jr. <phajdan.jr@gentoo.org> (22 May 2012)
400 # Mask v8 versions used for www-client/chromium dev channel releases.
401 >=dev-lang/v8-3.11
402
403 # Michael Weber <xmw@gentoo.org> (22 May 2012)
404 # Masked for removal in 30 days.
405 # Replaced by x11-wm/xpra.
406 x11-wm/parti
407
408 # Benda Xu <heroxbd@gentoo.org> (20 May 2012)
409 # geant-4.9.5_p01 has a major class declaration change that renders
410 # geant-python (g4py upstream) unable to compile
411 # upstream bug http://bugzilla-geant4.kek.jp/show_bug.cgi?id=1317
412 =sci-physics/geant-4.9.5_p01
413 =sci-physics/geant-python-4.9.5_p01
414
415 # Christian Ruppert <idl0r@gentoo.org> (20 May 2012)
416 # Temp. mask gitolite-3* as it likely breaks gitolite-2* setups
417 # Also, it has been re-written (almost?) completely.
418 =dev-vcs/gitolite-3*
419
420 # Alexandre Rostovtsev <tetromino@gentoo.org> (20 May 2012)
421 # Requires dev-scheme/guile-2.0.5 which is in lisp overlay and masked;
422 # bug #416683
423 >=games-board/aisleriot-3.3.1
424
425 # Maciej Mrozowski <reavertm@gentoo.org> (18 May 2012)
426 # Masked for testing, luatex compilation fails due to API change.
427 =app-text/poppler-0.20.0
428 =app-text/poppler-0.20.1
429
430 # Ultrabug <ultrabug@gentoo.org> (16 May 2012)
431 # Masked for testing
432 >=sys-cluster/corosync-2.0.0
433
434 # Markos Chandras <hwoarang@gentoo.org> (15 May 2012)
435 # Masked for testing
436 =net-misc/dibbler-0.8.2
437
438 # Chí-Thanh Christopher Nguyễn <chithanh@gentoo.org> (11 May 2012)
439 # Nouveau API break, mask until situation becomes palatable for users
440 # xf86-video-ati-6.14.5 needs new libdrm
441 >=x11-drivers/xf86-video-ati-6.14.5
442 >=x11-drivers/xf86-video-nouveau-0.0.16_pre20120508
443 >=x11-libs/libdrm-2.4.34
444
445 # Alistair Bush <ali_bush@gentoo.org> (10 May 2012)
446 # Mask alpha version of mono for testing
447 =dev-lang/mono-2.11.1
448 =dev-lang/mono-tools-2.11
449 =virtual/monodoc-2.11
450
451
452 # Sebastian Pipping <sping@gentoo.org> (09 May 2012)
453 # 0.6 introduced severe bug (0.5.2 unaffected)
454 # https://github.com/hhatto/autopep8/issues/12
455 >=dev-python/autopep8-0.6
456
457 # Johannes Huber <johu@gentoo.org> (03 May 2012)
458 # Unstable dev channel release. Fixes build with gcc47
459 # (bug #413941).
460 >=media-sound/mp3diags-1.1
461
462 # Hans de Graaff <graaff@gentoo.org> (29 Apr 2012)
463 # Mask new cucumber components until the whole set is ready.
464 # Fixes bug 413909
465 dev-ruby/gherkin:2.9
466 dev-ruby/gherkin:2.10
467
468 # Robin H. Johnson <robbat2@gentoo.org> (09 Feb 2012)
469 # Needs to be slotted better
470 =dev-libs/yaz-4*
471
472 # Maxim Koltsov <maksbotan@gentoo.org> (19 Apr 2012)
473 # Broken, masking by maintainer's request
474 net-ftp/leechcraft-lcftp
475 net-p2p/leechcraft-eiskaltdcpp
476
477 # Hans de Graaff <graaff@gentoo.org> (17 Apr 2012)
478 # ruby-gnome2 modules obsoleted by upstream. These are
479 # no longer maintained and mostly depend on gnome
480 # components that have been obsoleted themselves.
481 # no specific bug for these, nothing in the tree depends
482 # on them.
483 dev-ruby/ruby-gnomevfs
484 dev-ruby/ruby-gtkglext
485 dev-ruby/ruby-gtkhtml2
486 dev-ruby/ruby-panel-applet2
487
488 # Patrick Lauer <patrick@gentoo.org> (13 Apr 2012)
489 # Needs lots of fixes, plus modules fail, so mask until it's
490 # generally useful and proper
491 >=www-servers/apache-2.4
492 >=app-admin/apache-tools-2.4
493 >=www-apache/mod_macro-1.2.1
494
495 # Ulrich Mueller <ulm@gentoo.org> (09 Apr 2012)
496 # Christian Faulhammer <fauli@gentoo.org>
497 # Emacs live ebuilds. Use at your own risk.
498 ~app-editors/emacs-vcs-24.1.9999
499
500 # Jeroen Roovers <jer@gentoo.org> (04 Apr 2012)
501 # Alpha versions of dev-libs/libevent are considered unstable
502 >dev-libs/libevent-2.1
503
504 # Mike Gilbert <floppym@gentoo.org> (01 Apr 2012)
505 # The python-3 slot is obsolete for this package.
506 =dev-python/python-dateutil-2.0
507
508 # Nirbheek Chauhan <nirbheek@gentoo.org> (25 Mar 2012)
509 # This is now the GNOME 3.4 mask
510 # Masked for testing, clutter-1.10, and bugs in some packages:
511 =app-accessibility/accerciser-3.4*
512 =app-accessibility/at-spi2-atk-2.4*
513 =app-accessibility/at-spi2-core-2.4*
514 =app-accessibility/orca-3.4*
515 =app-admin/gnome-system-log-3.4*
516 =app-crypt/gcr-3.4*
517 =app-crypt/seahorse-3.4*
518 =app-dicts/gnome-dictionary-3.4*
519 =app-misc/tracker-0.14*
520 >=dev-libs/folks-0.6.8
521 =dev-libs/libgdata-0.12*
522 =dev-libs/totem-pl-parser-3*
523 =dev-util/gnome-devel-docs-3.4*
524 =dev-python/pyatspi-2.4*
525 =gnome-base/gdm-3.4*
526 =gnome-base/gnome-control-center-3.4*
527 =gnome-base/gnome-core-apps-3.4*
528 =gnome-base/gnome-core-libs-3.4*
529 =gnome-base/gnome-desktop-3.4*
530 =gnome-base/gnome-extra-apps-3.4*
531 =gnome-base/gnome-fallback-3.4*
532 =gnome-base/gnome-3.4*
533 =gnome-base/gnome-keyring-3.4*
534 =gnome-base/gnome-light-3.4*
535 =gnome-base/gnome-menus-3.4*
536 =gnome-base/gnome-panel-3.4*
537 =gnome-base/gnome-power-manager-3.4*
538 =gnome-base/gnome-session-3.4*
539 =gnome-base/gnome-settings-daemon-3.4*
540 =gnome-base/gnome-shell-3.4*
541 =gnome-base/libgnome-keyring-3.4*
542 =gnome-base/libgnomekbd-3.4*
543 =gnome-base/nautilus-3.4*
544 =gnome-extra/evolution-data-server-3.4*
545 =gnome-extra/evolution-ews-3.4*
546 =gnome-extra/evolution-exchange-3.4*
547 =gnome-extra/evolution-groupwise-3.4*
548 =gnome-extra/gnome-color-manager-3.4*
549 =gnome-extra/gnome-contacts-3.4*
550 =gnome-extra/gnome-documents-0.4*
551 =gnome-extra/gnome-games-3.4*
552 =gnome-extra/gnome-search-tool-3.4*
553 =gnome-extra/gnome-shell-extensions-3.4*
554 >=gnome-extra/gnome-tweak-tool-3.3
555 =gnome-extra/gnome-user-docs-3.4*
556 =gnome-extra/gnome-utils-3.4*
557 =gnome-extra/mousetweaks-3.4*
558 =gnome-extra/nautilus-tracker-tags-0.14*
559 =gnome-extra/seahorse-nautilus-3.4*
560 =gnome-extra/sushi-0.4*
561 =mail-client/evolution-3.4*
562 =media-gfx/gnome-font-viewer-3.4*
563 =media-gfx/gnome-screenshot-3.4*
564 =media-video/cheese-3.4*
565 =media-video/totem-3.4*
566 =net-im/empathy-3.4*
567 =net-libs/gnome-online-accounts-3.4*
568 >=net-libs/telepathy-farstream-0.2
569 =net-wireless/gnome-bluetooth-3.4*
570 =sys-apps/baobab-3.4*
571 =x11-libs/libcryptui-3.4*
572 =x11-libs/libwnck-3.4*
573 >=x11-wm/metacity-2.34.2
574 =x11-wm/mutter-3.4*
575 >=x11-themes/zukitwo-shell-2012.04.24
576 # New clutter API breaks almost everything
577 =media-libs/cogl-1.10*
578 =media-libs/clutter-1.10*
579 =media-libs/clutter-gtk-1.2*
580 =media-libs/clutter-gst-1.5*
581 =media-libs/clutter-gst-1.6*
582 # Needs gst-plugins-flac-0.10.31 + commit 265a5bfa to write seekable flac files
583 =media-sound/sound-juicer-3.4*
584
585 # Chí-Thanh Christopher Nguyễn <chithanh@gentoo.org> (24 Mar 2012)
586 # Causes font corruption, bug #409593.
587 =x11-libs/cairo-1.12*
588
589 # Andreas K. Huettel <dilfridge@gentoo.org> (22 Mar 2012)
590 # Even its author admits that it's an ugly hack. Crashes e.g.
591 # firefox with kde-4.8. Unmask at your own risk.
592 kde-misc/kgtk
593
594 # Tim Harder <radhermit@gentoo.org> (09 Mar 2012)
595 # Masked for testing
596 =mail-client/roundcube-0.8*
597
598 # Samuli Suominen <ssuominen@gentoo.org> (06 Mar 2012)
599 # Masked for testing since this is known to break nearly
600 # every reverse dependency wrt bug 407091
601 >=dev-lang/lua-5.2.0
602
603 # Sébastien Fabbro <bicatali@gentoo.org> (26 Feb 2012)
604 # Needs development version x11-libs/wxGTK
605 >=sci-visualization/fityk-1.1
606
607 # Michał Górny <mgorny@gentoo.org> (21 Feb 2012)
608 # Masked until all reverse dependencies have proper versioned
609 # DEPENDs.
610 >=net-misc/npapi-sdk-0.27.1
611
612 # Tim Harder <radhermit@gentoo.org> (10 Feb 2012)
613 # Masked for testing
614 =net-libs/gnutls-3*
615
616 # Angelo Arrifano <miknix@gentoo.org> (10 Feb 2012)
617 # Upstream versioning changed, hard masked old versions
618 # to force upgrade to arduino-1.0
619 =dev-embedded/arduino-0015-r1
620 =dev-embedded/arduino-0017
621
622 # Robin H. Johnson <robbat2@gentoo.org> (09 Feb 2012)
623 # Masked for testing
624 =sys-libs/db-5.3*
625
626 # Jorge Manuel B. S. Vicetto <jmbsvicetto@gentoo.org> (22 Jan 2012)
627 # Mask compiz for last-rites unless someone steps up
628 # to maintain it. Proxy maintainers will take care of this.
629 x11-libs/compiz-bcop
630 x11-libs/compizconfig-backend-gconf
631 x11-libs/compizconfig-backend-kconfig4
632 x11-plugins/compiz-plugins-extra
633 x11-plugins/compiz-plugins-main
634 x11-plugins/compiz-plugins-unsupported
635 x11-themes/emerald-themes
636 x11-wm/compiz-fusion
637 x11-wm/emerald
638
639 # Michał Górny <mgorny@gentoo.org> (21 Jan 2012)
640 # Blocks sysvinit yet doesn't provide all tools provided by it.
641 # Masking until we get the necessary tools out of sysvinit.
642 sys-apps/systemd-sysv-utils
643
644 # Eray Aslan <eras@gentoo.org> (19 Jan 2012)
645 # Mask experimental software
646 =mail-mta/postfix-2.10*
647
648 # Jeroen Roovers <jer@gentoo.org> (27 Mar 2012)
649 # Opera Next and Opera snapshots are unsupported and eternally unstable.
650 # <http://my.opera.com/desktopteam/blog>
651 www-client/opera-next
652
653 # Hanno Boeck <hanno@gentoo.org> (15 Dec 2011)
654 # Breaks pam_mount, which is its only user in the tree.
655 # Can be unmasked when a new pam_mount version is released.
656 =sys-libs/libhx-3.12
657
658 # Ulrich Mueller <ulm@gentoo.org> (13 Dec 2011)
659 # SLOTs 21 and 22 of app-editors/emacs, corresponding to
660 # GNU Emacs versions 21.4 and 22.3. These versions were
661 # released in February 2005 and September 2008, respectively.
662 # Please upgrade to >=app-editors/emacs-23 and update your
663 # Emacs Lisp packages with emacs-updater.
664 # Keeping these versions in the tree masked indefinitely,
665 # by popular request. Bug 394589.
666 =app-editors/emacs-21*
667 =app-editors/emacs-22*
668 <virtual/emacs-23
669
670 # Alexandre Rostovtsev <tetromino@gentoo.org> (07 Dec 2011)
671 # spidermonkey-1.9.2.x was renamed to 1.8.2.x; mask 1.9.2.x for bug #393473.
672 =dev-lang/spidermonkey-1.9.2*
673
674 # Christoph Junghans <ottxor@gentoo.org> (15 Nov 2011)
675 # current version of google-talkplugin never clear what you get
676 =www-plugins/google-talkplugin-9999
677
678 # Michael Weber <xmw@gentoo.org> (04 Nov 2011)
679 # Masked due security issue bug 385967
680 =net-misc/radvd-1.7
681 =net-misc/radvd-1.8
682 =net-misc/radvd-1.8.1
683
684 # Diego E. Pettenò <flameeyes@gentoo.org> (30 Oct 2011)
685 # Working on more reliable versioning, consider experimental for now.
686 >=dev-lang/luajit-2.0.0_beta8
687
688 # Samuli Suominen <ssuominen@gentoo.org> (30 Oct 2011)
689 # Masked for security bug #294253, use only at your own risk!
690 =media-libs/fmod-3*
691 games-puzzle/candycrisis
692 games-simulation/stoned-bin
693 games-sports/racer-bin
694 games-strategy/dark-oberon
695 games-strategy/savage-bin
696
697 # MATSUU Takuto <matsuu@gentoo.org> (27 Oct 2011)
698 # Mask for testing
699 >=sys-devel/distcc-3.2_rc1
700
701 # Anthony G. Basile <blueness@gentoo.org> (08 Oct 2011)
702 # Masked while testing potentially dangerous utility
703 dev-python/pypax
704
705 # Justin Bronder <jsbronder@gentoo.org> (27 Sep 2011)
706 # Masking the torque 2.3 series due to bug #372959. This allows
707 # sites that are ok with the vulnerability but prefer the stability
708 # of 2.3.x to continue to get updates (if any).
709 <sys-cluster/torque-2.4
710 dev-perl/perl-PBS
711
712 # Anthony G. Basile <blueness@gentoo.org> (18 Sep 2011)
713 # Masked while testing potentially dangerous utility
714 sys-apps/elfix
715
716 # Joerg Bornkessel <hd_brummy@gentoo.org> (17 Sep 2011)
717 # media-video/vdr-xvdr-9999, masked git live ebuild
718 =media-plugins/vdr-xvdr-9999
719 =media-plugins/xbmc-addon-vdr-9999
720
721 # Alexis Ballier <aballier@gentoo.org> (20 Aug 2011)
722 # dev-tex/pdftex-1.40.11 is 100% identical to the one in TeX Live 2010;
723 # TeX Live 2011 has a newer version, which makes the standalone package useless;
724 # mask it for now, we'll see about removing it later.
725 dev-tex/pdftex
726
727 # Jeroen Roovers <jer@gentoo.org> (17 Aug 2011)
728 # Incompatible API changes with no SONAME bump (bug #379343).
729 >=net-libs/libecap-0.2.0
730
731 # Robert Piasek <dagger@gentoo.org> (09 Aug 2011)
732 # Masking for testing
733 =net-fs/samba-3.6.0
734
735 # Jesus Rivero <neurogeek@gentoo.org> (29 Jul 2011)
736 # This package had wrong versioning. Masked to enforce upgrade on the
737 # upcoming 0.0.13
738 =dev-python/pyasn1-0.0.13b
739
740 # Jorge Manuel B. S. Vicetto <jmbsvicetto@gentoo.org> (28 Jul 2011)
741 # A new update of the mysql / mariadb mask
742 # Robin H. Johnson <robbat2@gentoo.org> (01 Feb 2010)
743 # Mask 5.5/6.0 series that are alpha and and crazy experimental.
744 # Mask 5.2/5.3 virtual that exists in the overlay as well (it is MariaDB only)
745 >=dev-db/mariadb-5.5
746 >=dev-db/mysql-5.5
747 >=virtual/mysql-5.5
748 =dev-db/mariadb-5.2*
749 =virtual/mysql-5.2*
750 =dev-db/mariadb-5.3*
751 =virtual/mysql-5.3*
752
753 # Peter Volkov <pva@gentoo.org> (23 Jul 2011)
754 # Mask release candidates
755 =dev-libs/guiloader-2.99.0
756 =dev-libs/guiloader-c++-2.99.0
757 =dev-util/crow-designer-2.99.0
758
759 # Robin H. Johnson <robbat2@gentoo.org> (16 Jul 2011)
760 # Masked for testing, no testsuite failures left!
761 =sys-libs/db-5.2*
762
763 # Jorge Manuel B. S. Vicetto <jmbsvicetto@gentoo.org> (15 July 2011)
764 # Masking mariadb-5.1.55 until we have feedback about the unit tests
765 # as they build for me but fail for Robin
766 ~dev-db/mariadb-5.1.55
767
768 # Justin Lecher <jlec@gentoo.org> (27 Jun 2011)
769 # Only avalable version isn't in the tree.
770 # Mask until it is bumped
771 sci-chemistry/webmo
772
773 # Torsten Veller <tove@gentoo.org> (18 Jun 2011)
774 # Mask perl-5.14. See tracker bug #356171
775 =dev-lang/perl-5.14*
776
777 # Diego E. Pettenò <flameeyes@gentoo.org> (8 Jun 2011)
778 # Broken upstream
779 =net-libs/libtirpc-0.2.2
780
781 # Tim Harder <radhermit@gentoo.org> (3 Jun 2011)
782 # Mask release candidates
783 =app-office/scribus-1.4.0_rc*
784
785 # Hans de Graaff <graaff@gentoo.org> (15 May 2011)
786 # Mask new versions until thread-related crashes have been fixed.
787 # See bug 367423.
788 =dev-lang/ruby-enterprise-1.8.7.2011.03
789 =dev-lang/ruby-enterprise-1.8.7.2012.02
790
791 # Alexis Ballier <aballier@gentoo.org> (20 Apr 2011)
792 # Breaks net-voip/sflphone, non maintainer update, but is needed by
793 # media-video/ffmpeg
794 >=media-libs/celt-0.10
795
796 # Marijn Schouten <hkBst@gentoo.org> (07 April 2011)
797 # Masked for number of issues, but can be used to
798 # test against if people are impatient ;P
799 # Known issues:
800 # - Broken emacs support (ulm has promised to look)
801 # - doesn't build when boehm-gc is built without threads
802 # - no SLOTting yet!
803 =dev-scheme/guile-2.0.0
804
805 # Ryan Hill <dirtyepic@gentoo.org> (02 Apr 2011)
806 # Masked for testing
807 >=sys-devel/gcc-4.7.0
808
809 # Christian Faulhammer <fauli@gentoo.org> (12 Mar 2011)
810 # Mask for testing
811 >=www-apps/joomla-1.6.0
812
813 # Ryan Hill <dirtyepic@gentoo.org> (30 Mar 2011)
814 # Masked indefinitely (until 0.40 is released).
815 # http://bugs.gentoo.org/354423
816 >=app-pda/libopensync-0.30
817 >=app-pda/libopensync-plugin-file-0.30
818 >=app-pda/libopensync-plugin-google-calendar-0.30
819 >=app-pda/libopensync-plugin-irmc-0.30
820 >=app-pda/libopensync-plugin-palm-0.30
821 >=app-pda/libopensync-plugin-python-0.30
822 app-pda/libopensync-plugin-syncml
823 app-pda/libopensync-plugin-vformat
824 app-pda/osynctool
825
826 # Ryan Hill <dirtyepic@gentoo.org> (30 Mar 2011)
827 # Work in progress
828 # http://bugs.gentoo.org/show_bug.cgi?id=354423
829 app-pda/libopensync-plugin-evolution2
830 app-pda/libopensync-plugin-gnokii
831 app-pda/libopensync-plugin-gpe
832 app-pda/multisync-gui
833
834 # Ryan Hill <dirtyepic@gentoo.org> (22 Jan 2011)
835 # Mask development versions due to unstable API
836 # as requested by leio
837 >=dev-python/wxpython-2.9
838 >=x11-libs/wxGTK-2.9
839
840 # Michael Sterrett <mr_bones_@gentoo.org> (20 Jan 2010)
841 # testing mask for upcoming exult release
842 >=games-engines/exult-1.3
843
844 # Torsten Veller <tove@gentoo.org> (06 Jan 2011)
845 # Next step to remove old perl and libperl versions.
846 # Versions prior 5.12 are masked and will be removed when 5.14 is available.
847 # If you are a sparc-fbsd user and your only keyworded perl version was masked,
848 # test perl-5.12.2 and reply to bug 288028
849 # For other complaints go to bug 350785
850 <dev-lang/perl-5.12.2
851 <sys-devel/libperl-5.10.1
852
853 # Tiziano Müller <dev-zero@gentoo.org> (13 Dec 2010)
854 # Mask for testing the passenger-3.0.1 module
855 =www-servers/nginx-0.8.53-r1
856
857 # Gilles Dartiguelongue <eva@gentoo.org> (07 Dec 2010)
858 # Part of GNOME 2.32 release set by breaks my machine as hell
859 # Needs more testing before unleashing
860 >=gnome-base/libbonobo-2.32
861
862 # Markos Chandras <hwoarang@gentoo.org> (01 Nov 2010)
863 # Masking alpha releases
864 net-analyzer/ncrack
865
866 # Peter Volkov <pva@gentoo.org> (29 Oct 2010)
867 # mask beta release
868 =net-analyzer/tcpreplay-3.4.5*
869
870 # Markos Chandras <hwoarang@gentoo.org> (26 Oct 2010)
871 # master branch is heavily broken at the moment. Use
872 # 2.0.9999 instead if you want a kmess
873 # that actually builds
874 =net-im/kmess-9999
875
876 # Robin H. Johnson <robbat2@gentoo.org> (08 Oct 2010)
877 # Masked for testing, and some testsuite failures.
878 =sys-libs/db-5.1*
879
880 # Doug Goldstein <cardoe@gentoo.org> (8 Sep 2010)
881 # masked live version
882 =x11-libs/cairo-9999*
883
884 # Doug Goldstein <cardoe@gentoo.org> (28 Aug 2010)
885 # Need to investigate build errors on some kernels
886 =app-emulation/kvm-kmod-2.6.35
887
888 # Tiziano Müller <dev-zero@gentoo.org> (11 Aug 2010)
889 # reasons for masking:
890 # celt-0.8.1: not my responsability, just bumped it while doing 0.5.1.3
891 # opennebula: beta, testing
892 app-emulation/opennebula
893 =media-libs/celt-0.8.1
894
895 # Luca Barbato <lu_zero@gentoo.org> (21 Jul 2010)
896 # Not ready for public consumption, clashes with current mesa-git
897 media-libs/shivavg
898
899 # Stefan Briesenick <sbriesen@gentoo.org> (21 Jul 2010)
900 # doesn't compile against latest media-libs/spandsp.
901 # not needed anymore for Asterisk 1.6.
902 net-misc/asterisk-spandsp_codec_g726
903
904 # Jeroen Roovers <jer@gentoo.org> (13 Jul 2010)
905 # The ebuild still needs work, but if you can help testing
906 # it, then please unmask (bug #317325)
907 =net-analyzer/net-snmp-5.5*
908 =net-analyzer/net-snmp-5.6*
909
910 # Doug Goldstein <cardoe@gentoo.org> (07 Jul 2010)
911 # No actual Gentoo support yet. If you're interested, please see bug #295993
912 net-misc/netcf
913
914 # Justin Lecher <jlec@gentoo.org> (16 Jun 10)
915 # Just working with the masked experimental version of refmac
916 >=sci-libs/monomer-db-5.16
917
918 # Robin H. Johnson <robbat2@gentoo.org> (09 Jun 2010)
919 # Fails to self-verify/sign in FIPS mode, pending upstream response before
920 # usage for GSoC project.
921 app-crypt/hmaccalc
922
923 # Luca Barbato <lu_zero@gentoo.org> (21 May 2010)
924 # development release
925 =dev-db/mongodb-1.5*
926
927 # Justin Lecher <jlec@gentoo.org> (16 May 2010)
928 # Upstreams testing version
929 # Added on request
930 >=sci-chemistry/refmac-5.6
931
932 # Robin H. Johnson <robbat2@gentoo.org> (11 May 2010)
933 # Masked for testing, and some testsuite failures.
934 # Bug 313769
935 =sys-libs/db-5.0*
936
937 # Pacho Ramos <pacho@gentoo.org> (10 Apr 2010)
938 # This version provides packages from testing to let people using
939 # latest Xorg (from ~arch or overlay) have 3D support. If you don't need it,
940 # keep with unmasked versions.
941 #
942 # Please don't ask for including testing packages in other emul
943 # packages, this is an exception to current policy because some people
944 # from X11 team needed 3D support even with bleeding edge Xorg.
945 =app-emulation/emul-linux-x86-opengl-20110722-r99
946 =app-emulation/emul-linux-x86-baselibs-20110722-r99
947
948 # Patrick Lauer <patrick@gentoo.org> (07 Apr 2010)
949 # Migrating back to unsplit samba ebuilds. Keeping samba-4 masked until release.
950 net-fs/samba-libs
951 net-fs/samba-server
952 net-fs/samba-client
953 >net-fs/samba-4
954
955 # Alistair Bush <ali_bush@gentoo.org> (22 Mar 2010)
956 # Masked due to producing build failures in stable
957 # lucene and possibly others. see #309961
958 =dev-java/javacc-5.0
959
960 # Mike Frysinger <vapier@gentoo.org> (07 Mar 2010)
961 # Very old packages that people should have upgraded away from
962 # long ago. Courtesy mask ... time to upgrade.
963 # Added <sys-fs/e2fsprogs as well (halcy0n)
964 <sys-libs/e2fsprogs-libs-1.41.8
965 <sys-fs/e2fsprogs-1.41.9
966
967 # Robert Piasek <dagger@gentoo.org> (23 Feb 2010)
968 # Masking libmapi as it depends on masked samba4
969 =net-libs/libmapi-0.9
970
971 # Matthias Schwarzott <zzam@gentoo.org> (22 Jan 2010)
972 # since long time included in media-tv/gentoo-vdr-scripts
973 media-tv/vdr-dvd-scripts
974 media-tv/vdrplugin-rebuild
975
976 # Christian Parpart <trapni@gentoo.org> (23 Dec 2009)
977 # Masked for testing/feedback.
978 media-sound/teamspeak-server-bin
979
980 # Joerg Bornkessel <hd_brummy@gentoo.org> (02 Dec 2009)
981 # cvs ebuild vdr-xineliboutput-9999 masked for lifetime
982 =media-plugins/vdr-xineliboutput-9999
983
984 # Peter Alfredsen <loki_val@gentoo.org> (21 Oct 2009)
985 # Masked because this needs a patch to be applied to portage
986 # to not install the kitchensink and everything else
987 # into /usr/src/debug with FEATURES=installsources
988 =dev-util/debugedit-4.4.6-r2
989
990 # Diego E. Pettenò <flameeyes@gmail.com> (09 Oct 2009)
991 # Untested yet; documented only in Russian, help is appreciated.
992 sys-auth/pam_keystore
993
994 # Diego E. Pettenò <flameeyes@gentoo.org> (08 Aug 2009)
995 # on behalf of QA Team
996 #
997 # Mass-masking of live ebuilds; we cannot guarantee working state of
998 # live ebuilds, nor the availability of the server hosting them. As
999 # per QA team policy, all these need to be kept masked by default, if
1000 # available in the tree.
1001 media-tv/v4l-dvb-hg
1002 ~app-i18n/skk-jisyo-9999
1003 net-misc/netcomics-cvs
1004 app-portage/layman-dbtools
1005 sci-astronomy/casa-data
1006 # rdep on the one above
1007 sci-astronomy/casacore
1008 sci-electronics/kicad
1009
1010 # Federico Ferri <mescalinum@gentoo.org> (08 Aug 2009)
1011 # Doesn't build with Tcl 8.5, has several bugs open
1012 =dev-tcltk/tcl-debug-2.0
1013
1014 # Marijn Schouten <hkBst@gentoo.org> (29 Jul 2009)
1015 # Masked for increasingly many problems. Upstream is flaky and hasn't released since 2005.
1016 # Maxima is the only consumer and can be built with sbcl or clisp.
1017 # Hopefully upstream will do a release that we can add to revive this package.
1018 dev-lisp/gcl
1019
1020 # Jeremy Olexa <darkside@gentoo.org> (28 Jul 2009)
1021 # On behalf of Robin H. Johnson <robbat2@gentoo.org>.
1022 # These versions are vulnerable to GLSA's and should not be used. They will stay
1023 # in the tree because they are useful to tracking down bugs. You have been
1024 # warned. bug 271686
1025 <dev-db/mysql-5.1.56
1026 <virtual/mysql-5.1
1027
1028 # Nirbheek Chauhan <nirbheek@gentoo.org> (10 Jun 2009)
1029 # Several feature regressions that will make our users
1030 # go on a witchhunt if unmasked
1031 # * No XDMCP connection UI
1032 # * No configuration/theming support
1033 # * No support for auth backends other than PAM
1034 # * Many more...
1035 =gnome-base/gdm-2.3*
1036
1037 # Benedikt Böhm <hollow@gentoo.org> (19 Apr 2009)
1038 # masked for testing
1039 =net-analyzer/centreon-1.4.2.7
1040
1041 # Tiziano Müller <dev-zero@gentoo.org> (08 Apr 2009)
1042 # pre-releases
1043 net-libs/libinfinity
1044 >=app-editors/gobby-0.4.91
1045
1046 # Paul Varner <fuzzyray@gentoo.org> (06 Apr 2009)
1047 # Dead upstream and has issues with newer portages.
1048 # Due to popular demand and no suitable replacement, it will stay in the tree
1049 # in a masked status until it completely breaks or is replaced.
1050 app-portage/udept
1051
1052 # Diego E. Pettenò <flameeyes@gentoo.org> (03 Jan 2009)
1053 # These packages are not supposed to be merged directly, instead
1054 # please use sys-devel/crossdev to install them.
1055 dev-libs/cygwin
1056 dev-util/mingw-runtime
1057 dev-util/mingw64-runtime
1058 dev-util/w32api
1059 sys-libs/newlib
1060 dev-embedded/msp430-binutils
1061
1062 # Peter Volkov <pva@gentoo.org> (16 Nov 2008)
1063 # The development branch, to be unmasked when out of beta by upstream.
1064 =net-misc/socat-2.0.0*
1065
1066 # Steve Dibb <beandog@gentoo.org> (05 Nov 2008)
1067 # Mask realplayer codecs for security bug 245662
1068 # http://forums.gentoo.org/viewtopic-t-713051.html
1069 media-libs/amd64codecs
1070 media-libs/realcodecs
1071
1072 # Doug Goldstein <cardoe@gentoo.org> (17 Sep 2008)
1073 # under development
1074 gnome-extra/gnome-lirc-properties
1075
1076 # Markus Ullmann <jokey@gentoo.org> (07 Jul 2008)
1077 # mask for security bug #190667 (CVE-2007-{4584,5839})
1078 #
1079 # both CVEs are fixed in upstream version control as per:
1080 # http://bitchx.svn.sourceforge.net/svnroot/bitchx/trunk/Changelog
1081 ~net-irc/bitchx-1.1
1082
1083 # Vlastimil Babka <caster@gentoo.org> (20 May 2008)
1084 # Masked for testing
1085 =app-arch/rpm-5*
1086
1087 # Chris Gianelloni <wolf31o2@gentoo.org> (03 Mar 2008)
1088 # Masking due to security bug #194607 and security bug #204067
1089 games-fps/doom3
1090 games-fps/doom3-cdoom
1091 games-fps/doom3-chextrek
1092 games-fps/doom3-data
1093 games-fps/doom3-demo
1094 games-fps/doom3-ducttape
1095 games-fps/doom3-eventhorizon
1096 games-fps/doom3-hellcampaign
1097 games-fps/doom3-inhell
1098 games-fps/doom3-lms
1099 games-fps/doom3-mitm
1100 games-fps/doom3-phantasm
1101 games-fps/doom3-roe
1102 games-fps/quake4-bin
1103 games-fps/quake4-data
1104 games-fps/quake4-demo
1105
1106 # Alon Bar-Lev <alonbl@gentoo.org> (23 Feb 2008)
1107 # These are not yet stable.
1108 sys-fs/redirfs
1109
1110 # Piotr Jaroszyński <peper@gentoo.org> (26 Nov 2007)
1111 # opensync live ebuilds
1112 =app-pda/libsyncml-9999
1113 =app-pda/libopensync-9999
1114 =app-pda/osynctool-9999
1115 =app-pda/libopensync-plugin-evolution2-9999
1116 =app-pda/libopensync-plugin-file-9999
1117 =app-pda/libopensync-plugin-gnokii-9999
1118 =app-pda/libopensync-plugin-gpe-9999
1119 =app-pda/libopensync-plugin-irmc-9999
1120 =app-pda/libopensync-plugin-palm-9999
1121 =app-pda/libopensync-plugin-python-9999
1122 =app-pda/libopensync-plugin-syncml-9999
1123 =app-pda/libopensync-plugin-vformat-9999
1124
1125 # MATSUU Takuto <matsuu@gentoo.org> (05 Apr 2007)
1126 # to be tested, seems unstable
1127 >=app-i18n/scim-anthy-1.3.0
1128
1129 # Tavis Ormandy <taviso@gentoo.org> (21 Mar 2006)
1130 # masked pending unresolved security issues #127319
1131 games-roguelike/falconseye
1132
1133 # Tavis Ormandy <taviso@gentoo.org> (21 Mar 2006)
1134 # masked pending unresolved security issues #127167
1135 games-roguelike/slashem
1136
1137 # Tavis Ormandy <taviso@gentoo.org> (21 Mar 2006)
1138 # masked pending unresolved security issues #125902
1139 games-roguelike/nethack
1140 games-util/hearse
1141 games-roguelike/noegnud-nethack
1142
1143 # Robin H. Johnson <robbat2@gentoo.org> (11 Mar 2006)
1144 # Work-in-progress to clean this up
1145 # TODO
1146 # - properly fix lazy bindings
1147 # - fix read-only stuff
1148 # - seperate data files from binaries
1149 # - fix crappy state of runnable only in source tree.
1150 # - provide log output to /var/log somewhere intelligently
1151 app-benchmarks/ltp
1152
1153 # Robin H. Johnson <robbat2@gentoo.org> (11 Feb 2006)
1154 # zlib interaction is badly broken. See bug #124733.
1155 =dev-vcs/cvs-1.12.13*
1156
1157 # <klieber@gentoo.org> (01 Apr 2004)
1158 # The following packages contain a remotely-exploitable
1159 # security vulnerability and have been hard masked accordingly.
1160 #
1161 # Please see http://bugs.gentoo.org/show_bug.cgi?id=44351 for more info
1162 #
1163 games-fps/unreal-tournament-goty
1164 games-fps/unreal-tournament-strikeforce
1165 games-fps/unreal-tournament-bonuspacks
1166 games-fps/aaut

  ViewVC Help
Powered by ViewVC 1.1.20