/[gentoo-x86]/sys-apps/hal/hal-0.5.9.1-r1.ebuild
Gentoo

Diff of /sys-apps/hal/hal-0.5.9.1-r1.ebuild

Parent Directory Parent Directory | Revision Log Revision Log | View Patch Patch

Revision 1.13 Revision 1.14
1# Copyright 1999-2008 Gentoo Foundation 1# Copyright 1999-2008 Gentoo Foundation
2# Distributed under the terms of the GNU General Public License v2 2# Distributed under the terms of the GNU General Public License v2
3# $Header: /var/cvsroot/gentoo-x86/sys-apps/hal/Attic/hal-0.5.9.1-r1.ebuild,v 1.13 2008/04/14 18:36:31 cardoe Exp $ 3# $Header: /var/cvsroot/gentoo-x86/sys-apps/hal/Attic/hal-0.5.9.1-r1.ebuild,v 1.14 2008/05/20 04:30:38 compnerd Exp $
4 4
5inherit eutils linux-info autotools flag-o-matic 5inherit eutils linux-info autotools flag-o-matic
6 6
7DESCRIPTION="Hardware Abstraction Layer" 7DESCRIPTION="Hardware Abstraction Layer"
8HOMEPAGE="http://www.freedesktop.org/Software/hal" 8HOMEPAGE="http://www.freedesktop.org/Software/hal"
78 die "You MUST build sys-apps/pciutils without the zlib USE flag" 78 die "You MUST build sys-apps/pciutils without the zlib USE flag"
79 fi 79 fi
80 fi 80 fi
81 81
82 if use kernel_linux ; then 82 if use kernel_linux ; then
83 if [ -e ${ROOT}/usr/src/linux/.config ] ; then 83 if [ -e "${ROOT}/usr/src/linux/.config" ] ; then
84 kernel_is ge 2 6 17 || \ 84 kernel_is ge 2 6 17 || \
85 ewarn "HAL requires a kernel version 2.6.17 or newer" 85 ewarn "HAL requires a kernel version 2.6.17 or newer"
86 fi 86 fi
87 87
88 check_hotplug_net 88 check_hotplug_net

Legend:
Removed from v.1.13  
changed lines
  Added in v.1.14

  ViewVC Help
Powered by ViewVC 1.1.20