/[gentoo-x86]/sys-apps/policycoreutils/ChangeLog
Gentoo

Diff of /sys-apps/policycoreutils/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log | View Patch Patch

Revision 1.75 Revision 1.100
1# ChangeLog for sys-apps/policycoreutils 1# ChangeLog for sys-apps/policycoreutils
2# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2 2# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
3# $Header: /var/cvsroot/gentoo-x86/sys-apps/policycoreutils/ChangeLog,v 1.75 2009/09/14 18:25:54 pebenito Exp $ 3# $Header: /var/cvsroot/gentoo-x86/sys-apps/policycoreutils/ChangeLog,v 1.100 2012/06/25 20:08:44 swift Exp $
4
5*policycoreutils-2.1.10-r3 (25 Jun 2012)
6
7 25 Jun 2012; <swift@gentoo.org>
8 +files/policycoreutils-extra-1.21-fix-python3.patch,
9 +policycoreutils-2.1.10-r3.ebuild:
10 Improve support for python3, fixes bug #416301
11
12 13 May 2012; <swift@gentoo.org> -policycoreutils-2.1.0-r1.ebuild,
13 -policycoreutils-2.1.0-r2.ebuild:
14 Removing obsoleted ebuilds
15
16*policycoreutils-2.1.10-r1 (29 Apr 2012)
17
18 29 Apr 2012; <swift@gentoo.org> policycoreutils-2.1.10.ebuild,
19 +policycoreutils-2.1.10-r1.ebuild:
20 Remove dependency on libcgroup (but drop sesandbox support along the way)
21
22 29 Apr 2012; <swift@gentoo.org> policycoreutils-2.1.10.ebuild:
23 Stabilization
24
25*policycoreutils-2.1.10 (31 Mar 2012)
26
27 31 Mar 2012; <swift@gentoo.org> +policycoreutils-2.1.10.ebuild, metadata.xml:
28 Bump to version 2.1.10
29
30 26 Feb 2012; <swift@gentoo.org> policycoreutils-2.1.0-r2.ebuild:
31 Stabilization
32
33 14 Jan 2012; <swift@gentoo.org> +policycoreutils-2.1.0-r2.ebuild,
34 metadata.xml:
35 Mark audit as a local USE flag
36
37*policycoreutils-2.1.0-r2 (14 Jan 2012)
38
39 14 Jan 2012; <swift@gentoo.org> +policycoreutils-2.1.0-r2.ebuild:
40 Override auto-detection of pam and audit, use USE flags for this
41
42 12 Nov 2011; <swift@gentoo.org> -policycoreutils-2.0.82.ebuild,
43 -policycoreutils-2.0.82-r1.ebuild, -policycoreutils-2.0.85.ebuild,
44 -policycoreutils-2.1.0.ebuild:
45 removing obsoleted ebuilds
46
47 23 Oct 2011; <swift@gentoo.org> policycoreutils-2.1.0-r1.ebuild:
48 Stabilization (tracker #384231)
49
50 23 Oct 2011; <swift@gentoo.org> policycoreutils-2.0.82-r1.ebuild:
51 Stabilize 2.0.82-r1 to fix #372807
52
53*policycoreutils-2.1.0-r1 (17 Sep 2011)
54
55 17 Sep 2011; <swift@gentoo.org> +policycoreutils-2.1.0-r1.ebuild:
56 Add /var/lib/selinux directory, needed for 'semodule permissive' support (bug
57 #381755)
58
59 02 Sep 2011; <swift@gentoo.org> policycoreutils-2.0.85.ebuild,
60 policycoreutils-2.1.0.ebuild:
61 Update patch locations to dev.g.o instead of files/ folder
62
63 12 Aug 2011; Anthony G. Basile <blueness@gentoo.org>
64 -policycoreutils-2.0.55.ebuild, -policycoreutils-2.0.69.ebuild,
65 -policycoreutils-2.0.69-r1.ebuild, -policycoreutils-2.0.69-r2.ebuild,
66 -files/policycoreutils-2.0.69-setfiles.diff:
67 Removed deprecated versions
68
69*policycoreutils-2.1.0 (03 Aug 2011)
70
71 03 Aug 2011; Anthony G. Basile <blueness@gentoo.org>
72 +policycoreutils-2.1.0.ebuild:
73 Bump to 20110727 SELinux userspace release
74
75*policycoreutils-2.0.85 (15 Jul 2011)
76
77 15 Jul 2011; Anthony G. Basile <blueness@gentoo.org>
78 +policycoreutils-2.0.85.ebuild,
79 +files/policycoreutils-2.0.85-fix-seunshare-vuln.patch.gz,
80 +files/policycoreutils-2.0.85-sesandbox.patch.gz:
81 Add fix for bug #374897 and initial support for python3
82
83 08 Jul 2011; Samuli Suominen <ssuominen@gentoo.org>
84 policycoreutils-2.0.55.ebuild, policycoreutils-2.0.69.ebuild,
85 policycoreutils-2.0.69-r1.ebuild, policycoreutils-2.0.69-r2.ebuild:
86 Convert from "useq" to "use".
87
88*policycoreutils-2.0.82-r1 (30 Jun 2011)
89
90 30 Jun 2011; Anthony G. Basile <blueness@gentoo.org>
91 +policycoreutils-2.0.82-r1.ebuild:
92 Overwrite invalid .po files with valid ones, fixes bug #372807
93
94 16 Jun 2011; Anthony G. Basile <blueness@gentoo.org>
95 policycoreutils-2.0.82.ebuild:
96 Drop use_nls dependency on gettext. Its mandatory. See bug #299681.
97 Also put gettext in COMMON_DEPS, it is more than a RDEPEND.
98
99 28 May 2011; Anthony G. Basile <blueness@gentoo.org>
100 policycoreutils-2.0.82.ebuild:
101 Stable amd64 x86
102
103 16 Apr 2011; Anthony G. Basile <blueness@gentoo.org> metadata.xml:
104 Updated metadata info.
105
106 08 Feb 2011; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
107 policycoreutils-2.0.82.ebuild:
108 Set SUPPORT_PYTHON_ABIS (bug #353762). Fix dependencies. Fix installation
109 with FEATURES="multilib-strict".
110
111*policycoreutils-2.0.82 (05 Feb 2011)
112
113 05 Feb 2011; Anthony G. Basile <blueness@gentoo.org>
114 +policycoreutils-2.0.82.ebuild:
115 New upstream release.
116
117*policycoreutils-2.0.69-r2 (05 Feb 2011)
118
119 05 Feb 2011; Anthony G. Basile <blueness@gentoo.org>
120 +policycoreutils-2.0.69-r2.ebuild,
121 +files/policycoreutils-2.0.69-setfiles.diff:
122 Fixed bug #300613
123
124 04 Apr 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
125 policycoreutils-2.0.55.ebuild, policycoreutils-2.0.69.ebuild,
126 policycoreutils-2.0.69-r1.ebuild:
127 Delete calls to deprecated python_version().
128
129*policycoreutils-2.0.69-r1 (20 Sep 2009)
130
131 20 Sep 2009; Chris PeBenito <pebenito@gentoo.org>
132 +policycoreutils-2.0.69-r1.ebuild:
133 Update rlpkg for ext4 and btrfs.
4 134
5 14 Sep 2009; Chris PeBenito <pebenito@gentoo.org> 135 14 Sep 2009; Chris PeBenito <pebenito@gentoo.org>
6 policycoreutils-2.0.69.ebuild: 136 policycoreutils-2.0.69.ebuild:
7 Fix libsemanage DEP. 137 Fix libsemanage DEP.
8 138

Legend:
Removed from v.1.75  
changed lines
  Added in v.1.100

  ViewVC Help
Powered by ViewVC 1.1.20