/[gentoo-x86]/sys-apps/policycoreutils/ChangeLog
Gentoo

Diff of /sys-apps/policycoreutils/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log | View Patch Patch

Revision 1.77 Revision 1.108
1# ChangeLog for sys-apps/policycoreutils 1# ChangeLog for sys-apps/policycoreutils
2# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2 2# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
3# $Header: /var/cvsroot/gentoo-x86/sys-apps/policycoreutils/ChangeLog,v 1.77 2010/04/04 21:56:32 arfrever Exp $ 3# $Header: /var/cvsroot/gentoo-x86/sys-apps/policycoreutils/ChangeLog,v 1.108 2012/10/14 09:44:36 swift Exp $
4
5*policycoreutils-2.1.13-r4 (14 Oct 2012)
6
7 14 Oct 2012; <swift@gentoo.org> +policycoreutils-2.1.13-r4.ebuild:
8 Remove support for python3 until upstream supports it
9
10 13 Oct 2012; <swift@gentoo.org> policycoreutils-2.1.13-r3.ebuild:
11 Supporting user-provided patches using epatch_user
12
13*policycoreutils-2.1.13-r3 (09 Oct 2012)
14
15 09 Oct 2012; <swift@gentoo.org> +policycoreutils-2.1.13-r3.ebuild:
16 Introducing new upstream release
17
18 06 Oct 2012; <swift@gentoo.org> policycoreutils-2.1.10-r5.ebuild:
19 Stabilize
20
21*policycoreutils-2.1.10-r5 (08 Sep 2012)
22
23 08 Sep 2012; <swift@gentoo.org> +policycoreutils-2.1.10-r5.ebuild:
24 Fix bug #427596 and #430806
25
26 10 Jul 2012; <swift@gentoo.org> policycoreutils-2.1.10-r3.ebuild:
27 Stabilization, drop libcgroup dependency along the way
28
29*policycoreutils-2.1.10-r4 (10 Jul 2012)
30
31 10 Jul 2012; <swift@gentoo.org> +policycoreutils-2.1.10-r4.ebuild:
32 Support refpolicy style audit2allow (#417199)
33
34 26 Jun 2012; Mike Gilbert <floppym@gentoo.org>
35 policycoreutils-2.1.10-r1.ebuild, policycoreutils-2.1.10-r3.ebuild,
36 policycoreutils-2.1.10.ebuild:
37 Restrict pypy per Arfrever.
38
39*policycoreutils-2.1.10-r3 (25 Jun 2012)
40
41 25 Jun 2012; <swift@gentoo.org>
42 +files/policycoreutils-extra-1.21-fix-python3.patch,
43 +policycoreutils-2.1.10-r3.ebuild:
44 Improve support for python3, fixes bug #416301
45
46 13 May 2012; <swift@gentoo.org> -policycoreutils-2.1.0-r1.ebuild,
47 -policycoreutils-2.1.0-r2.ebuild:
48 Removing obsoleted ebuilds
49
50*policycoreutils-2.1.10-r1 (29 Apr 2012)
51
52 29 Apr 2012; <swift@gentoo.org> policycoreutils-2.1.10.ebuild,
53 +policycoreutils-2.1.10-r1.ebuild:
54 Remove dependency on libcgroup (but drop sesandbox support along the way)
55
56 29 Apr 2012; <swift@gentoo.org> policycoreutils-2.1.10.ebuild:
57 Stabilization
58
59*policycoreutils-2.1.10 (31 Mar 2012)
60
61 31 Mar 2012; <swift@gentoo.org> +policycoreutils-2.1.10.ebuild, metadata.xml:
62 Bump to version 2.1.10
63
64 26 Feb 2012; <swift@gentoo.org> policycoreutils-2.1.0-r2.ebuild:
65 Stabilization
66
67 14 Jan 2012; <swift@gentoo.org> +policycoreutils-2.1.0-r2.ebuild,
68 metadata.xml:
69 Mark audit as a local USE flag
70
71*policycoreutils-2.1.0-r2 (14 Jan 2012)
72
73 14 Jan 2012; <swift@gentoo.org> +policycoreutils-2.1.0-r2.ebuild:
74 Override auto-detection of pam and audit, use USE flags for this
75
76 12 Nov 2011; <swift@gentoo.org> -policycoreutils-2.0.82.ebuild,
77 -policycoreutils-2.0.82-r1.ebuild, -policycoreutils-2.0.85.ebuild,
78 -policycoreutils-2.1.0.ebuild:
79 removing obsoleted ebuilds
80
81 23 Oct 2011; <swift@gentoo.org> policycoreutils-2.1.0-r1.ebuild:
82 Stabilization (tracker #384231)
83
84 23 Oct 2011; <swift@gentoo.org> policycoreutils-2.0.82-r1.ebuild:
85 Stabilize 2.0.82-r1 to fix #372807
86
87*policycoreutils-2.1.0-r1 (17 Sep 2011)
88
89 17 Sep 2011; <swift@gentoo.org> +policycoreutils-2.1.0-r1.ebuild:
90 Add /var/lib/selinux directory, needed for 'semodule permissive' support (bug
91 #381755)
92
93 02 Sep 2011; <swift@gentoo.org> policycoreutils-2.0.85.ebuild,
94 policycoreutils-2.1.0.ebuild:
95 Update patch locations to dev.g.o instead of files/ folder
96
97 12 Aug 2011; Anthony G. Basile <blueness@gentoo.org>
98 -policycoreutils-2.0.55.ebuild, -policycoreutils-2.0.69.ebuild,
99 -policycoreutils-2.0.69-r1.ebuild, -policycoreutils-2.0.69-r2.ebuild,
100 -files/policycoreutils-2.0.69-setfiles.diff:
101 Removed deprecated versions
102
103*policycoreutils-2.1.0 (03 Aug 2011)
104
105 03 Aug 2011; Anthony G. Basile <blueness@gentoo.org>
106 +policycoreutils-2.1.0.ebuild:
107 Bump to 20110727 SELinux userspace release
108
109*policycoreutils-2.0.85 (15 Jul 2011)
110
111 15 Jul 2011; Anthony G. Basile <blueness@gentoo.org>
112 +policycoreutils-2.0.85.ebuild,
113 +files/policycoreutils-2.0.85-fix-seunshare-vuln.patch.gz,
114 +files/policycoreutils-2.0.85-sesandbox.patch.gz:
115 Add fix for bug #374897 and initial support for python3
116
117 08 Jul 2011; Samuli Suominen <ssuominen@gentoo.org>
118 policycoreutils-2.0.55.ebuild, policycoreutils-2.0.69.ebuild,
119 policycoreutils-2.0.69-r1.ebuild, policycoreutils-2.0.69-r2.ebuild:
120 Convert from "useq" to "use".
121
122*policycoreutils-2.0.82-r1 (30 Jun 2011)
123
124 30 Jun 2011; Anthony G. Basile <blueness@gentoo.org>
125 +policycoreutils-2.0.82-r1.ebuild:
126 Overwrite invalid .po files with valid ones, fixes bug #372807
127
128 16 Jun 2011; Anthony G. Basile <blueness@gentoo.org>
129 policycoreutils-2.0.82.ebuild:
130 Drop use_nls dependency on gettext. Its mandatory. See bug #299681.
131 Also put gettext in COMMON_DEPS, it is more than a RDEPEND.
132
133 28 May 2011; Anthony G. Basile <blueness@gentoo.org>
134 policycoreutils-2.0.82.ebuild:
135 Stable amd64 x86
136
137 16 Apr 2011; Anthony G. Basile <blueness@gentoo.org> metadata.xml:
138 Updated metadata info.
139
140 08 Feb 2011; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
141 policycoreutils-2.0.82.ebuild:
142 Set SUPPORT_PYTHON_ABIS (bug #353762). Fix dependencies. Fix installation
143 with FEATURES="multilib-strict".
144
145*policycoreutils-2.0.82 (05 Feb 2011)
146
147 05 Feb 2011; Anthony G. Basile <blueness@gentoo.org>
148 +policycoreutils-2.0.82.ebuild:
149 New upstream release.
150
151*policycoreutils-2.0.69-r2 (05 Feb 2011)
152
153 05 Feb 2011; Anthony G. Basile <blueness@gentoo.org>
154 +policycoreutils-2.0.69-r2.ebuild,
155 +files/policycoreutils-2.0.69-setfiles.diff:
156 Fixed bug #300613
4 157
5 04 Apr 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org> 158 04 Apr 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
6 policycoreutils-2.0.55.ebuild, policycoreutils-2.0.69.ebuild, 159 policycoreutils-2.0.55.ebuild, policycoreutils-2.0.69.ebuild,
7 policycoreutils-2.0.69-r1.ebuild: 160 policycoreutils-2.0.69-r1.ebuild:
8 Delete calls to deprecated python_version(). 161 Delete calls to deprecated python_version().
379*policycoreutils-1.0 (03 Aug 2003) 532*policycoreutils-1.0 (03 Aug 2003)
380 533
381 03 Aug 2003; Chris PeBenito <pebenito@gentoo.org> metadata.xml, 534 03 Aug 2003; Chris PeBenito <pebenito@gentoo.org> metadata.xml,
382 policycoreutils-1.0.ebuild, files/policycoreutils-1.0-gentoo.diff: 535 policycoreutils-1.0.ebuild, files/policycoreutils-1.0-gentoo.diff:
383 Initial commit 536 Initial commit
384

Legend:
Removed from v.1.77  
changed lines
  Added in v.1.108

  ViewVC Help
Powered by ViewVC 1.1.20