/[gentoo-x86]/sys-apps/policycoreutils/ChangeLog
Gentoo

Diff of /sys-apps/policycoreutils/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log | View Patch Patch

Revision 1.77 Revision 1.109
1# ChangeLog for sys-apps/policycoreutils 1# ChangeLog for sys-apps/policycoreutils
2# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2 2# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
3# $Header: /var/cvsroot/gentoo-x86/sys-apps/policycoreutils/ChangeLog,v 1.77 2010/04/04 21:56:32 arfrever Exp $ 3# $Header: /var/cvsroot/gentoo-x86/sys-apps/policycoreutils/ChangeLog,v 1.109 2012/11/17 16:57:22 swift Exp $
4
5*policycoreutils-2.1.13-r5 (17 Nov 2012)
6
7 17 Nov 2012; <swift@gentoo.org> policycoreutils-2.1.13-r4.ebuild,
8 +policycoreutils-2.1.13-r5.ebuild:
9 Stabilization, move sesandbox support to next release
10
11*policycoreutils-2.1.13-r4 (14 Oct 2012)
12
13 14 Oct 2012; <swift@gentoo.org> +policycoreutils-2.1.13-r4.ebuild:
14 Remove support for python3 until upstream supports it
15
16 13 Oct 2012; <swift@gentoo.org> policycoreutils-2.1.13-r3.ebuild:
17 Supporting user-provided patches using epatch_user
18
19*policycoreutils-2.1.13-r3 (09 Oct 2012)
20
21 09 Oct 2012; <swift@gentoo.org> +policycoreutils-2.1.13-r3.ebuild:
22 Introducing new upstream release
23
24 06 Oct 2012; <swift@gentoo.org> policycoreutils-2.1.10-r5.ebuild:
25 Stabilize
26
27*policycoreutils-2.1.10-r5 (08 Sep 2012)
28
29 08 Sep 2012; <swift@gentoo.org> +policycoreutils-2.1.10-r5.ebuild:
30 Fix bug #427596 and #430806
31
32 10 Jul 2012; <swift@gentoo.org> policycoreutils-2.1.10-r3.ebuild:
33 Stabilization, drop libcgroup dependency along the way
34
35*policycoreutils-2.1.10-r4 (10 Jul 2012)
36
37 10 Jul 2012; <swift@gentoo.org> +policycoreutils-2.1.10-r4.ebuild:
38 Support refpolicy style audit2allow (#417199)
39
40 26 Jun 2012; Mike Gilbert <floppym@gentoo.org>
41 policycoreutils-2.1.10-r1.ebuild, policycoreutils-2.1.10-r3.ebuild,
42 policycoreutils-2.1.10.ebuild:
43 Restrict pypy per Arfrever.
44
45*policycoreutils-2.1.10-r3 (25 Jun 2012)
46
47 25 Jun 2012; <swift@gentoo.org>
48 +files/policycoreutils-extra-1.21-fix-python3.patch,
49 +policycoreutils-2.1.10-r3.ebuild:
50 Improve support for python3, fixes bug #416301
51
52 13 May 2012; <swift@gentoo.org> -policycoreutils-2.1.0-r1.ebuild,
53 -policycoreutils-2.1.0-r2.ebuild:
54 Removing obsoleted ebuilds
55
56*policycoreutils-2.1.10-r1 (29 Apr 2012)
57
58 29 Apr 2012; <swift@gentoo.org> policycoreutils-2.1.10.ebuild,
59 +policycoreutils-2.1.10-r1.ebuild:
60 Remove dependency on libcgroup (but drop sesandbox support along the way)
61
62 29 Apr 2012; <swift@gentoo.org> policycoreutils-2.1.10.ebuild:
63 Stabilization
64
65*policycoreutils-2.1.10 (31 Mar 2012)
66
67 31 Mar 2012; <swift@gentoo.org> +policycoreutils-2.1.10.ebuild, metadata.xml:
68 Bump to version 2.1.10
69
70 26 Feb 2012; <swift@gentoo.org> policycoreutils-2.1.0-r2.ebuild:
71 Stabilization
72
73 14 Jan 2012; <swift@gentoo.org> +policycoreutils-2.1.0-r2.ebuild,
74 metadata.xml:
75 Mark audit as a local USE flag
76
77*policycoreutils-2.1.0-r2 (14 Jan 2012)
78
79 14 Jan 2012; <swift@gentoo.org> +policycoreutils-2.1.0-r2.ebuild:
80 Override auto-detection of pam and audit, use USE flags for this
81
82 12 Nov 2011; <swift@gentoo.org> -policycoreutils-2.0.82.ebuild,
83 -policycoreutils-2.0.82-r1.ebuild, -policycoreutils-2.0.85.ebuild,
84 -policycoreutils-2.1.0.ebuild:
85 removing obsoleted ebuilds
86
87 23 Oct 2011; <swift@gentoo.org> policycoreutils-2.1.0-r1.ebuild:
88 Stabilization (tracker #384231)
89
90 23 Oct 2011; <swift@gentoo.org> policycoreutils-2.0.82-r1.ebuild:
91 Stabilize 2.0.82-r1 to fix #372807
92
93*policycoreutils-2.1.0-r1 (17 Sep 2011)
94
95 17 Sep 2011; <swift@gentoo.org> +policycoreutils-2.1.0-r1.ebuild:
96 Add /var/lib/selinux directory, needed for 'semodule permissive' support (bug
97 #381755)
98
99 02 Sep 2011; <swift@gentoo.org> policycoreutils-2.0.85.ebuild,
100 policycoreutils-2.1.0.ebuild:
101 Update patch locations to dev.g.o instead of files/ folder
102
103 12 Aug 2011; Anthony G. Basile <blueness@gentoo.org>
104 -policycoreutils-2.0.55.ebuild, -policycoreutils-2.0.69.ebuild,
105 -policycoreutils-2.0.69-r1.ebuild, -policycoreutils-2.0.69-r2.ebuild,
106 -files/policycoreutils-2.0.69-setfiles.diff:
107 Removed deprecated versions
108
109*policycoreutils-2.1.0 (03 Aug 2011)
110
111 03 Aug 2011; Anthony G. Basile <blueness@gentoo.org>
112 +policycoreutils-2.1.0.ebuild:
113 Bump to 20110727 SELinux userspace release
114
115*policycoreutils-2.0.85 (15 Jul 2011)
116
117 15 Jul 2011; Anthony G. Basile <blueness@gentoo.org>
118 +policycoreutils-2.0.85.ebuild,
119 +files/policycoreutils-2.0.85-fix-seunshare-vuln.patch.gz,
120 +files/policycoreutils-2.0.85-sesandbox.patch.gz:
121 Add fix for bug #374897 and initial support for python3
122
123 08 Jul 2011; Samuli Suominen <ssuominen@gentoo.org>
124 policycoreutils-2.0.55.ebuild, policycoreutils-2.0.69.ebuild,
125 policycoreutils-2.0.69-r1.ebuild, policycoreutils-2.0.69-r2.ebuild:
126 Convert from "useq" to "use".
127
128*policycoreutils-2.0.82-r1 (30 Jun 2011)
129
130 30 Jun 2011; Anthony G. Basile <blueness@gentoo.org>
131 +policycoreutils-2.0.82-r1.ebuild:
132 Overwrite invalid .po files with valid ones, fixes bug #372807
133
134 16 Jun 2011; Anthony G. Basile <blueness@gentoo.org>
135 policycoreutils-2.0.82.ebuild:
136 Drop use_nls dependency on gettext. Its mandatory. See bug #299681.
137 Also put gettext in COMMON_DEPS, it is more than a RDEPEND.
138
139 28 May 2011; Anthony G. Basile <blueness@gentoo.org>
140 policycoreutils-2.0.82.ebuild:
141 Stable amd64 x86
142
143 16 Apr 2011; Anthony G. Basile <blueness@gentoo.org> metadata.xml:
144 Updated metadata info.
145
146 08 Feb 2011; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
147 policycoreutils-2.0.82.ebuild:
148 Set SUPPORT_PYTHON_ABIS (bug #353762). Fix dependencies. Fix installation
149 with FEATURES="multilib-strict".
150
151*policycoreutils-2.0.82 (05 Feb 2011)
152
153 05 Feb 2011; Anthony G. Basile <blueness@gentoo.org>
154 +policycoreutils-2.0.82.ebuild:
155 New upstream release.
156
157*policycoreutils-2.0.69-r2 (05 Feb 2011)
158
159 05 Feb 2011; Anthony G. Basile <blueness@gentoo.org>
160 +policycoreutils-2.0.69-r2.ebuild,
161 +files/policycoreutils-2.0.69-setfiles.diff:
162 Fixed bug #300613
4 163
5 04 Apr 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org> 164 04 Apr 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
6 policycoreutils-2.0.55.ebuild, policycoreutils-2.0.69.ebuild, 165 policycoreutils-2.0.55.ebuild, policycoreutils-2.0.69.ebuild,
7 policycoreutils-2.0.69-r1.ebuild: 166 policycoreutils-2.0.69-r1.ebuild:
8 Delete calls to deprecated python_version(). 167 Delete calls to deprecated python_version().
379*policycoreutils-1.0 (03 Aug 2003) 538*policycoreutils-1.0 (03 Aug 2003)
380 539
381 03 Aug 2003; Chris PeBenito <pebenito@gentoo.org> metadata.xml, 540 03 Aug 2003; Chris PeBenito <pebenito@gentoo.org> metadata.xml,
382 policycoreutils-1.0.ebuild, files/policycoreutils-1.0-gentoo.diff: 541 policycoreutils-1.0.ebuild, files/policycoreutils-1.0-gentoo.diff:
383 Initial commit 542 Initial commit
384

Legend:
Removed from v.1.77  
changed lines
  Added in v.1.109

  ViewVC Help
Powered by ViewVC 1.1.20