/[gentoo-x86]/sys-apps/policycoreutils/ChangeLog
Gentoo

Diff of /sys-apps/policycoreutils/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log | View Patch Patch

Revision 1.77 Revision 1.85
1# ChangeLog for sys-apps/policycoreutils 1# ChangeLog for sys-apps/policycoreutils
2# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2 2# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
3# $Header: /var/cvsroot/gentoo-x86/sys-apps/policycoreutils/ChangeLog,v 1.77 2010/04/04 21:56:32 arfrever Exp $ 3# $Header: /var/cvsroot/gentoo-x86/sys-apps/policycoreutils/ChangeLog,v 1.85 2011/06/30 10:35:35 blueness Exp $
4
5*policycoreutils-2.0.82-r1 (30 Jun 2011)
6
7 30 Jun 2011; Anthony G. Basile <blueness@gentoo.org>
8 +policycoreutils-2.0.82-r1.ebuild:
9 Overwrite invalid .po files with valid ones, fixes bug #372807
10
11 16 Jun 2011; Anthony G. Basile <blueness@gentoo.org>
12 policycoreutils-2.0.82.ebuild:
13 Drop use_nls dependency on gettext. Its mandatory. See bug #299681.
14 Also put gettext in COMMON_DEPS, it is more than a RDEPEND.
15
16 28 May 2011; Anthony G. Basile <blueness@gentoo.org>
17 policycoreutils-2.0.82.ebuild:
18 Stable amd64 x86
19
20 16 Apr 2011; Anthony G. Basile <blueness@gentoo.org> metadata.xml:
21 Updated metadata info.
22
23 08 Feb 2011; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
24 policycoreutils-2.0.82.ebuild:
25 Set SUPPORT_PYTHON_ABIS (bug #353762). Fix dependencies. Fix installation
26 with FEATURES="multilib-strict".
27
28*policycoreutils-2.0.82 (05 Feb 2011)
29
30 05 Feb 2011; Anthony G. Basile <blueness@gentoo.org>
31 +policycoreutils-2.0.82.ebuild:
32 New upstream release.
33
34*policycoreutils-2.0.69-r2 (05 Feb 2011)
35
36 05 Feb 2011; Anthony G. Basile <blueness@gentoo.org>
37 +policycoreutils-2.0.69-r2.ebuild,
38 +files/policycoreutils-2.0.69-setfiles.diff:
39 Fixed bug #300613
4 40
5 04 Apr 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org> 41 04 Apr 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
6 policycoreutils-2.0.55.ebuild, policycoreutils-2.0.69.ebuild, 42 policycoreutils-2.0.55.ebuild, policycoreutils-2.0.69.ebuild,
7 policycoreutils-2.0.69-r1.ebuild: 43 policycoreutils-2.0.69-r1.ebuild:
8 Delete calls to deprecated python_version(). 44 Delete calls to deprecated python_version().

Legend:
Removed from v.1.77  
changed lines
  Added in v.1.85

  ViewVC Help
Powered by ViewVC 1.1.20