/[gentoo-x86]/sys-auth/pam_require/ChangeLog
Gentoo

Contents of /sys-auth/pam_require/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log


Revision 1.6 - (show annotations) (download)
Tue Nov 3 17:35:35 2009 UTC (5 years, 1 month ago) by armin76
Branch: MAIN
Changes since 1.5: +5 -2 lines
Add ~ia64 wrt #282971
(Portage version: 2.1.6.13/cvs/Linux ia64)

1 # ChangeLog for sys-auth/pam_require
2 # Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
3 # $Header: /var/cvsroot/gentoo-x86/sys-auth/pam_require/ChangeLog,v 1.5 2008/09/16 15:32:28 trapni Exp $
4
5 03 Nov 2009; Raúl Porcel <armin76@gentoo.org> pam_require-0.7.ebuild:
6 Add ~ia64 wrt #282971
7
8 *pam_require-0.7 (16 Sep 2008)
9
10 16 Sep 2008; Christian Parpart <trapni@gentoo.org>
11 +pam_require-0.7.ebuild:
12 version bump. Thanks Yakub Moc, for this notice. fixes #212541
13
14 15 May 2008; Diego Pettenò <flameeyes@gentoo.org> pam_require-0.6.ebuild:
15 Depend on virtual/pam as the code builds fine with OpenPAM.
16
17 09 Feb 2007; Diego Pettenò <flameeyes@gentoo.org> ChangeLog:
18 Regenerate digest in Manifest2 format.
19
20 03 Jul 2005; David Holm <dholm@gentoo.org> pam_require-0.6.ebuild:
21 Added to ~ppc.
22
23 02 Jul 2005; Diego Pettenò <flameeyes@gentoo.org> +metadata.xml,
24 +pam_require-0.6.ebuild:
25 Moved from sys-libs/pam_require to sys-auth/pam_require.
26
27 02 Jul 2005; Diego Pettenò <flameeyes@gentoo.org> pam_require-0.6.ebuild:
28 Use dopammod to install the module (as make install is wrong). Added ~amd64.
29
30 *pam_require-0.6 (05 Dec 2004)
31
32 05 Dec 2004; Christian Parpart <trapni@gentoo.org> +metadata.xml,
33 +pam_require-0.6.ebuild:
34 initial import

  ViewVC Help
Powered by ViewVC 1.1.20