/[gentoo-x86]/sys-auth/polkit/ChangeLog
Gentoo

Contents of /sys-auth/polkit/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log


Revision 1.106 - (hide annotations) (download)
Tue Oct 9 22:14:44 2012 UTC (23 months, 1 week ago) by jer
Branch: MAIN
Changes since 1.105: +4 -1 lines
Marked ~hppa (bug #436668).

(Portage version: 2.2.0_alpha136/cvs/Linux i686)

1 eva 1.1 # ChangeLog for sys-auth/polkit
2 ssuominen 1.62 # Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
3 jer 1.106 # $Header: /var/cvsroot/gentoo-x86/sys-auth/polkit/ChangeLog,v 1.105 2012/10/08 06:24:32 ssuominen Exp $
4    
5     09 Oct 2012; Jeroen Roovers <jer@gentoo.org> polkit-0.107-r1.ebuild:
6     Marked ~hppa (bug #436668).
7 ssuominen 1.105
8     08 Oct 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.107-r1.ebuild:
9     Use pax-mark in src_compile() instead of src_install() for src_test() wrt
10     #423927 by "kensington" and "Nikoli". Punt bogus RESTRICT for multilib-strict
11     and emphatize it's an Portage issue instead of polkit issue in src_install()
12     message.
13 ago 1.104
14     07 Oct 2012; Agostino Sarubbo <ago@gentoo.org> polkit-0.107-r1.ebuild:
15     Stable for amd64, wrt bug #436666
16 ssuominen 1.101
17     *polkit-0.107-r1 (20 Sep 2012)
18    
19     20 Sep 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.107-r1.ebuild,
20     +files/polkit-0.107-fallback.patch:
21     Introduce upstream patch for falling back to uid 0 for authentication if list
22     of admin identities is empty.
23 ssuominen 1.100
24     13 Jul 2012; Samuli Suominen <ssuominen@gentoo.org> -polkit-0.105.ebuild,
25     -polkit-0.106-r7.ebuild:
26     old
27 ssuominen 1.99
28     *polkit-0.107 (13 Jul 2012)
29    
30     13 Jul 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.107.ebuild:
31     Version bump.
32 ssuominen 1.98
33     07 Jul 2012; Samuli Suominen <ssuominen@gentoo.org> -polkit-0.106-r5.ebuild,
34     -polkit-0.106-r6.ebuild:
35     old
36 ssuominen 1.97
37     07 Jul 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.106-r7.ebuild:
38     Remove USE="debug" because --enable/--disable-verbose-mode is no-op wrt
39     #391865 by Maksim Melnikau
40 ssuominen 1.96
41     *polkit-0.106-r7 (02 Jul 2012)
42    
43     02 Jul 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.106-r7.ebuild:
44     RESTRICT="multilib-strict" since it's not compatible with the whole
45     /usr/libexec -> /usr/lib/$package migration wrt #424423. This will move
46     polkit-agent-helper-1 and polkitd back to /usr/lib/polkit-1.
47 ssuominen 1.95
48     *polkit-0.106-r6 (01 Jul 2012)
49    
50     01 Jul 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.106-r6.ebuild:
51     Fix hardcoded path to "lib" in polkitagentsession.c for systems without the
52     /usr/lib to /usr/lib64 symlink.
53 swift 1.94
54     30 Jun 2012; <swift@gentoo.org> polkit-0.104-r1.ebuild, polkit-0.105.ebuild,
55     polkit-0.106-r5.ebuild:
56     Adding dependency on SELinux policykit module if USE=selinux is set
57 ssuominen 1.92
58     27 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.106-r5.ebuild:
59 ssuominen 1.93 pax-mark polkitd only when spidermonkey is built with JIT enabled and only
60     'm' instead of 'mr' when version is >= 1.8.7 (by using has_version check)
61 ssuominen 1.91
62     27 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> -polkit-0.106-r2.ebuild,
63     -polkit-0.106-r3.ebuild, -polkit-0.106-r4.ebuild:
64     old
65 ssuominen 1.90
66     *polkit-0.106-r5 (27 Jun 2012)
67    
68     27 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.106-r5.ebuild:
69     Revert entire unix-group:wheel experiment back to unix-user:0 because
70     PolicyKit agent(s) don't behave correctly with it wrt #423733 by Travis
71     Hansen. Revert system-local-login to system-auth for PAM errors wrt #423487
72     by Doug Goldstein.
73 ssuominen 1.89
74     *polkit-0.106-r4 (27 Jun 2012)
75    
76     27 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.106-r4.ebuild:
77     Stop installing polkit-backend-1.pc because upstream changed
78     libpolkit-backend-1.la to be noinst_LTLIBRARIES in
79     src/polkitbackend/Makefile.am wrt #423431 by Pim Vullers
80 ssuominen 1.88
81     27 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.106-r3.ebuild:
82     Redefine libprivdir in install for multilib-strict wrt #423381 by Michael
83     Palimaka
84 tetromino 1.87
85     *polkit-0.106-r3 (25 Jun 2012)
86    
87     25 Jun 2012; Alexandre Rostovtsev <tetromino@gentoo.org>
88     +polkit-0.106-r3.ebuild:
89     pax-mark polkitd to fix crashes on hardened/PaX systems.
90 ssuominen 1.86
91     23 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.106-r2.ebuild:
92     Convert pkg_postinst() message about polkitd home directory to new
93     user.eclass function esethome().
94 ssuominen 1.85
95     19 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.106-r2.ebuild:
96     Check for mozjs187.pc for >=dev-lang/spidermonkey-1.8.7 compability.
97 ssuominen 1.84
98     19 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.106-r2.ebuild:
99     Adapt to sys-auth/pambase with USE="systemd" wrt #372229 by Michał Górny
100 ssuominen 1.83
101     17 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> -polkit-0.106-r1.ebuild:
102     old
103 ssuominen 1.82
104     *polkit-0.106-r2 (17 Jun 2012)
105    
106     17 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.106-r2.ebuild:
107     Revision bump to chown /var/lib/polkit-1 because diropts has no effect on
108     existing directories.
109 ssuominen 1.81
110     17 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> -polkit-0.106.ebuild:
111     old
112 ssuominen 1.79
113 ssuominen 1.80 *polkit-0.106-r1 (17 Jun 2012)
114    
115     17 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.106-r1.ebuild:
116     Update /etc/pam.d/polkit-1 from system-login to system-local-login. Use
117     unix-group "adm" for administrators. Use /var/lib/polkit-1 as home directory
118     for unix-user polkitd. Update owners of /etc/polkit-1/rules.d and
119     /usr/share/polkit-1/rules.d to polkitd:root wrt #420269.
120 ssuominen 1.78
121     13 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.106.ebuild:
122 ssuominen 1.80 Pull in dev-lang/spidermonkey >= 1.8.5 and dev-libs/glib >= 2.32 wrt
123     #420173 and #420307.
124 ssuominen 1.77
125     *polkit-0.106 (07 Jun 2012)
126    
127     07 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.106.ebuild:
128 ssuominen 1.80 Version bump.
129 ssuominen 1.76
130     20 May 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.105.ebuild:
131     Improve systemd handling wrt #416317 by Christoph Brill
132 ssuominen 1.75
133     *polkit-0.105 (14 May 2012)
134    
135     14 May 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.105.ebuild:
136     Version bump.
137 jdhore 1.74
138     04 May 2012; Jeff Horelick <jdhore@gentoo.org> polkit-0.104-r1.ebuild:
139     dev-util/pkgconfig -> virtual/pkgconfig
140 ssuominen 1.73
141     18 Apr 2012; Samuli Suominen <ssuominen@gentoo.org> -polkit-0.102.ebuild,
142     -polkit-0.103.ebuild, -polkit-0.104.ebuild:
143     old
144 armin76 1.72
145     25 Mar 2012; Raúl Porcel <armin76@gentoo.org> polkit-0.104-r1.ebuild:
146     ia64/sh/sparc stable wrt #401513
147 ssuominen 1.71
148     09 Mar 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.104-r1.ebuild:
149     ppc/ppc64 stable wrt #401513
150 klausman 1.70
151     17 Feb 2012; Tobias Klausmann <klausman@gentoo.org> polkit-0.104-r1.ebuild:
152     Stable on alpha, bug #401513
153 tomka 1.69
154     17 Feb 2012; Thomas Kahle <tomka@gentoo.org> polkit-0.104-r1.ebuild:
155     marked x86 per bug 401513
156 maekke 1.68
157     13 Feb 2012; Markus Meier <maekke@gentoo.org> polkit-0.104-r1.ebuild:
158     arm stable, bug #401513
159 jer 1.67
160     02 Feb 2012; Jeroen Roovers <jer@gentoo.org> polkit-0.104-r1.ebuild:
161     Stable for HPPA (bug #401513).
162 ago 1.66
163     30 Jan 2012; Agostino Sarubbo <ago@gentoo.org> polkit-0.104-r1.ebuild:
164     Stable for AMD64, wrt security bug #401513
165 ssuominen 1.65
166     *polkit-0.104-r1 (30 Jan 2012)
167    
168     30 Jan 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.104-r1.ebuild:
169     Restore the default value of AdminIdentities from "wheel" to "0" like it was
170     in polkit-0.102 and ones before that. You should see files
171     50-localauthority.conf and 60-gentoo.conf in
172     /etc/polkit-1/localauthority.conf.d. You should also familiarize yourself
173     with "man 8 pklocalauthority" as soon as possible.
174 maekke 1.64
175     29 Jan 2012; Markus Meier <maekke@gentoo.org> polkit-0.103.ebuild:
176     arm stable, bug #397755
177 ago 1.63
178     07 Jan 2012; Agostino Sarubbo <ago@gentoo.org> polkit-0.103.ebuild:
179     Stable for AMD64, wrt bug #397755
180 ssuominen 1.62
181     *polkit-0.104 (05 Jan 2012)
182    
183     05 Jan 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.104.ebuild,
184     metadata.xml:
185     Version bump.
186 ssuominen 1.61
187     08 Dec 2011; Samuli Suominen <ssuominen@gentoo.org> -polkit-0.101-r1.ebuild:
188     old
189 ssuominen 1.60
190     08 Dec 2011; Samuli Suominen <ssuominen@gentoo.org> polkit-0.102.ebuild:
191     ppc/ppc64 stable wrt #387163
192 ssuominen 1.59
193     08 Dec 2011; Samuli Suominen <ssuominen@gentoo.org> polkit-0.103.ebuild:
194     Raise dev-libs/glib depend to at least 2.30 wrt #393579 by Matt Palermo
195 ssuominen 1.58
196     *polkit-0.103 (07 Dec 2011)
197    
198     07 Dec 2011; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.103.ebuild:
199     Version bump. Remove unrequired keepdir of /var/run/polkit-1 wrt #387903 by
200     "i.Dark_Templar"
201 armin76 1.57
202     05 Nov 2011; Raúl Porcel <armin76@gentoo.org> polkit-0.102.ebuild:
203     alpha/arm/ia64/sh/sparc stable wrt #387163
204 maekke 1.56
205     29 Oct 2011; Markus Meier <maekke@gentoo.org> polkit-0.102.ebuild:
206     arm stable, bug #387163
207 jer 1.55
208     19 Oct 2011; Jeroen Roovers <jer@gentoo.org> polkit-0.102.ebuild:
209     Stable for HPPA (bug #387163).
210 phajdan.jr 1.54
211     18 Oct 2011; Pawel Hajdan jr <phajdan.jr@gentoo.org> polkit-0.102.ebuild:
212     x86 stable wrt bug #387163
213 hwoarang 1.53
214     15 Oct 2011; Markos Chandras <hwoarang@gentoo.org> polkit-0.102.ebuild:
215     Stable on amd64 wrt bug #387163
216 nirbheek 1.52
217     28 Aug 2011; Nirbheek Chauhan <nirbheek@gentoo.org> polkit-0.101-r1.ebuild,
218     polkit-0.102.ebuild:
219     pambase[consolekit] support is needed to use polkit with pam, add to PDEPEND
220 ssuominen 1.51
221     *polkit-0.102 (06 Aug 2011)
222    
223     06 Aug 2011; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.102.ebuild:
224     Version bump.
225 mattst88 1.50
226     10 Jul 2011; Matt Turner <mattst88@gentoo.org> polkit-0.101-r1.ebuild:
227     Added ~mips, bug 296548
228 eva 1.49
229     14 May 2011; Gilles Dartiguelongue <eva@gentoo.org> polkit-0.101-r1.ebuild:
230     Add missing dtd to DEPEND, bug #355505.
231 armin76 1.48
232     30 Apr 2011; Raúl Porcel <armin76@gentoo.org> polkit-0.101-r1.ebuild:
233     alpha/arm/ia64/sh/sparc stable wrt #364973
234 phajdan.jr 1.47
235     28 Apr 2011; Pawel Hajdan jr <phajdan.jr@gentoo.org>
236     polkit-0.101-r1.ebuild:
237     x86 stable wrt security bug #364973
238 jer 1.46
239     27 Apr 2011; Jeroen Roovers <jer@gentoo.org> polkit-0.101-r1.ebuild:
240     Stable for HPPA (bug #364973).
241 angelos 1.45
242     27 Apr 2011; Christoph Mende <angelos@gentoo.org> polkit-0.101-r1.ebuild:
243     Stable on amd64 wrt bug #364973
244 xarthisius 1.44
245     27 Apr 2011; Kacper Kowalik <xarthisius@gentoo.org> polkit-0.101-r1.ebuild:
246     ppc/ppc64 stable wrt #364973
247 nirbheek 1.43
248     *polkit-0.101-r1 (25 Apr 2011)
249    
250     25 Apr 2011; Nirbheek Chauhan <nirbheek@gentoo.org> -polkit-0.100.ebuild,
251     +polkit-0.101-r1.ebuild:
252     Add patches for CVE-2011-1485, remove vulnerable 0.100 version
253 xarthisius 1.42
254     22 Mar 2011; Kacper Kowalik <xarthisius@gentoo.org> polkit-0.99-r1.ebuild:
255     ppc/ppc64 stable wrt #354509
256 armin76 1.41
257     19 Mar 2011; Raúl Porcel <armin76@gentoo.org> polkit-0.99-r1.ebuild:
258     alpha/ia64/sh/sparc stable wrt #354509
259 nirbheek 1.40
260     15 Mar 2011; Nirbheek Chauhan <nirbheek@gentoo.org> polkit-0.101.ebuild:
261     PDEPEND on 0.101 version of polkit-gnome
262 maekke 1.39
263     13 Mar 2011; Markus Meier <maekke@gentoo.org> polkit-0.99-r1.ebuild:
264     arm stable, bug #354509
265 ssuominen 1.38
266     *polkit-0.101 (11 Mar 2011)
267    
268     11 Mar 2011; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.101.ebuild:
269     Version bump.
270 jer 1.37
271     07 Mar 2011; Jeroen Roovers <jer@gentoo.org> polkit-0.99-r1.ebuild:
272     Stable for HPPA (bug #354509).
273 tomka 1.36
274     04 Mar 2011; Thomas Kahle <tomka@gentoo.org> polkit-0.99-r1.ebuild:
275     x86 stable per bug 354509
276 hwoarang 1.35
277     23 Feb 2011; Markos Chandras <hwoarang@gentoo.org> polkit-0.99-r1.ebuild:
278     Stable on amd64 wrt bug #354509
279 nirbheek 1.34
280     *polkit-0.100 (23 Feb 2011)
281    
282     23 Feb 2011; Nirbheek Chauhan <nirbheek@gentoo.org> +polkit-0.100.ebuild:
283     Bump to 0.100
284 ssuominen 1.32
285     24 Jan 2011; Samuli Suominen <ssuominen@gentoo.org> polkit-0.99-r1.ebuild:
286 ssuominen 1.33 USE="kde" to pull in authentication agent for KDE.
287 jer 1.31
288     21 Jan 2011; Jeroen Roovers <jer@gentoo.org> polkit-0.99-r1.ebuild:
289     Marked ~hppa (bug #296548).
290 ssuominen 1.30
291     *polkit-0.99-r1 (25 Dec 2010)
292    
293     25 Dec 2010; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.99-r1.ebuild:
294     Revision bump to remove static archives (.a) and libtool archives (.la).
295 ssuominen 1.33 USE="gtk" to pull in authentication agent for GTK+ based desktops.
296 nirbheek 1.27
297     *polkit-0.99 (25 Sep 2010)
298    
299     25 Sep 2010; <nirbheek@gentoo.org> +polkit-0.99.ebuild:
300     Bump to 0.99, masked due to >=glib-2.25 requirement
301 maekke 1.26
302     18 Aug 2010; Markus Meier <maekke@gentoo.org> polkit-0.96-r1.ebuild:
303     arm stable, bug #314899
304 armin76 1.24
305 armin76 1.25 14 Aug 2010; Raúl Porcel <armin76@gentoo.org> polkit-0.96-r1.ebuild,
306     polkit-0.96-r2.ebuild:
307     alpha/ia64/sh/sparc stable
308 josejx 1.23
309     09 Aug 2010; Joseph Jezak <josejx@gentoo.org> polkit-0.96-r1.ebuild:
310     Marked ppc/ppc64 stable.
311 klausman 1.22
312     25 Jul 2010; Tobias Klausmann <klausman@gentoo.org> polkit-0.96-r2.ebuild:
313     Stable on alpha, bug #329621
314 jer 1.21
315     20 Jul 2010; Jeroen Roovers <jer@gentoo.org> polkit-0.96.ebuild,
316     polkit-0.96-r1.ebuild, polkit-0.96-r2.ebuild:
317     Stable for HPPA (bug #314899).
318 jer 1.20
319     20 Jul 2010; Jeroen Roovers <jer@gentoo.org> polkit-0.96.ebuild,
320     polkit-0.96-r1.ebuild, polkit-0.96-r2.ebuild:
321     Drop HPPA keywording (bug #324511).
322 nirbheek 1.19
323     07 Jul 2010; Nirbheek Chauhan <nirbheek@gentoo.org> polkit-0.96-r1.ebuild,
324     polkit-0.96-r2.ebuild:
325     Add ewarn about ensuring that consolekit sessions are working. Either the
326     user needs to login using a login-manager with consolekit support, or use
327     ck-launch-session to launch the DE as suggested in bug 291116 comment 13
328 nirbheek 1.18
329     *polkit-0.96-r2 (02 Jul 2010)
330    
331     02 Jul 2010; Nirbheek Chauhan <nirbheek@gentoo.org>
332     +polkit-0.96-r2.ebuild, metadata.xml:
333     USE=expat was quite useless, expat is mandatory in polkit. Don't create
334     user 'polkituser', it was used by policykit, but isn't by polkit. Also,
335     add introspection support
336 maekke 1.17
337     04 Jun 2010; Markus Meier <maekke@gentoo.org> polkit-0.96-r1.ebuild:
338     x86 stable, bug #314899
339 tester 1.16
340     03 May 2010; Olivier Crête <tester@gentoo.org> polkit-0.96-r1.ebuild:
341     amd64 stable, bug #314899
342 armin76 1.15
343     25 Apr 2010; Raúl Porcel <armin76@gentoo.org> polkit-0.96.ebuild,
344     polkit-0.96-r1.ebuild:
345     Add ~sh
346 aballier 1.14
347     13 Apr 2010; Alexis Ballier <aballier@gentoo.org> polkit-0.96-r1.ebuild,
348     +files/polkit-0.96-getcwd.patch:
349     Fix build on fbsd and keyword it x86-fbsd
350 nirbheek 1.13
351     25 Mar 2010; Nirbheek Chauhan <nirbheek@gentoo.org> polkit-0.96.ebuild,
352     polkit-0.96-r1.ebuild:
353     Raise gtk-doc{,-am} dependencies. Fixes bug 311085
354 nirbheek 1.12
355     21 Mar 2010; Nirbheek Chauhan <nirbheek@gentoo.org>
356     -files/polkit-0.93-fix-daemon-name.patch, -polkit-0.94.ebuild,
357     -polkit-0.95.ebuild:
358     Remove old
359 nirbheek 1.11
360     *polkit-0.96-r1 (21 Mar 2010)
361    
362     21 Mar 2010; Nirbheek Chauhan <nirbheek@gentoo.org>
363     +polkit-0.96-r1.ebuild:
364     Update with newer version of polkit-shadow patch
365 nirbheek 1.10
366     07 Mar 2010; Nirbheek Chauhan <nirbheek@gentoo.org> polkit-0.96.ebuild:
367     Fix minor problems with SRC_URI
368 nirbheek 1.9
369     07 Mar 2010; Nirbheek Chauhan <nirbheek@gentoo.org> polkit-0.96.ebuild:
370     Add experimental shadow support, bug 291116 . Patch thanks to the
371     slackware folks.
372 armin76 1.8
373     28 Feb 2010; Raúl Porcel <armin76@gentoo.org> polkit-0.96.ebuild:
374     Add ~alpha/~arm/~ia64/~sparc
375 josejx 1.7
376     16 Feb 2010; Joseph Jezak <josejx@gentoo.org> polkit-0.96.ebuild:
377     Marked ~ppc/~ppc64 for bug #296548.
378 nirbheek 1.6
379     *polkit-0.96 (23 Jan 2010)
380    
381     23 Jan 2010; Nirbheek Chauhan <nirbheek@gentoo.org> +polkit-0.96.ebuild:
382     Version bump to 0.96; lots of bugfixes, see NEWS
383 jer 1.5
384     06 Jan 2010; Jeroen Roovers <jer@gentoo.org> polkit-0.95.ebuild:
385     Marked ~hppa (bug #296548).
386 nirbheek 1.4
387     11 Dec 2009; Nirbheek Chauhan <nirbheek@gentoo.org> polkit-0.95.ebuild:
388     Add sys-auth/consolekit-0.4.0[polkit] to PDEPEND; needed for checking if
389     the user is in an active/local session via dbus methods
390 nirbheek 1.3
391     *polkit-0.95 (14 Nov 2009)
392    
393     14 Nov 2009; Nirbheek Chauhan <nirbheek@gentoo.org> +polkit-0.95.ebuild:
394     Bump to 0.95 -- new lockdown API, last dev version till 1.0
395 nirbheek 1.2
396     30 Oct 2009; Nirbheek Chauhan <nirbheek@gentoo.org>
397     -files/polkit-0.92-zsh-completions.patch, polkit-0.94.ebuild:
398     Remove zsh-completion (bug 291114), force pam support on (bug 291116)
399 eva 1.1
400     *polkit-0.94 (29 Oct 2009)
401    
402     29 Oct 2009; Gilles Dartiguelongue <eva@gentoo.org>
403     +files/polkit-0.92-zsh-completions.patch,
404     +files/polkit-0.93-fix-daemon-name.patch, +polkit-0.94.ebuild,
405     +metadata.xml:
406     Initial ebuild for GNOME 2.28.

  ViewVC Help
Powered by ViewVC 1.1.20