/[gentoo-x86]/sys-auth/polkit/ChangeLog
Gentoo

Contents of /sys-auth/polkit/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log


Revision 1.112 - (hide annotations) (download)
Wed Nov 21 22:24:34 2012 UTC (21 months, 3 weeks ago) by blueness
Branch: MAIN
Changes since 1.111: +4 -1 lines
stable ppc, bug #436666, thanks peratu

(Portage version: 2.1.11.31/cvs/Linux x86_64, signed Manifest commit with key 0xF52D4BBA)

1 eva 1.1 # ChangeLog for sys-auth/polkit
2 ssuominen 1.62 # Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
3 blueness 1.112 # $Header: /var/cvsroot/gentoo-x86/sys-auth/polkit/ChangeLog,v 1.111 2012/11/19 04:22:11 ssuominen Exp $
4    
5     21 Nov 2012; Anthony G. Basile <blueness@gentoo.org> polkit-0.107-r1.ebuild:
6     stable ppc, bug #436666, thanks peratu
7 ssuominen 1.111
8     19 Nov 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.108.ebuild:
9     Link against -lgmodule-2.0 to prevent underlinking (backported from upstream,
10     but using sed to avoid eautoreconf) wrt #443798
11 naota 1.109
12 ssuominen 1.110 *polkit-0.108 (18 Nov 2012)
13    
14     18 Nov 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.108.ebuild:
15     Version bump.
16    
17     28 Oct 2012; Naohiro Aota <naota@gentoo.org> polkit-0.104-r1.ebuild,
18 naota 1.109 polkit-0.107-r1.ebuild, polkit-0.107.ebuild:
19     Drop ~x86-fbsd due to bug #439968.
20 jer 1.108
21     15 Oct 2012; Jeroen Roovers <jer@gentoo.org> polkit-0.104-r1.ebuild,
22     polkit-0.107-r1.ebuild:
23     Drop HPPA keywording (bug #438368).
24 zmedico 1.107
25     15 Oct 2012; Zac Medico <zmedico@gentoo.org> polkit-0.107-r1.ebuild:
26     Set QA_MULTILIB_PATHS for bug #424423.
27 jer 1.106
28     09 Oct 2012; Jeroen Roovers <jer@gentoo.org> polkit-0.107-r1.ebuild:
29     Marked ~hppa (bug #436668).
30 ssuominen 1.105
31     08 Oct 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.107-r1.ebuild:
32     Use pax-mark in src_compile() instead of src_install() for src_test() wrt
33     #423927 by "kensington" and "Nikoli". Punt bogus RESTRICT for multilib-strict
34     and emphatize it's an Portage issue instead of polkit issue in src_install()
35     message.
36 ago 1.104
37     07 Oct 2012; Agostino Sarubbo <ago@gentoo.org> polkit-0.107-r1.ebuild:
38     Stable for amd64, wrt bug #436666
39 ssuominen 1.101
40     *polkit-0.107-r1 (20 Sep 2012)
41    
42     20 Sep 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.107-r1.ebuild,
43     +files/polkit-0.107-fallback.patch:
44     Introduce upstream patch for falling back to uid 0 for authentication if list
45     of admin identities is empty.
46 ssuominen 1.100
47     13 Jul 2012; Samuli Suominen <ssuominen@gentoo.org> -polkit-0.105.ebuild,
48     -polkit-0.106-r7.ebuild:
49     old
50 ssuominen 1.99
51     *polkit-0.107 (13 Jul 2012)
52    
53     13 Jul 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.107.ebuild:
54     Version bump.
55 ssuominen 1.98
56     07 Jul 2012; Samuli Suominen <ssuominen@gentoo.org> -polkit-0.106-r5.ebuild,
57     -polkit-0.106-r6.ebuild:
58     old
59 ssuominen 1.97
60     07 Jul 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.106-r7.ebuild:
61     Remove USE="debug" because --enable/--disable-verbose-mode is no-op wrt
62     #391865 by Maksim Melnikau
63 ssuominen 1.96
64     *polkit-0.106-r7 (02 Jul 2012)
65    
66     02 Jul 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.106-r7.ebuild:
67     RESTRICT="multilib-strict" since it's not compatible with the whole
68     /usr/libexec -> /usr/lib/$package migration wrt #424423. This will move
69     polkit-agent-helper-1 and polkitd back to /usr/lib/polkit-1.
70 ssuominen 1.95
71     *polkit-0.106-r6 (01 Jul 2012)
72    
73     01 Jul 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.106-r6.ebuild:
74     Fix hardcoded path to "lib" in polkitagentsession.c for systems without the
75     /usr/lib to /usr/lib64 symlink.
76 swift 1.94
77     30 Jun 2012; <swift@gentoo.org> polkit-0.104-r1.ebuild, polkit-0.105.ebuild,
78     polkit-0.106-r5.ebuild:
79     Adding dependency on SELinux policykit module if USE=selinux is set
80 ssuominen 1.92
81     27 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.106-r5.ebuild:
82 ssuominen 1.93 pax-mark polkitd only when spidermonkey is built with JIT enabled and only
83     'm' instead of 'mr' when version is >= 1.8.7 (by using has_version check)
84 ssuominen 1.91
85     27 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> -polkit-0.106-r2.ebuild,
86     -polkit-0.106-r3.ebuild, -polkit-0.106-r4.ebuild:
87     old
88 ssuominen 1.90
89     *polkit-0.106-r5 (27 Jun 2012)
90    
91     27 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.106-r5.ebuild:
92     Revert entire unix-group:wheel experiment back to unix-user:0 because
93     PolicyKit agent(s) don't behave correctly with it wrt #423733 by Travis
94     Hansen. Revert system-local-login to system-auth for PAM errors wrt #423487
95     by Doug Goldstein.
96 ssuominen 1.89
97     *polkit-0.106-r4 (27 Jun 2012)
98    
99     27 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.106-r4.ebuild:
100     Stop installing polkit-backend-1.pc because upstream changed
101     libpolkit-backend-1.la to be noinst_LTLIBRARIES in
102     src/polkitbackend/Makefile.am wrt #423431 by Pim Vullers
103 ssuominen 1.88
104     27 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.106-r3.ebuild:
105     Redefine libprivdir in install for multilib-strict wrt #423381 by Michael
106     Palimaka
107 tetromino 1.87
108     *polkit-0.106-r3 (25 Jun 2012)
109    
110     25 Jun 2012; Alexandre Rostovtsev <tetromino@gentoo.org>
111     +polkit-0.106-r3.ebuild:
112     pax-mark polkitd to fix crashes on hardened/PaX systems.
113 ssuominen 1.86
114     23 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.106-r2.ebuild:
115     Convert pkg_postinst() message about polkitd home directory to new
116     user.eclass function esethome().
117 ssuominen 1.85
118     19 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.106-r2.ebuild:
119     Check for mozjs187.pc for >=dev-lang/spidermonkey-1.8.7 compability.
120 ssuominen 1.84
121     19 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.106-r2.ebuild:
122     Adapt to sys-auth/pambase with USE="systemd" wrt #372229 by Michał Górny
123 ssuominen 1.83
124     17 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> -polkit-0.106-r1.ebuild:
125     old
126 ssuominen 1.82
127     *polkit-0.106-r2 (17 Jun 2012)
128    
129     17 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.106-r2.ebuild:
130     Revision bump to chown /var/lib/polkit-1 because diropts has no effect on
131     existing directories.
132 ssuominen 1.81
133     17 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> -polkit-0.106.ebuild:
134     old
135 ssuominen 1.79
136 ssuominen 1.80 *polkit-0.106-r1 (17 Jun 2012)
137    
138     17 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.106-r1.ebuild:
139     Update /etc/pam.d/polkit-1 from system-login to system-local-login. Use
140     unix-group "adm" for administrators. Use /var/lib/polkit-1 as home directory
141     for unix-user polkitd. Update owners of /etc/polkit-1/rules.d and
142     /usr/share/polkit-1/rules.d to polkitd:root wrt #420269.
143 ssuominen 1.78
144     13 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.106.ebuild:
145 ssuominen 1.80 Pull in dev-lang/spidermonkey >= 1.8.5 and dev-libs/glib >= 2.32 wrt
146     #420173 and #420307.
147 ssuominen 1.77
148     *polkit-0.106 (07 Jun 2012)
149    
150     07 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.106.ebuild:
151 ssuominen 1.80 Version bump.
152 ssuominen 1.76
153     20 May 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.105.ebuild:
154     Improve systemd handling wrt #416317 by Christoph Brill
155 ssuominen 1.75
156     *polkit-0.105 (14 May 2012)
157    
158     14 May 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.105.ebuild:
159     Version bump.
160 jdhore 1.74
161     04 May 2012; Jeff Horelick <jdhore@gentoo.org> polkit-0.104-r1.ebuild:
162     dev-util/pkgconfig -> virtual/pkgconfig
163 ssuominen 1.73
164     18 Apr 2012; Samuli Suominen <ssuominen@gentoo.org> -polkit-0.102.ebuild,
165     -polkit-0.103.ebuild, -polkit-0.104.ebuild:
166     old
167 armin76 1.72
168     25 Mar 2012; Raúl Porcel <armin76@gentoo.org> polkit-0.104-r1.ebuild:
169     ia64/sh/sparc stable wrt #401513
170 ssuominen 1.71
171     09 Mar 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.104-r1.ebuild:
172     ppc/ppc64 stable wrt #401513
173 klausman 1.70
174     17 Feb 2012; Tobias Klausmann <klausman@gentoo.org> polkit-0.104-r1.ebuild:
175     Stable on alpha, bug #401513
176 tomka 1.69
177     17 Feb 2012; Thomas Kahle <tomka@gentoo.org> polkit-0.104-r1.ebuild:
178     marked x86 per bug 401513
179 maekke 1.68
180     13 Feb 2012; Markus Meier <maekke@gentoo.org> polkit-0.104-r1.ebuild:
181     arm stable, bug #401513
182 jer 1.67
183     02 Feb 2012; Jeroen Roovers <jer@gentoo.org> polkit-0.104-r1.ebuild:
184     Stable for HPPA (bug #401513).
185 ago 1.66
186     30 Jan 2012; Agostino Sarubbo <ago@gentoo.org> polkit-0.104-r1.ebuild:
187     Stable for AMD64, wrt security bug #401513
188 ssuominen 1.65
189     *polkit-0.104-r1 (30 Jan 2012)
190    
191     30 Jan 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.104-r1.ebuild:
192     Restore the default value of AdminIdentities from "wheel" to "0" like it was
193     in polkit-0.102 and ones before that. You should see files
194     50-localauthority.conf and 60-gentoo.conf in
195     /etc/polkit-1/localauthority.conf.d. You should also familiarize yourself
196     with "man 8 pklocalauthority" as soon as possible.
197 maekke 1.64
198     29 Jan 2012; Markus Meier <maekke@gentoo.org> polkit-0.103.ebuild:
199     arm stable, bug #397755
200 ago 1.63
201     07 Jan 2012; Agostino Sarubbo <ago@gentoo.org> polkit-0.103.ebuild:
202     Stable for AMD64, wrt bug #397755
203 ssuominen 1.62
204     *polkit-0.104 (05 Jan 2012)
205    
206     05 Jan 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.104.ebuild,
207     metadata.xml:
208     Version bump.
209 ssuominen 1.61
210     08 Dec 2011; Samuli Suominen <ssuominen@gentoo.org> -polkit-0.101-r1.ebuild:
211     old
212 ssuominen 1.60
213     08 Dec 2011; Samuli Suominen <ssuominen@gentoo.org> polkit-0.102.ebuild:
214     ppc/ppc64 stable wrt #387163
215 ssuominen 1.59
216     08 Dec 2011; Samuli Suominen <ssuominen@gentoo.org> polkit-0.103.ebuild:
217     Raise dev-libs/glib depend to at least 2.30 wrt #393579 by Matt Palermo
218 ssuominen 1.58
219     *polkit-0.103 (07 Dec 2011)
220    
221     07 Dec 2011; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.103.ebuild:
222     Version bump. Remove unrequired keepdir of /var/run/polkit-1 wrt #387903 by
223     "i.Dark_Templar"
224 armin76 1.57
225     05 Nov 2011; Raúl Porcel <armin76@gentoo.org> polkit-0.102.ebuild:
226     alpha/arm/ia64/sh/sparc stable wrt #387163
227 maekke 1.56
228     29 Oct 2011; Markus Meier <maekke@gentoo.org> polkit-0.102.ebuild:
229     arm stable, bug #387163
230 jer 1.55
231     19 Oct 2011; Jeroen Roovers <jer@gentoo.org> polkit-0.102.ebuild:
232     Stable for HPPA (bug #387163).
233 phajdan.jr 1.54
234     18 Oct 2011; Pawel Hajdan jr <phajdan.jr@gentoo.org> polkit-0.102.ebuild:
235     x86 stable wrt bug #387163
236 hwoarang 1.53
237     15 Oct 2011; Markos Chandras <hwoarang@gentoo.org> polkit-0.102.ebuild:
238     Stable on amd64 wrt bug #387163
239 nirbheek 1.52
240     28 Aug 2011; Nirbheek Chauhan <nirbheek@gentoo.org> polkit-0.101-r1.ebuild,
241     polkit-0.102.ebuild:
242     pambase[consolekit] support is needed to use polkit with pam, add to PDEPEND
243 ssuominen 1.51
244     *polkit-0.102 (06 Aug 2011)
245    
246     06 Aug 2011; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.102.ebuild:
247     Version bump.
248 mattst88 1.50
249     10 Jul 2011; Matt Turner <mattst88@gentoo.org> polkit-0.101-r1.ebuild:
250     Added ~mips, bug 296548
251 eva 1.49
252     14 May 2011; Gilles Dartiguelongue <eva@gentoo.org> polkit-0.101-r1.ebuild:
253     Add missing dtd to DEPEND, bug #355505.
254 armin76 1.48
255     30 Apr 2011; Raúl Porcel <armin76@gentoo.org> polkit-0.101-r1.ebuild:
256     alpha/arm/ia64/sh/sparc stable wrt #364973
257 phajdan.jr 1.47
258     28 Apr 2011; Pawel Hajdan jr <phajdan.jr@gentoo.org>
259     polkit-0.101-r1.ebuild:
260     x86 stable wrt security bug #364973
261 jer 1.46
262     27 Apr 2011; Jeroen Roovers <jer@gentoo.org> polkit-0.101-r1.ebuild:
263     Stable for HPPA (bug #364973).
264 angelos 1.45
265     27 Apr 2011; Christoph Mende <angelos@gentoo.org> polkit-0.101-r1.ebuild:
266     Stable on amd64 wrt bug #364973
267 xarthisius 1.44
268     27 Apr 2011; Kacper Kowalik <xarthisius@gentoo.org> polkit-0.101-r1.ebuild:
269     ppc/ppc64 stable wrt #364973
270 nirbheek 1.43
271     *polkit-0.101-r1 (25 Apr 2011)
272    
273     25 Apr 2011; Nirbheek Chauhan <nirbheek@gentoo.org> -polkit-0.100.ebuild,
274     +polkit-0.101-r1.ebuild:
275     Add patches for CVE-2011-1485, remove vulnerable 0.100 version
276 xarthisius 1.42
277     22 Mar 2011; Kacper Kowalik <xarthisius@gentoo.org> polkit-0.99-r1.ebuild:
278     ppc/ppc64 stable wrt #354509
279 armin76 1.41
280     19 Mar 2011; Raúl Porcel <armin76@gentoo.org> polkit-0.99-r1.ebuild:
281     alpha/ia64/sh/sparc stable wrt #354509
282 nirbheek 1.40
283     15 Mar 2011; Nirbheek Chauhan <nirbheek@gentoo.org> polkit-0.101.ebuild:
284     PDEPEND on 0.101 version of polkit-gnome
285 maekke 1.39
286     13 Mar 2011; Markus Meier <maekke@gentoo.org> polkit-0.99-r1.ebuild:
287     arm stable, bug #354509
288 ssuominen 1.38
289     *polkit-0.101 (11 Mar 2011)
290    
291     11 Mar 2011; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.101.ebuild:
292     Version bump.
293 jer 1.37
294     07 Mar 2011; Jeroen Roovers <jer@gentoo.org> polkit-0.99-r1.ebuild:
295     Stable for HPPA (bug #354509).
296 tomka 1.36
297     04 Mar 2011; Thomas Kahle <tomka@gentoo.org> polkit-0.99-r1.ebuild:
298     x86 stable per bug 354509
299 hwoarang 1.35
300     23 Feb 2011; Markos Chandras <hwoarang@gentoo.org> polkit-0.99-r1.ebuild:
301     Stable on amd64 wrt bug #354509
302 nirbheek 1.34
303     *polkit-0.100 (23 Feb 2011)
304    
305     23 Feb 2011; Nirbheek Chauhan <nirbheek@gentoo.org> +polkit-0.100.ebuild:
306     Bump to 0.100
307 ssuominen 1.32
308     24 Jan 2011; Samuli Suominen <ssuominen@gentoo.org> polkit-0.99-r1.ebuild:
309 ssuominen 1.33 USE="kde" to pull in authentication agent for KDE.
310 jer 1.31
311     21 Jan 2011; Jeroen Roovers <jer@gentoo.org> polkit-0.99-r1.ebuild:
312     Marked ~hppa (bug #296548).
313 ssuominen 1.30
314     *polkit-0.99-r1 (25 Dec 2010)
315    
316     25 Dec 2010; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.99-r1.ebuild:
317     Revision bump to remove static archives (.a) and libtool archives (.la).
318 ssuominen 1.33 USE="gtk" to pull in authentication agent for GTK+ based desktops.
319 nirbheek 1.27
320     *polkit-0.99 (25 Sep 2010)
321    
322     25 Sep 2010; <nirbheek@gentoo.org> +polkit-0.99.ebuild:
323     Bump to 0.99, masked due to >=glib-2.25 requirement
324 maekke 1.26
325     18 Aug 2010; Markus Meier <maekke@gentoo.org> polkit-0.96-r1.ebuild:
326     arm stable, bug #314899
327 armin76 1.24
328 armin76 1.25 14 Aug 2010; Raúl Porcel <armin76@gentoo.org> polkit-0.96-r1.ebuild,
329     polkit-0.96-r2.ebuild:
330     alpha/ia64/sh/sparc stable
331 josejx 1.23
332     09 Aug 2010; Joseph Jezak <josejx@gentoo.org> polkit-0.96-r1.ebuild:
333     Marked ppc/ppc64 stable.
334 klausman 1.22
335     25 Jul 2010; Tobias Klausmann <klausman@gentoo.org> polkit-0.96-r2.ebuild:
336     Stable on alpha, bug #329621
337 jer 1.21
338     20 Jul 2010; Jeroen Roovers <jer@gentoo.org> polkit-0.96.ebuild,
339     polkit-0.96-r1.ebuild, polkit-0.96-r2.ebuild:
340     Stable for HPPA (bug #314899).
341 jer 1.20
342     20 Jul 2010; Jeroen Roovers <jer@gentoo.org> polkit-0.96.ebuild,
343     polkit-0.96-r1.ebuild, polkit-0.96-r2.ebuild:
344     Drop HPPA keywording (bug #324511).
345 nirbheek 1.19
346     07 Jul 2010; Nirbheek Chauhan <nirbheek@gentoo.org> polkit-0.96-r1.ebuild,
347     polkit-0.96-r2.ebuild:
348     Add ewarn about ensuring that consolekit sessions are working. Either the
349     user needs to login using a login-manager with consolekit support, or use
350     ck-launch-session to launch the DE as suggested in bug 291116 comment 13
351 nirbheek 1.18
352     *polkit-0.96-r2 (02 Jul 2010)
353    
354     02 Jul 2010; Nirbheek Chauhan <nirbheek@gentoo.org>
355     +polkit-0.96-r2.ebuild, metadata.xml:
356     USE=expat was quite useless, expat is mandatory in polkit. Don't create
357     user 'polkituser', it was used by policykit, but isn't by polkit. Also,
358     add introspection support
359 maekke 1.17
360     04 Jun 2010; Markus Meier <maekke@gentoo.org> polkit-0.96-r1.ebuild:
361     x86 stable, bug #314899
362 tester 1.16
363     03 May 2010; Olivier Crête <tester@gentoo.org> polkit-0.96-r1.ebuild:
364     amd64 stable, bug #314899
365 armin76 1.15
366     25 Apr 2010; Raúl Porcel <armin76@gentoo.org> polkit-0.96.ebuild,
367     polkit-0.96-r1.ebuild:
368     Add ~sh
369 aballier 1.14
370     13 Apr 2010; Alexis Ballier <aballier@gentoo.org> polkit-0.96-r1.ebuild,
371     +files/polkit-0.96-getcwd.patch:
372     Fix build on fbsd and keyword it x86-fbsd
373 nirbheek 1.13
374     25 Mar 2010; Nirbheek Chauhan <nirbheek@gentoo.org> polkit-0.96.ebuild,
375     polkit-0.96-r1.ebuild:
376     Raise gtk-doc{,-am} dependencies. Fixes bug 311085
377 nirbheek 1.12
378     21 Mar 2010; Nirbheek Chauhan <nirbheek@gentoo.org>
379     -files/polkit-0.93-fix-daemon-name.patch, -polkit-0.94.ebuild,
380     -polkit-0.95.ebuild:
381     Remove old
382 nirbheek 1.11
383     *polkit-0.96-r1 (21 Mar 2010)
384    
385     21 Mar 2010; Nirbheek Chauhan <nirbheek@gentoo.org>
386     +polkit-0.96-r1.ebuild:
387     Update with newer version of polkit-shadow patch
388 nirbheek 1.10
389     07 Mar 2010; Nirbheek Chauhan <nirbheek@gentoo.org> polkit-0.96.ebuild:
390     Fix minor problems with SRC_URI
391 nirbheek 1.9
392     07 Mar 2010; Nirbheek Chauhan <nirbheek@gentoo.org> polkit-0.96.ebuild:
393     Add experimental shadow support, bug 291116 . Patch thanks to the
394     slackware folks.
395 armin76 1.8
396     28 Feb 2010; Raúl Porcel <armin76@gentoo.org> polkit-0.96.ebuild:
397     Add ~alpha/~arm/~ia64/~sparc
398 josejx 1.7
399     16 Feb 2010; Joseph Jezak <josejx@gentoo.org> polkit-0.96.ebuild:
400     Marked ~ppc/~ppc64 for bug #296548.
401 nirbheek 1.6
402     *polkit-0.96 (23 Jan 2010)
403    
404     23 Jan 2010; Nirbheek Chauhan <nirbheek@gentoo.org> +polkit-0.96.ebuild:
405     Version bump to 0.96; lots of bugfixes, see NEWS
406 jer 1.5
407     06 Jan 2010; Jeroen Roovers <jer@gentoo.org> polkit-0.95.ebuild:
408     Marked ~hppa (bug #296548).
409 nirbheek 1.4
410     11 Dec 2009; Nirbheek Chauhan <nirbheek@gentoo.org> polkit-0.95.ebuild:
411     Add sys-auth/consolekit-0.4.0[polkit] to PDEPEND; needed for checking if
412     the user is in an active/local session via dbus methods
413 nirbheek 1.3
414     *polkit-0.95 (14 Nov 2009)
415    
416     14 Nov 2009; Nirbheek Chauhan <nirbheek@gentoo.org> +polkit-0.95.ebuild:
417     Bump to 0.95 -- new lockdown API, last dev version till 1.0
418 nirbheek 1.2
419     30 Oct 2009; Nirbheek Chauhan <nirbheek@gentoo.org>
420     -files/polkit-0.92-zsh-completions.patch, polkit-0.94.ebuild:
421     Remove zsh-completion (bug 291114), force pam support on (bug 291116)
422 eva 1.1
423     *polkit-0.94 (29 Oct 2009)
424    
425     29 Oct 2009; Gilles Dartiguelongue <eva@gentoo.org>
426     +files/polkit-0.92-zsh-completions.patch,
427     +files/polkit-0.93-fix-daemon-name.patch, +polkit-0.94.ebuild,
428     +metadata.xml:
429     Initial ebuild for GNOME 2.28.

  ViewVC Help
Powered by ViewVC 1.1.20