/[gentoo-x86]/sys-auth/polkit/ChangeLog
Gentoo

Contents of /sys-auth/polkit/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log


Revision 1.116 - (hide annotations) (download)
Thu Nov 22 20:48:48 2012 UTC (22 months, 1 week ago) by blueness
Branch: MAIN
Changes since 1.115: +4 -1 lines
stable arm, bug #436666

(Portage version: 2.1.11.31/cvs/Linux x86_64, signed Manifest commit with key 0xF52D4BBA)

1 eva 1.1 # ChangeLog for sys-auth/polkit
2 ssuominen 1.62 # Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
3 blueness 1.116 # $Header: /var/cvsroot/gentoo-x86/sys-auth/polkit/ChangeLog,v 1.115 2012/11/22 13:27:07 ssuominen Exp $
4    
5     22 Nov 2012; Anthony G. Basile <blueness@gentoo.org> polkit-0.107-r1.ebuild:
6     stable arm, bug #436666
7 ssuominen 1.115
8     22 Nov 2012; Samuli Suominen <ssuominen@gentoo.org> -polkit-0.107.ebuild:
9     old
10 blueness 1.114
11     22 Nov 2012; Anthony G. Basile <blueness@gentoo.org> polkit-0.107-r1.ebuild:
12     stable ppc64, bug #436666
13 ago 1.113
14     22 Nov 2012; Agostino Sarubbo <ago@gentoo.org> polkit-0.107-r1.ebuild:
15     Stable for x86, tested by Vincent Olivert Riera <peratu@carrosses.com>, wrt
16     bug #436666
17 blueness 1.112
18     21 Nov 2012; Anthony G. Basile <blueness@gentoo.org> polkit-0.107-r1.ebuild:
19     stable ppc, bug #436666, thanks peratu
20 ssuominen 1.111
21     19 Nov 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.108.ebuild:
22     Link against -lgmodule-2.0 to prevent underlinking (backported from upstream,
23     but using sed to avoid eautoreconf) wrt #443798
24 naota 1.109
25 ssuominen 1.110 *polkit-0.108 (18 Nov 2012)
26    
27     18 Nov 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.108.ebuild:
28     Version bump.
29    
30     28 Oct 2012; Naohiro Aota <naota@gentoo.org> polkit-0.104-r1.ebuild,
31 naota 1.109 polkit-0.107-r1.ebuild, polkit-0.107.ebuild:
32     Drop ~x86-fbsd due to bug #439968.
33 jer 1.108
34     15 Oct 2012; Jeroen Roovers <jer@gentoo.org> polkit-0.104-r1.ebuild,
35     polkit-0.107-r1.ebuild:
36     Drop HPPA keywording (bug #438368).
37 zmedico 1.107
38     15 Oct 2012; Zac Medico <zmedico@gentoo.org> polkit-0.107-r1.ebuild:
39     Set QA_MULTILIB_PATHS for bug #424423.
40 jer 1.106
41     09 Oct 2012; Jeroen Roovers <jer@gentoo.org> polkit-0.107-r1.ebuild:
42     Marked ~hppa (bug #436668).
43 ssuominen 1.105
44     08 Oct 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.107-r1.ebuild:
45     Use pax-mark in src_compile() instead of src_install() for src_test() wrt
46     #423927 by "kensington" and "Nikoli". Punt bogus RESTRICT for multilib-strict
47     and emphatize it's an Portage issue instead of polkit issue in src_install()
48     message.
49 ago 1.104
50     07 Oct 2012; Agostino Sarubbo <ago@gentoo.org> polkit-0.107-r1.ebuild:
51     Stable for amd64, wrt bug #436666
52 ssuominen 1.101
53     *polkit-0.107-r1 (20 Sep 2012)
54    
55     20 Sep 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.107-r1.ebuild,
56     +files/polkit-0.107-fallback.patch:
57     Introduce upstream patch for falling back to uid 0 for authentication if list
58     of admin identities is empty.
59 ssuominen 1.100
60     13 Jul 2012; Samuli Suominen <ssuominen@gentoo.org> -polkit-0.105.ebuild,
61     -polkit-0.106-r7.ebuild:
62     old
63 ssuominen 1.99
64     *polkit-0.107 (13 Jul 2012)
65    
66     13 Jul 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.107.ebuild:
67     Version bump.
68 ssuominen 1.98
69     07 Jul 2012; Samuli Suominen <ssuominen@gentoo.org> -polkit-0.106-r5.ebuild,
70     -polkit-0.106-r6.ebuild:
71     old
72 ssuominen 1.97
73     07 Jul 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.106-r7.ebuild:
74     Remove USE="debug" because --enable/--disable-verbose-mode is no-op wrt
75     #391865 by Maksim Melnikau
76 ssuominen 1.96
77     *polkit-0.106-r7 (02 Jul 2012)
78    
79     02 Jul 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.106-r7.ebuild:
80     RESTRICT="multilib-strict" since it's not compatible with the whole
81     /usr/libexec -> /usr/lib/$package migration wrt #424423. This will move
82     polkit-agent-helper-1 and polkitd back to /usr/lib/polkit-1.
83 ssuominen 1.95
84     *polkit-0.106-r6 (01 Jul 2012)
85    
86     01 Jul 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.106-r6.ebuild:
87     Fix hardcoded path to "lib" in polkitagentsession.c for systems without the
88     /usr/lib to /usr/lib64 symlink.
89 swift 1.94
90     30 Jun 2012; <swift@gentoo.org> polkit-0.104-r1.ebuild, polkit-0.105.ebuild,
91     polkit-0.106-r5.ebuild:
92     Adding dependency on SELinux policykit module if USE=selinux is set
93 ssuominen 1.92
94     27 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.106-r5.ebuild:
95 ssuominen 1.93 pax-mark polkitd only when spidermonkey is built with JIT enabled and only
96     'm' instead of 'mr' when version is >= 1.8.7 (by using has_version check)
97 ssuominen 1.91
98     27 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> -polkit-0.106-r2.ebuild,
99     -polkit-0.106-r3.ebuild, -polkit-0.106-r4.ebuild:
100     old
101 ssuominen 1.90
102     *polkit-0.106-r5 (27 Jun 2012)
103    
104     27 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.106-r5.ebuild:
105     Revert entire unix-group:wheel experiment back to unix-user:0 because
106     PolicyKit agent(s) don't behave correctly with it wrt #423733 by Travis
107     Hansen. Revert system-local-login to system-auth for PAM errors wrt #423487
108     by Doug Goldstein.
109 ssuominen 1.89
110     *polkit-0.106-r4 (27 Jun 2012)
111    
112     27 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.106-r4.ebuild:
113     Stop installing polkit-backend-1.pc because upstream changed
114     libpolkit-backend-1.la to be noinst_LTLIBRARIES in
115     src/polkitbackend/Makefile.am wrt #423431 by Pim Vullers
116 ssuominen 1.88
117     27 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.106-r3.ebuild:
118     Redefine libprivdir in install for multilib-strict wrt #423381 by Michael
119     Palimaka
120 tetromino 1.87
121     *polkit-0.106-r3 (25 Jun 2012)
122    
123     25 Jun 2012; Alexandre Rostovtsev <tetromino@gentoo.org>
124     +polkit-0.106-r3.ebuild:
125     pax-mark polkitd to fix crashes on hardened/PaX systems.
126 ssuominen 1.86
127     23 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.106-r2.ebuild:
128     Convert pkg_postinst() message about polkitd home directory to new
129     user.eclass function esethome().
130 ssuominen 1.85
131     19 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.106-r2.ebuild:
132     Check for mozjs187.pc for >=dev-lang/spidermonkey-1.8.7 compability.
133 ssuominen 1.84
134     19 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.106-r2.ebuild:
135     Adapt to sys-auth/pambase with USE="systemd" wrt #372229 by Michał Górny
136 ssuominen 1.83
137     17 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> -polkit-0.106-r1.ebuild:
138     old
139 ssuominen 1.82
140     *polkit-0.106-r2 (17 Jun 2012)
141    
142     17 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.106-r2.ebuild:
143     Revision bump to chown /var/lib/polkit-1 because diropts has no effect on
144     existing directories.
145 ssuominen 1.81
146     17 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> -polkit-0.106.ebuild:
147     old
148 ssuominen 1.79
149 ssuominen 1.80 *polkit-0.106-r1 (17 Jun 2012)
150    
151     17 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.106-r1.ebuild:
152     Update /etc/pam.d/polkit-1 from system-login to system-local-login. Use
153     unix-group "adm" for administrators. Use /var/lib/polkit-1 as home directory
154     for unix-user polkitd. Update owners of /etc/polkit-1/rules.d and
155     /usr/share/polkit-1/rules.d to polkitd:root wrt #420269.
156 ssuominen 1.78
157     13 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.106.ebuild:
158 ssuominen 1.80 Pull in dev-lang/spidermonkey >= 1.8.5 and dev-libs/glib >= 2.32 wrt
159     #420173 and #420307.
160 ssuominen 1.77
161     *polkit-0.106 (07 Jun 2012)
162    
163     07 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.106.ebuild:
164 ssuominen 1.80 Version bump.
165 ssuominen 1.76
166     20 May 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.105.ebuild:
167     Improve systemd handling wrt #416317 by Christoph Brill
168 ssuominen 1.75
169     *polkit-0.105 (14 May 2012)
170    
171     14 May 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.105.ebuild:
172     Version bump.
173 jdhore 1.74
174     04 May 2012; Jeff Horelick <jdhore@gentoo.org> polkit-0.104-r1.ebuild:
175     dev-util/pkgconfig -> virtual/pkgconfig
176 ssuominen 1.73
177     18 Apr 2012; Samuli Suominen <ssuominen@gentoo.org> -polkit-0.102.ebuild,
178     -polkit-0.103.ebuild, -polkit-0.104.ebuild:
179     old
180 armin76 1.72
181     25 Mar 2012; Raúl Porcel <armin76@gentoo.org> polkit-0.104-r1.ebuild:
182     ia64/sh/sparc stable wrt #401513
183 ssuominen 1.71
184     09 Mar 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.104-r1.ebuild:
185     ppc/ppc64 stable wrt #401513
186 klausman 1.70
187     17 Feb 2012; Tobias Klausmann <klausman@gentoo.org> polkit-0.104-r1.ebuild:
188     Stable on alpha, bug #401513
189 tomka 1.69
190     17 Feb 2012; Thomas Kahle <tomka@gentoo.org> polkit-0.104-r1.ebuild:
191     marked x86 per bug 401513
192 maekke 1.68
193     13 Feb 2012; Markus Meier <maekke@gentoo.org> polkit-0.104-r1.ebuild:
194     arm stable, bug #401513
195 jer 1.67
196     02 Feb 2012; Jeroen Roovers <jer@gentoo.org> polkit-0.104-r1.ebuild:
197     Stable for HPPA (bug #401513).
198 ago 1.66
199     30 Jan 2012; Agostino Sarubbo <ago@gentoo.org> polkit-0.104-r1.ebuild:
200     Stable for AMD64, wrt security bug #401513
201 ssuominen 1.65
202     *polkit-0.104-r1 (30 Jan 2012)
203    
204     30 Jan 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.104-r1.ebuild:
205     Restore the default value of AdminIdentities from "wheel" to "0" like it was
206     in polkit-0.102 and ones before that. You should see files
207     50-localauthority.conf and 60-gentoo.conf in
208     /etc/polkit-1/localauthority.conf.d. You should also familiarize yourself
209     with "man 8 pklocalauthority" as soon as possible.
210 maekke 1.64
211     29 Jan 2012; Markus Meier <maekke@gentoo.org> polkit-0.103.ebuild:
212     arm stable, bug #397755
213 ago 1.63
214     07 Jan 2012; Agostino Sarubbo <ago@gentoo.org> polkit-0.103.ebuild:
215     Stable for AMD64, wrt bug #397755
216 ssuominen 1.62
217     *polkit-0.104 (05 Jan 2012)
218    
219     05 Jan 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.104.ebuild,
220     metadata.xml:
221     Version bump.
222 ssuominen 1.61
223     08 Dec 2011; Samuli Suominen <ssuominen@gentoo.org> -polkit-0.101-r1.ebuild:
224     old
225 ssuominen 1.60
226     08 Dec 2011; Samuli Suominen <ssuominen@gentoo.org> polkit-0.102.ebuild:
227     ppc/ppc64 stable wrt #387163
228 ssuominen 1.59
229     08 Dec 2011; Samuli Suominen <ssuominen@gentoo.org> polkit-0.103.ebuild:
230     Raise dev-libs/glib depend to at least 2.30 wrt #393579 by Matt Palermo
231 ssuominen 1.58
232     *polkit-0.103 (07 Dec 2011)
233    
234     07 Dec 2011; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.103.ebuild:
235     Version bump. Remove unrequired keepdir of /var/run/polkit-1 wrt #387903 by
236     "i.Dark_Templar"
237 armin76 1.57
238     05 Nov 2011; Raúl Porcel <armin76@gentoo.org> polkit-0.102.ebuild:
239     alpha/arm/ia64/sh/sparc stable wrt #387163
240 maekke 1.56
241     29 Oct 2011; Markus Meier <maekke@gentoo.org> polkit-0.102.ebuild:
242     arm stable, bug #387163
243 jer 1.55
244     19 Oct 2011; Jeroen Roovers <jer@gentoo.org> polkit-0.102.ebuild:
245     Stable for HPPA (bug #387163).
246 phajdan.jr 1.54
247     18 Oct 2011; Pawel Hajdan jr <phajdan.jr@gentoo.org> polkit-0.102.ebuild:
248     x86 stable wrt bug #387163
249 hwoarang 1.53
250     15 Oct 2011; Markos Chandras <hwoarang@gentoo.org> polkit-0.102.ebuild:
251     Stable on amd64 wrt bug #387163
252 nirbheek 1.52
253     28 Aug 2011; Nirbheek Chauhan <nirbheek@gentoo.org> polkit-0.101-r1.ebuild,
254     polkit-0.102.ebuild:
255     pambase[consolekit] support is needed to use polkit with pam, add to PDEPEND
256 ssuominen 1.51
257     *polkit-0.102 (06 Aug 2011)
258    
259     06 Aug 2011; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.102.ebuild:
260     Version bump.
261 mattst88 1.50
262     10 Jul 2011; Matt Turner <mattst88@gentoo.org> polkit-0.101-r1.ebuild:
263     Added ~mips, bug 296548
264 eva 1.49
265     14 May 2011; Gilles Dartiguelongue <eva@gentoo.org> polkit-0.101-r1.ebuild:
266     Add missing dtd to DEPEND, bug #355505.
267 armin76 1.48
268     30 Apr 2011; Raúl Porcel <armin76@gentoo.org> polkit-0.101-r1.ebuild:
269     alpha/arm/ia64/sh/sparc stable wrt #364973
270 phajdan.jr 1.47
271     28 Apr 2011; Pawel Hajdan jr <phajdan.jr@gentoo.org>
272     polkit-0.101-r1.ebuild:
273     x86 stable wrt security bug #364973
274 jer 1.46
275     27 Apr 2011; Jeroen Roovers <jer@gentoo.org> polkit-0.101-r1.ebuild:
276     Stable for HPPA (bug #364973).
277 angelos 1.45
278     27 Apr 2011; Christoph Mende <angelos@gentoo.org> polkit-0.101-r1.ebuild:
279     Stable on amd64 wrt bug #364973
280 xarthisius 1.44
281     27 Apr 2011; Kacper Kowalik <xarthisius@gentoo.org> polkit-0.101-r1.ebuild:
282     ppc/ppc64 stable wrt #364973
283 nirbheek 1.43
284     *polkit-0.101-r1 (25 Apr 2011)
285    
286     25 Apr 2011; Nirbheek Chauhan <nirbheek@gentoo.org> -polkit-0.100.ebuild,
287     +polkit-0.101-r1.ebuild:
288     Add patches for CVE-2011-1485, remove vulnerable 0.100 version
289 xarthisius 1.42
290     22 Mar 2011; Kacper Kowalik <xarthisius@gentoo.org> polkit-0.99-r1.ebuild:
291     ppc/ppc64 stable wrt #354509
292 armin76 1.41
293     19 Mar 2011; Raúl Porcel <armin76@gentoo.org> polkit-0.99-r1.ebuild:
294     alpha/ia64/sh/sparc stable wrt #354509
295 nirbheek 1.40
296     15 Mar 2011; Nirbheek Chauhan <nirbheek@gentoo.org> polkit-0.101.ebuild:
297     PDEPEND on 0.101 version of polkit-gnome
298 maekke 1.39
299     13 Mar 2011; Markus Meier <maekke@gentoo.org> polkit-0.99-r1.ebuild:
300     arm stable, bug #354509
301 ssuominen 1.38
302     *polkit-0.101 (11 Mar 2011)
303    
304     11 Mar 2011; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.101.ebuild:
305     Version bump.
306 jer 1.37
307     07 Mar 2011; Jeroen Roovers <jer@gentoo.org> polkit-0.99-r1.ebuild:
308     Stable for HPPA (bug #354509).
309 tomka 1.36
310     04 Mar 2011; Thomas Kahle <tomka@gentoo.org> polkit-0.99-r1.ebuild:
311     x86 stable per bug 354509
312 hwoarang 1.35
313     23 Feb 2011; Markos Chandras <hwoarang@gentoo.org> polkit-0.99-r1.ebuild:
314     Stable on amd64 wrt bug #354509
315 nirbheek 1.34
316     *polkit-0.100 (23 Feb 2011)
317    
318     23 Feb 2011; Nirbheek Chauhan <nirbheek@gentoo.org> +polkit-0.100.ebuild:
319     Bump to 0.100
320 ssuominen 1.32
321     24 Jan 2011; Samuli Suominen <ssuominen@gentoo.org> polkit-0.99-r1.ebuild:
322 ssuominen 1.33 USE="kde" to pull in authentication agent for KDE.
323 jer 1.31
324     21 Jan 2011; Jeroen Roovers <jer@gentoo.org> polkit-0.99-r1.ebuild:
325     Marked ~hppa (bug #296548).
326 ssuominen 1.30
327     *polkit-0.99-r1 (25 Dec 2010)
328    
329     25 Dec 2010; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.99-r1.ebuild:
330     Revision bump to remove static archives (.a) and libtool archives (.la).
331 ssuominen 1.33 USE="gtk" to pull in authentication agent for GTK+ based desktops.
332 nirbheek 1.27
333     *polkit-0.99 (25 Sep 2010)
334    
335     25 Sep 2010; <nirbheek@gentoo.org> +polkit-0.99.ebuild:
336     Bump to 0.99, masked due to >=glib-2.25 requirement
337 maekke 1.26
338     18 Aug 2010; Markus Meier <maekke@gentoo.org> polkit-0.96-r1.ebuild:
339     arm stable, bug #314899
340 armin76 1.24
341 armin76 1.25 14 Aug 2010; Raúl Porcel <armin76@gentoo.org> polkit-0.96-r1.ebuild,
342     polkit-0.96-r2.ebuild:
343     alpha/ia64/sh/sparc stable
344 josejx 1.23
345     09 Aug 2010; Joseph Jezak <josejx@gentoo.org> polkit-0.96-r1.ebuild:
346     Marked ppc/ppc64 stable.
347 klausman 1.22
348     25 Jul 2010; Tobias Klausmann <klausman@gentoo.org> polkit-0.96-r2.ebuild:
349     Stable on alpha, bug #329621
350 jer 1.21
351     20 Jul 2010; Jeroen Roovers <jer@gentoo.org> polkit-0.96.ebuild,
352     polkit-0.96-r1.ebuild, polkit-0.96-r2.ebuild:
353     Stable for HPPA (bug #314899).
354 jer 1.20
355     20 Jul 2010; Jeroen Roovers <jer@gentoo.org> polkit-0.96.ebuild,
356     polkit-0.96-r1.ebuild, polkit-0.96-r2.ebuild:
357     Drop HPPA keywording (bug #324511).
358 nirbheek 1.19
359     07 Jul 2010; Nirbheek Chauhan <nirbheek@gentoo.org> polkit-0.96-r1.ebuild,
360     polkit-0.96-r2.ebuild:
361     Add ewarn about ensuring that consolekit sessions are working. Either the
362     user needs to login using a login-manager with consolekit support, or use
363     ck-launch-session to launch the DE as suggested in bug 291116 comment 13
364 nirbheek 1.18
365     *polkit-0.96-r2 (02 Jul 2010)
366    
367     02 Jul 2010; Nirbheek Chauhan <nirbheek@gentoo.org>
368     +polkit-0.96-r2.ebuild, metadata.xml:
369     USE=expat was quite useless, expat is mandatory in polkit. Don't create
370     user 'polkituser', it was used by policykit, but isn't by polkit. Also,
371     add introspection support
372 maekke 1.17
373     04 Jun 2010; Markus Meier <maekke@gentoo.org> polkit-0.96-r1.ebuild:
374     x86 stable, bug #314899
375 tester 1.16
376     03 May 2010; Olivier Crête <tester@gentoo.org> polkit-0.96-r1.ebuild:
377     amd64 stable, bug #314899
378 armin76 1.15
379     25 Apr 2010; Raúl Porcel <armin76@gentoo.org> polkit-0.96.ebuild,
380     polkit-0.96-r1.ebuild:
381     Add ~sh
382 aballier 1.14
383     13 Apr 2010; Alexis Ballier <aballier@gentoo.org> polkit-0.96-r1.ebuild,
384     +files/polkit-0.96-getcwd.patch:
385     Fix build on fbsd and keyword it x86-fbsd
386 nirbheek 1.13
387     25 Mar 2010; Nirbheek Chauhan <nirbheek@gentoo.org> polkit-0.96.ebuild,
388     polkit-0.96-r1.ebuild:
389     Raise gtk-doc{,-am} dependencies. Fixes bug 311085
390 nirbheek 1.12
391     21 Mar 2010; Nirbheek Chauhan <nirbheek@gentoo.org>
392     -files/polkit-0.93-fix-daemon-name.patch, -polkit-0.94.ebuild,
393     -polkit-0.95.ebuild:
394     Remove old
395 nirbheek 1.11
396     *polkit-0.96-r1 (21 Mar 2010)
397    
398     21 Mar 2010; Nirbheek Chauhan <nirbheek@gentoo.org>
399     +polkit-0.96-r1.ebuild:
400     Update with newer version of polkit-shadow patch
401 nirbheek 1.10
402     07 Mar 2010; Nirbheek Chauhan <nirbheek@gentoo.org> polkit-0.96.ebuild:
403     Fix minor problems with SRC_URI
404 nirbheek 1.9
405     07 Mar 2010; Nirbheek Chauhan <nirbheek@gentoo.org> polkit-0.96.ebuild:
406     Add experimental shadow support, bug 291116 . Patch thanks to the
407     slackware folks.
408 armin76 1.8
409     28 Feb 2010; Raúl Porcel <armin76@gentoo.org> polkit-0.96.ebuild:
410     Add ~alpha/~arm/~ia64/~sparc
411 josejx 1.7
412     16 Feb 2010; Joseph Jezak <josejx@gentoo.org> polkit-0.96.ebuild:
413     Marked ~ppc/~ppc64 for bug #296548.
414 nirbheek 1.6
415     *polkit-0.96 (23 Jan 2010)
416    
417     23 Jan 2010; Nirbheek Chauhan <nirbheek@gentoo.org> +polkit-0.96.ebuild:
418     Version bump to 0.96; lots of bugfixes, see NEWS
419 jer 1.5
420     06 Jan 2010; Jeroen Roovers <jer@gentoo.org> polkit-0.95.ebuild:
421     Marked ~hppa (bug #296548).
422 nirbheek 1.4
423     11 Dec 2009; Nirbheek Chauhan <nirbheek@gentoo.org> polkit-0.95.ebuild:
424     Add sys-auth/consolekit-0.4.0[polkit] to PDEPEND; needed for checking if
425     the user is in an active/local session via dbus methods
426 nirbheek 1.3
427     *polkit-0.95 (14 Nov 2009)
428    
429     14 Nov 2009; Nirbheek Chauhan <nirbheek@gentoo.org> +polkit-0.95.ebuild:
430     Bump to 0.95 -- new lockdown API, last dev version till 1.0
431 nirbheek 1.2
432     30 Oct 2009; Nirbheek Chauhan <nirbheek@gentoo.org>
433     -files/polkit-0.92-zsh-completions.patch, polkit-0.94.ebuild:
434     Remove zsh-completion (bug 291114), force pam support on (bug 291116)
435 eva 1.1
436     *polkit-0.94 (29 Oct 2009)
437    
438     29 Oct 2009; Gilles Dartiguelongue <eva@gentoo.org>
439     +files/polkit-0.92-zsh-completions.patch,
440     +files/polkit-0.93-fix-daemon-name.patch, +polkit-0.94.ebuild,
441     +metadata.xml:
442     Initial ebuild for GNOME 2.28.

  ViewVC Help
Powered by ViewVC 1.1.20