/[gentoo-x86]/sys-devel/gcc/gcc-4.6.0.ebuild
Gentoo

Diff of /sys-devel/gcc/gcc-4.6.0.ebuild

Parent Directory Parent Directory | Revision Log Revision Log | View Patch Patch

Revision 1.7 Revision 1.8
1# Copyright 1999-2011 Gentoo Foundation 1# Copyright 1999-2012 Gentoo Foundation
2# Distributed under the terms of the GNU General Public License v2 2# Distributed under the terms of the GNU General Public License v2
3# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-4.6.0.ebuild,v 1.7 2011/12/03 20:28:07 vapier Exp $ 3# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-4.6.0.ebuild,v 1.8 2012/03/15 20:21:44 vapier Exp $
4 4
5PATCH_VER="1.2" 5PATCH_VER="1.2"
6UCLIBC_VER="1.0" 6UCLIBC_VER="1.0"
7 7
8# Hardened gcc 4 stuff 8# Hardened gcc 4 stuff
27RDEPEND="" 27RDEPEND=""
28DEPEND="${RDEPEND} 28DEPEND="${RDEPEND}
29 elibc_glibc? ( >=sys-libs/glibc-2.8 ) 29 elibc_glibc? ( >=sys-libs/glibc-2.8 )
30 amd64? ( multilib? ( gcj? ( app-emulation/emul-linux-x86-xlibs ) ) ) 30 amd64? ( multilib? ( gcj? ( app-emulation/emul-linux-x86-xlibs ) ) )
31 >=${CATEGORY}/binutils-2.18" 31 >=${CATEGORY}/binutils-2.18"
32PDEPEND="go? ( >=sys-devel/gcc-config-1.5 )"
33 32
34if [[ ${CATEGORY} != cross-* ]] ; then 33if [[ ${CATEGORY} != cross-* ]] ; then
35 PDEPEND="${PDEPEND} elibc_glibc? ( >=sys-libs/glibc-2.8 )" 34 PDEPEND="${PDEPEND} elibc_glibc? ( >=sys-libs/glibc-2.8 )"
36fi 35fi
37 36

Legend:
Removed from v.1.7  
changed lines
  Added in v.1.8

  ViewVC Help
Powered by ViewVC 1.1.20