/[gentoo-x86]/www-apps/moodle/ChangeLog
Gentoo

Contents of /www-apps/moodle/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log


Revision 1.26 - (show annotations) (download)
Fri Jul 6 09:27:48 2012 UTC (2 years, 1 month ago) by blueness
Branch: MAIN
Changes since 1.25: +12 -1 lines
Version bump

(Portage version: 2.1.10.65/cvs/Linux x86_64)

1 # ChangeLog for www-apps/moodle
2 # Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
3 # $Header: /var/cvsroot/gentoo-x86/www-apps/moodle/ChangeLog,v 1.25 2012/06/26 14:55:03 blueness Exp $
4
5 *moodle-2.3.1 (06 Jul 2012)
6 *moodle-2.2.4 (06 Jul 2012)
7 *moodle-2.1.7 (06 Jul 2012)
8 *moodle-2.0.10 (06 Jul 2012)
9 *moodle-1.9.19 (06 Jul 2012)
10
11 06 Jul 2012; Anthony G. Basile <blueness@gentoo.org> +moodle-1.9.19.ebuild,
12 +moodle-2.0.10.ebuild, +moodle-2.1.7.ebuild, +moodle-2.2.4.ebuild,
13 +moodle-2.3.1.ebuild:
14 Version bump
15
16 *moodle-2.3 (26 Jun 2012)
17
18 26 Jun 2012; Anthony G. Basile <blueness@gentoo.org> +moodle-2.3.ebuild:
19 Version bump
20
21 23 May 2012; Anthony G. Basile <blueness@gentoo.org> -moodle-1.9.17.ebuild,
22 -moodle-2.0.8.ebuild, -moodle-2.1.5.ebuild, -moodle-2.2.2.ebuild:
23 Punt vulnerable versions, bug #417217
24
25 *moodle-2.2.3 (16 May 2012)
26 *moodle-2.1.6 (16 May 2012)
27 *moodle-2.0.9 (16 May 2012)
28 *moodle-1.9.18 (16 May 2012)
29
30 16 May 2012; Anthony G. Basile <blueness@gentoo.org> +moodle-1.9.18.ebuild,
31 +moodle-2.0.9.ebuild, +moodle-2.1.6.ebuild, +moodle-2.2.3.ebuild:
32 Version bump all branches
33
34 04 Apr 2012; Anthony G. Basile <blueness@gentoo.org>
35 -moodle-1.9.16-r1.ebuild, -moodle-2.0.7-r1.ebuild, -moodle-2.1.4-r1.ebuild,
36 -moodle-2.2.1-r1.ebuild:
37 Remove older vulnerable versions
38
39 *moodle-2.2.2 (12 Mar 2012)
40 *moodle-2.1.5 (12 Mar 2012)
41 *moodle-2.0.8 (12 Mar 2012)
42 *moodle-1.9.17 (12 Mar 2012)
43
44 12 Mar 2012; Anthony G. Basile <blueness@gentoo.org> +moodle-1.9.17.ebuild,
45 +moodle-2.0.8.ebuild, +moodle-2.1.5.ebuild, +moodle-2.2.2.ebuild:
46 Version bumps
47
48 07 Mar 2012; Anthony G. Basile <blueness@gentoo.org> -moodle-1.9.16.ebuild,
49 moodle-1.9.16-r1.ebuild, -moodle-2.0.7.ebuild, moodle-2.0.7-r1.ebuild,
50 -moodle-2.1.4.ebuild, moodle-2.1.4-r1.ebuild, -moodle-2.2.1.ebuild,
51 moodle-2.2.1-r1.ebuild:
52 Remove older versions depending on php with gd-external
53
54 *moodle-2.2.1-r1 (29 Jan 2012)
55 *moodle-2.1.4-r1 (29 Jan 2012)
56 *moodle-2.0.7-r1 (29 Jan 2012)
57 *moodle-1.9.16-r1 (29 Jan 2012)
58
59 29 Jan 2012; Anthony G. Basile <blueness@gentoo.org>
60 +moodle-1.9.16-r1.ebuild, +moodle-2.0.7-r1.ebuild, +moodle-2.1.4-r1.ebuild,
61 +moodle-2.2.1-r1.ebuild:
62 Remove gd-external, fix depend on >=php5.3* for moodle 2.1* and 2.2*,
63 add session to PHP_REQUIRED_FLAGS_*, bug #400853
64
65 14 Jan 2012; Anthony G. Basile <blueness@gentoo.org> -moodle-1.9.15.ebuild,
66 -moodle-2.0.6.ebuild, -moodle-2.1.3.ebuild:
67 Removed vulnerable versions
68
69 *moodle-2.2.1 (08 Jan 2012)
70
71 08 Jan 2012; Anthony G. Basile <blueness@gentoo.org> +moodle-2.2.1.ebuild:
72 Added ebuild for the 2.2 branch
73
74 *moodle-2.1.4 (08 Jan 2012)
75 *moodle-2.0.7 (08 Jan 2012)
76 *moodle-1.9.16 (08 Jan 2012)
77
78 08 Jan 2012; Anthony G. Basile <blueness@gentoo.org> +moodle-1.9.16.ebuild,
79 +moodle-2.0.7.ebuild, +moodle-2.1.4.ebuild:
80 Version bumps
81
82 07 Dec 2011; Anthony G. Basile <blueness@gentoo.org> -moodle-1.9.14.ebuild,
83 -moodle-2.0.5.ebuild, -moodle-2.1.2.ebuild:
84 Removed vulnerable versions, bug #393475
85
86 *moodle-2.1.3 (29 Nov 2011)
87 *moodle-2.0.6 (29 Nov 2011)
88 *moodle-1.9.15 (29 Nov 2011)
89
90 29 Nov 2011; Anthony G. Basile <blueness@gentoo.org> +moodle-1.9.15.ebuild,
91 +moodle-2.0.6.ebuild, +moodle-2.1.3.ebuild:
92 Version bumps
93
94 19 Oct 2011; Anthony G. Basile <blueness@gentoo.org> -moodle-1.9.13.ebuild,
95 -moodle-2.0.4.ebuild, -moodle-2.1.1.ebuild:
96 Remove deprecated versions
97
98 *moodle-2.1.2 (09 Oct 2011)
99 *moodle-2.0.5 (09 Oct 2011)
100 *moodle-1.9.14 (09 Oct 2011)
101
102 09 Oct 2011; Anthony G. Basile <blueness@gentoo.org> +moodle-1.9.14.ebuild,
103 +moodle-2.0.5.ebuild, +moodle-2.1.2.ebuild:
104 Version bumps
105
106 18 Aug 2011; Anthony G. Basile <blueness@gentoo.org> -moodle-1.9.12.ebuild,
107 -moodle-2.0.3.ebuild, -moodle-2.1.ebuild:
108 Removed decprecated versions
109
110 *moodle-2.1.1 (02 Aug 2011)
111 *moodle-2.0.4 (02 Aug 2011)
112 *moodle-1.9.13 (02 Aug 2011)
113
114 02 Aug 2011; Anthony G. Basile <blueness@gentoo.org> +moodle-1.9.13.ebuild,
115 +moodle-2.0.4.ebuild, +moodle-2.1.1.ebuild:
116 Version bumps
117
118 12 Jul 2011; Anthony G. Basile <blueness@gentoo.org> moodle-1.9.12.ebuild,
119 moodle-2.0.3.ebuild, moodle-2.1.ebuild:
120 Make moodle depend on either php[gd] or php[gd-external], bug #374605
121
122 *moodle-2.1 (09 Jul 2011)
123
124 09 Jul 2011; Anthony G. Basile <blueness@gentoo.org> -moodle-1.9.11.ebuild,
125 -moodle-2.0.2.ebuild, +moodle-2.1.ebuild:
126 Version bump, removed depcreated
127
128 *moodle-2.0.3 (11 May 2011)
129 *moodle-1.9.12 (11 May 2011)
130
131 11 May 2011; Anthony G. Basile <blueness@gentoo.org> +moodle-1.9.12.ebuild,
132 +moodle-2.0.3.ebuild:
133 Version bumps address several security issues.
134 See http://docs.moodle.org/en/Moodle_1.9.12_release_notes
135 and http://docs.moodle.org/en/Moodle_2.0.3_release_notes
136
137 10 Mar 2011; Anthony G. Basile <blueness@gentoo.org> -moodle-1.9.9.ebuild,
138 -moodle-1.9.9-r1.ebuild, -moodle-1.9.10.ebuild, -moodle-2.0.1.ebuild:
139 Removed decprecated versions, bug #353431
140
141 *moodle-2.0.2 (22 Feb 2011)
142 *moodle-1.9.11 (22 Feb 2011)
143
144 22 Feb 2011; Anthony G. Basile <blueness@gentoo.org>
145 +moodle-1.9.11.ebuild, +moodle-2.0.2.ebuild, files/postinstall-en.txt:
146 Version bumps.
147
148 *moodle-2.0.1 (08 Jan 2011)
149
150 08 Jan 2011; Anthony G. Basile <blueness@gentoo.org> +moodle-2.0.1.ebuild:
151 Version bump
152
153 *moodle-1.9.10 (29 Oct 2010)
154
155 29 Oct 2010; Anthony G. Basile <blueness@gentoo.org>
156 +moodle-1.9.10.ebuild:
157 Version bump
158
159 *moodle-1.9.9-r1 (13 Aug 2010)
160
161 13 Aug 2010; Anthony G. Basile <blueness@gentoo.org>
162 +moodle-1.9.9-r1.ebuild, files/postinstall-en.txt:
163 Ported to EAPI 2 USE deps. Bug #332165
164
165 *moodle-1.9.9 (19 Jul 2010)
166
167 19 Jul 2010; Anthony G. Basile <blueness@gentoo.org> +moodle-1.9.9.ebuild,
168 +files/config.php, +files/postinstall-en.txt,
169 +files/postinstall-nodb-en.txt, +metadata.xml:
170 New ebuild by Anthony G. Basile. Bug #104275

  ViewVC Help
Powered by ViewVC 1.1.20