/[gentoo-x86]/www-apps/moodle/ChangeLog
Gentoo

Contents of /www-apps/moodle/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log


Revision 1.28 - (show annotations) (download)
Wed Jul 11 23:00:12 2012 UTC (2 years, 4 months ago) by blueness
Branch: MAIN
Changes since 1.27: +6 -1 lines
Keyword ~mips

(Portage version: 2.1.10.65/cvs/Linux x86_64)

1 # ChangeLog for www-apps/moodle
2 # Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
3 # $Header: /var/cvsroot/gentoo-x86/www-apps/moodle/ChangeLog,v 1.27 2012/07/11 22:56:50 blueness Exp $
4
5 11 Jul 2012; Anthony G. Basile <blueness@gentoo.org> moodle-1.9.19.ebuild,
6 moodle-2.0.10.ebuild, moodle-2.1.7.ebuild, moodle-2.2.4.ebuild,
7 moodle-2.3.1.ebuild:
8 Keyword ~mips
9
10 11 Jul 2012; Anthony G. Basile <blueness@gentoo.org> -moodle-1.9.18.ebuild,
11 -moodle-2.0.9.ebuild, -moodle-2.1.6.ebuild, -moodle-2.2.3.ebuild,
12 -moodle-2.3.ebuild:
13 Punt older versions
14
15 *moodle-2.3.1 (06 Jul 2012)
16 *moodle-2.2.4 (06 Jul 2012)
17 *moodle-2.1.7 (06 Jul 2012)
18 *moodle-2.0.10 (06 Jul 2012)
19 *moodle-1.9.19 (06 Jul 2012)
20
21 06 Jul 2012; Anthony G. Basile <blueness@gentoo.org> +moodle-1.9.19.ebuild,
22 +moodle-2.0.10.ebuild, +moodle-2.1.7.ebuild, +moodle-2.2.4.ebuild,
23 +moodle-2.3.1.ebuild:
24 Version bump
25
26 *moodle-2.3 (26 Jun 2012)
27
28 26 Jun 2012; Anthony G. Basile <blueness@gentoo.org> +moodle-2.3.ebuild:
29 Version bump
30
31 23 May 2012; Anthony G. Basile <blueness@gentoo.org> -moodle-1.9.17.ebuild,
32 -moodle-2.0.8.ebuild, -moodle-2.1.5.ebuild, -moodle-2.2.2.ebuild:
33 Punt vulnerable versions, bug #417217
34
35 *moodle-2.2.3 (16 May 2012)
36 *moodle-2.1.6 (16 May 2012)
37 *moodle-2.0.9 (16 May 2012)
38 *moodle-1.9.18 (16 May 2012)
39
40 16 May 2012; Anthony G. Basile <blueness@gentoo.org> +moodle-1.9.18.ebuild,
41 +moodle-2.0.9.ebuild, +moodle-2.1.6.ebuild, +moodle-2.2.3.ebuild:
42 Version bump all branches
43
44 04 Apr 2012; Anthony G. Basile <blueness@gentoo.org>
45 -moodle-1.9.16-r1.ebuild, -moodle-2.0.7-r1.ebuild, -moodle-2.1.4-r1.ebuild,
46 -moodle-2.2.1-r1.ebuild:
47 Remove older vulnerable versions
48
49 *moodle-2.2.2 (12 Mar 2012)
50 *moodle-2.1.5 (12 Mar 2012)
51 *moodle-2.0.8 (12 Mar 2012)
52 *moodle-1.9.17 (12 Mar 2012)
53
54 12 Mar 2012; Anthony G. Basile <blueness@gentoo.org> +moodle-1.9.17.ebuild,
55 +moodle-2.0.8.ebuild, +moodle-2.1.5.ebuild, +moodle-2.2.2.ebuild:
56 Version bumps
57
58 07 Mar 2012; Anthony G. Basile <blueness@gentoo.org> -moodle-1.9.16.ebuild,
59 moodle-1.9.16-r1.ebuild, -moodle-2.0.7.ebuild, moodle-2.0.7-r1.ebuild,
60 -moodle-2.1.4.ebuild, moodle-2.1.4-r1.ebuild, -moodle-2.2.1.ebuild,
61 moodle-2.2.1-r1.ebuild:
62 Remove older versions depending on php with gd-external
63
64 *moodle-2.2.1-r1 (29 Jan 2012)
65 *moodle-2.1.4-r1 (29 Jan 2012)
66 *moodle-2.0.7-r1 (29 Jan 2012)
67 *moodle-1.9.16-r1 (29 Jan 2012)
68
69 29 Jan 2012; Anthony G. Basile <blueness@gentoo.org>
70 +moodle-1.9.16-r1.ebuild, +moodle-2.0.7-r1.ebuild, +moodle-2.1.4-r1.ebuild,
71 +moodle-2.2.1-r1.ebuild:
72 Remove gd-external, fix depend on >=php5.3* for moodle 2.1* and 2.2*,
73 add session to PHP_REQUIRED_FLAGS_*, bug #400853
74
75 14 Jan 2012; Anthony G. Basile <blueness@gentoo.org> -moodle-1.9.15.ebuild,
76 -moodle-2.0.6.ebuild, -moodle-2.1.3.ebuild:
77 Removed vulnerable versions
78
79 *moodle-2.2.1 (08 Jan 2012)
80
81 08 Jan 2012; Anthony G. Basile <blueness@gentoo.org> +moodle-2.2.1.ebuild:
82 Added ebuild for the 2.2 branch
83
84 *moodle-2.1.4 (08 Jan 2012)
85 *moodle-2.0.7 (08 Jan 2012)
86 *moodle-1.9.16 (08 Jan 2012)
87
88 08 Jan 2012; Anthony G. Basile <blueness@gentoo.org> +moodle-1.9.16.ebuild,
89 +moodle-2.0.7.ebuild, +moodle-2.1.4.ebuild:
90 Version bumps
91
92 07 Dec 2011; Anthony G. Basile <blueness@gentoo.org> -moodle-1.9.14.ebuild,
93 -moodle-2.0.5.ebuild, -moodle-2.1.2.ebuild:
94 Removed vulnerable versions, bug #393475
95
96 *moodle-2.1.3 (29 Nov 2011)
97 *moodle-2.0.6 (29 Nov 2011)
98 *moodle-1.9.15 (29 Nov 2011)
99
100 29 Nov 2011; Anthony G. Basile <blueness@gentoo.org> +moodle-1.9.15.ebuild,
101 +moodle-2.0.6.ebuild, +moodle-2.1.3.ebuild:
102 Version bumps
103
104 19 Oct 2011; Anthony G. Basile <blueness@gentoo.org> -moodle-1.9.13.ebuild,
105 -moodle-2.0.4.ebuild, -moodle-2.1.1.ebuild:
106 Remove deprecated versions
107
108 *moodle-2.1.2 (09 Oct 2011)
109 *moodle-2.0.5 (09 Oct 2011)
110 *moodle-1.9.14 (09 Oct 2011)
111
112 09 Oct 2011; Anthony G. Basile <blueness@gentoo.org> +moodle-1.9.14.ebuild,
113 +moodle-2.0.5.ebuild, +moodle-2.1.2.ebuild:
114 Version bumps
115
116 18 Aug 2011; Anthony G. Basile <blueness@gentoo.org> -moodle-1.9.12.ebuild,
117 -moodle-2.0.3.ebuild, -moodle-2.1.ebuild:
118 Removed decprecated versions
119
120 *moodle-2.1.1 (02 Aug 2011)
121 *moodle-2.0.4 (02 Aug 2011)
122 *moodle-1.9.13 (02 Aug 2011)
123
124 02 Aug 2011; Anthony G. Basile <blueness@gentoo.org> +moodle-1.9.13.ebuild,
125 +moodle-2.0.4.ebuild, +moodle-2.1.1.ebuild:
126 Version bumps
127
128 12 Jul 2011; Anthony G. Basile <blueness@gentoo.org> moodle-1.9.12.ebuild,
129 moodle-2.0.3.ebuild, moodle-2.1.ebuild:
130 Make moodle depend on either php[gd] or php[gd-external], bug #374605
131
132 *moodle-2.1 (09 Jul 2011)
133
134 09 Jul 2011; Anthony G. Basile <blueness@gentoo.org> -moodle-1.9.11.ebuild,
135 -moodle-2.0.2.ebuild, +moodle-2.1.ebuild:
136 Version bump, removed depcreated
137
138 *moodle-2.0.3 (11 May 2011)
139 *moodle-1.9.12 (11 May 2011)
140
141 11 May 2011; Anthony G. Basile <blueness@gentoo.org> +moodle-1.9.12.ebuild,
142 +moodle-2.0.3.ebuild:
143 Version bumps address several security issues.
144 See http://docs.moodle.org/en/Moodle_1.9.12_release_notes
145 and http://docs.moodle.org/en/Moodle_2.0.3_release_notes
146
147 10 Mar 2011; Anthony G. Basile <blueness@gentoo.org> -moodle-1.9.9.ebuild,
148 -moodle-1.9.9-r1.ebuild, -moodle-1.9.10.ebuild, -moodle-2.0.1.ebuild:
149 Removed decprecated versions, bug #353431
150
151 *moodle-2.0.2 (22 Feb 2011)
152 *moodle-1.9.11 (22 Feb 2011)
153
154 22 Feb 2011; Anthony G. Basile <blueness@gentoo.org>
155 +moodle-1.9.11.ebuild, +moodle-2.0.2.ebuild, files/postinstall-en.txt:
156 Version bumps.
157
158 *moodle-2.0.1 (08 Jan 2011)
159
160 08 Jan 2011; Anthony G. Basile <blueness@gentoo.org> +moodle-2.0.1.ebuild:
161 Version bump
162
163 *moodle-1.9.10 (29 Oct 2010)
164
165 29 Oct 2010; Anthony G. Basile <blueness@gentoo.org>
166 +moodle-1.9.10.ebuild:
167 Version bump
168
169 *moodle-1.9.9-r1 (13 Aug 2010)
170
171 13 Aug 2010; Anthony G. Basile <blueness@gentoo.org>
172 +moodle-1.9.9-r1.ebuild, files/postinstall-en.txt:
173 Ported to EAPI 2 USE deps. Bug #332165
174
175 *moodle-1.9.9 (19 Jul 2010)
176
177 19 Jul 2010; Anthony G. Basile <blueness@gentoo.org> +moodle-1.9.9.ebuild,
178 +files/config.php, +files/postinstall-en.txt,
179 +files/postinstall-nodb-en.txt, +metadata.xml:
180 New ebuild by Anthony G. Basile. Bug #104275

  ViewVC Help
Powered by ViewVC 1.1.20