/[gentoo-x86]/www-apps/moodle/ChangeLog
Gentoo

Contents of /www-apps/moodle/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log


Revision 1.30 - (show annotations) (download)
Wed Sep 12 23:33:50 2012 UTC (2 years ago) by blueness
Branch: MAIN
Changes since 1.29: +9 -1 lines
Version bumps

(Portage version: 2.1.11.9/cvs/Linux x86_64)

1 # ChangeLog for www-apps/moodle
2 # Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
3 # $Header: /var/cvsroot/gentoo-x86/www-apps/moodle/ChangeLog,v 1.29 2012/08/24 10:22:46 blueness Exp $
4
5 *moodle-2.3.2 (12 Sep 2012)
6 *moodle-2.2.5 (12 Sep 2012)
7 *moodle-2.1.8 (12 Sep 2012)
8
9 12 Sep 2012; Anthony G. Basile <blueness@gentoo.org> +moodle-2.1.8.ebuild,
10 +moodle-2.2.5.ebuild, +moodle-2.3.2.ebuild:
11 Version bumps
12
13 24 Aug 2012; Anthony G. Basile <blueness@gentoo.org> moodle-1.9.19.ebuild,
14 moodle-2.0.10.ebuild, moodle-2.1.7.ebuild, moodle-2.2.4.ebuild,
15 moodle-2.3.1.ebuild:
16 Use REQUIRED_USE so at least one backend db is provided, bug #432354
17
18 11 Jul 2012; Anthony G. Basile <blueness@gentoo.org> moodle-1.9.19.ebuild,
19 moodle-2.0.10.ebuild, moodle-2.1.7.ebuild, moodle-2.2.4.ebuild,
20 moodle-2.3.1.ebuild:
21 Keyword ~mips
22
23 11 Jul 2012; Anthony G. Basile <blueness@gentoo.org> -moodle-1.9.18.ebuild,
24 -moodle-2.0.9.ebuild, -moodle-2.1.6.ebuild, -moodle-2.2.3.ebuild,
25 -moodle-2.3.ebuild:
26 Punt older versions
27
28 *moodle-2.3.1 (06 Jul 2012)
29 *moodle-2.2.4 (06 Jul 2012)
30 *moodle-2.1.7 (06 Jul 2012)
31 *moodle-2.0.10 (06 Jul 2012)
32 *moodle-1.9.19 (06 Jul 2012)
33
34 06 Jul 2012; Anthony G. Basile <blueness@gentoo.org> +moodle-1.9.19.ebuild,
35 +moodle-2.0.10.ebuild, +moodle-2.1.7.ebuild, +moodle-2.2.4.ebuild,
36 +moodle-2.3.1.ebuild:
37 Version bump
38
39 *moodle-2.3 (26 Jun 2012)
40
41 26 Jun 2012; Anthony G. Basile <blueness@gentoo.org> +moodle-2.3.ebuild:
42 Version bump
43
44 23 May 2012; Anthony G. Basile <blueness@gentoo.org> -moodle-1.9.17.ebuild,
45 -moodle-2.0.8.ebuild, -moodle-2.1.5.ebuild, -moodle-2.2.2.ebuild:
46 Punt vulnerable versions, bug #417217
47
48 *moodle-2.2.3 (16 May 2012)
49 *moodle-2.1.6 (16 May 2012)
50 *moodle-2.0.9 (16 May 2012)
51 *moodle-1.9.18 (16 May 2012)
52
53 16 May 2012; Anthony G. Basile <blueness@gentoo.org> +moodle-1.9.18.ebuild,
54 +moodle-2.0.9.ebuild, +moodle-2.1.6.ebuild, +moodle-2.2.3.ebuild:
55 Version bump all branches
56
57 04 Apr 2012; Anthony G. Basile <blueness@gentoo.org>
58 -moodle-1.9.16-r1.ebuild, -moodle-2.0.7-r1.ebuild, -moodle-2.1.4-r1.ebuild,
59 -moodle-2.2.1-r1.ebuild:
60 Remove older vulnerable versions
61
62 *moodle-2.2.2 (12 Mar 2012)
63 *moodle-2.1.5 (12 Mar 2012)
64 *moodle-2.0.8 (12 Mar 2012)
65 *moodle-1.9.17 (12 Mar 2012)
66
67 12 Mar 2012; Anthony G. Basile <blueness@gentoo.org> +moodle-1.9.17.ebuild,
68 +moodle-2.0.8.ebuild, +moodle-2.1.5.ebuild, +moodle-2.2.2.ebuild:
69 Version bumps
70
71 07 Mar 2012; Anthony G. Basile <blueness@gentoo.org> -moodle-1.9.16.ebuild,
72 moodle-1.9.16-r1.ebuild, -moodle-2.0.7.ebuild, moodle-2.0.7-r1.ebuild,
73 -moodle-2.1.4.ebuild, moodle-2.1.4-r1.ebuild, -moodle-2.2.1.ebuild,
74 moodle-2.2.1-r1.ebuild:
75 Remove older versions depending on php with gd-external
76
77 *moodle-2.2.1-r1 (29 Jan 2012)
78 *moodle-2.1.4-r1 (29 Jan 2012)
79 *moodle-2.0.7-r1 (29 Jan 2012)
80 *moodle-1.9.16-r1 (29 Jan 2012)
81
82 29 Jan 2012; Anthony G. Basile <blueness@gentoo.org>
83 +moodle-1.9.16-r1.ebuild, +moodle-2.0.7-r1.ebuild, +moodle-2.1.4-r1.ebuild,
84 +moodle-2.2.1-r1.ebuild:
85 Remove gd-external, fix depend on >=php5.3* for moodle 2.1* and 2.2*,
86 add session to PHP_REQUIRED_FLAGS_*, bug #400853
87
88 14 Jan 2012; Anthony G. Basile <blueness@gentoo.org> -moodle-1.9.15.ebuild,
89 -moodle-2.0.6.ebuild, -moodle-2.1.3.ebuild:
90 Removed vulnerable versions
91
92 *moodle-2.2.1 (08 Jan 2012)
93
94 08 Jan 2012; Anthony G. Basile <blueness@gentoo.org> +moodle-2.2.1.ebuild:
95 Added ebuild for the 2.2 branch
96
97 *moodle-2.1.4 (08 Jan 2012)
98 *moodle-2.0.7 (08 Jan 2012)
99 *moodle-1.9.16 (08 Jan 2012)
100
101 08 Jan 2012; Anthony G. Basile <blueness@gentoo.org> +moodle-1.9.16.ebuild,
102 +moodle-2.0.7.ebuild, +moodle-2.1.4.ebuild:
103 Version bumps
104
105 07 Dec 2011; Anthony G. Basile <blueness@gentoo.org> -moodle-1.9.14.ebuild,
106 -moodle-2.0.5.ebuild, -moodle-2.1.2.ebuild:
107 Removed vulnerable versions, bug #393475
108
109 *moodle-2.1.3 (29 Nov 2011)
110 *moodle-2.0.6 (29 Nov 2011)
111 *moodle-1.9.15 (29 Nov 2011)
112
113 29 Nov 2011; Anthony G. Basile <blueness@gentoo.org> +moodle-1.9.15.ebuild,
114 +moodle-2.0.6.ebuild, +moodle-2.1.3.ebuild:
115 Version bumps
116
117 19 Oct 2011; Anthony G. Basile <blueness@gentoo.org> -moodle-1.9.13.ebuild,
118 -moodle-2.0.4.ebuild, -moodle-2.1.1.ebuild:
119 Remove deprecated versions
120
121 *moodle-2.1.2 (09 Oct 2011)
122 *moodle-2.0.5 (09 Oct 2011)
123 *moodle-1.9.14 (09 Oct 2011)
124
125 09 Oct 2011; Anthony G. Basile <blueness@gentoo.org> +moodle-1.9.14.ebuild,
126 +moodle-2.0.5.ebuild, +moodle-2.1.2.ebuild:
127 Version bumps
128
129 18 Aug 2011; Anthony G. Basile <blueness@gentoo.org> -moodle-1.9.12.ebuild,
130 -moodle-2.0.3.ebuild, -moodle-2.1.ebuild:
131 Removed decprecated versions
132
133 *moodle-2.1.1 (02 Aug 2011)
134 *moodle-2.0.4 (02 Aug 2011)
135 *moodle-1.9.13 (02 Aug 2011)
136
137 02 Aug 2011; Anthony G. Basile <blueness@gentoo.org> +moodle-1.9.13.ebuild,
138 +moodle-2.0.4.ebuild, +moodle-2.1.1.ebuild:
139 Version bumps
140
141 12 Jul 2011; Anthony G. Basile <blueness@gentoo.org> moodle-1.9.12.ebuild,
142 moodle-2.0.3.ebuild, moodle-2.1.ebuild:
143 Make moodle depend on either php[gd] or php[gd-external], bug #374605
144
145 *moodle-2.1 (09 Jul 2011)
146
147 09 Jul 2011; Anthony G. Basile <blueness@gentoo.org> -moodle-1.9.11.ebuild,
148 -moodle-2.0.2.ebuild, +moodle-2.1.ebuild:
149 Version bump, removed depcreated
150
151 *moodle-2.0.3 (11 May 2011)
152 *moodle-1.9.12 (11 May 2011)
153
154 11 May 2011; Anthony G. Basile <blueness@gentoo.org> +moodle-1.9.12.ebuild,
155 +moodle-2.0.3.ebuild:
156 Version bumps address several security issues.
157 See http://docs.moodle.org/en/Moodle_1.9.12_release_notes
158 and http://docs.moodle.org/en/Moodle_2.0.3_release_notes
159
160 10 Mar 2011; Anthony G. Basile <blueness@gentoo.org> -moodle-1.9.9.ebuild,
161 -moodle-1.9.9-r1.ebuild, -moodle-1.9.10.ebuild, -moodle-2.0.1.ebuild:
162 Removed decprecated versions, bug #353431
163
164 *moodle-2.0.2 (22 Feb 2011)
165 *moodle-1.9.11 (22 Feb 2011)
166
167 22 Feb 2011; Anthony G. Basile <blueness@gentoo.org>
168 +moodle-1.9.11.ebuild, +moodle-2.0.2.ebuild, files/postinstall-en.txt:
169 Version bumps.
170
171 *moodle-2.0.1 (08 Jan 2011)
172
173 08 Jan 2011; Anthony G. Basile <blueness@gentoo.org> +moodle-2.0.1.ebuild:
174 Version bump
175
176 *moodle-1.9.10 (29 Oct 2010)
177
178 29 Oct 2010; Anthony G. Basile <blueness@gentoo.org>
179 +moodle-1.9.10.ebuild:
180 Version bump
181
182 *moodle-1.9.9-r1 (13 Aug 2010)
183
184 13 Aug 2010; Anthony G. Basile <blueness@gentoo.org>
185 +moodle-1.9.9-r1.ebuild, files/postinstall-en.txt:
186 Ported to EAPI 2 USE deps. Bug #332165
187
188 *moodle-1.9.9 (19 Jul 2010)
189
190 19 Jul 2010; Anthony G. Basile <blueness@gentoo.org> +moodle-1.9.9.ebuild,
191 +files/config.php, +files/postinstall-en.txt,
192 +files/postinstall-nodb-en.txt, +metadata.xml:
193 New ebuild by Anthony G. Basile. Bug #104275

  ViewVC Help
Powered by ViewVC 1.1.20