/[gentoo-x86]/www-apps/moodle/ChangeLog
Gentoo

Contents of /www-apps/moodle/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log


Revision 1.32 - (show annotations) (download)
Sat Nov 10 09:51:40 2012 UTC (23 months, 2 weeks ago) by blueness
Branch: MAIN
Changes since 1.31: +9 -2 lines
Version bumps

(Portage version: 2.1.11.31/cvs/Linux x86_64, signed Manifest commit with key 0xF52D4BBA)

1 # ChangeLog for www-apps/moodle
2 # Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
3 # $Header: /var/cvsroot/gentoo-x86/www-apps/moodle/ChangeLog,v 1.31 2012/09/17 22:43:36 blueness Exp $
4
5 *moodle-2.1.9 (10 Nov 2012)
6 *moodle-2.3.3 (10 Nov 2012)
7 *moodle-2.2.6 (10 Nov 2012)
8
9 10 Nov 2012; Anthony G. Basile <blueness@gentoo.org> +moodle-2.1.9.ebuild,
10 +moodle-2.2.6.ebuild, +moodle-2.3.3.ebuild:
11 Version bumps
12
13 17 Sep 2012; Anthony G. Basile <blueness@gentoo.org> -moodle-2.1.7.ebuild,
14 -moodle-2.2.4.ebuild, -moodle-2.3.1.ebuild:
15 Drop vulnerable versions, bug #435364
16
17 *moodle-2.3.2 (12 Sep 2012)
18 *moodle-2.2.5 (12 Sep 2012)
19 *moodle-2.1.8 (12 Sep 2012)
20
21 12 Sep 2012; Anthony G. Basile <blueness@gentoo.org> +moodle-2.1.8.ebuild,
22 +moodle-2.2.5.ebuild, +moodle-2.3.2.ebuild:
23 Version bumps
24
25 24 Aug 2012; Anthony G. Basile <blueness@gentoo.org> moodle-1.9.19.ebuild,
26 moodle-2.0.10.ebuild, moodle-2.1.7.ebuild, moodle-2.2.4.ebuild,
27 moodle-2.3.1.ebuild:
28 Use REQUIRED_USE so at least one backend db is provided, bug #432354
29
30 11 Jul 2012; Anthony G. Basile <blueness@gentoo.org> moodle-1.9.19.ebuild,
31 moodle-2.0.10.ebuild, moodle-2.1.7.ebuild, moodle-2.2.4.ebuild,
32 moodle-2.3.1.ebuild:
33 Keyword ~mips
34
35 11 Jul 2012; Anthony G. Basile <blueness@gentoo.org> -moodle-1.9.18.ebuild,
36 -moodle-2.0.9.ebuild, -moodle-2.1.6.ebuild, -moodle-2.2.3.ebuild,
37 -moodle-2.3.ebuild:
38 Punt older versions
39
40 *moodle-2.3.1 (06 Jul 2012)
41 *moodle-2.2.4 (06 Jul 2012)
42 *moodle-2.1.7 (06 Jul 2012)
43 *moodle-2.0.10 (06 Jul 2012)
44 *moodle-1.9.19 (06 Jul 2012)
45
46 06 Jul 2012; Anthony G. Basile <blueness@gentoo.org> +moodle-1.9.19.ebuild,
47 +moodle-2.0.10.ebuild, +moodle-2.1.7.ebuild, +moodle-2.2.4.ebuild,
48 +moodle-2.3.1.ebuild:
49 Version bump
50
51 *moodle-2.3 (26 Jun 2012)
52
53 26 Jun 2012; Anthony G. Basile <blueness@gentoo.org> +moodle-2.3.ebuild:
54 Version bump
55
56 23 May 2012; Anthony G. Basile <blueness@gentoo.org> -moodle-1.9.17.ebuild,
57 -moodle-2.0.8.ebuild, -moodle-2.1.5.ebuild, -moodle-2.2.2.ebuild:
58 Punt vulnerable versions, bug #417217
59
60 *moodle-2.2.3 (16 May 2012)
61 *moodle-2.1.6 (16 May 2012)
62 *moodle-2.0.9 (16 May 2012)
63 *moodle-1.9.18 (16 May 2012)
64
65 16 May 2012; Anthony G. Basile <blueness@gentoo.org> +moodle-1.9.18.ebuild,
66 +moodle-2.0.9.ebuild, +moodle-2.1.6.ebuild, +moodle-2.2.3.ebuild:
67 Version bump all branches
68
69 04 Apr 2012; Anthony G. Basile <blueness@gentoo.org>
70 -moodle-1.9.16-r1.ebuild, -moodle-2.0.7-r1.ebuild, -moodle-2.1.4-r1.ebuild,
71 -moodle-2.2.1-r1.ebuild:
72 Remove older vulnerable versions
73
74 *moodle-2.2.2 (12 Mar 2012)
75 *moodle-2.1.5 (12 Mar 2012)
76 *moodle-2.0.8 (12 Mar 2012)
77 *moodle-1.9.17 (12 Mar 2012)
78
79 12 Mar 2012; Anthony G. Basile <blueness@gentoo.org> +moodle-1.9.17.ebuild,
80 +moodle-2.0.8.ebuild, +moodle-2.1.5.ebuild, +moodle-2.2.2.ebuild:
81 Version bumps
82
83 07 Mar 2012; Anthony G. Basile <blueness@gentoo.org> -moodle-1.9.16.ebuild,
84 moodle-1.9.16-r1.ebuild, -moodle-2.0.7.ebuild, moodle-2.0.7-r1.ebuild,
85 -moodle-2.1.4.ebuild, moodle-2.1.4-r1.ebuild, -moodle-2.2.1.ebuild,
86 moodle-2.2.1-r1.ebuild:
87 Remove older versions depending on php with gd-external
88
89 *moodle-2.2.1-r1 (29 Jan 2012)
90 *moodle-2.1.4-r1 (29 Jan 2012)
91 *moodle-2.0.7-r1 (29 Jan 2012)
92 *moodle-1.9.16-r1 (29 Jan 2012)
93
94 29 Jan 2012; Anthony G. Basile <blueness@gentoo.org>
95 +moodle-1.9.16-r1.ebuild, +moodle-2.0.7-r1.ebuild, +moodle-2.1.4-r1.ebuild,
96 +moodle-2.2.1-r1.ebuild:
97 Remove gd-external, fix depend on >=php5.3* for moodle 2.1* and 2.2*,
98 add session to PHP_REQUIRED_FLAGS_*, bug #400853
99
100 14 Jan 2012; Anthony G. Basile <blueness@gentoo.org> -moodle-1.9.15.ebuild,
101 -moodle-2.0.6.ebuild, -moodle-2.1.3.ebuild:
102 Removed vulnerable versions
103
104 *moodle-2.2.1 (08 Jan 2012)
105
106 08 Jan 2012; Anthony G. Basile <blueness@gentoo.org> +moodle-2.2.1.ebuild:
107 Added ebuild for the 2.2 branch
108
109 *moodle-2.1.4 (08 Jan 2012)
110 *moodle-2.0.7 (08 Jan 2012)
111 *moodle-1.9.16 (08 Jan 2012)
112
113 08 Jan 2012; Anthony G. Basile <blueness@gentoo.org> +moodle-1.9.16.ebuild,
114 +moodle-2.0.7.ebuild, +moodle-2.1.4.ebuild:
115 Version bumps
116
117 07 Dec 2011; Anthony G. Basile <blueness@gentoo.org> -moodle-1.9.14.ebuild,
118 -moodle-2.0.5.ebuild, -moodle-2.1.2.ebuild:
119 Removed vulnerable versions, bug #393475
120
121 *moodle-2.1.3 (29 Nov 2011)
122 *moodle-2.0.6 (29 Nov 2011)
123 *moodle-1.9.15 (29 Nov 2011)
124
125 29 Nov 2011; Anthony G. Basile <blueness@gentoo.org> +moodle-1.9.15.ebuild,
126 +moodle-2.0.6.ebuild, +moodle-2.1.3.ebuild:
127 Version bumps
128
129 19 Oct 2011; Anthony G. Basile <blueness@gentoo.org> -moodle-1.9.13.ebuild,
130 -moodle-2.0.4.ebuild, -moodle-2.1.1.ebuild:
131 Remove deprecated versions
132
133 *moodle-2.1.2 (09 Oct 2011)
134 *moodle-2.0.5 (09 Oct 2011)
135 *moodle-1.9.14 (09 Oct 2011)
136
137 09 Oct 2011; Anthony G. Basile <blueness@gentoo.org> +moodle-1.9.14.ebuild,
138 +moodle-2.0.5.ebuild, +moodle-2.1.2.ebuild:
139 Version bumps
140
141 18 Aug 2011; Anthony G. Basile <blueness@gentoo.org> -moodle-1.9.12.ebuild,
142 -moodle-2.0.3.ebuild, -moodle-2.1.ebuild:
143 Removed decprecated versions
144
145 *moodle-2.1.1 (02 Aug 2011)
146 *moodle-2.0.4 (02 Aug 2011)
147 *moodle-1.9.13 (02 Aug 2011)
148
149 02 Aug 2011; Anthony G. Basile <blueness@gentoo.org> +moodle-1.9.13.ebuild,
150 +moodle-2.0.4.ebuild, +moodle-2.1.1.ebuild:
151 Version bumps
152
153 12 Jul 2011; Anthony G. Basile <blueness@gentoo.org> moodle-1.9.12.ebuild,
154 moodle-2.0.3.ebuild, moodle-2.1.ebuild:
155 Make moodle depend on either php[gd] or php[gd-external], bug #374605
156
157 *moodle-2.1 (09 Jul 2011)
158
159 09 Jul 2011; Anthony G. Basile <blueness@gentoo.org> -moodle-1.9.11.ebuild,
160 -moodle-2.0.2.ebuild, +moodle-2.1.ebuild:
161 Version bump, removed depcreated
162
163 *moodle-2.0.3 (11 May 2011)
164 *moodle-1.9.12 (11 May 2011)
165
166 11 May 2011; Anthony G. Basile <blueness@gentoo.org> +moodle-1.9.12.ebuild,
167 +moodle-2.0.3.ebuild:
168 Version bumps address several security issues.
169 See http://docs.moodle.org/en/Moodle_1.9.12_release_notes
170 and http://docs.moodle.org/en/Moodle_2.0.3_release_notes
171
172 10 Mar 2011; Anthony G. Basile <blueness@gentoo.org> -moodle-1.9.9.ebuild,
173 -moodle-1.9.9-r1.ebuild, -moodle-1.9.10.ebuild, -moodle-2.0.1.ebuild:
174 Removed decprecated versions, bug #353431
175
176 *moodle-2.0.2 (22 Feb 2011)
177 *moodle-1.9.11 (22 Feb 2011)
178
179 22 Feb 2011; Anthony G. Basile <blueness@gentoo.org>
180 +moodle-1.9.11.ebuild, +moodle-2.0.2.ebuild, files/postinstall-en.txt:
181 Version bumps.
182
183 *moodle-2.0.1 (08 Jan 2011)
184
185 08 Jan 2011; Anthony G. Basile <blueness@gentoo.org> +moodle-2.0.1.ebuild:
186 Version bump
187
188 *moodle-1.9.10 (29 Oct 2010)
189
190 29 Oct 2010; Anthony G. Basile <blueness@gentoo.org>
191 +moodle-1.9.10.ebuild:
192 Version bump
193
194 *moodle-1.9.9-r1 (13 Aug 2010)
195
196 13 Aug 2010; Anthony G. Basile <blueness@gentoo.org>
197 +moodle-1.9.9-r1.ebuild, files/postinstall-en.txt:
198 Ported to EAPI 2 USE deps. Bug #332165
199
200 *moodle-1.9.9 (19 Jul 2010)
201
202 19 Jul 2010; Anthony G. Basile <blueness@gentoo.org> +moodle-1.9.9.ebuild,
203 +files/config.php, +files/postinstall-en.txt,
204 +files/postinstall-nodb-en.txt, +metadata.xml:
205 New ebuild by Anthony G. Basile. Bug #104275

  ViewVC Help
Powered by ViewVC 1.1.20