/[gentoo-x86]/x11-base/xorg-server/xorg-server-1.3.0.0.ebuild
Gentoo

Log of /x11-base/xorg-server/xorg-server-1.3.0.0.ebuild

Parent Directory Parent Directory | Revision Log Revision Log


Links to HEAD: (view) (download) (annotate)

Revision 1.30
Thu Jan 17 21:31:41 2008 UTC (6 years, 10 months ago) by dberkholz
Branch: MAIN
CVS Tags: HEAD
Changes since 1.29: +1 -1 lines
FILE REMOVED
Security cleanup. Still waiting on mips/sh/arm to stable 1.3.0.0-r3 before I can pull -r2.
(Portage version: 2.1.4)


Revision 1.29 - (view) (download) (annotate) - [select for diffs]
Mon Nov 5 18:42:34 2007 UTC (7 years ago) by dberkholz
Branch: MAIN
Changes since 1.28: +2 -2 lines
Diff to previous 1.28 , to selected 1.21
Require older libXrender here too (backport from 1.3.0.0-r2) (Martin MOKREJŠ).
(Portage version: 2.1.3.17)


Revision 1.28 - (view) (download) (annotate) - [select for diffs]
Tue Oct 9 07:22:49 2007 UTC (7 years, 1 month ago) by dberkholz
Branch: MAIN
Changes since 1.27: +20 -20 lines
Diff to previous 1.27 , to selected 1.21
Fix quoting issues caught by latest repoman.
(Portage version: 2.1.3.12)


Revision 1.27 - (view) (download) (annotate) - [select for diffs]
Fri Sep 28 05:03:32 2007 UTC (7 years, 2 months ago) by kumba
Branch: MAIN
Changes since 1.26: +2 -2 lines
Diff to previous 1.26 , to selected 1.21
Stable on mips, per #191615.
(Portage version: 2.1.3.9)


Revision 1.26 - (view) (download) (annotate) - [select for diffs]
Mon Sep 10 03:19:22 2007 UTC (7 years, 2 months ago) by jer
Branch: MAIN
Changes since 1.25: +2 -2 lines
Diff to previous 1.25 , to selected 1.21
Stable for HPPA (bug #191615).
(Portage version: 2.1.2.12)


Revision 1.25 - (view) (download) (annotate) - [select for diffs]
Sun Sep 9 19:49:42 2007 UTC (7 years, 2 months ago) by dberkholz
Branch: MAIN
Changes since 1.24: +2 -2 lines
Diff to previous 1.24 , to selected 1.21
(#191709) Require older renderproto as a workaround to make this build again until we get a proper fix.
(Portage version: 2.1.3.6)


Revision 1.24 - (view) (download) (annotate) - [select for diffs]
Sun Sep 9 16:01:39 2007 UTC (7 years, 2 months ago) by armin76
Branch: MAIN
Changes since 1.23: +2 -2 lines
Diff to previous 1.23 , to selected 1.21
alpha/ia64 stable wrt #191615
(Portage version: 2.1.2.12)


Revision 1.23 - (view) (download) (annotate) - [select for diffs]
Sun Sep 9 07:37:23 2007 UTC (7 years, 2 months ago) by dberkholz
Branch: MAIN
Changes since 1.22: +2 -2 lines
Diff to previous 1.22 , to selected 1.21
Fix keyboard driver dep because it doesn't work with 1.2 or newer.
(Portage version: 2.1.3.8)


Revision 1.22 - (view) (download) (annotate) - [select for diffs]
Sat Sep 8 21:53:11 2007 UTC (7 years, 2 months ago) by josejx
Branch: MAIN
Changes since 1.21: +2 -2 lines
Diff to previous 1.21
Marked ppc/ppc64 stable for bug #191615.
(Portage version: 2.1.3.7)


Revision 1.21 - (view) (download) (annotate) - [selected]
Sat Sep 8 18:43:15 2007 UTC (7 years, 2 months ago) by angelos
Branch: MAIN
Changes since 1.20: +2 -2 lines
Diff to previous 1.20
Stable on amd64 wrt bug #191615
(Portage version: 2.1.3.9)


Revision 1.20 - (view) (download) (annotate) - [select for diffs]
Sat Sep 8 04:25:02 2007 UTC (7 years, 2 months ago) by vapier
Branch: MAIN
Changes since 1.19: +2 -2 lines
Diff to previous 1.19 , to selected 1.21
arm/sh stable
(Portage version: 2.1.3.7)


Revision 1.19 - (view) (download) (annotate) - [select for diffs]
Fri Sep 7 21:05:47 2007 UTC (7 years, 2 months ago) by wolf31o2
Branch: MAIN
Changes since 1.18: +2 -2 lines
Diff to previous 1.18 , to selected 1.21
I am reverting the stabilization until a newer ati-drivers package is stabilized.  I apologize if anyone gets caught by this in the short time it was stable.
(Portage version: 2.1.3.7)


Revision 1.18 - (view) (download) (annotate) - [select for diffs]
Fri Sep 7 20:48:00 2007 UTC (7 years, 2 months ago) by wolf31o2
Branch: MAIN
Changes since 1.17: +2 -2 lines
Diff to previous 1.17 , to selected 1.21
Stable on x86 wrt bug #191615.
(Portage version: 2.1.3.7)


Revision 1.17 - (view) (download) (annotate) - [select for diffs]
Fri Sep 7 20:39:17 2007 UTC (7 years, 2 months ago) by wolf31o2
Branch: MAIN
Changes since 1.16: +2 -2 lines
Diff to previous 1.16 , to selected 1.21
Stable on amd64 wrt bug #191615.
(Portage version: 2.1.3.7)


Revision 1.16 - (view) (download) (annotate) - [select for diffs]
Thu Aug 9 23:17:17 2007 UTC (7 years, 3 months ago) by dberkholz
Branch: MAIN
Changes since 1.15: +2 -2 lines
Diff to previous 1.15 , to selected 1.21
Need to regenerate autotools files for xorg-x11-server-1.0.1-fpic-libxf86config.patch (Robert Buchholz).
(Portage version: 2.1.3.3)


Revision 1.15 - (view) (download) (annotate) - [select for diffs]
Tue Aug 7 13:01:39 2007 UTC (7 years, 3 months ago) by gustavoz
Branch: MAIN
Changes since 1.14: +2 -2 lines
Diff to previous 1.14 , to selected 1.21
Stable on sparc wrt #175465
(Portage version: 2.1.2.11)


Revision 1.14 - (view) (download) (annotate) - [select for diffs]
Thu Aug 2 00:58:02 2007 UTC (7 years, 3 months ago) by dberkholz
Branch: MAIN
Changes since 1.13: +2 -1 lines
Diff to previous 1.13 , to selected 1.21
(#182516) Build libxf86config PIC for other packages that use it on 64-bit systems.
(Portage version: 2.1.3_rc9)


Revision 1.13 - (view) (download) (annotate) - [select for diffs]
Thu Aug 2 00:45:38 2007 UTC (7 years, 3 months ago) by dberkholz
Branch: MAIN
Changes since 1.12: +2 -1 lines
Diff to previous 1.12 , to selected 1.21
(#185705) Stop Xephyr from crashing when applications quit.
(Portage version: 2.1.3_rc9)


Revision 1.12 - (view) (download) (annotate) - [select for diffs]
Wed Aug 1 22:19:57 2007 UTC (7 years, 3 months ago) by dberkholz
Branch: MAIN
Changes since 1.11: +12 -1 lines
Diff to previous 1.11 , to selected 1.21
Add patches for various issues. (#171396) Memleaks; (#167052) Fix multi-domain systems like Sparc and Pegasos; (#181280) Minimized Xv window crashes X; (#176746) Resolution fix for SyncMaster 225BW; (#164240) Fix Alpha build with newer kernel headers.
(Portage version: 2.1.3_rc9)


Revision 1.11 - (view) (download) (annotate) - [select for diffs]
Tue Jul 31 18:52:11 2007 UTC (7 years, 3 months ago) by cardoe
Branch: MAIN
Changes since 1.10: +2 -7 lines
Diff to previous 1.10 , to selected 1.21
nvidia-legacy-drivers moved to nvidia-drivers
(Portage version: 2.1.3_rc9)


Revision 1.10 - (view) (download) (annotate) - [select for diffs]
Mon Jul 2 14:48:22 2007 UTC (7 years, 4 months ago) by peper
Branch: MAIN
Changes since 1.9: +1 -3 lines
Diff to previous 1.9 , to selected 1.21
(QA) RESTRICT clean up.
(Portage version: 2.1.3_rc6)


Revision 1.9 - (view) (download) (annotate) - [select for diffs]
Mon Jun 4 23:17:40 2007 UTC (7 years, 5 months ago) by dberkholz
Branch: MAIN
Changes since 1.8: +3 -1 lines
Diff to previous 1.8 , to selected 1.21
(#180855) Fix ati-drivers support. My last commit never made it in because of a conflict I didn't notice.
(Portage version: 2.1.2.7)


Revision 1.8 - (view) (download) (annotate) - [select for diffs]
Sat Jun 2 06:45:53 2007 UTC (7 years, 5 months ago) by dberkholz
Branch: MAIN
Changes since 1.7: +1 -2 lines
Diff to previous 1.7 , to selected 1.21
(#180611) Remove blocker on ati-drivers so the below change works.
(Portage version: 2.1.2.7)


Revision 1.7 - (view) (download) (annotate) - [select for diffs]
Sat May 5 16:07:09 2007 UTC (7 years, 6 months ago) by joshuabaergen
Branch: MAIN
Changes since 1.6: +3 -2 lines
Diff to previous 1.6 , to selected 1.21
Add a dependency on libXfixes when building dmx.  Thanks to Hopeless of
bug #177173.
(Portage version: 2.1.2.6)


Revision 1.6 - (view) (download) (annotate) - [select for diffs]
Fri May 4 16:51:03 2007 UTC (7 years, 6 months ago) by drac
Branch: MAIN
Changes since 1.5: +3 -4 lines
Diff to previous 1.5 , to selected 1.21
Allow also nvidia-drivers-8xxx series, and nvidia-legacy-drivers-7xxx for bug 176648 as they are needed for older cards. Bug 175503 is only about ati-drivers.
(Portage version: 2.1.2.5)


Revision 1.5 - (view) (download) (annotate) - [select for diffs]
Tue May 1 10:03:14 2007 UTC (7 years, 6 months ago) by drac
Branch: MAIN
Changes since 1.4: +3 -3 lines
Diff to previous 1.4 , to selected 1.21
Allow also nvidia-drivers-1.0.9631-r1 which appears to be working and required for older cards. Bug 176650.
(Portage version: 2.1.2.5)


Revision 1.4 - (view) (download) (annotate) - [select for diffs]
Tue May 1 07:45:22 2007 UTC (7 years, 6 months ago) by drac
Branch: MAIN
Changes since 1.3: +5 -3 lines
Diff to previous 1.3 , to selected 1.21
Allow nvidia-drivers-1.0.9755-r1 with xorg-server-1.3.0.0 as it works and blocking them is annoying for users.
(Portage version: 2.1.2.5)


Revision 1.3 - (view) (download) (annotate) - [select for diffs]
Tue May 1 05:44:20 2007 UTC (7 years, 6 months ago) by dberkholz
Branch: MAIN
Changes since 1.2: +5 -8 lines
Diff to previous 1.2 , to selected 1.21
Remove VIDEO_CARDS flags for binary drivers and block binary ati and nvidia drivers, since none of them work yet with 1.3. Since we aren't yet sure which versions will, block them unconditionally for now and add appropriate dependencies later.
(Portage version: 2.1.2.5)


Revision 1.2 - (view) (download) (annotate) - [select for diffs]
Sun Apr 22 04:20:31 2007 UTC (7 years, 7 months ago) by joshuabaergen
Branch: MAIN
Changes since 1.1: +2 -2 lines
Diff to previous 1.1 , to selected 1.21
Update randrproto dep to 1.2.1.  Fixes #175452.
(Portage version: 2.1.2.4)


Revision 1.1 - (view) (download) (annotate) - [select for diffs]
Sat Apr 21 05:57:19 2007 UTC (7 years, 7 months ago) by joshuabaergen
Branch: MAIN
Diff to selected 1.21
Bump to 1.3 final.
(Portage version: 2.1.2.4)


This form allows you to request diffs between any two revisions of this file. For each of the two "sides" of the diff, select a symbolic revision name using the selection box, or choose 'Use Text Field' and enter a numeric revision.

  Diffs between and
  Type of Diff should be a

Sort log by:

Sticky Tag:

  ViewVC Help
Powered by ViewVC 1.1.20