/[gentoo-x86]/x11-drivers/nvidia-drivers
Gentoo

Index of /x11-drivers/nvidia-drivers

Anonymous Access: cvs -d :pserver:anonymous@anoncvs.gentoo.org:/var/cvsroot co gentoo-x86/x11-drivers/nvidia-drivers

Developer Access: cvs -d :ext:${USER}@cvs.gentoo.org:/var/cvsroot co gentoo-x86/x11-drivers/nvidia-drivers

More Information: http://anoncvs.gentoo.org/

Files shown:13 (Show 212 dead files)


File (rev) Rev. Age Author Last log entry
 Parent Directory        
files/         (from /)
nvidia-drivers-96.43.23.ebuild  1.22  3 months  jer  Update dependencies. (Portage version: 2.2.12/cvs/Linux x86_64, signed Manifest…
nvidia-drivers-346.16.ebuild  1.5  7 days  jer  Change REQUIRED_USE X? ( || ( gtk2 gtk3 ) ) to tools? ( || ( gtk gtk3 ) ) (bug #…
nvidia-drivers-343.22-r2.ebuild  1.4  4 weeks  jer  Add new constify patch (bug #482784). (Portage version: 2.2.14_rc1/cvs/Linux x8…
nvidia-drivers-340.58.ebuild  1.2  10 days  jer  Stable for AMD64 x86 too. (Portage version: 2.2.14/cvs/Linux x86_64, RepoMan op…
nvidia-drivers-337.25.ebuild  1.6  4 weeks  jer  Add new constify patch (bug #482784). (Portage version: 2.2.14_rc1/cvs/Linux x8…
nvidia-drivers-334.21-r3.ebuild  1.10  4 weeks  jer  Add new constify patch (bug #482784). (Portage version: 2.2.14_rc1/cvs/Linux x8…
nvidia-drivers-331.104.ebuild  1.3  4 weeks  jer  Stable for AMD64 x86 too. (Portage version: 2.2.14_rc1/cvs/Linux x86_64, RepoMa…
nvidia-drivers-304.123.ebuild  1.6  3 months  jer  Update dependencies. (Portage version: 2.2.12/cvs/Linux x86_64, signed Manifest…
nvidia-drivers-173.14.39.ebuild  1.6  5 months  mgorny  Update dependencies to require guaranteed EAPI=5 or multilib ebuilds, bug #51371…
metadata.xml  1.27  8 days  jer  Add missing GTK+ support library for nvidia-settings. (Portage version: 2.2.14/…
Manifest  1.632  7 days  jer  Change REQUIRED_USE X? ( || ( gtk2 gtk3 ) ) to tools? ( || ( gtk gtk3 ) ) (bug #…
ChangeLog-2013  1.1  10 months  dilfridge  Rotate ChangeLog (Portage version: 2.2.7/cvs/Linux x86_64, signed Manifest comm…
ChangeLog  1.593  7 days  jer  Change REQUIRED_USE X? ( || ( gtk2 gtk3 ) ) to tools? ( || ( gtk gtk3 ) ) (bug #…

Sticky Tag:

  ViewVC Help
Powered by ViewVC 1.1.20