/[gentoo-x86]/x11-plugins/wmauda/wmauda-0.7.ebuild
Gentoo

Log of /x11-plugins/wmauda/wmauda-0.7.ebuild

Parent Directory Parent Directory | Revision Log Revision Log


Links to HEAD: (view) (download) (annotate)

Revision 1.10 - (view) (download) (annotate) - [select for diffs]
Sun Aug 10 20:04:25 2014 UTC (3 weeks, 2 days ago) by slyfox
Branch: MAIN
CVS Tags: HEAD
Changes since 1.9: +3 -3 lines
Diff to previous 1.9
QA: drop trailing '.' from DESCRIPTION

(Portage version: 2.2.11_p9/cvs/Linux x86_64, signed Manifest commit with key 611FF3AA)


Revision 1.9 - (view) (download) (annotate) - [select for diffs]
Sat May 5 05:12:00 2012 UTC (2 years, 3 months ago) by jdhore
Branch: MAIN
Changes since 1.8: +2 -2 lines
Diff to previous 1.8
dev-util/pkgconfig -. virtual/pkgconfig

(Portage version: 2.2.0_alpha101/cvs/Linux i686)


Revision 1.8 - (view) (download) (annotate) - [select for diffs]
Mon Feb 13 22:37:05 2012 UTC (2 years, 6 months ago) by voyageur
Branch: MAIN
Changes since 1.7: +3 -3 lines
Diff to previous 1.7
Version bump, works with audacious 3.2

(Portage version: 2.2.0_alpha86/cvs/Linux x86_64)


Revision 1.7 - (view) (download) (annotate) - [select for diffs]
Sun Jun 20 17:05:34 2010 UTC (4 years, 2 months ago) by ssuominen
Branch: MAIN
Changes since 1.6: +10 -5 lines
Diff to previous 1.6
Fix building with -Wl,--as-needed wrt #320795 by Kacper Kowalik.
(Portage version: 2.2_rc67/cvs/Linux x86_64)


Revision 1.6 - (view) (download) (annotate) - [select for diffs]
Sun Aug 16 09:15:27 2009 UTC (5 years ago) by betelgeuse
Branch: MAIN
Changes since 1.5: +2 -7 lines
Diff to previous 1.5
Raise audacious dependency to >=1.5 so we can drop the built_with_use call.
(Portage version: 2.2_rc38/cvs/Linux i686)


Revision 1.5 - (view) (download) (annotate) - [select for diffs]
Wed Mar 11 09:02:42 2009 UTC (5 years, 5 months ago) by s4t4n
Branch: MAIN
Changes since 1.4: +3 -3 lines
Diff to previous 1.4
Changed audacious dbus USE flag check to work if audacious does not
have the flag (recent versions no longer have it since dbus support
is always enabled for them). Thanks to flameeyes for the tip.
Closes bug #250598.
(Portage version: 2.1.6.4/cvs/Linux 2.6.24-tuxonice-r9 i686)


Revision 1.4 - (view) (download) (annotate) - [select for diffs]
Tue Jan 15 17:58:26 2008 UTC (6 years, 7 months ago) by opfer
Branch: MAIN
Changes since 1.3: +2 -2 lines
Diff to previous 1.3
stable x86, bug 198820
(Portage version: 2.1.3.19)


Revision 1.3 - (view) (download) (annotate) - [select for diffs]
Mon Jan 14 10:21:49 2008 UTC (6 years, 7 months ago) by drac
Branch: MAIN
Changes since 1.2: +23 -12 lines
Diff to previous 1.2
Check for use dbus in audacious, needed both compile and runtime. Depend on pkg-config wrt #205084.
(Portage version: 2.1.4)


Revision 1.2 - (view) (download) (annotate) - [select for diffs]
Sat Nov 10 17:45:49 2007 UTC (6 years, 9 months ago) by joker
Branch: MAIN
Changes since 1.1: +1 -12 lines
Diff to previous 1.1
Remove built-with dbus check because Audacious has a hard dependency on it now.
(Portage version: 2.1.3.9)


Revision 1.1 - (view) (download) (annotate) - [select for diffs]
Sat Nov 10 17:08:50 2007 UTC (6 years, 9 months ago) by joker
Branch: MAIN
Added new version for Audacious 1.4 and dbus. Limited dependency for previous version to 1.3.
(Portage version: 2.1.3.9)


This form allows you to request diffs between any two revisions of this file. For each of the two "sides" of the diff, select a symbolic revision name using the selection box, or choose 'Use Text Field' and enter a numeric revision.

  Diffs between and
  Type of Diff should be a

Sort log by:

Sticky Tag:

  ViewVC Help
Powered by ViewVC 1.1.20