/[gentoo-x86]/x11-terms/xterm/ChangeLog
Gentoo

Contents of /x11-terms/xterm/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log


Revision 1.30 - (show annotations) (download)
Sun Jun 20 18:49:48 2004 UTC (10 years, 1 month ago) by port001
Branch: MAIN
Changes since 1.29: +4 -1 lines
No need to set S

1 # ChangeLog for x11-terms/xterm
2 # Copyright 2000-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
3 # $Header: /var/cvsroot/gentoo-x86/x11-terms/xterm/ChangeLog,v 1.29 2004/06/14 23:06:54 tgall Exp $
4
5 20 Jun 2004; Ian Leitch <port001@gentoo.org> xterm-179.ebuild:
6 No need to set S
7
8 14 Jun 2004; Tom Gall <tgall@gentoo.org> xterm-191.ebuild:
9 ~ppc64, initial x support, bug #53763
10
11 13 Jun 2004; Donnie Berkholz <spyderous@gentoo.org>; xterm-191.ebuild:
12 Change virtual/x11 dep because of #8810.
13
14 12 Jun 2004; Bryan Østergaard <kloeri@gentoo.org> xterm-184.ebuild:
15 Stable on alpha.
16
17 10 Jun 2004; Seemant Kulleen <seemant@gentoo.org> xterm-191.ebuild:
18 Apply the termcap breakage patch to fix the make install errors. Closes bug
19 #53485 by: Guillaume Castagnino <guilc@fr.st>
20
21 09 Jun 2004; Seemant Kulleen <seemant@gentoo.org> xterm-191.ebuild:
22 any mention of Xaw3d to the configure script, and it assumes you want it. So
23 changed the use condition slightly, to close bug #53455 by Paul Taylor
24 <birder@ozemail.com.au> while I file a bug with Thomas
25
26 *xterm-191 (09 Jun 2004)
27
28 09 Jun 2004; Seemant Kulleen <seemant@gentoo.org> +xterm-191.ebuild:
29 version bump -- this one has the luit fixes that Thomas Dickey promised in bug
30 #50982 by Daniel Webert <daniel_webert@web.de>. Now xterm once again works
31 with utempter! Yay! Thanks Thomas
32
33 29 May 2004; Ferris McCormick <fmccor@gentoo.org> xterm-184.ebuild:
34 Mark stable on sparc.
35
36 19 Apr 2004; Aron Griffis <agriffis@gentoo.org> xterm-184.ebuild:
37 Add ~alpha and ~ia64
38
39 18 Apr 2004; Donnie Berkholz <spyderous@gentoo.org>; xterm-179.ebuild,
40 xterm-184.ebuild:
41 Change xfree dep to >=x11-base/xfree-4.3.0-r6.
42
43 18 Apr 2004; Travis Tilley <lv@gentoo.org> xterm-184.ebuild:
44 marking stable on amd64 as a needed dependency for xorg-x11. see bug 48261 for
45 more details.
46
47 15 Apr 2004; Donnie Berkholz <spyderous@gentoo.org>; xterm-179.ebuild,
48 xterm-184.ebuild:
49 Modify dependency to include possible x11-base/xfree.
50
51 14 Apr 2004; Stephen P. Becker <geoman@gentoo.org> xterm-184.ebuild:
52 Added ~mips keyword.
53
54 11 Apr 2004; Donnie Berkholz <spyderous@gentoo.org>; xterm-184.ebuild:
55 Workaround for broken configure script that doesn't take --without for a
56 --with (#47398).
57
58 11 Apr 2004; Donnie Berkholz <spyderous@gentoo.org>; xterm-184.ebuild:
59 Revert Xaw3d change after further investigation.
60
61 10 Apr 2004; Jason Wever <weeve@gentoo.org> xterm-184.ebuild:
62 Added ~sparc keyword.
63
64 10 Apr 2004; Donnie Berkholz <spyderous@gentoo.org>; xterm-184.ebuild:
65 use_with to use_enable for Xaw3d. Thanks to Giacomo Perale
66 <ghepeu@virgilio.it> (#47398).
67
68 09 Apr 2004; Donnie Berkholz <spyderous@gentoo.org>; xterm-184.ebuild:
69 Add Xaw3d option, thanks to Ronald Hummelink <ronald@hummelink.xs4all.nl>.
70
71 09 Apr 2004; Luca Barbato <lu_zero@gentoo.org> xterm-184.ebuild:
72 Marked ~ppc
73
74 09 Apr 2004; Donnie Berkholz <spyderous@gentoo.org>; xterm-179.ebuild,
75 xterm-184.ebuild:
76 Change dependency to hard dep on xorg-x11 instead of virtual, because the only
77 working xfree with this is hard-masked 4.3.0-r6. Also keyword ebuilds to ~x86
78 ~amd64 only to be consistent with xorg-x11.
79
80 09 Apr 2004; Donnie Berkholz <spyderous@gentoo.org>; xterm-179.ebuild:
81 Fix incorrect sparc keyword to ~sparc.
82
83 07 Apr 2004; Donnie Berkholz <spyderous@gentoo.org>; xterm-179.ebuild,
84 xterm-184.ebuild, files/xterm-184-remove-termcap-breakage.patch:
85 After further discussion with Mike, decided to drop termcap support entirely
86 and stop resultant breakage with a one-line patch.
87
88 07 Apr 2004; Donnie Berkholz <spyderous@gentoo.org>; xterm-179.ebuild,
89 xterm-184.ebuild:
90 Add sys-libs/libtermcap-compat to DEPEND. Reported by Mike Frysinger
91 <vapier@gentoo.org>.
92
93 07 Apr 2004; Seemant Kulleen <seemant@gentoo.org> xterm-179.ebuild,
94 xterm-184.ebuild:
95 change to use_enable syntax, and also disable calling imake, so that this
96 builds with xorg as well
97
98 *xterm-184 (17 Jan 2004)
99
100 17 Jan 2004; Seemant Kulleen <seemant@gentoo.org> xterm-184.ebuild :
101
102 Version bump.
103
104 19 Oct 2003; Sven Blumenstein <bazik@gentoo.org> xterm-179.ebuild:
105 Added sparc keyword.
106
107 31 May 2003; Seemant Kulleen <seemant@gentoo.org> xterm-179.ebuild:
108 Added utempter as a DEPEND and also enabled 256-color. The latter should solve
109 bug #13892 by Tom von Schwerdtner <tvon@etria.org>
110
111 *xterm-179 (30 May 2003)
112
113 30 May 2003; Seemant Kulleen <seemant@gentoo.org> xterm-179.ebuild:
114 New package -- xterm's development happens outside of xfree, and then gets
115 merged into xfree's source tree. This package follows xterm's development with
116 the goal of removing xterm's compilation within the xfree ebuild.
117 Ideally, this should work with utempter library in the near future.

  ViewVC Help
Powered by ViewVC 1.1.20