/[gentoo-x86]/x11-themes/qtcurve-qt4/ChangeLog
Gentoo

Diff of /x11-themes/qtcurve-qt4/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log | View Patch Patch

Revision 1.57 Revision 1.58
1# ChangeLog for x11-themes/qtcurve-qt4 1# ChangeLog for x11-themes/qtcurve-qt4
2# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2 2# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
3# $Header: /var/cvsroot/gentoo-x86/x11-themes/qtcurve-qt4/Attic/ChangeLog,v 1.57 2009/03/02 22:56:49 yngwin Exp $ 3# $Header: /var/cvsroot/gentoo-x86/x11-themes/qtcurve-qt4/Attic/ChangeLog,v 1.58 2009/03/11 18:25:00 yngwin Exp $
4
5*qtcurve-qt4-0.62.0 (11 Mar 2009)
6
7 11 Mar 2009; Ben de Groot <yngwin@gentoo.org>
8 -qtcurve-qt4-0.59.3-r1.ebuild, -qtcurve-qt4-0.59.6-r1.ebuild,
9 -qtcurve-qt4-0.60.0.ebuild, -qtcurve-qt4-0.61.1.ebuild,
10 -qtcurve-qt4-0.61.2.ebuild, +qtcurve-qt4-0.62.0.ebuild:
11 Version bump. Re-add ~alpha and ~sparc now that kde4-base.eclass is fixed.
12 Drop some old versions.
4 13
5 02 Mar 2009; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.61.4.ebuild: 14 02 Mar 2009; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.61.4.ebuild:
6 Add NEED_KDE=none to prevent kde dependency even with USE=-kde. Fixes bug 15 Add NEED_KDE=none to prevent kde dependency even with USE=-kde. Fixes bug
7 260988. Drop alpha and sparc as kde4-base pulls in qt-webkit. 16 260988. Drop alpha and sparc as kde4-base pulls in qt-webkit.
8 17

Legend:
Removed from v.1.57  
changed lines
  Added in v.1.58

  ViewVC Help
Powered by ViewVC 1.1.20