/[gentoo-x86]/x11-themes/qtcurve-qt4/ChangeLog
Gentoo

Contents of /x11-themes/qtcurve-qt4/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log


Revision 1.58 - (show annotations) (download)
Wed Mar 11 18:25:00 2009 UTC (5 years, 4 months ago) by yngwin
Branch: MAIN
Changes since 1.57: +10 -1 lines
Version bump with several fixes
(Portage version: 2.2_rc24/cvs/Linux x86_64)

1 # ChangeLog for x11-themes/qtcurve-qt4
2 # Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
3 # $Header: /var/cvsroot/gentoo-x86/x11-themes/qtcurve-qt4/ChangeLog,v 1.57 2009/03/02 22:56:49 yngwin Exp $
4
5 *qtcurve-qt4-0.62.0 (11 Mar 2009)
6
7 11 Mar 2009; Ben de Groot <yngwin@gentoo.org>
8 -qtcurve-qt4-0.59.3-r1.ebuild, -qtcurve-qt4-0.59.6-r1.ebuild,
9 -qtcurve-qt4-0.60.0.ebuild, -qtcurve-qt4-0.61.1.ebuild,
10 -qtcurve-qt4-0.61.2.ebuild, +qtcurve-qt4-0.62.0.ebuild:
11 Version bump. Re-add ~alpha and ~sparc now that kde4-base.eclass is fixed.
12 Drop some old versions.
13
14 02 Mar 2009; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.61.4.ebuild:
15 Add NEED_KDE=none to prevent kde dependency even with USE=-kde. Fixes bug
16 260988. Drop alpha and sparc as kde4-base pulls in qt-webkit.
17
18 *qtcurve-qt4-0.61.4 (02 Mar 2009)
19
20 02 Mar 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.61.4.ebuild:
21 Version bump. Add inherit kde4-base to fix kdeprefix, see bug 260270.
22
23 25 Feb 2009; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.61.2:
24 Add fix for compilation with Qt 4.5, thanks to Alex Alexander. Move sedding
25 to src_prepare.
26
27 *qtcurve-qt4-0.61.2 (24 Feb 2009)
28
29 24 Feb 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.61.2.ebuild:
30 Version bump
31
32 *qtcurve-qt4-0.61.1 (20 Feb 2009)
33
34 20 Feb 2009; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.60.0,
35 +qtcurve-qt4-0.61.1.ebuild:
36 Version bump. Simplify dependencies, now that qt-4.3 is masked. Move arch
37 use masks to profiles, where they belong. Specify RDEPEND.
38
39 30 Dec 2008; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.60.0.ebuild:
40 Add use dependency on dbus, fixes bug 253104.
41
42 *qtcurve-qt4-0.60.0 (30 Dec 2008)
43
44 30 Dec 2008; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.60.0.ebuild:
45 Version bump
46
47 08 Nov 2008; Tobias Klausmann <klausman@gentoo.org>
48 qtcurve-qt4-0.59.6.ebuild:
49 Stable on alpha, bug #238598
50
51 08 Nov 2008; Tobias Klausmann <klausman@gentoo.org> ChangeLog:
52 Keyworded on alpha, bug #238598
53
54 08 Nov 2008; nixnut <nixnut@gentoo.org> qtcurve-qt4-0.59.6.ebuild:
55 Stable on ppc wrt bug 238598
56
57 *qtcurve-qt4-0.59.6-r1 (11 Oct 2008)
58
59 11 Oct 2008; Ben de Groot <yngwin@gentoo.org>
60 qtcurve-qt4-0.59.3-r1.ebuild, -qtcurve-qt4-0.59.4.ebuild,
61 -qtcurve-qt4-0.59.5.ebuild, qtcurve-qt4-0.59.6.ebuild,
62 +qtcurve-qt4-0.59.6-r1.ebuild:
63 Dropping older ~arch versions. Disable kde useflag for stable versions.
64 Add revbump to have lastest version available for ~arch with kde useflag.
65
66 04 Oct 2008; Brent Baude <ranger@gentoo.org> qtcurve-qt4-0.59.6.ebuild:
67 Marking qtcurve-qt4-0.59.6 ~ppc and ppc64 for bug 238598
68
69 30 Sep 2008; Jeroen Roovers <jer@gentoo.org> qtcurve-qt4-0.59.6.ebuild:
70 Stable for HPPA (bug #238598).
71
72 29 Sep 2008; Friedrich Oslage <bluebird@gentoo.org>
73 qtcurve-qt4-0.59.6.ebuild:
74 Stable on sparc, bug #238598
75
76 29 Sep 2008; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.59.6.ebuild:
77 Adjusting kwin dep to >=4.1.0 instead of slot, as kde-testing overlay is
78 changing slot again, and this way we can cover kde-svn without explicitly
79 mentioning it.
80
81 28 Sep 2008; Markus Meier <maekke@gentoo.org> qtcurve-qt4-0.59.6.ebuild:
82 amd64/x86 stable, bug #238598
83
84 24 Sep 2008; Ben de Groot <yngwin@gentoo.org>
85 qtcurve-qt4-0.59.3-r1.ebuild, qtcurve-qt4-0.59.4.ebuild,
86 qtcurve-qt4-0.59.5.ebuild, qtcurve-qt4-0.59.6.ebuild:
87 Change kde-4 slot to 4, as this is what is used in kde-testing overlay.
88 Fixes bug 238537.
89
90 13 Aug 2008; Ben de Groot <yngwin@gentoo.org> metadata.xml:
91 Add kde useflag description
92
93 05 Aug 2008; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.59.6.ebuild:
94 Adjusting kde slots for the ones that actually work with this package.
95
96 *qtcurve-qt4-0.59.6 (05 Aug 2008)
97
98 05 Aug 2008; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.59.6.ebuild:
99 Version bump
100
101 27 Jul 2008; Carsten Lohrke <carlo@gentoo.org>
102 qtcurve-qt4-0.59.3-r1.ebuild, qtcurve-qt4-0.59.4.ebuild,
103 qtcurve-qt4-0.59.5.ebuild:
104 Fix broken split Qt 4.4 dependencies, cf. bug 217161 comment 11.
105
106 *qtcurve-qt4-0.59.5 (19 Jul 2008)
107
108 19 Jul 2008; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.59.5.ebuild:
109 Version bump
110
111 14 Jul 2008; Friedrich Oslage <bluebird@gentoo.org>
112 qtcurve-qt4-0.59.3-r1.ebuild:
113 Stable on sparc, bug #228259
114
115 12 Jul 2008; Ben de Groot <yngwin@gentoo.org> -qtcurve-qt4-0.57.1.ebuild,
116 -qtcurve-qt4-0.59.1.ebuild, -qtcurve-qt4-0.59.2.ebuild,
117 -qtcurve-qt4-0.59.3.ebuild:
118 Clean out old versions.
119
120 01 Jul 2008; Jeroen Roovers <jer@gentoo.org> qtcurve-qt4-0.59.3-r1.ebuild:
121 Stable for HPPA (bug #228259).
122
123 29 Jun 2008; Tobias Klausmann <klausman@gentoo.org>
124 qtcurve-qt4-0.59.3-r1.ebuild:
125 Stable on alpha, bug #228259
126
127 *qtcurve-qt4-0.59.4 (26 Jun 2008)
128
129 26 Jun 2008; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.59.4.ebuild:
130 Version bump
131
132 22 Jun 2008; Markus Meier <maekke@gentoo.org>
133 qtcurve-qt4-0.59.3-r1.ebuild:
134 amd64/x86 stable, bug #228259
135
136 21 Jun 2008; Markus Rothe <corsair@gentoo.org>
137 qtcurve-qt4-0.59.3-r1.ebuild:
138 Stable on ppc64; bug #228259
139
140 19 Jun 2008; Ben de Groot <yngwin@gentoo.org>
141 qtcurve-qt4-0.59.3-r1.ebuild:
142 Fix typo, bug 228307.
143
144 07 Jun 2008; Ben de Groot <yngwin@gentoo.org>
145 qtcurve-qt4-0.59.3-r1.ebuild:
146 Adding another fix to prevent linking to kde4 when kde useflag is
147 disabled, contributed by jmbsvicetto.
148
149 *qtcurve-qt4-0.59.3-r1 (07 Jun 2008)
150
151 07 Jun 2008; Ben de Groot <yngwin@gentoo.org>
152 +qtcurve-qt4-0.59.3-r1.ebuild:
153 Add kde useflag and dependencies needed to fix bugs #225173 and #225197.
154 With thanks to jmbsvicetto, zlin and Ingmar for feedback and testing.
155
156 06 Jun 2008; Friedrich Oslage <bluebird@gentoo.org>
157 qtcurve-qt4-0.59.3.ebuild:
158 add ~sparc keyword, bug 218436
159
160 *qtcurve-qt4-0.59.3 (04 Jun 2008)
161
162 04 Jun 2008; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.59.3.ebuild:
163 Version bump.
164
165 *qtcurve-qt4-0.59.2 (14 May 2008)
166
167 14 May 2008; Ben de Groot <yngwin@gentoo.org> -qtcurve-qt4-0.58.0.ebuild,
168 -qtcurve-qt4-0.59.0.ebuild, +qtcurve-qt4-0.59.2.ebuild:
169 Version bump
170
171 12 May 2008; Markus Meier <maekke@gentoo.org> qtcurve-qt4-0.57.1.ebuild:
172 amd64 stable, bug #218435
173
174 *qtcurve-qt4-0.59.1 (04 May 2008)
175
176 04 May 2008; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.59.0.ebuild,
177 +qtcurve-qt4-0.59.1.ebuild:
178 Version bump.
179
180 30 Apr 2008; Tobias Klausmann <klausman@gentoo.org>
181 qtcurve-qt4-0.58.0.ebuild:
182 Keyworded on alpha, bug #218436
183
184 26 Apr 2008; Dawid Węgliński <cla@gentoo.org> qtcurve-qt4-0.57.1.ebuild:
185 Stable on x86 (bug #218435)
186
187 *qtcurve-qt4-0.59.0 (25 Apr 2008)
188
189 25 Apr 2008; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.59.0.ebuild:
190 Version bump
191
192 24 Apr 2008; Markus Rothe <corsair@gentoo.org> qtcurve-qt4-0.58.0.ebuild:
193 Added ~ppc64; bug #218436
194
195 23 Apr 2008; Jeroen Roovers <jer@gentoo.org> qtcurve-qt4-0.58.0.ebuild:
196 Marked ~hppa (bug #218436).
197
198 *qtcurve-qt4-0.58.0 (26 Mar 2008)
199
200 26 Mar 2008; Ben de Groot <yngwin@gentoo.org> -qtcurve-qt4-0.55.3.ebuild,
201 -qtcurve-qt4-0.56.0.ebuild, -qtcurve-qt4-0.56.1.ebuild,
202 -qtcurve-qt4-0.56.2.ebuild, -qtcurve-qt4-0.56.3.ebuild,
203 -qtcurve-qt4-0.57.0.ebuild, +qtcurve-qt4-0.58.0.ebuild:
204 Removing old versions. Version bump.
205
206 *qtcurve-qt4-0.57.1 (15 Mar 2008)
207
208 15 Mar 2008; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.57.1.ebuild:
209 YAVB (Yet Another Version Bump).
210
211 12 Mar 2008; Ben de Groot <yngwin@gentoo.org> ChangeLog:
212 Version bump.
213
214 *qtcurve-qt4-0.56.3 (04 Mar 2008)
215
216 04 Mar 2008; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.56.3.ebuild:
217 Version bump. Minor bugfix release.
218
219 *qtcurve-qt4-0.56.2 (29 Feb 2008)
220
221 29 Feb 2008; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.56.2.ebuild:
222 And another bugfix release version bump.
223
224 *qtcurve-qt4-0.56.1 (25 Feb 2008)
225
226 25 Feb 2008; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.56.1.ebuild:
227 And another version bump.
228
229 25 Feb 2008; Ben de Groot <yngwin@gentoo.org> -qtcurve-qt4-0.55.1.ebuild,
230 -qtcurve-qt4-0.55.2.ebuild, qtcurve-qt4-0.55.3.ebuild,
231 qtcurve-qt4-0.56.0.ebuild:
232 Change to correct cmake-utils.eclass usage. Removing some older versions.
233
234 *qtcurve-qt4-0.56.0 (25 Feb 2008)
235
236 25 Feb 2008; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.56.0.ebuild:
237 Version bump.
238
239 22 Feb 2008; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.55.3.ebuild:
240 Replace cmake-utils_src_install with insinto, until we find out why it fails
241 on ~amd64.
242
243 *qtcurve-qt4-0.55.3 (17 Feb 2008)
244
245 17 Feb 2008; Ben de Groot <yngwin@gentoo.org> metadata.xml,
246 +qtcurve-qt4-0.55.3.ebuild:
247 Version bump. Fixes #209414.
248
249 *qtcurve-qt4-0.55.2 (24 Jan 2008)
250
251 24 Jan 2008; Krzysiek Pawlik <nelchael@gentoo.org>
252 +qtcurve-qt4-0.55.2.ebuild:
253 Version bump, see bug #205929.
254
255 12 Jan 2008; Krzysiek Pawlik <nelchael@gentoo.org> metadata.xml:
256 Remove myself from <maintainer>.
257
258 04 Dec 2007; Krzysiek Pawlik <nelchael@gentoo.org>
259 qtcurve-qt4-0.55.1.ebuild:
260 Remove unneeded src_compile()
261
262 03 Dec 2007; Markus Meier <maekke@gentoo.org> qtcurve-qt4-0.55.1.ebuild:
263 add ~x86 keyword, bug #200015
264
265 *qtcurve-qt4-0.55.1 (03 Dec 2007)
266
267 03 Dec 2007; Krzysiek Pawlik <nelchael@gentoo.org> +metadata.xml,
268 +qtcurve-qt4-0.55.1.ebuild:
269 Initial version, ebuild by Jouni Rinne <jouni.rinne@pp1.inet.fi>, see bug
270 #200015.

  ViewVC Help
Powered by ViewVC 1.1.20