/[gentoo-x86]/x11-themes/qtcurve-qt4/ChangeLog
Gentoo

Contents of /x11-themes/qtcurve-qt4/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log


Revision 1.67 - (show annotations) (download)
Thu Jul 2 13:49:47 2009 UTC (5 years, 7 months ago) by yngwin
Branch: MAIN
Changes since 1.66: +6 -1 lines
Version bump
(Portage version: 2.2_rc33/cvs/Linux x86_64)

1 # ChangeLog for x11-themes/qtcurve-qt4
2 # Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
3 # $Header: /var/cvsroot/gentoo-x86/x11-themes/qtcurve-qt4/ChangeLog,v 1.66 2009/06/14 15:13:58 yngwin Exp $
4
5 *qtcurve-qt4-0.65.2 (02 Jul 2009)
6
7 02 Jul 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.65.2.ebuild:
8 Version bump
9
10 *qtcurve-qt4-0.64.2 (14 Jun 2009)
11
12 14 Jun 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.64.2.ebuild:
13 Remove no longer needed sed. Add configure phase with new QT_ONLY cmake
14 flag. Fixes bug 273898.
15
16 *qtcurve-qt4-0.64.1 (11 Jun 2009)
17
18 11 Jun 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.64.1.ebuild:
19 Version bump, bug 273559
20
21 *qtcurve-qt4-0.62.9 (04 Jun 2009)
22
23 04 Jun 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.62.9.ebuild:
24 Version bump
25
26 *qtcurve-qt4-0.62.8 (17 Apr 2009)
27
28 17 Apr 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.62.8.ebuild:
29 Version bump. Update NEED_KDE to KDE_REQUIRED.
30
31 *qtcurve-qt4-0.62.7 (10 Apr 2009)
32
33 10 Apr 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.62.7.ebuild:
34 Version bump
35
36 *qtcurve-qt4-0.62.5 (21 Mar 2009)
37
38 21 Mar 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.62.5.ebuild:
39 Version bump
40
41 *qtcurve-qt4-0.62.4 (16 Mar 2009)
42
43 16 Mar 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.62.4.ebuild:
44 Version bump
45
46 *qtcurve-qt4-0.62.2 (13 Mar 2009)
47
48 13 Mar 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.62.2.ebuild:
49 Version bump
50
51 *qtcurve-qt4-0.62.0 (11 Mar 2009)
52
53 11 Mar 2009; Ben de Groot <yngwin@gentoo.org>
54 -qtcurve-qt4-0.59.3-r1.ebuild, -qtcurve-qt4-0.59.6-r1.ebuild,
55 -qtcurve-qt4-0.60.0.ebuild, -qtcurve-qt4-0.61.1.ebuild,
56 -qtcurve-qt4-0.61.2.ebuild, +qtcurve-qt4-0.62.0.ebuild:
57 Version bump. Re-add ~alpha and ~sparc now that kde4-base.eclass is fixed.
58 Drop some old versions.
59
60 02 Mar 2009; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.61.4.ebuild:
61 Add NEED_KDE=none to prevent kde dependency even with USE=-kde. Fixes bug
62 260988. Drop alpha and sparc as kde4-base pulls in qt-webkit.
63
64 *qtcurve-qt4-0.61.4 (02 Mar 2009)
65
66 02 Mar 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.61.4.ebuild:
67 Version bump. Add inherit kde4-base to fix kdeprefix, see bug 260270.
68
69 25 Feb 2009; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.61.2:
70 Add fix for compilation with Qt 4.5, thanks to Alex Alexander. Move sedding
71 to src_prepare.
72
73 *qtcurve-qt4-0.61.2 (24 Feb 2009)
74
75 24 Feb 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.61.2.ebuild:
76 Version bump
77
78 *qtcurve-qt4-0.61.1 (20 Feb 2009)
79
80 20 Feb 2009; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.60.0,
81 +qtcurve-qt4-0.61.1.ebuild:
82 Version bump. Simplify dependencies, now that qt-4.3 is masked. Move arch
83 use masks to profiles, where they belong. Specify RDEPEND.
84
85 30 Dec 2008; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.60.0.ebuild:
86 Add use dependency on dbus, fixes bug 253104.
87
88 *qtcurve-qt4-0.60.0 (30 Dec 2008)
89
90 30 Dec 2008; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.60.0.ebuild:
91 Version bump
92
93 08 Nov 2008; Tobias Klausmann <klausman@gentoo.org>
94 qtcurve-qt4-0.59.6.ebuild:
95 Stable on alpha, bug #238598
96
97 08 Nov 2008; Tobias Klausmann <klausman@gentoo.org> ChangeLog:
98 Keyworded on alpha, bug #238598
99
100 08 Nov 2008; nixnut <nixnut@gentoo.org> qtcurve-qt4-0.59.6.ebuild:
101 Stable on ppc wrt bug 238598
102
103 *qtcurve-qt4-0.59.6-r1 (11 Oct 2008)
104
105 11 Oct 2008; Ben de Groot <yngwin@gentoo.org>
106 qtcurve-qt4-0.59.3-r1.ebuild, -qtcurve-qt4-0.59.4.ebuild,
107 -qtcurve-qt4-0.59.5.ebuild, qtcurve-qt4-0.59.6.ebuild,
108 +qtcurve-qt4-0.59.6-r1.ebuild:
109 Dropping older ~arch versions. Disable kde useflag for stable versions.
110 Add revbump to have lastest version available for ~arch with kde useflag.
111
112 04 Oct 2008; Brent Baude <ranger@gentoo.org> qtcurve-qt4-0.59.6.ebuild:
113 Marking qtcurve-qt4-0.59.6 ~ppc and ppc64 for bug 238598
114
115 30 Sep 2008; Jeroen Roovers <jer@gentoo.org> qtcurve-qt4-0.59.6.ebuild:
116 Stable for HPPA (bug #238598).
117
118 29 Sep 2008; Friedrich Oslage <bluebird@gentoo.org>
119 qtcurve-qt4-0.59.6.ebuild:
120 Stable on sparc, bug #238598
121
122 29 Sep 2008; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.59.6.ebuild:
123 Adjusting kwin dep to >=4.1.0 instead of slot, as kde-testing overlay is
124 changing slot again, and this way we can cover kde-svn without explicitly
125 mentioning it.
126
127 28 Sep 2008; Markus Meier <maekke@gentoo.org> qtcurve-qt4-0.59.6.ebuild:
128 amd64/x86 stable, bug #238598
129
130 24 Sep 2008; Ben de Groot <yngwin@gentoo.org>
131 qtcurve-qt4-0.59.3-r1.ebuild, qtcurve-qt4-0.59.4.ebuild,
132 qtcurve-qt4-0.59.5.ebuild, qtcurve-qt4-0.59.6.ebuild:
133 Change kde-4 slot to 4, as this is what is used in kde-testing overlay.
134 Fixes bug 238537.
135
136 13 Aug 2008; Ben de Groot <yngwin@gentoo.org> metadata.xml:
137 Add kde useflag description
138
139 05 Aug 2008; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.59.6.ebuild:
140 Adjusting kde slots for the ones that actually work with this package.
141
142 *qtcurve-qt4-0.59.6 (05 Aug 2008)
143
144 05 Aug 2008; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.59.6.ebuild:
145 Version bump
146
147 27 Jul 2008; Carsten Lohrke <carlo@gentoo.org>
148 qtcurve-qt4-0.59.3-r1.ebuild, qtcurve-qt4-0.59.4.ebuild,
149 qtcurve-qt4-0.59.5.ebuild:
150 Fix broken split Qt 4.4 dependencies, cf. bug 217161 comment 11.
151
152 *qtcurve-qt4-0.59.5 (19 Jul 2008)
153
154 19 Jul 2008; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.59.5.ebuild:
155 Version bump
156
157 14 Jul 2008; Friedrich Oslage <bluebird@gentoo.org>
158 qtcurve-qt4-0.59.3-r1.ebuild:
159 Stable on sparc, bug #228259
160
161 12 Jul 2008; Ben de Groot <yngwin@gentoo.org> -qtcurve-qt4-0.57.1.ebuild,
162 -qtcurve-qt4-0.59.1.ebuild, -qtcurve-qt4-0.59.2.ebuild,
163 -qtcurve-qt4-0.59.3.ebuild:
164 Clean out old versions.
165
166 01 Jul 2008; Jeroen Roovers <jer@gentoo.org> qtcurve-qt4-0.59.3-r1.ebuild:
167 Stable for HPPA (bug #228259).
168
169 29 Jun 2008; Tobias Klausmann <klausman@gentoo.org>
170 qtcurve-qt4-0.59.3-r1.ebuild:
171 Stable on alpha, bug #228259
172
173 *qtcurve-qt4-0.59.4 (26 Jun 2008)
174
175 26 Jun 2008; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.59.4.ebuild:
176 Version bump
177
178 22 Jun 2008; Markus Meier <maekke@gentoo.org>
179 qtcurve-qt4-0.59.3-r1.ebuild:
180 amd64/x86 stable, bug #228259
181
182 21 Jun 2008; Markus Rothe <corsair@gentoo.org>
183 qtcurve-qt4-0.59.3-r1.ebuild:
184 Stable on ppc64; bug #228259
185
186 19 Jun 2008; Ben de Groot <yngwin@gentoo.org>
187 qtcurve-qt4-0.59.3-r1.ebuild:
188 Fix typo, bug 228307.
189
190 07 Jun 2008; Ben de Groot <yngwin@gentoo.org>
191 qtcurve-qt4-0.59.3-r1.ebuild:
192 Adding another fix to prevent linking to kde4 when kde useflag is
193 disabled, contributed by jmbsvicetto.
194
195 *qtcurve-qt4-0.59.3-r1 (07 Jun 2008)
196
197 07 Jun 2008; Ben de Groot <yngwin@gentoo.org>
198 +qtcurve-qt4-0.59.3-r1.ebuild:
199 Add kde useflag and dependencies needed to fix bugs #225173 and #225197.
200 With thanks to jmbsvicetto, zlin and Ingmar for feedback and testing.
201
202 06 Jun 2008; Friedrich Oslage <bluebird@gentoo.org>
203 qtcurve-qt4-0.59.3.ebuild:
204 add ~sparc keyword, bug 218436
205
206 *qtcurve-qt4-0.59.3 (04 Jun 2008)
207
208 04 Jun 2008; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.59.3.ebuild:
209 Version bump.
210
211 *qtcurve-qt4-0.59.2 (14 May 2008)
212
213 14 May 2008; Ben de Groot <yngwin@gentoo.org> -qtcurve-qt4-0.58.0.ebuild,
214 -qtcurve-qt4-0.59.0.ebuild, +qtcurve-qt4-0.59.2.ebuild:
215 Version bump
216
217 12 May 2008; Markus Meier <maekke@gentoo.org> qtcurve-qt4-0.57.1.ebuild:
218 amd64 stable, bug #218435
219
220 *qtcurve-qt4-0.59.1 (04 May 2008)
221
222 04 May 2008; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.59.0.ebuild,
223 +qtcurve-qt4-0.59.1.ebuild:
224 Version bump.
225
226 30 Apr 2008; Tobias Klausmann <klausman@gentoo.org>
227 qtcurve-qt4-0.58.0.ebuild:
228 Keyworded on alpha, bug #218436
229
230 26 Apr 2008; Dawid Węgliński <cla@gentoo.org> qtcurve-qt4-0.57.1.ebuild:
231 Stable on x86 (bug #218435)
232
233 *qtcurve-qt4-0.59.0 (25 Apr 2008)
234
235 25 Apr 2008; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.59.0.ebuild:
236 Version bump
237
238 24 Apr 2008; Markus Rothe <corsair@gentoo.org> qtcurve-qt4-0.58.0.ebuild:
239 Added ~ppc64; bug #218436
240
241 23 Apr 2008; Jeroen Roovers <jer@gentoo.org> qtcurve-qt4-0.58.0.ebuild:
242 Marked ~hppa (bug #218436).
243
244 *qtcurve-qt4-0.58.0 (26 Mar 2008)
245
246 26 Mar 2008; Ben de Groot <yngwin@gentoo.org> -qtcurve-qt4-0.55.3.ebuild,
247 -qtcurve-qt4-0.56.0.ebuild, -qtcurve-qt4-0.56.1.ebuild,
248 -qtcurve-qt4-0.56.2.ebuild, -qtcurve-qt4-0.56.3.ebuild,
249 -qtcurve-qt4-0.57.0.ebuild, +qtcurve-qt4-0.58.0.ebuild:
250 Removing old versions. Version bump.
251
252 *qtcurve-qt4-0.57.1 (15 Mar 2008)
253
254 15 Mar 2008; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.57.1.ebuild:
255 YAVB (Yet Another Version Bump).
256
257 12 Mar 2008; Ben de Groot <yngwin@gentoo.org> ChangeLog:
258 Version bump.
259
260 *qtcurve-qt4-0.56.3 (04 Mar 2008)
261
262 04 Mar 2008; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.56.3.ebuild:
263 Version bump. Minor bugfix release.
264
265 *qtcurve-qt4-0.56.2 (29 Feb 2008)
266
267 29 Feb 2008; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.56.2.ebuild:
268 And another bugfix release version bump.
269
270 *qtcurve-qt4-0.56.1 (25 Feb 2008)
271
272 25 Feb 2008; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.56.1.ebuild:
273 And another version bump.
274
275 25 Feb 2008; Ben de Groot <yngwin@gentoo.org> -qtcurve-qt4-0.55.1.ebuild,
276 -qtcurve-qt4-0.55.2.ebuild, qtcurve-qt4-0.55.3.ebuild,
277 qtcurve-qt4-0.56.0.ebuild:
278 Change to correct cmake-utils.eclass usage. Removing some older versions.
279
280 *qtcurve-qt4-0.56.0 (25 Feb 2008)
281
282 25 Feb 2008; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.56.0.ebuild:
283 Version bump.
284
285 22 Feb 2008; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.55.3.ebuild:
286 Replace cmake-utils_src_install with insinto, until we find out why it fails
287 on ~amd64.
288
289 *qtcurve-qt4-0.55.3 (17 Feb 2008)
290
291 17 Feb 2008; Ben de Groot <yngwin@gentoo.org> metadata.xml,
292 +qtcurve-qt4-0.55.3.ebuild:
293 Version bump. Fixes #209414.
294
295 *qtcurve-qt4-0.55.2 (24 Jan 2008)
296
297 24 Jan 2008; Krzysiek Pawlik <nelchael@gentoo.org>
298 +qtcurve-qt4-0.55.2.ebuild:
299 Version bump, see bug #205929.
300
301 12 Jan 2008; Krzysiek Pawlik <nelchael@gentoo.org> metadata.xml:
302 Remove myself from <maintainer>.
303
304 04 Dec 2007; Krzysiek Pawlik <nelchael@gentoo.org>
305 qtcurve-qt4-0.55.1.ebuild:
306 Remove unneeded src_compile()
307
308 03 Dec 2007; Markus Meier <maekke@gentoo.org> qtcurve-qt4-0.55.1.ebuild:
309 add ~x86 keyword, bug #200015
310
311 *qtcurve-qt4-0.55.1 (03 Dec 2007)
312
313 03 Dec 2007; Krzysiek Pawlik <nelchael@gentoo.org> +metadata.xml,
314 +qtcurve-qt4-0.55.1.ebuild:
315 Initial version, ebuild by Jouni Rinne <jouni.rinne@pp1.inet.fi>, see bug
316 #200015.

  ViewVC Help
Powered by ViewVC 1.1.20