/[gentoo-x86]/x11-themes/qtcurve-qt4/ChangeLog
Gentoo

Contents of /x11-themes/qtcurve-qt4/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log


Revision 1.72 - (show annotations) (download)
Wed Aug 5 13:51:40 2009 UTC (5 years, 1 month ago) by yngwin
Branch: MAIN
Changes since 1.71: +6 -1 lines
Version bump
(Portage version: 2.2_rc35/cvs/Linux x86_64)

1 # ChangeLog for x11-themes/qtcurve-qt4
2 # Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
3 # $Header: /var/cvsroot/gentoo-x86/x11-themes/qtcurve-qt4/ChangeLog,v 1.71 2009/08/03 20:19:47 maekke Exp $
4
5 *qtcurve-qt4-0.67.2 (05 Aug 2009)
6
7 05 Aug 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.67.2.ebuild:
8 Version bump
9
10 03 Aug 2009; Markus Meier <maekke@gentoo.org> qtcurve-qt4-0.65.2.ebuild:
11 amd64/x86 stable, bug #279585
12
13 02 Aug 2009; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.65.2.ebuild:
14 Remove kde support from 0.65.2, so it can be marked stable.
15
16 *qtcurve-qt4-0.67.1 (29 Jul 2009)
17
18 29 Jul 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.67.1.ebuild:
19 Version bump
20
21 *qtcurve-qt4-0.67.0 (24 Jul 2009)
22
23 24 Jul 2009; Ben de Groot <yngwin@gentoo.org> -qtcurve-qt4-0.61.4.ebuild,
24 -qtcurve-qt4-0.62.0.ebuild, -qtcurve-qt4-0.62.2.ebuild,
25 -qtcurve-qt4-0.62.4.ebuild, -qtcurve-qt4-0.62.5.ebuild,
26 -qtcurve-qt4-0.62.7.ebuild, -qtcurve-qt4-0.62.8.ebuild,
27 -qtcurve-qt4-0.62.9.ebuild, -qtcurve-qt4-0.64.1.ebuild,
28 +qtcurve-qt4-0.67.0.ebuild:
29 Version bump, remove some old ebuilds
30
31 *qtcurve-qt4-0.65.2 (02 Jul 2009)
32
33 02 Jul 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.65.2.ebuild:
34 Version bump
35
36 *qtcurve-qt4-0.64.2 (14 Jun 2009)
37
38 14 Jun 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.64.2.ebuild:
39 Remove no longer needed sed. Add configure phase with new QT_ONLY cmake
40 flag. Fixes bug 273898.
41
42 *qtcurve-qt4-0.64.1 (11 Jun 2009)
43
44 11 Jun 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.64.1.ebuild:
45 Version bump, bug 273559
46
47 *qtcurve-qt4-0.62.9 (04 Jun 2009)
48
49 04 Jun 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.62.9.ebuild:
50 Version bump
51
52 *qtcurve-qt4-0.62.8 (17 Apr 2009)
53
54 17 Apr 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.62.8.ebuild:
55 Version bump. Update NEED_KDE to KDE_REQUIRED.
56
57 *qtcurve-qt4-0.62.7 (10 Apr 2009)
58
59 10 Apr 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.62.7.ebuild:
60 Version bump
61
62 *qtcurve-qt4-0.62.5 (21 Mar 2009)
63
64 21 Mar 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.62.5.ebuild:
65 Version bump
66
67 *qtcurve-qt4-0.62.4 (16 Mar 2009)
68
69 16 Mar 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.62.4.ebuild:
70 Version bump
71
72 *qtcurve-qt4-0.62.2 (13 Mar 2009)
73
74 13 Mar 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.62.2.ebuild:
75 Version bump
76
77 *qtcurve-qt4-0.62.0 (11 Mar 2009)
78
79 11 Mar 2009; Ben de Groot <yngwin@gentoo.org>
80 -qtcurve-qt4-0.59.3-r1.ebuild, -qtcurve-qt4-0.59.6-r1.ebuild,
81 -qtcurve-qt4-0.60.0.ebuild, -qtcurve-qt4-0.61.1.ebuild,
82 -qtcurve-qt4-0.61.2.ebuild, +qtcurve-qt4-0.62.0.ebuild:
83 Version bump. Re-add ~alpha and ~sparc now that kde4-base.eclass is fixed.
84 Drop some old versions.
85
86 02 Mar 2009; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.61.4.ebuild:
87 Add NEED_KDE=none to prevent kde dependency even with USE=-kde. Fixes bug
88 260988. Drop alpha and sparc as kde4-base pulls in qt-webkit.
89
90 *qtcurve-qt4-0.61.4 (02 Mar 2009)
91
92 02 Mar 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.61.4.ebuild:
93 Version bump. Add inherit kde4-base to fix kdeprefix, see bug 260270.
94
95 25 Feb 2009; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.61.2:
96 Add fix for compilation with Qt 4.5, thanks to Alex Alexander. Move sedding
97 to src_prepare.
98
99 *qtcurve-qt4-0.61.2 (24 Feb 2009)
100
101 24 Feb 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.61.2.ebuild:
102 Version bump
103
104 *qtcurve-qt4-0.61.1 (20 Feb 2009)
105
106 20 Feb 2009; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.60.0,
107 +qtcurve-qt4-0.61.1.ebuild:
108 Version bump. Simplify dependencies, now that qt-4.3 is masked. Move arch
109 use masks to profiles, where they belong. Specify RDEPEND.
110
111 30 Dec 2008; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.60.0.ebuild:
112 Add use dependency on dbus, fixes bug 253104.
113
114 *qtcurve-qt4-0.60.0 (30 Dec 2008)
115
116 30 Dec 2008; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.60.0.ebuild:
117 Version bump
118
119 08 Nov 2008; Tobias Klausmann <klausman@gentoo.org>
120 qtcurve-qt4-0.59.6.ebuild:
121 Stable on alpha, bug #238598
122
123 08 Nov 2008; Tobias Klausmann <klausman@gentoo.org> ChangeLog:
124 Keyworded on alpha, bug #238598
125
126 08 Nov 2008; nixnut <nixnut@gentoo.org> qtcurve-qt4-0.59.6.ebuild:
127 Stable on ppc wrt bug 238598
128
129 *qtcurve-qt4-0.59.6-r1 (11 Oct 2008)
130
131 11 Oct 2008; Ben de Groot <yngwin@gentoo.org>
132 qtcurve-qt4-0.59.3-r1.ebuild, -qtcurve-qt4-0.59.4.ebuild,
133 -qtcurve-qt4-0.59.5.ebuild, qtcurve-qt4-0.59.6.ebuild,
134 +qtcurve-qt4-0.59.6-r1.ebuild:
135 Dropping older ~arch versions. Disable kde useflag for stable versions.
136 Add revbump to have lastest version available for ~arch with kde useflag.
137
138 04 Oct 2008; Brent Baude <ranger@gentoo.org> qtcurve-qt4-0.59.6.ebuild:
139 Marking qtcurve-qt4-0.59.6 ~ppc and ppc64 for bug 238598
140
141 30 Sep 2008; Jeroen Roovers <jer@gentoo.org> qtcurve-qt4-0.59.6.ebuild:
142 Stable for HPPA (bug #238598).
143
144 29 Sep 2008; Friedrich Oslage <bluebird@gentoo.org>
145 qtcurve-qt4-0.59.6.ebuild:
146 Stable on sparc, bug #238598
147
148 29 Sep 2008; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.59.6.ebuild:
149 Adjusting kwin dep to >=4.1.0 instead of slot, as kde-testing overlay is
150 changing slot again, and this way we can cover kde-svn without explicitly
151 mentioning it.
152
153 28 Sep 2008; Markus Meier <maekke@gentoo.org> qtcurve-qt4-0.59.6.ebuild:
154 amd64/x86 stable, bug #238598
155
156 24 Sep 2008; Ben de Groot <yngwin@gentoo.org>
157 qtcurve-qt4-0.59.3-r1.ebuild, qtcurve-qt4-0.59.4.ebuild,
158 qtcurve-qt4-0.59.5.ebuild, qtcurve-qt4-0.59.6.ebuild:
159 Change kde-4 slot to 4, as this is what is used in kde-testing overlay.
160 Fixes bug 238537.
161
162 13 Aug 2008; Ben de Groot <yngwin@gentoo.org> metadata.xml:
163 Add kde useflag description
164
165 05 Aug 2008; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.59.6.ebuild:
166 Adjusting kde slots for the ones that actually work with this package.
167
168 *qtcurve-qt4-0.59.6 (05 Aug 2008)
169
170 05 Aug 2008; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.59.6.ebuild:
171 Version bump
172
173 27 Jul 2008; Carsten Lohrke <carlo@gentoo.org>
174 qtcurve-qt4-0.59.3-r1.ebuild, qtcurve-qt4-0.59.4.ebuild,
175 qtcurve-qt4-0.59.5.ebuild:
176 Fix broken split Qt 4.4 dependencies, cf. bug 217161 comment 11.
177
178 *qtcurve-qt4-0.59.5 (19 Jul 2008)
179
180 19 Jul 2008; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.59.5.ebuild:
181 Version bump
182
183 14 Jul 2008; Friedrich Oslage <bluebird@gentoo.org>
184 qtcurve-qt4-0.59.3-r1.ebuild:
185 Stable on sparc, bug #228259
186
187 12 Jul 2008; Ben de Groot <yngwin@gentoo.org> -qtcurve-qt4-0.57.1.ebuild,
188 -qtcurve-qt4-0.59.1.ebuild, -qtcurve-qt4-0.59.2.ebuild,
189 -qtcurve-qt4-0.59.3.ebuild:
190 Clean out old versions.
191
192 01 Jul 2008; Jeroen Roovers <jer@gentoo.org> qtcurve-qt4-0.59.3-r1.ebuild:
193 Stable for HPPA (bug #228259).
194
195 29 Jun 2008; Tobias Klausmann <klausman@gentoo.org>
196 qtcurve-qt4-0.59.3-r1.ebuild:
197 Stable on alpha, bug #228259
198
199 *qtcurve-qt4-0.59.4 (26 Jun 2008)
200
201 26 Jun 2008; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.59.4.ebuild:
202 Version bump
203
204 22 Jun 2008; Markus Meier <maekke@gentoo.org>
205 qtcurve-qt4-0.59.3-r1.ebuild:
206 amd64/x86 stable, bug #228259
207
208 21 Jun 2008; Markus Rothe <corsair@gentoo.org>
209 qtcurve-qt4-0.59.3-r1.ebuild:
210 Stable on ppc64; bug #228259
211
212 19 Jun 2008; Ben de Groot <yngwin@gentoo.org>
213 qtcurve-qt4-0.59.3-r1.ebuild:
214 Fix typo, bug 228307.
215
216 07 Jun 2008; Ben de Groot <yngwin@gentoo.org>
217 qtcurve-qt4-0.59.3-r1.ebuild:
218 Adding another fix to prevent linking to kde4 when kde useflag is
219 disabled, contributed by jmbsvicetto.
220
221 *qtcurve-qt4-0.59.3-r1 (07 Jun 2008)
222
223 07 Jun 2008; Ben de Groot <yngwin@gentoo.org>
224 +qtcurve-qt4-0.59.3-r1.ebuild:
225 Add kde useflag and dependencies needed to fix bugs #225173 and #225197.
226 With thanks to jmbsvicetto, zlin and Ingmar for feedback and testing.
227
228 06 Jun 2008; Friedrich Oslage <bluebird@gentoo.org>
229 qtcurve-qt4-0.59.3.ebuild:
230 add ~sparc keyword, bug 218436
231
232 *qtcurve-qt4-0.59.3 (04 Jun 2008)
233
234 04 Jun 2008; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.59.3.ebuild:
235 Version bump.
236
237 *qtcurve-qt4-0.59.2 (14 May 2008)
238
239 14 May 2008; Ben de Groot <yngwin@gentoo.org> -qtcurve-qt4-0.58.0.ebuild,
240 -qtcurve-qt4-0.59.0.ebuild, +qtcurve-qt4-0.59.2.ebuild:
241 Version bump
242
243 12 May 2008; Markus Meier <maekke@gentoo.org> qtcurve-qt4-0.57.1.ebuild:
244 amd64 stable, bug #218435
245
246 *qtcurve-qt4-0.59.1 (04 May 2008)
247
248 04 May 2008; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.59.0.ebuild,
249 +qtcurve-qt4-0.59.1.ebuild:
250 Version bump.
251
252 30 Apr 2008; Tobias Klausmann <klausman@gentoo.org>
253 qtcurve-qt4-0.58.0.ebuild:
254 Keyworded on alpha, bug #218436
255
256 26 Apr 2008; Dawid Węgliński <cla@gentoo.org> qtcurve-qt4-0.57.1.ebuild:
257 Stable on x86 (bug #218435)
258
259 *qtcurve-qt4-0.59.0 (25 Apr 2008)
260
261 25 Apr 2008; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.59.0.ebuild:
262 Version bump
263
264 24 Apr 2008; Markus Rothe <corsair@gentoo.org> qtcurve-qt4-0.58.0.ebuild:
265 Added ~ppc64; bug #218436
266
267 23 Apr 2008; Jeroen Roovers <jer@gentoo.org> qtcurve-qt4-0.58.0.ebuild:
268 Marked ~hppa (bug #218436).
269
270 *qtcurve-qt4-0.58.0 (26 Mar 2008)
271
272 26 Mar 2008; Ben de Groot <yngwin@gentoo.org> -qtcurve-qt4-0.55.3.ebuild,
273 -qtcurve-qt4-0.56.0.ebuild, -qtcurve-qt4-0.56.1.ebuild,
274 -qtcurve-qt4-0.56.2.ebuild, -qtcurve-qt4-0.56.3.ebuild,
275 -qtcurve-qt4-0.57.0.ebuild, +qtcurve-qt4-0.58.0.ebuild:
276 Removing old versions. Version bump.
277
278 *qtcurve-qt4-0.57.1 (15 Mar 2008)
279
280 15 Mar 2008; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.57.1.ebuild:
281 YAVB (Yet Another Version Bump).
282
283 12 Mar 2008; Ben de Groot <yngwin@gentoo.org> ChangeLog:
284 Version bump.
285
286 *qtcurve-qt4-0.56.3 (04 Mar 2008)
287
288 04 Mar 2008; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.56.3.ebuild:
289 Version bump. Minor bugfix release.
290
291 *qtcurve-qt4-0.56.2 (29 Feb 2008)
292
293 29 Feb 2008; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.56.2.ebuild:
294 And another bugfix release version bump.
295
296 *qtcurve-qt4-0.56.1 (25 Feb 2008)
297
298 25 Feb 2008; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.56.1.ebuild:
299 And another version bump.
300
301 25 Feb 2008; Ben de Groot <yngwin@gentoo.org> -qtcurve-qt4-0.55.1.ebuild,
302 -qtcurve-qt4-0.55.2.ebuild, qtcurve-qt4-0.55.3.ebuild,
303 qtcurve-qt4-0.56.0.ebuild:
304 Change to correct cmake-utils.eclass usage. Removing some older versions.
305
306 *qtcurve-qt4-0.56.0 (25 Feb 2008)
307
308 25 Feb 2008; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.56.0.ebuild:
309 Version bump.
310
311 22 Feb 2008; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.55.3.ebuild:
312 Replace cmake-utils_src_install with insinto, until we find out why it fails
313 on ~amd64.
314
315 *qtcurve-qt4-0.55.3 (17 Feb 2008)
316
317 17 Feb 2008; Ben de Groot <yngwin@gentoo.org> metadata.xml,
318 +qtcurve-qt4-0.55.3.ebuild:
319 Version bump. Fixes #209414.
320
321 *qtcurve-qt4-0.55.2 (24 Jan 2008)
322
323 24 Jan 2008; Krzysiek Pawlik <nelchael@gentoo.org>
324 +qtcurve-qt4-0.55.2.ebuild:
325 Version bump, see bug #205929.
326
327 12 Jan 2008; Krzysiek Pawlik <nelchael@gentoo.org> metadata.xml:
328 Remove myself from <maintainer>.
329
330 04 Dec 2007; Krzysiek Pawlik <nelchael@gentoo.org>
331 qtcurve-qt4-0.55.1.ebuild:
332 Remove unneeded src_compile()
333
334 03 Dec 2007; Markus Meier <maekke@gentoo.org> qtcurve-qt4-0.55.1.ebuild:
335 add ~x86 keyword, bug #200015
336
337 *qtcurve-qt4-0.55.1 (03 Dec 2007)
338
339 03 Dec 2007; Krzysiek Pawlik <nelchael@gentoo.org> +metadata.xml,
340 +qtcurve-qt4-0.55.1.ebuild:
341 Initial version, ebuild by Jouni Rinne <jouni.rinne@pp1.inet.fi>, see bug
342 #200015.

  ViewVC Help
Powered by ViewVC 1.1.20